Dodawanie hiperlinku do rysunku

Hiperlinki wVisio różnią się od tych w innych aplikacjachOffice. W Visio można przypisać hiperłącze do kształtu zamiast do tekstu. 

Każdy kształt może mieć hiperlink lub wiele hiperlinków. Hiperłącza mogą łączyć się z inną stroną lub kształtem na bieżącym rysunku, na stronie lub w innym rysunku, w dokumencie innym niż rysunekVisio, witryną sieci Web, witryną FTP lub adresem e-mail.

Aby hiperłącze wyglądało jak tradycyjne łącze tekstowe, zobacz Emuluj poniższe Hiperłącze tekstowe

Dodawanie hiperlinku do kształtu

  1. Upewnij się, że bieżący rysunek i plik, do którego tworzysz link, zostały zapisane.

  2. Zaznacz kształt, do którego chcesz utworzyć link.

  3. Na karcie Wstawianie w grupie łącza wybierz pozycję hiperlink.

    (Skrót klawiaturowy: CTRL + K)

    Definiowanie hiperlinku kształtu w oknie dialogowym hiperłącza.
  4. W polu adres wykonaj dowolną z następujących czynności:

    • Jeśli chcesz utworzyć link do innej strony lub kształtu na bieżącym rysunku, pozostaw to pole puste. Następnie przejdź do kroku 5.

    • Wprowadź ścieżkę do pliku na komputerze lub w sieci.

    • Wprowadź adres witryny sieci Web, witryny FTP lub adresu e-mail (zaczynający się odpowiednio od http://, FTP://lub mailto:).

    • Kliknij przycisk Przeglądaj i przejdź do witryny sieci Web lub pliku.

      Porada: Jeśli nie widzisz odpowiedniego pliku, spróbuj wybrać inny typ pliku z listy Pliki typu .

  5. Aby utworzyć link do określonej strony lub kształtu na stronie albo wybrać poziom powiększenia, kliknij pozycję Przeglądaj obok pozycji Podadres, a następnie w oknie dialogowym hiperłącze wykonaj następujące czynności:

    1. Wybierz stronę, do której chcesz utworzyć link.

    2. Wpisz nazwę kształtu, do którego chcesz utworzyć link.

      Aby uzyskać nazwę kształtu, na karcie deweloper kliknij przycisk Nazwa kształtu. Jeśli nie widzisz karty deweloper , możesz ją dodać do wstążki. Aby uzyskać więcej informacji, zobacz Wyświetlanie karty Deweloper.

    3. Wybierz odpowiedni poziom powiększenia.

  6. Aby utworzyć link do określonej zakładki na stronie sieci Web, w polu Podadres wpisz nazwę zakładki.

    Jeśli nie masz pewności, czy użyć nazwy zakładki, pozostaw pole Podadres puste.

  7. W polu Opis wpisz nazwę hiperlinku. Ta nazwa jest używana jako nazwa łącza w menu skrótów kształtu.

  8. Aby utworzyć hiperłącze Względne, zaznacz pole wyboru Użyj ścieżki względnej dla hiperlinku .

    Hiperlink względny określa lokalizację pliku, do którego jest tworzone połączenie, względem lokalizacji bieżącego rysunku. Jeśli nie masz pewności, czy użyć hiperłącza względnego, nie zaznaczaj opcji Użyj ścieżki względnej dla hiperlinku .

  9. Aby dodać kolejne hiperłącze do tego samego kształtu, kliknij pozycję Nowy i wpisz informacje o nowym łączu.

Emuluj hiperlink tekstowy

Aby utworzyć hiperlink przypominające tradycyjne Hiperłącze tekstowe, użyj kształtu pola tekstowego na rysunku:

  1. Wybierz pozycję wstaw > polu tekstowym, a następnie narysuj pole na kanwie.

    W środku okna pojawi się migający punkt wstawiania, który jest gotowy do wprowadzenia tekstu.

  2. Wpisz tekst, który ma być wyświetlany jako łącze.

  3. Wybierz kartę Narzędzia główne i użyj opcji w grupie czcionka , aby stylować tekst w odpowiedni sposób.

  4. Na karcie Wstawianie w grupie łącza wybierz pozycję link.

  5. W oknie dialogowym hiperłącza wprowadź adres linku w polu adres .

  6. W polu Opis wprowadź odpowiedni tekst (podobny do tego, co użyto w kroku 2).

    Ta nazwa jest używana jako nazwa łącza w menu skrótów kształtu, gdy ktoś kliknie prawym przyciskiem myszy kształt.

  7. Kliknij przycisk OK.

Używanie hiperlinku

  • Przytrzymaj naciśnięty klawisz Ctrl i kliknij wybrany kształt, aby śledzić hiperłącze.

    Jeśli jest zaznaczony inny kształt, po naciśnięciu klawisza Ctrl i kliknięciu kształtu zostanie dodany do zaznaczenia, a hiperlink nie będzie obserwowany.

  • Możesz też kliknąć prawym przyciskiem myszy kształt, a następnie kliknąć adres URL hiperłącza lub nazwę (z pola Opis ) w menu skrótów.

    Uwaga: Jeśli rysunek został zapisany jako strona sieci Web lub w widoku pełnoekranowym, po prostu kliknij kształt, aby obserwować link.

Zmienianie lub usuwanie hiperlinku

  1. Zaznacz kształt.

  2. Na karcie Wstawianie kliknij przycisk Hiperlink.

    (Skrót klawiaturowy: naciśnij klawisze CTRL + K)

  3. Aby zmienić hiperlink, zaznacz je na liście hiperłączy, wprowadź odpowiednie zmiany w polach adres, Podadresi Opis , a następnie kliknij przycisk OK.

  4. Aby usunąć hiperłącze, zaznacz je na liście hiperłączy, kliknij pozycję Usuń, a następnie kliknij przycisk OK.

Przeglądarka nie obsługuje klipu wideo. Zainstaluj program Microsoft Silverlight, Adobe Flash Player lub Internet Explorer 9.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×