Dodawanie lub usuwanie hiperlinku na rysunku programu Visio

Hiperlinki wVisio różnią się od tych w innychOffice aplikacjach. W Visio przypiszesz hiperlink do kształtu, a nie do tekstu. 

Każdy kształt może zawierać hiperlink lub wiele hiperlinków. Hiperlinki mogą zawierać link do innej strony lub kształtu na bieżącym rysunku, do strony lub kształtu na innym rysunku, do dokumentu innego niż rysunek programuVisio, witryny internetowej, witryny FTP lub adresu e-mail.

Aby sprawić, że hiperlink będzie wyglądał jak tradycyjny link tekstowy, zobacz Emuluj hiperlink tekstowy poniżej. 

Uwaga: Przed rozpoczęciem upewnij się, że bieżący rysunek i plik, do którego ma zostać link, zostały zapisane.

Link do strony lub kształtu na rysunku programu Visio

  1. Zaznacz kształt, który chcesz połączyć.

  2. Na karcie Wstawianie w grupie Łącza wybierz pozycję Hiperlink.

    (Skrót klawiaturowy: Ctrl+K)

    Definiowanie hiperlinku dla kształtu w oknie dialogowym Hiperlinki.
  3. Obok przyciskuAdres kliknij przycisk Przeglądaji wybierz rysunek, do którego chcesz utworzyć link.

    Uwaga: Jeśli chcesz utworzyć link do strony na tym samym rysunku, pozostaw sekcję Adres pustą.

  4. Obok przycisku Podadreskliknij przycisk Przeglądaji w oknie dialogowym Hiperlink wykonaj następujące czynności:

    1. Wybierz stronę, do której chcesz utworzyć link.

    2. W razie potrzeby wpisz nazwę kształtu, do którego chcesz utworzyć link.

      Aby uzyskać nazwę kształtu, na karcie Deweloper kliknij pozycję Nazwa kształtu. Jeśli nie widzisz karty Deweloper, możesz ją dodać do Wstążki. Aby uzyskać więcej informacji, zobacz Wyświetlanie karty Deweloper.

Istnieje możliwość ustawienia linku jako hiperlinku względnego, który określa lokalizację pliku, do którego ma utworzyć link, względem lokalizacji bieżącego rysunku. Jeśli nie masz pewności, czy użyć hiperlinku względnego, nie zaznaczaj opcji Użyj ścieżki względnej dla hiperlinku.

Łączenie kształtu z plikiem na komputerze lub w sieci

  1. Zaznacz kształt, który chcesz połączyć.

  2. Na karcie Wstawianie w grupie Linki wybierz pozycję Hiperlink (skrót klawiaturowy: Ctrl+K).

  3. Obok przycisku Adreskliknij przycisk Przeglądaj,kliknij pozycję Plik lokalnyi wybierz plik, do którego chcesz utworzyć link.

    Porada: Jeśli nie widzisz odpowiedniego pliku, spróbuj wybrać inny typ pliku na liście Pliki typu.

Łączenie kształtu z witryną sieci Web

  1. Zaznacz kształt, który chcesz połączyć.

  2. Na karcie Wstawianie w grupie Linki wybierz pozycję Hiperlink (skrót klawiaturowy: Ctrl+K).

  3. Obok przycisku Adreswybierz przycisk Przeglądaj, wybierz pozycję Adres internetowy, a następnie znajdź witrynę internetową, do której chcesz utworzyć link.

  4. Aby utworzyć link do określonej zakładki na stronie internetowej, w polu Podadres wpisz nazwę zakładki.

    Jeśli nie masz pewności, czy chcesz użyć nazwy zakładki, pozostaw pole Podadres puste.

  5. W polu Opis wpisz nazwę hiperlinku. Ta nazwa jest używana jako nazwa linku w menu skrótów kształtu.

  6. Aby dodać kolejny hiperlink do tego samego kształtu, kliknij pozycję Nowy i wpisz informacje dotyczące nowego linku.

Emulacja hiperlinku tekstowego

Aby dodać hiperlink bardziej przypominacy hiperlink tekstowy tradycyjny, użyj kształtu pola tekstowego na rysunku:

  1. Wybierz pozycję > pole tekstowe, a następnie narysuj pole na kanwie.

    Na środku pola pojawi się migający punkt wstawiania gotowy do wstawienia tekstu.

  2. Wpisz tekst, który ma być wyświetlany jako link.

  3. Wybierz kartę Narzędzia główne i za pomocą opcji w grupie Czcionka wybierz styl tekstu w taki sposób, jaki chcesz.

  4. Na karcie Wstawianie w grupie Łącza wybierz pozycję Link.

  5. W oknie dialogowym Hiperlinki wprowadź adres linku w polu Adres.

  6. W polu Opis wprowadź odpowiedni tekst (podobny do tego, który został użyty w kroku 2).

    Ta nazwa jest używana jako nazwa linku w menu skrótów kształtu, gdy ktoś kliknie kształt prawym przyciskiem myszy.

  7. Kliknij przycisk OK.

Otwieranie wersji roboczej wiadomości e-mail z kształtu

  1. Zaznacz kształt, który chcesz połączyć.

  2. Na karcie Wstawianie w grupie Linki wybierz pozycję Hiperlink (skrót klawiaturowy: Ctrl+K).

  3. W polu tekstowym Adres wpisz mailto:, a następnie dodaj adres e-mail wiadomości e-mail.

Używanie hiperlinku

  1. Upewnij się, że na stronie nie są zaznaczone żadne kształty.

  2. Wskaż połączony kształt, naciśnij klawisz Ctrl, a następnie kliknij.

    (Jeśli po naciśnięciu klawisza Ctrl i kliknięcia zostanie zaznaczony inny kształt, hiperlink nie zostanie obserwowany. Zamiast tego klikony kształt zostanie dodany do zaznaczenia z już zaznaczonym kształtem).

  • Możesz też kliknąć kształt prawym przyciskiem myszy, a następnie w menu skrótów kliknąć adres URL lub nazwę hiperlinku (w polu Opis).

    Uwaga: Jeśli rysunek został zapisany jako strona internetowa lub jest w widoku pełnoekranowym, po prostu kliknij kształt, aby śledzić link.

Zmienianie lub usuwanie hiperlinku

  1. Zaznacz kształt.

  2. Na karcie Wstawianie kliknij przycisk Hiperlink.

    (Skrót klawiaturowy: naciśnij klawisze Ctrl+K)

  3. Aby zmienić hiperlink, zaznacz go na liście hiperlinków, zmień odpowiednie zmiany w polach Adres,Podadres iOpis, a następnie kliknij przycisk OK.

  4. Aby usunąć hiperlink, zaznacz go na liście hiperlinków, kliknij pozycję Usuń, a następnie kliknij przycisk OK.

Możesz dodać hiperlink do dowolnego kształtu. Hiperlink może zawierać link do innej strony bieżącego rysunku, witryny internetowej lub może otwierać wersje robocze wiadomości e-mail.

Aby dodać hiperlinkdo tradycyjnego linku opartego na tekście, użyj przycisku Wstaw> tekstowego, dodaj go, a następnie wykonaj dowolną z poniższych procedur.  

Link do strony w tym samym rysunku programu Visio

  1. Zaznacz kształt, który chcesz połączyć.

  2. Na karcie Wstawianie wybierz pozycję Link.

  3. W polu Połącz z wybierz pozycję Strona w tym pliku.

  4. W obszarze Wybierzstronę wybierz stronę, do której chcesz utworzyć link.

  5. Opcjonalnie kliknij pozycję Dodaj tekst wyświetlanyi wprowadź opis hiperlinku.

    Gdy ktoś wskazuje kształt hiperlinku, wyświetlany tekst jest wyświetlany w etykietce narzędzia.

  6. Wybierz przycisk OK, aby potwierdzić zmiany. 

Łączenie kształtu z witryną sieci Web

  1. Zaznacz kształt, który chcesz połączyć.

  2. Na karcie Wstawianie wybierz pozycję Link.

  3. W polu Link do wybierz pozycję Adres URL.

  4. Wybierz pozycję Wprowadź adres URLi dodaj adres internetowy(https://...) strony internetowej, do której chcesz utworzyć link.

  5. Wybierz pozycję Dodaj tekstwyświetlany i wprowadź opis hiperlinku.

    Gdy ktoś wskazuje kształt hiperlinku, wyświetlany tekst jest wyświetlany w etykietce narzędzia.

  6. Wybierz przycisk OK, aby potwierdzić zmiany. 

Otwieranie wersji roboczej wiadomości e-mail z kształtu

  1. Zaznacz kształt, który chcesz połączyć.

  2. Na karcie Wstawianie wybierz pozycję Adres e-mail.

  3. Wybierz pozycję Wprowadź adres e-mail, a następnie dodaj adres jednego lub większej liczby adresatów wiadomości e-mail.

    • Do oddzielenia wielu adresów użyj przecinka, jak pokazano poniżej:

      Do oddzielenia wielu adresów e-mail użyj przecinka.

    • Aby zdefiniować wiersz Temat wiadomości, dołącz tekst ?temat=Temat wiadomości po adresie e-mail.

      Możesz dołączyć wiersz tematu po adresie e-mail.

  4. Wybierz pozycję Dodaj tekstwyświetlany i wprowadź opis działania hiperlinku, na przykład "Wyślij wiadomość e-mail do ...".

Edytowanie lub usuwanie hiperłącza

  1. Zaznacz kształt, którego hiperlink chcesz edytować.

  2. Na karcie Wstawianie wybierz pozycję Link.

  3. W razie potrzeby popraw link lub wybierz pozycję Usuń, jeśli chcesz całkowicie usunąć link z kształtu.

Potrzebna dalsza pomoc?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×