Dodawanie lub usuwanie stron

Dodawanie lub usuwanie stron

Publisher dla Microsoft 365, Publisher 2019, Publisher 2016, Publisher 2013, Publisher 2010

Podczas dodawania lub usuwania stron musisz pracować na pierwszym planie publikacji. Jeśli nie, przełącz się do widoku normalnego przed użyciem poniższych procedur.

Dodawanie strony

  1. W otwartej publikacji obróć do strony, która znajdzie się przed lub za stronami, które chcesz dodać.

  2. Na karcie Wstawianie kliknij strzałkę poniżej przycisku Strona.

  3. Wybierz opcję:

    • Wstaw pustą stronę, aby wstawić nową pustą stronę za obecnie zaznaczoną stroną.

      Uwaga: Jeśli jesteś w widoku dwóch stron, zostaną wstawione dwie strony.

    • Wstaw zduplikowaną stronę, aby wstawić nową stronę zawierającą tę samą zawartość, co obecnie zaznaczona strona.

      Uwaga: Jeśli jesteś w widoku Two-Page, zostaniesz poproszony(-a) o wstawienie duplikatów dla obu stron, tylko lewej, czy tylko prawej strony.

    • Wstawianie strony w celu otwarcia okna dialogowego Wstawianie strony. Wybierz odpowiednie opcje, a następnie kliknij przycisk OK.

Porada: Aby szybko wstawić nową pustą stronę za obecnie zaznaczoną stroną, po prostu kliknij przycisk Strona (a nie strzałkę pod nim).

Usuwanie strony

Po usunięciu strony wraz ze stroną są usuwane tylko tekst i obiekty specyficzne dla tej strony. Jeśli na przykład strona zawiera tekst z łańcucha połączonych ramek, tekst zostanie po prostu przekierowyny do sąsiadującej strony.

  1. W otwartej publikacji obróć do strony, którą chcesz usunąć.

  2. W okienku nawigacji po stronie kliknij prawym przyciskiem myszy stronę, którą chcesz usunąć, a następnie kliknij polecenie Usuń.

    Jeśli jesteś w widoku dwóch stron, zostanie wyświetlone okno dialogowe Usuwanie strony. Wybierz opcję, której chcesz użyć, a następnie kliknij przycisk OK.

    Porada: Aby uniknąć przekształcania stron z prawej strony w strony po lewej stronie, usuń nawet liczbę stron.

Usuwanie zawartości strony bez jej usuwania

  • Zaznacz obiekty lub tekst albo oba te obiekty, które chcesz usunąć, a następnie naciśnij klawisz DELETE.

Dodawanie lub usuwanie stron wzorcowych

Dodawanie strony wzorcowej

  1. Na karcie Projekt strony kliknij przycisk Strony wzorcowe, a następnie wybierz pozycję Edytuj strony wzorcowe.

  2. Na karcie Strona wzorcowa kliknij jedną z tych kart:

    • Dodaj stronę wzorcową, aby wstawić nową pustą stronę za obecnie zaznaczoną stroną.

    • Duplikowanie w celu wstawienia nowej strony zawierającej tę samą zawartość co obecnie zaznaczona strona

Usuwanie strony wzorcowej

  1. Na karcie Projekt strony kliknij przycisk Strony wzorcowe, a następnie wybierz pozycję Edytuj strony wzorcowe.

  2. Kliknij prawym przyciskiem myszy stronę wzorcową do usunięcia, a następnie kliknij polecenie Usuń.

Dodawanie strony

  1. W otwartej publikacji obróć do strony, która znajdzie się przed stronami, które chcesz dodać, lub po nich.

  2. W menu Wstaw kliknij polecenie Strona.

  3. W oknie dialogowym Wstawianie strony wybierz odpowiednie opcje, a następnie kliknij przycisk OK.

Uwaga: Jeśli jesteś w widoku dwóch stron, najlepiej dodać strony w wielokrotnościach czterech stron.

Dodawanie zduplikowanej strony

  1. W obszarze nawigacji strony u dołu ekranu kliknij prawym przyciskiem myszy stronę, którą chcesz skopiować.

  2. W menu skrótów kliknij polecenie Wstaw zduplikowaną stronę.
    Zduplikowana strona zostanie wstawiona do publikacji bezpośrednio za wybraną stroną.

Uwaga: Jeśli używasz widoku dwóch stron, natychmiast po zaznaczonym widoku dwóch stron wstawisz nowy widok dwóch stron.

Usuwanie strony

Po usunięciu strony wraz ze stroną są usuwane tylko tekst i obiekty specyficzne dla tej strony. Jeśli na przykład strona zawiera tekst z łańcucha połączonych ramek, tekst zostanie po prostu przekierowyny do sąsiadującej strony.

  1. W otwartej publikacji obróć do strony, którą chcesz usunąć.

  2. W menu Edycja kliknij polecenie Usuń stronę.

    Jeśli jesteś w widoku dwóch stron, zostanie wyświetlone okno dialogowe Usuwanie strony. Wybierz opcję, której chcesz użyć, a następnie kliknij przycisk OK.

Uwaga: Jeśli jesteś w widoku dwóch stron, najlepiej usunąć strony w wielokrotnościach czterech.

Usuwanie zawartości strony bez jej usuwania

  • Zaznacz obiekty lub tekst albo oba te obiekty, które chcesz usunąć, a następnie naciśnij klawisz DELETE.

Potrzebna dalsza pomoc?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×