Dodawanie numerów identyfikacyjnych do talonów lub kuponów

Publisher dla Microsoft 365, Publisher 2019, Publisher 2016, Publisher 2013, Publisher 2010

Tańce i kupony promocyjne mogą odgrywać ważną rolę w strategii marketingowej, rysując nowych i powtarzających się klientów w Twojej firmie. Jak jednak możesz stwierdzić, czy te osoby naprawdę pomagają w rozwoju Twojej firmy? Aby jak najlepiej wykonać swój czas i budżet marketingowy, musisz śledzić sukcesy działań marketingowych, aby określić, jaka taktyka marketingowa jest skuteczna dla których klientów.

Jednym z najłatwiejszych sposobów śledzenia sukcesu marketingowych kartek, takich jak bony upominkowe i kupony, jest dodanie numeru śledzenia lub kodu do każdego wydanego bonu lub kuponu. Po zrealizowaniu tańce lub kuponów możesz użyć tych numerów śledzenia do nagrywania i kategoryzowania odpowiedzi klientów.

W tym artykule wyjaśniono, jak dodawać numery śledzenia do partii tańczy lub kuponów tworzyć w programie Publisher.

Metody śledzenia

W celu uwzględnienia informacji śledzenia w publikacjach możesz skorzystać z kilku różnych metod. Możesz na przykład wykonać jedną z następujących czynności:

  • Dodawanie unikatowych numerów do tarunków     Używając unikatowego numeru na każdym certyfikacie, można śledzić, kiedy tańce są zrealizowane, przez kogo i dla jakiego produktu lub usługi. Ponadto, dodając unikatowe numery śledzenia, możesz mieć pewność, że talon nie zostanie zduplikowany ani nie zostanie zrealizowany więcej niż raz.

  • Dodawanie określonych kodów do kuponów w celu śledzenia odpowiedzi klientów     Używaj różnych kodów do różnych wiadomości marketingowych, reklam lub promocji. Te kody umożliwią Ci śledzenie sposobu, w jaki klienci poznali Twoją ofertę. Im więcej się dowiesz o tym, kto jest przyciągany do Twojej firmy i co przyciąga uwagę klientów, tym lepiej możesz skoncentrować się na przyszłych działaniach marketingowych.

Talon z widocznym unikatowym numerem identyfikacyjnym

Uwaga: Tę samą metodę można stosować w przypadku dodawania kolejnych numerów do biletów na bilety do wpuszczenia i lotów, faktur i dowolnego innego typu publikacji.

Krok 1. Tworzenie źródła danych z listą śledzenia liczb

Aby za pomocą korespondencji seryjnej utworzyć partię tańczy lub kuponów z numerami do śledzenia, musisz skonfigurować źródło danych zawierające kolumnę z numerami śledzenia. Jeśli planujesz dodać tylko numery śledzenia do publikacji, utwórz źródło danych dla numerów śledzenia. Jeśli zamierzasz również wstawiać do publikacji dodatkowe informacje, takie jak nazwiska klientów lub adresy, za pomocą korespondencji seryjnej możesz dodać kolumnę z numerami śledzenia do źródła danych, które zawiera również dane dotyczące nazwisk i adresów, których chcesz użyć.

Za pomocą programu Publisher, Excel, Access lub Outlook możesz utworzyć źródło danych dla projektu korespondencji seryjnej. Jeśli jednak chcesz utworzyć dużą listę unikatowych, sekwencyjnych numerów do użycia jako kody śledzenia bonów upominkowych lub kuponów, możesz szybko wygenerować tę listę za pomocą programu Excel.

Tworzenie listy unikatowych numerów śledzenia za pomocą programu Excel

  1. W programie Excel otwórz nowy lub istniejący arkusz.

  2. W pierwszej komórce kolumny, w której chcesz dodać numery śledzenia, wpisz etykietę, na przykład Numer śledzenia, a następnie naciśnij klawisz ENTER, aby przejść do wiersza poniżej.

  3. W drugiej komórce w kolumnie wpisz numer pierwszego numeru śledzenia w serii. Na przykład wpisz 1000.

  4. W poniższej komórce dodaj 1 do liczby wprowadzonej w komórce powyżej, a następnie wpisz ją. Na przykład wpisz 1001.

    W ten sposób można ustalić wzorzec tworzenia serii liczb.

  5. Zaznacz komórki zawierające wartości początkowe.

  6. Przeciągnij uchwyt wypełniania Uchwyt wypełniania przez zakres komórek, które chcesz wypełnić.

  7. Po utworzeniu tylu numerów śledzenia, ile potrzebujesz, zapisz plik.

Dodawanie do źródła danych określonych wstępnie ustalonych kodów śledzenia

Jeśli został już opracowany zestaw określonych numerów kodów, których chcesz użyć do śledzenia i kategoryzowania odpowiedzi klientów, możesz je wpisać w kolumnie źródła danych, którego zamierzasz użyć w korespondencji seryjnej.

  1. W programie Excel otwórz nowy lub istniejący arkusz.

  2. Kliknij pierwszą komórkę w kolumnie, w której chcesz wprowadzić dane.

  3. Wpisz etykietę, na przykład kod śledzenia,a następnie naciśnij klawisz ENTER, aby przejść do wiersza poniżej.

  4. Wpisz kod śledzenia, a następnie naciśnij klawisz ENTER, aby przejść do wiersza poniżej.

  5. Powtarzaj te czynności, aż zostanie wymieniona wszystkie kody śledzenia, których zamierzasz użyć.

    Uwaga: Aby utworzyć wiele kopii bonu upominkowego lub kuponu z określonym kodem śledzenia, można wpisać tę samą liczbę wielokrotnie w kolumnie.

  6. Po utworzeniu tylu kodów śledzenia, ile potrzebujesz, zapisz plik.

Krok 2. Tworzenie bonu upominkowego lub kuponu za pomocą programu Publisher

W programie Publisher można utworzyć publikację tańsów lub kuponów, rozpoczynając od wstępnie zaprojektowanej publikacji tańce lub projektując ta bon od podstaw.

  • Aby wybrać wstępnie zaprojektowaną publikację, wybierz kategorię Tauty, aby znaleźć odpowiedni szablon tańsa, a następnie otwórz, zaprojektuj i zapisz certyfikat na podstawie tego szablonu.

  • Aby zaprojektować certyfikat od podstaw, możesz rozpocząć od całkowicie pustej publikacji lub dostosować istniejącą publikację. Małe typy publikacji, takie jak wizytówki, pocztówki i etykiety, można dostosować, aby służyły jako kupony. Ulotki i broszury można dostosować do używania jako tańsów. Aby uzyskać więcej informacji, zobacz Tworzenie publikacji w programie Publisher.

Krok 3. Dodawanie kodów śledzenia do publikacji przy użyciu funkcji korespondencji seryjnej

Po skonfigurowaniu listy numerów śledzenia w źródle danych i zaprojektowaniu publikacji można scalić listę numerów śledzenia z publikacją, aby utworzyć partię tańczy lub kuponów z unikatowym numerem identyfikacyjnym.

Ten konkretny projekt korespondencji seryjnej obejmuje cztery ogólne kroki:

  1. Połącz ten bon lub publikację kuponu ze źródłem danych.

  2. Wstaw pole danych do publikacji jako symbol zastępczy informacji o numerze śledzenia.

  3. Wyświetlanie podglądu korespondencji seryjnej w celu uściślinia układu

  4. Wydrukuj scaloną publikację, aby utworzyć lub wydrukować partię tańczy lub kuponów z numerami śledzenia ze źródła danych.

Łączenie publikacji ze źródłem danych

  1. Zapisz i zamknij źródło danych zawierające listę numerów śledzenia.

  2. Otwórz publikację bonów upominkowych lub kuponów programu Publisher.

  3. Na karcie Korespondencja kliknij menu Korespondencja seryjna, a następnie kliknij pozycję Kreator korespondencji seryjnej krok po kroku.

  4. Na liście okienko zadań w obszarze Tworzenie listy adresatów wybierz pozycję Użyj istniejącej listy,a następnie kliknij przycisk Dalej: Utwórz listę adresatów lub połącz się z nim.

  5. W oknie dialogowym Wybieranie źródła danych znajdź źródło danych zawierające numery śledzenia, zaznacz plik, a następnie kliknij przycisk Otwórz.

  6. Jeśli źródłem danych jest arkusz programu Excel, wybierz arkusz z listy w oknie dialogowym Wybieranie tabeli.

  7. W oknie dialogowym Adresaci korespondencji seryjnej możesz wybrać kody śledzenia, które chcesz uwzględnić w korespondencji seryjnej. Zaznacz pola wyboru obok rekordów, które chcesz uwzględnić, a następnie wyczyść pola wyboru obok rekordów, które chcesz wykluczyć.

    Jeśli chcesz użyć tylko niektórych pozycji z listy, możesz przefiltrować listę według określonego pola lub kryterium. Po przefiltrowaniu listy możesz uwzględnić bądź wykluczyć konkretne rekordy za pomocą ich pól wyboru.

    Filtrowanie elementów na liście

    1. Kliknij strzałkę obok nagłówka kolumny elementu, według którego chcesz filtrować.

    2. Kliknij dowolną z następujących opcji:

      • (Puste) — wyświetla wszystkie rekordy, w których odpowiednie pole jest puste.

      • (Niepuste) — wyświetla wszystkie rekordy, w których odpowiednie pole zawiera jakieś informacje.

      • (Zaawansowane) zostanie otwarte okno dialogowe Filtrowanie i sortowanie, za pomocą którego można filtrować przy użyciu wielu kryteriów. Okno dialogowe Filtrowanie i sortowanie możesz również otworzyć, klikając pozycję Filtruj w obszarze Dopracowywanie listy adresatów w oknie dialogowym Adresaci korespondencji seryjnej.

        Porada: Jeśli źródło danych zawiera rekordy, w których znajdują się te same informacje, a kolumna zawiera najwyżej dziesięć unikatowych wartości, możesz filtrować dane według konkretnych informacji. Jeśli na przykład istnieje wiele rekordów, dla których jako kraj/region jest wyświetlona Australia, można filtrować dane według Australii.

        W oknie dialogowym Adresaci korespondencji seryjnej zostaną wyświetlone tylko wskazane rekordy. Aby ponownie wyświetlić wszystkie rekordy, kliknij pozycję (Wszystkie)

    Sortowanie elementów na liście

    1. W oknie dialogowym Adresaci korespondencji seryjnej kliknij nagłówek kolumny tej pozycji, według której chcesz przeprowadzić sortowanie.

    2. Aby szybko zaznaczyć wszystkie pozycje lub anulować ich zaznaczenie, zaznacz lub wyczyść nagłówek kolumny pól wyboru.

    3. Aby posortować przy użyciu wielu kryteriów, kliknij pozycję Sortuj w obszarze Dopracuj listę adresatów w oknie dialogowym Adresaci korespondencji seryjnej. W oknie dialogowym Filtrowanie i sortowanie wybierz kryteria, według których chcesz sortować.

  8. Kliknij przycisk OK.

  1. Zapisz i zamknij źródło danych zawierające listę numerów śledzenia.

  2. Otwórz publikację bonów upominkowych lub kuponów programu Publisher.

  3. W menu Narzędzia wskaż polecenie Korespondencjai wykazy, a następnie kliknij polecenie Korespondencja seryjna.

  4. Na liście okienko zadań w obszarze Tworzenie listy adresatów kliknij pozycję Użyj istniejącej listy,anastępnie kliknij przycisk Dalej: Utwórz listę adresatów lub połącz się z nim.

  5. W oknie dialogowym Wybieranie źródła danych znajdź źródło danych zawierające numery śledzenia, zaznacz plik, a następnie kliknij przycisk Otwórz.

    Uwaga: Domyślnie program Publisher najpierw otwiera folder Moje źródła danych. Jeśli źródło danych został zapisane w lokalizacji innej niż folder Moje źródła danych, przejdź do lokalizacji, w której zapisano źródło danych.

  6. Jeśli źródłem danych jest arkusz programu Excel, wybierz arkusz z listy w oknie dialogowym Wybieranie tabeli.

  7. W oknie dialogowym Adresaci korespondencji seryjnej możesz wybrać kody śledzenia, które chcesz uwzględnić w korespondencji seryjnej. Zaznacz pola wyboru obok rekordów, które chcesz uwzględnić, a następnie wyczyść pola wyboru obok rekordów, które chcesz wykluczyć.

    Jeśli chcesz użyć tylko niektórych pozycji z listy, możesz przefiltrować listę według określonego pola lub kryterium. Po przefiltrowaniu listy możesz uwzględnić bądź wykluczyć konkretne rekordy za pomocą ich pól wyboru.

    Filtrowanie elementów na liście

    1. Kliknij strzałkę obok nagłówka kolumny elementu, według którego chcesz filtrować.

    2. Kliknij dowolną z następujących opcji:

      • (Puste) — wyświetla wszystkie rekordy, w których odpowiednie pole jest puste.

      • (Niepuste) — wyświetla wszystkie rekordy, w których odpowiednie pole zawiera jakieś informacje.

      • (Zaawansowane) zostanie otwarte okno dialogowe Filtrowanie i sortowanie, za pomocą którego można filtrować przy użyciu wielu kryteriów. Okno dialogowe Filtrowanie i sortowanie możesz również otworzyć, klikając pozycję Filtruj w obszarze Dopracowywanie listy adresatów w oknie dialogowym Adresaci korespondencji seryjnej.

        Porada: Jeśli źródło danych zawiera rekordy, w których znajdują się te same informacje, a kolumna zawiera najwyżej dziesięć unikatowych wartości, możesz filtrować dane według konkretnych informacji. Jeśli na przykład istnieje wiele rekordów, dla których jako kraj/region jest wyświetlona Australia, można filtrować dane według Australii.

        W oknie dialogowym Adresaci korespondencji seryjnej zostaną wyświetlone tylko wskazane rekordy. Aby ponownie wyświetlić wszystkie rekordy, kliknij pozycję (Wszystkie)

    Sortowanie elementów na liście

    1. W oknie dialogowym Adresaci korespondencji seryjnej kliknij nagłówek kolumny tej pozycji, według której chcesz przeprowadzić sortowanie.

    2. Aby szybko zaznaczyć wszystkie pozycje lub anulować ich zaznaczenie, zaznacz lub wyczyść nagłówek kolumny pól wyboru.

    3. Aby posortować przy użyciu wielu kryteriów, kliknij pozycję Sortuj w obszarze Dopracuj listę adresatów w oknie dialogowym Adresaci korespondencji seryjnej. W oknie dialogowym Filtrowanie i sortowanie wybierz kryteria, według których chcesz sortować.

  8. Kliknij przycisk OK.

  9. U dołu okna korespondencji seryjnej kliknij okienko zadań Dalej: Tworzenie publikacji scalonych.

Wstawianie pola danych do publikacji

Po połączeniu publikacji ze źródłem danych, którego chcesz użyć, możesz wstawić pole danych do publikacji w miejscu, w którym ma być wyświetlany numer śledzenia.

  1. Na liście okienko zadań w obszarze Przygotowywanie publikacji kliknij pole danych numeru śledzenia, a następnie przeciągnij je do preferowanej lokalizacji na tańce.

  2. Jeśli chcesz wstawić pola danych na potrzeby dodatkowych informacji w źródle danych, takich jak nazwiska klientów lub adresy, przeciągnij te nazwy pól do publikacji.

  3. Jeśli chcesz zastosować formatowanie do pola danych w celu zmiany wyglądu scalonych danych, zaznacz to pole, kliknij kartę Formatowanie i wybierz odpowiednie opcje.

  4. U dołu okna korespondencji seryjnej kliknij okienko zadań Dalej: Tworzenie publikacji scalonych.

  5. Zapisz publikację.

  1. W publikacji korespondencji seryjnej kliknij miejsce, w którym chcesz wstawić pole danych numeru śledzenia. Może być konieczne utworzenie pola tekstowego dla lokalizacji pola danych, jeśli jeszcze nie istnieje.

  2. Na liście okienko zadań korespondencji seryjnej na liście w obszarze Przygotowywanie publikacji znajdź nazwę pola odpowiadającą nagłówkowi kolumny listy numerów śledzenia w źródle danych. Jeśli na przykład jako nagłówka kolumny listy numerów śledzenia w arkuszu kalkulacyjnym został użyty nagłówek śledzenia, zlokalizuj numer śledzenia. Przeciągnij pole numeru śledzenia do pola tekstowego, które dla niego utworzono.

  3. Jeśli chcesz wstawić pola danych na potrzeby dodatkowych informacji w źródle danych, takich jak nazwiska klientów lub adresy, przeciągnij te nazwy pól do publikacji.

  4. Jeśli chcesz zastosować formatowanie do pola danych w celu zmiany wyglądu scalonych danych, zaznacz to pole, kliknij polecenie Czcionka w menu Format, a następnie wybierz odpowiednie opcje.

  5. Po wstawieniu wszystkich pól danych zapisz publikację.

Wyświetlanie podglądu korespondencji seryjnej

Przed zakończeniem scalania wyświetl podgląd wyników korespondencji seryjnej, aby upewnić się, że numery śledzenia będą wyświetlane zgodnie z twoimi potrzebami w publikacjach. Podgląd korespondencji seryjnej można wyświetlić na dwa sposoby: podczas uściśniania układu w celu przejrzenia układu poszczególnych kuponów lub tańszy albo gdy przygotowujesz wydruk, aby wyświetlić podgląd rozmieszczenia kuponów lub tańsów na wydrukowanym arkuszu.

  1. Na karcie Korespondencja kliknij pozycję Podgląd wyników.

  2. Kliknij przyciski nawigacyjne, Przycisk Dalej Przycisk Wstecz , aby zobaczyć, jak wyglądają pozostałe wpisy ze źródła danych w publikacji.

Wyświetlanie podglądu układu kuponu lub ta bonu upominkowego

Informacje z pierwszego rekordu źródła danych wypełnią pola danych. Za pomocą przycisków nawigacyjnych można wyświetlać podgląd informacji z pozostałych rekordów źródeł danych.

  1. Na stronie Korespondencja okienko zadań kliknij przyciski nawigacyjne, Przycisk Dalej Przycisk Wstecz , aby zobaczyć, jak wyglądają pozostałe wpisy ze źródła danych w publikacji.

    W tym miejscu nie można edytować wpisów źródeł danych, ale można formatować, przenosić lub usuwać dane przez formatowanie, przenoszenie lub usuwanie pól danych.

  2. Jeśli wydaje się, że liczby są obcięte, dostosuj formatowanie i układ publikacji. Na przykład może być konieczne zwiększenie rozmiaru pola tekstowego zawierającego pole danych dla numeru śledzenia lub może być konieczne zmniejszenie rozmiaru czcionki w polu danych.

  3. Jeśli podglądy są zadowerane, u dołu okna okienko zadań przycisk Dalej: Tworzenie scalonych publikacji.

Wyświetlanie podglądu drukowanego arkusza

Przed wydrukowaniem korespondencji seryjnej możesz sprawdzić jej ostateczną jakość, wyświetlając jej podgląd.

  1. W menu Plik kliknij polecenie Ustawienia wydruku.

  2. W oknie dialogowym Ustawienia wydruku kliknij pozycję Wiele stron na arkusz,a następnie kliknij przycisk OK.

  3. Na karcie Korespondencja okienko zadań w obszarze Tworzenie scalonych publikacji kliknij pozycję Podgląd wydruku,aby upewnić się, że informacje są poprawnie wyrównane do arkusza tarunków lub kuponów.

  4. Kliknij przycisk Zamknij, aby zamknąć okno podglądu wydruku.

Drukowanie scalonej publikacji

  1. Na stronie Korespondencja seryjna okienko zadań w obszarze Tworzeniescalonych publikacji kliknij przycisk Drukuj.

  2. Na stronie Drukowanie wyświetl podgląd układu wydruku, wybierz odpowiednie opcje drukowania, a następnie kliknij przycisk Drukuj.

  1. Na stronie Korespondencja seryjna okienko zadań w obszarze Tworzeniescalonych publikacji kliknij przycisk Drukuj.

  2. W oknie dialogowym Drukowanie wybierz odpowiednie opcje drukowania, a następnie kliknij przycisk OK.

  3. W menu Plik kliknij polecenie Zapisz, aby zapisać publikację.

    Uwaga: Pamiętaj, że zapisywany zestaw nie jest zestawem drukowanych kuponów ani tańsów. Zamiast tego należy zapisywać publikację z jej połączeniem ze źródłem danych i jego polami zastępczymi. Po zapisaniu publikacji można szybko utworzyć kolejny zestaw kuponów lub tańsów, gdy zajdą taka potrzeba. Publikacja zachowuje link do źródła danych, z które je podłączysz, aby można było przejść do kroku podglądu.

Początek strony

Potrzebna dalsza pomoc?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×