Drukowanie widoku lub raportu

Widok wydruku to więcej niż tylko przyjemne metody prezentowania informacji o projekcie. Może to być najbardziej efektywny sposób. Dzięki Project możesz drukować widoki przedstawiające dokładne informacje, które chcesz udostępnić.

Co chcesz zrobić?

Drukowanie widoku

Optymalizowanie widoku do drukowania

Dodawanie nagłówka, stopki lub legendy do widoku

Drukowanie podstawowego raportu

Drukowanie widoku

  1. Na karcie Widok w grupie widoki zadań lub widoki zasobów wybierz widok, który chcesz wydrukować.

  2. Wybierz pozycję Plik > Drukuj.

  3. Aby przejrzeć widok lub wprowadzić zmiany przed drukowaniem, Wyświetl prawą stronę.

    Aby wyświetlić rzeczywisty rozmiar widoku, który będzie drukowany, kliknij dowolne miejsce w obszarze podglądu wydruku.

  4. Wybierz pozycję Drukuj , aby wydrukować widok.

Jeśli wstępnie zdefiniowany widok nie odpowiada Twoim dokładnym potrzebom, możesz zastosować różne tabele lub filtry albo zmienić sposób grupowania lub sortowania zadań, zasoby lub przydziałów.

Optymalizowanie widoku do drukowania

Aby umożliwić drukowanie jako efektywne, możesz określić odpowiednie opcje. Na przykład możesz wydrukować zakres stron (zdefiniowany przez numery stron lub daty), pominąć puste strony i wydrukować wiele kopii.

  1. Na karcie Widok w grupie widoki zadań lub widoki zasobów wybierz widok, który chcesz wydrukować.

    Porada: Aby wydrukować podsumowanie lub widok na wysokim poziomie projektu, najpierw przefiltruj widok, wyświetlając zadania sumaryczne lub określony poziom konspektu. Możesz również wybrać widok oś czasu w celu uzyskania atrakcyjnych widoków, aby szybko i łatwo go wydrukować.

  2. Wybierz pozycję Plik > Drukuj.

  3. W górnej części strony określ liczbę kopii do wydrukowania.

    Porada: Określ dodatkowe ustawienia drukarki, wybierając pozycję właściwości drukarki. Zazwyczaj można zmienić typ papieru, kolor i inne typowe ustawienia drukarki, ale typy ustawień różnią się w zależności od typu używanej drukarki.

  4. W obszarze UstawieniaOkreśl wielkość projektu, który chcesz wydrukować.

    Możesz określić dowolny poziom szczegółów z określonych dat do całego projektu.

    Możesz również określić, czy projekt ma być drukowany z orientacją poziomą (Orientacja pozioma), czy pionowo (orientacja pionowa).

  5. Wybierz pozycję Drukuj.

Uwaga: Jeśli informacje na ostatniej stronie (lub kolumnie stron) zostaną zakończone o 3 centymetrach lub mniej od lewej krawędzi strony, to skala czasu widoku jest skalowana w dół, aby zmieścić się na poprzedniej stronie (lub w kolumnie stron). Jeśli informacje są większe niż 3 cale od lewej krawędzi strony, widok zostanie przeskalowany, aby wypełnić bieżącą stronę (lub kolumnę stron).

Dodawanie nagłówka, stopki lub legendy do widoku

Poniższe procedury są stosowane jednakowo, niezależnie od tego, czy modyfikowany jest nagłówek, stopka czy legenda.

  1. Wybierz pozycję plik > Drukuj > Ustawienia strony.

  2. Na karcie nagłówek, Stopkalub Legenda wybierz kartę lewy, środkowylub prawy .

  3. W polu tekstowym wpisz lub wklej tekst, Dodaj dokument lub informacje o projekcie, a następnie Wstaw lub Wklej grafikę.

    Możesz utworzyć wiele nagłówków, stopek i legend. Na końcu pierwszego wiersza tekstu lub informacji naciśnij klawisz ENTER. Aby dodać wiersze po zdjęciu, zaznacz obraz, umieść kursor po obrazie, a następnie naciśnij klawisz ENTER. Nagłówki mogą zawierać do pięciu wierszy informacji. Stopki i legendy mogą zawierać do trzech wierszy.

    • Aby dodać numery stron do nagłówka, stopki lub legendy, wybierz pozycję Wstaw numer strony Grafika Wstaw numer strony , Wstaw całkowitą liczbę stron Grafika Wstaw liczbę stron lub oba.

    • Aby dodać bieżącą datę lub godzinę do nagłówka, stopki lub legendy, wybierz pozycję Wstaw bieżącą datę Grafika Wstaw bieżącą datę , wstaw bieżący czas Obraz Wstaw bieżącą godzinę lub oba.

    • Aby dodać nazwę pliku do nagłówka, stopki lub legendy, wybierz pozycję Wstaw nazwę pliku Grafika Wstaw nazwę pliku .

    • Aby dodać grafikę do nagłówka, stopki lub legendy, wybierz pozycję Wstaw obraz Grafika Wstaw obraz .

    • Aby sformatować wstępnie ustawione informacje, zaznacz znak ampersand (&) lub zaznacz tekst, który chcesz sformatować, wybierz pozycję Formatuj czcionkę tekstu Przycisk Formatuj czcionkę tekstu , a następnie wybierz odpowiednie opcje formatowania nagłówka, stopki lub legendy.

    • Aby dodać informacje specyficzne dla projektu, zaznacz odpowiednie informacje w polach pola Ogólne i projekt , a następnie wybierz pozycję Dodaj dla każdego wpisu.

Uwagi: 

  • Ustawiony nagłówek i stopka pojawią się na każdej stronie. Nie można określić, że na pierwszej stronie, a kolejne strony, są wyświetlane inaczej na stronach nieparzystych i nieparzystych lub są wyświetlane inaczej na poszczególnych stronach.

  • Możesz zmienić rozmiar grafiki po jej dodaniu do nagłówka, stopki lub legendy, zaznaczając grafikę i przeciągając jej obramowanie. Aby przenieść grafikę, zaznacz ją i przeciągnij w inne miejsce. Nie można przyciąć grafiki.

Drukowanie podstawowego raportu

W tej sekcji nie omówiono sposobu drukowania raportów wizualnych w Project. Ponieważ raporty wizualne są tworzone w programach Excel i Visio, należy używać tych programów do drukowania raportów wizualnych.

  1. Na karcie raport w grupie Wyświetlanie raportów wybierz strzałkę poniżej dowolnego typu raportu, a następnie wybierz pozycję więcej raportów.

  2. W oknie dialogowym raporty wybierz raport, wybierz typ raportu, a następnie wybierz pozycję Wybierz ponownie. Zostanie wyświetlony podgląd drukowanego raportu.

  3. Wybierz pozycję plik > Drukuj , aby wybrać ustawienia i wydrukować raport.

Co chcesz zrobić?

Drukowanie widoku

Optymalizowanie widoku do drukowania

Dodawanie nagłówka, stopki lub legendy do widoku

Drukowanie podstawowego raportu

Dodawanie nagłówka lub stopki do raportu podstawowego

Rozwiązywanie problemów

Drukowanie widoku

  1. Na karcie Widok w grupie widoki zadań lub widoki zasobów wybierz widok, który chcesz wydrukować.

    (W programie Project 2007 wybierz widok zadania lub zasobu w menu Widok ).

  2. Wybierz pozycję Plik > Drukuj.

  3. Aby przejrzeć widok lub wprowadzić zmiany przed drukowaniem, Wyświetl prawą stronę.

    (W programie Project 2007 wybierz pozycję Podgląd).

    Aby wyświetlić rzeczywisty rozmiar widoku, który będzie drukowany, kliknij dowolne miejsce w obszarze podglądu wydruku.

  4. Wybierz pozycję Drukuj , aby wydrukować widok.

Jeśli wstępnie zdefiniowany widok nie odpowiada Twoim dokładnym potrzebom, możesz zastosować różne tabele lub filtry albo zmienić sposób grupowania lub sortowania zadań, zasoby lub przydziałów.

Optymalizowanie widoku do drukowania

Aby umożliwić drukowanie jako efektywne, możesz określić odpowiednie opcje. Na przykład możesz wydrukować zakres stron (zdefiniowany przez numery stron lub daty), pominąć puste strony i wydrukować wiele kopii.

  1. Na karcie Widok w grupie widoki zadań lub widoki zasobów wybierz widok, który chcesz wydrukować.

    (W programie Project 2007 wybierz widok zadania lub zasobu w menu Widok ).

    Porada: Aby wydrukować podsumowanie lub widok na wysokim poziomie projektu, najpierw przefiltruj widok, wyświetlając zadania sumaryczne lub określony poziom konspektu. Możesz również wybrać widok oś czasu w celu uzyskania atrakcyjnych widoków, aby szybko i łatwo go wydrukować.

  2. Wybierz pozycję Plik > Drukuj.

  3. Określ liczbę kopii do wydrukowania.

    Porada: Określ dodatkowe ustawienia drukarki, wybierając pozycję właściwości drukarki. Zazwyczaj można zmienić typ papieru, kolor i inne typowe ustawienia drukarki, ale typy ustawień różnią się w zależności od typu używanej drukarki.

  4. Określ, ile projektu chcesz wydrukować.

    Możesz określić dowolny poziom szczegółów z określonych dat do całego projektu.

    Możesz również określić, czy projekt ma być drukowany z orientacją poziomą (Orientacja pozioma), czy pionowo (orientacja pionowa). (W tym celu w programie Project 2007 wybierz pozycję Właściwości w oknie dialogowym Drukowanie ).

  5. Wybierz pozycję Drukuj.

    (W programie Project 2007 wybierz przycisk OK).

Uwaga: Jeśli informacje na ostatniej stronie (lub kolumnie stron) zostaną zakończone o 3 centymetrach lub mniej od lewej krawędzi strony, to skala czasu widoku jest skalowana w dół, aby zmieścić się na poprzedniej stronie (lub w kolumnie stron). Jeśli informacje są większe niż 3 cale od lewej krawędzi strony, widok zostanie przeskalowany, aby wypełnić bieżącą stronę (lub kolumnę stron).

Dodawanie nagłówka, stopki lub legendy do widoku

Poniższe procedury są stosowane jednakowo, niezależnie od tego, czy modyfikowany jest nagłówek, stopka czy legenda.

  1. Wybierz pozycję plik > Drukuj > Ustawienia strony.

    (W programie Project 2007 wybierz pozycję plik > Ustawienia strony).

  2. Na karcie nagłówek, Stopkalub Legenda wybierz kartę lewy, środkowylub prawy .

  3. W polu tekstowym wpisz lub wklej tekst, Dodaj dokument lub informacje o projekcie, a następnie Wstaw lub Wklej grafikę.

    Możesz utworzyć wiele nagłówków, stopek i legend. Na końcu pierwszego wiersza tekstu lub informacji naciśnij klawisz ENTER. Aby dodać wiersze po zdjęciu, zaznacz obraz, umieść kursor po obrazie, a następnie naciśnij klawisz ENTER. Nagłówki mogą zawierać do pięciu wierszy informacji. Stopki i legendy mogą zawierać do trzech wierszy.

    • Aby dodać numery stron do nagłówka, stopki lub legendy, wybierz pozycję Wstaw numer strony Grafika Wstaw numer strony , Wstaw całkowitą liczbę stron Grafika Wstaw liczbę stron lub oba.

    • Aby dodać bieżącą datę lub godzinę do nagłówka, stopki lub legendy, wybierz pozycję Wstaw bieżącą datę Grafika Wstaw bieżącą datę , wstaw bieżący czas Obraz Wstaw bieżącą godzinę lub oba.

    • Aby dodać nazwę pliku do nagłówka, stopki lub legendy, wybierz pozycję Wstaw nazwę pliku Grafika Wstaw nazwę pliku .

    • Aby dodać grafikę do nagłówka, stopki lub legendy, wybierz pozycję Wstaw obraz Grafika Wstaw obraz .

    • Aby sformatować wstępnie ustawione informacje, zaznacz znak ampersand (&) lub zaznacz tekst, który chcesz sformatować, wybierz pozycję Formatuj czcionkę tekstu Przycisk Formatuj czcionkę tekstu , a następnie wybierz odpowiednie opcje formatowania nagłówka, stopki lub legendy.

    • Aby dodać informacje specyficzne dla projektu, zaznacz odpowiednie informacje w polach pola Ogólne i projekt , a następnie wybierz pozycję Dodaj dla każdego wpisu.

Uwagi: 

  • Ustawiony nagłówek i stopka pojawią się na każdej stronie. Nie można określić, że na pierwszej stronie, a kolejne strony, są wyświetlane inaczej na stronach nieparzystych i nieparzystych lub są wyświetlane inaczej na poszczególnych stronach.

  • Możesz zmienić rozmiar grafiki po jej dodaniu do nagłówka, stopki lub legendy, zaznaczając grafikę i przeciągając jej obramowanie. Aby przenieść grafikę, zaznacz ją i przeciągnij w inne miejsce. Nie można przyciąć grafiki.

Drukowanie podstawowego raportu

W tej sekcji nie omówiono sposobu drukowania raportów wizualnych w Project. Ponieważ raporty wizualne są tworzone w programach Excel i Visio, należy używać tych programów do drukowania raportów wizualnych.

  1. Na karcie projekt w grupie raporty wybierz pozycję raporty.

    Grafika przedstawiająca grupę Raporty

    (W programie Project 2007 wybierz pozycję raporty w menu raport ).

  2. W oknie dialogowym raporty wybierz raport, a następnie wybierz pozycję Wybierz.

  3. W następnym oknie dialogowym Wybierz typ raportu, a następnie wybierz pozycję Wybierz ponownie. Raport pojawi się w trybie Podgląd wydruku .

  4. Wybierz pozycję Drukuj.

Dodawanie nagłówka lub stopki do raportu podstawowego

Uwaga: W tej sekcji nie omówiono sposobu tworzenia nagłówków, stopek lub legend dla funkcji raportów wizualnych w programie Project. Ponieważ raporty wizualne są tworzone w programach Excel i Visio, za pomocą tych programów można zmieniać nagłówek, stopkę lub legendę.

  1. Na karcie projekt w grupie raporty wybierz pozycję raporty.

    Grafika przedstawiająca grupę Raporty

    (W programie Project 2007 wybierz pozycję raporty w menu raport ).

  2. W oknie dialogowym raporty wybierz pozycję niestandardowe, a następnie wybierz pozycję Wybierz.

  3. W oknie dialogowym raporty niestandardowe wybierz Raport z listy raporty , a następnie wybierz pozycję Wybierz.

    (W programie Project 2007 wybierz pozycję Drukuj).

    Lista raportów zawiera wszystkie raporty, które można wydrukować.

  4. Wybierz pozycję Ustawienia strony.

    (W programie Project 2007 wybierz pozycję podgląd > Ustawienia strony).

  5. Na karcie Stopka PR ( nagłówek ) wybierz kartę lewy, środkowylub prawy .

  6. W polu tekstowym wpisz lub wklej tekst, Dodaj informacje o dokumencie lub projekcie albo Wstaw lub Wklej grafikę.

    • Aby dodać numery stron, wybierz pozycję Wstaw numer strony Grafika Wstaw numer strony , Wstaw całkowitą liczbę stron Grafika Wstaw liczbę stron lub oba.

    • Aby dodać bieżącą datę lub godzinę, wybierz pozycję Wstaw bieżącą datę Grafika Wstaw bieżącą datę , wstaw bieżący czas Obraz Wstaw bieżącą godzinę lub oba.

    • Aby dodać nazwę pliku, wybierz pozycję Wstaw nazwę pliku Grafika Wstaw nazwę pliku .

    • Aby dodać grafikę, wybierz pozycję Wstaw obraz Grafika Wstaw obraz .

    • Aby sformatować wstępnie ustawione informacje, zaznacz znak ampersand (&) lub zaznacz tekst, który chcesz sformatować, wybierz pozycję Formatuj czcionkę tekstu Przycisk Formatuj czcionkę tekstu , a następnie wybierz odpowiednie opcje formatowania.

    • Aby dodać informacje specyficzne dla projektu, zaznacz odpowiednie informacje w polach pola Ogólne i projekt , a następnie wybierz pozycję Dodaj dla każdego wpisu. Powtórz ten krok, aby dodać więcej informacji o projekcie.

Możesz tworzyć wielowierszowe nagłówki i stopki. Na końcu pierwszego wiersza tekstu lub informacji naciśnij klawisz ENTER. Aby dodać wiersze po zdjęciu, zaznacz obraz, umieść kursor po obrazie, a następnie naciśnij klawisz ENTER. Nagłówki mogą zawierać do pięciu wierszy informacji. Stopki i legendy mogą zawierać do trzech wierszy.

  • Ustawiony nagłówek i stopka pojawią się na każdej stronie. Nie można określić, że na pierwszej stronie, a kolejne strony, są wyświetlane inaczej na stronach nieparzystych i nieparzystych lub są wyświetlane inaczej na poszczególnych stronach.

  • Możesz zmienić rozmiar grafiki po jej dodaniu do nagłówka, stopki lub legendy, zaznaczając grafikę i przeciągając jej obramowanie. Aby przenieść grafikę, zaznacz ją i przeciągnij w inne miejsce. Nie można przyciąć grafiki.

Rozwiązywanie problemów

Jeśli Twój materiał nie wygląda tak samo po wydrukowaniu na ekranie lub inne nieoczekiwane problemy występują podczas drukowania, Oto kilka możliwych resoutions.

  • Na ekranie mogą się pojawić różne informacje, które nie są drukowane ze względu na ustawienia drukarki. Jeśli zmienisz ustawienia marginesów na drukarce, Project mogą nie zastąpić tych ustawień. Jeśli na przykład ustawisz marginesy na drukarce na 1 cal, a marginesy w Project o 0,5 cm, to część każdej strony może być obcinana podczas drukowania projektu.

  • Jeśli na ekranie znajduje się obramowanie, ale nie są one drukowane, spróbuj zwiększyć marginesy strony w 0,5 cm lub więcej (w menu plik kliknij polecenie Ustawienia strony, a następnie kliknij kartę marginesy ).

  • W podglądzie widoku (w menu plik kliknij polecenie Podgląd wydruku ) mogą być wyświetlane puste strony, które są niedostępne. Aby wydrukować puste strony, kliknij pozycję Ustawienia strony w menu plik , kliknij kartę Widok , a następnie zaznacz pole wyboru Drukuj puste strony .

  • Jeśli paski wykresu Gantta lub diagram sieciowy nie są drukowane w sposób widoczny na ekranie, sprawdź właściwości drukarki.

  • Jeśli Legenda nie jest drukowana tak, jak jest wyświetlana na ekranie, sprawdź sterowniki drukarki lub plotera.

  • Jeśli linie siatki nie są drukowane, upewnij się, że kolor linii siatki jest odpowiednio ciemny, aby wydrukować go w sposób jasny. Jasne, niebieskie, jasnoniebieskie, żółte lub białe linie mogą nie być drukowane wyraźnie na drukarkach czarno-białych i kolorowych. Opcje linii siatki w raporcie zadania lub raporcie zasobu można ustawić na karcie szczegóły w oknie dialogowym raport. W menu raport kliknij pozycję raporty, zaznacz raport, a następnie kliknij pozycję Edytuj.

  • Jeśli nie wszystkie kolumny są drukowane, możesz dołączyć dodatkowe kolumny, określając liczbę kolumn, które chcesz wydrukować na każdej stronie, lub wybierz drukowanie wszystkich kolumn na pierwszej stronie, nawet jeśli na ekranie pojawią się tylko te dane.

    • Jeśli chcesz wydrukować kolumny na kolejnych stronach, musisz określić, że mają one być drukowane, oraz określić liczbę kolumn, które chcesz wydrukować.

    • Jeśli nie określisz liczby kolumn, trzy kolumny zostaną wydrukowane na kolejnych stronach. Możesz określić maksymalnie 116 kolumn.

Uwaga:  Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Czy możesz dać nam znać, czy te informacje były pomocne? Oto angielskojęzyczny artykuł do wglądu.

Potrzebna dalsza pomoc?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×