Przejdź do głównej zawartości
Pomoc techniczna
Zaloguj się przy użyciu konta Microsoft
Zaloguj się lub utwórz konto.
Witaj,
Wybierz inne konto.
Masz wiele kont
Wybierz konto, za pomocą którego chcesz się zalogować.
Eksplorowanie i nawigowanie w programie Access za pomocą czytnika zawartości ekranu

Ten artykuł jest przeznaczony dla osób z wadami wzroku lub zaburzeniami poznawczymi, które korzystają z programu czytnika zawartości ekranu, takiego jak Windows Narrator, JAWS lub NVDA z produktami Microsoft 365. Ten artykuł jest częścią zestawu zawartości pomocy technicznej dotyczącej czytnika zawartości ekranu platformy Microsoft 365, w którym można znaleźć więcej informacji o ułatwieniach dostępu w naszych aplikacjach. Aby uzyskać ogólną pomoc, odwiedź stronę Pomocy technicznej firmy Microsoft.

Korzystaj z Access za pomocą klawiatury i czytnika zawartości ekranu, aby eksplorować i poruszać się po różnych widokach oraz przechodzić między nimi. Przetestowaliśmy to za pomocą Narratora, JAWS i NVDA, ale ta funkcja może współdziałać z innymi czytnikami zawartości ekranu, jeśli spełniają one typowe standardy i techniki ułatwień dostępu.

Uwagi: 

W tym temacie

Nawigowanie w widoku głównym

Aby nawigować w Access i przechodzić między elementami ekranu głównego, naciskaj klawisz F6. Następujące elementy:

  • Główny obszar zawartości

  • Okienko nawigacji

  • Pasek stanu

  • Karty wstążki

Nawigowanie wewnątrz elementu ekranu

Aby poruszać się po bieżącym elemencie ekranu, naciskaj klawisz Tab (do przodu) lub klawisze Shift+Tab (do tyłu). Aby wybrać element, naciśnij klawisz Enter.

Aby przeglądać w obrębie menu lub tabel, naciskaj klawisze strzałek. Aby na przykład przejść z kolumny do kolumny w tabeli, naciskaj klawisze strzałek w prawo i w lewo.

Nawigowanie po kartach wstążki

Karty wstążki grupują opcje według różnych kategorii. Karty w Access obejmują na przykład kartę Narzędzia główne z opcjami dodawania rekordów i formatowania tekstu, kartę Tworzenie do wstawiania nowych zapytań i raportów oraz kartę Dane zewnętrzne do importowania i eksportowania danych.

  • Aby przejść do kart wstążki, naciskaj klawisz F6 lub klawisze Shift+F6, aż usłyszysz nazwę obecnie wybranej karty wstążki, na przykład: "Karty Wstążki, wybrano, karta Tworzenie".

  • Aby przechodzić między kartami wstążki, naciskaj klawisz Strzałka w lewo lub Strzałka w prawo, aż usłyszysz nazwę odpowiedniej karty. Karta jest zaznaczona, a pod kartą jest wyświetlana wstążka.

  • Możesz również użyć skrótów klawiaturowych, aby przejść do karty wstążki i wybrać ją. Aby uzyskać więcej informacji, zobacz Skróty klawiaturowe w programie Access.

Nawigowanie po wstążce

Wstążka znajduje się poniżej wiersza kart wstążki (czytnik JAWS nazywa ją "dolną wstążką"). Po wybraniu karty poniżej tej karty zostanie wyświetlona wstążka specyficzna dla tej karty. Każda wstążka zawiera opcje pogrupowane w grupy. Jeśli na przykład wybierzesz kartę Wstawianie , możesz wybrać różne elementy, takie jak obrazy lub wykresy do wstawienia na slajdzie ze wstążki.

  • Aby przejść do wstążki z wybranej karty wstążki, naciśnij klawisz Tab. Usłyszysz pierwszą opcję na wstążce.

  • Aby poruszać się po wstążce i przechodzić między opcjami na wstążce, naciskaj klawisz Tab.

  • Aby wybrać opcję, naciśnij klawisz Enter lub spację.

  • Aby rozwinąć zwinięte menu, naciśnij klawisze Alt+Strzałka w dół.

  • Możesz również użyć skrótów klawiaturowych, aby przejść do pracy ze wstążką. Aby uzyskać więcej informacji, zobacz Skróty klawiaturowe w programie Access.

Przełączanie między widokami

Oprócz widoku głównego Access ma następujące często używane widoki:

  • Menu Plik , które zawiera na przykład opcje tworzenia nowej bazy danych i otwierania lub zapisywania istniejącej bazy danych.

    • Aby otworzyć menu Plik , naciśnij klawisze Alt+F. Usłyszysz: "Plik, informacje".

    • Aby poruszać się po menu Plik, naciskaj klawisz Strzałka w górę lub Strzałka w dół, aż usłyszysz nazwę odpowiedniego elementu menu, a następnie naciśnij klawisz Enter, aby otworzyć kartę z kolejnymi opcjami.

    • Aby poruszać się po karcie dalszych opcji, naciskaj klawisz Tab lub klawisze Shift+Tab, aż usłyszysz nazwę odpowiedniej opcji.

    • Aby zamknąć menu Plik i wrócić do widoku głównego, naciśnij klawisz Esc.

  • Okno Opcje , które zawiera ustawienia Access, takie jak personalizacja, sprawdzanie i preferencje językowe.

    • Aby otworzyć okno Opcje, naciśnij klawisze Alt+F, T. Usłyszysz: "Okno Opcje programu Access". Fokus znajdzie się w okienku kategorii opcji.

    • Aby poruszać się po kategoriach opcji, naciskaj klawisz Strzałka w dół, aż usłyszysz nazwę odpowiedniej kategorii.

    • Aby przenieść fokus na opcje wybranej kategorii, naciśnij klawisz Tab.

    • Aby poruszać się po opcjach, naciskaj klawisze Strzałka w górę i Strzałka w dół, aż usłyszysz nazwę odpowiedniej opcji, a następnie naciśnij klawisz Enter, aby ją wybrać.

    • Aby zamknąć okno Opcje i wrócić do widoku głównego, naciskaj klawisz Tab, aż usłyszysz "OK", a następnie naciśnij klawisz Enter. Aby powrócić do widoku głównego bez wprowadzania zmian, naciśnij klawisz Esc.

Używanie funkcji Powiedz mi

Aby znaleźć opcję lub szybko wykonać akcję, użyj pola tekstowego Wyszukaj. Aby dowiedzieć się więcej o funkcji wyszukiwania, przejdź do artykułu Znajdź to, czego potrzebujesz, korzystając z funkcji Microsoft Search.

Uwaga: Zależnie od używanej wersji pakietu Office, pole tekstowe Wyszukaj znajdujące się u góry okna aplikacji może być zamiast tego nazwane Powiedz mi. Oba oferują w znacznym stopniu podobne możliwości, ale niektóre opcje i wyniki wyszukiwania mogą się różnić.

  1. Zaznacz element lub umieść kursor w dokumencie, prezentacji lub arkuszu kalkulacyjnym, w którym chcesz wykonać akcję. Na przykład w arkuszu kalkulacyjnym programu Excel zaznacz zakres komórek.

  2. Aby przejść do pola tekstowego Wyszukaj, naciśnij klawisze Alt+Q.

  3. Wpisz wyrazy dotyczące akcji, którą chcesz wykonać. Na przykład jeśli chcesz dodać listę punktowaną, wpisz punktory.

  4. Naciśnij klawisz strzałki w dół, aby przejrzeć wyniki wyszukiwania.

  5. Po odnalezieniu właściwego wyniku naciśnij klawisz Enter, aby go zaznaczyć w celu wykonania akcji.

Zobacz też

Korzystanie z czytnika zawartości ekranu w celu uruchomienia programu Access

Skróty klawiaturowe w programie Access

Tworzenie tabel w bazach danych programu Access dla komputerów stacjonarnych za pomocą czytnika zawartości ekranu

Tworzenie zapytania w bazach danych programu Access dla komputerów stacjonarnych za pomocą czytnika zawartości ekranu

Pomoc techniczna dla klientów niepełnosprawnych

Firma Microsoft chce zapewnić możliwie najlepszą obsługę dla swoich wszystkich klientów. Jeśli jesteś osobą niepełnosprawną lub masz pytania dotyczące ułatwień dostępu, skontaktuj się z zespołem Answer Desk firmy Microsoft dla osób niepełnosprawnych w celu uzyskania pomocy technicznej. Zespół pomocy technicznej Answer Desk dla osób niepełnosprawnych jest przeszkolony w zakresie używania wielu popularnych technologii ułatwień dostępu i oferuje pomoc w językach angielskim, francuskim i hiszpańskim oraz w amerykańskim języku migowym. Aby zapoznać się z informacjami kontaktowymi w swoim regionie, odwiedź witrynę Answer Desk firmy Microsoft dla osób niepełnosprawnych.

Jeśli korzystasz z produktów przeznaczonych dla instytucji rządowych, przedsiębiorstw bądź do celów komercyjnych, skontaktuj się z działem Answer Desk dla osób niepełnosprawnych w przypadku przedsiębiorstw.

Potrzebujesz dalszej pomocy?

Chcesz uzyskać więcej opcji?

Poznaj korzyści z subskrypcji, przeglądaj kursy szkoleniowe, dowiedz się, jak zabezpieczyć urządzenie i nie tylko.

Społeczności pomagają zadawać i odpowiadać na pytania, przekazywać opinie i słuchać ekspertów z bogatą wiedzą.

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?
Jeśli naciśniesz pozycję „Wyślij”, Twoja opinia zostanie użyta do ulepszania produktów i usług firmy Microsoft. Twój administrator IT będzie mógł gromadzić te dane. Oświadczenie o ochronie prywatności.

Dziękujemy za opinię!

×