Osadź zawartość programu Word bezpośrednio w prezentacji programu PowerPoint. Dokument programu Word można zaimportować jako obiekt, co powoduje wstawienie statycznej migawki tego dokumentu. Jest to przydatne, kiedy dokument programu Word składa się z jednej strony i zawiera obrazy. Innym rozwiązaniem jest użycie konspektu programu Word jako podstawy prezentacji.

W tym artykule:

Eksportowanie dokumentu programu Word do programu PowerPoint

Przeglądarka nie obsługuje klipu wideo.
  1. Otwórz dokument, który chcesz przekształcić w prezentację, w aplikacji Word dla sieci Web. Upewnij się, że plik zawiera tylko tekst. Nagłówki w dokumencie staną się nagłówkami slajdów w prezentacji.

  2. Przejdź do pliku>Eksportuj>Eksportuj do PowerPoint prezentacji.

    Eksportowanie do prezentacji

  3. W oknie Eksportowanie do prezentacji wybierz motyw projektu dla prezentacji, a następnie wybierz pozycję Eksportuj.

    Projektowanie motywów dla prezentacji

  4. Program Word eksportuje i przekształca dokument, stosując wybrany motyw projektu.

    Konwertowanie dokumentu na prezentację

  5. Po zakończeniu przekształcania wybierz pozycję Otwórz prezentację, aby przejrzeć wyniki w PowerPoint sieci Web. 


    Konwersja ukończona
    Aplikacja Word dla sieci Web zapisuje przekształcone prezentacje w folderze głównym OneDrive.

Ta funkcja jest dostępna tylko w programie Word dla sieci Web. Aby uzyskać więcej informacji, zobacz Eksportowanie dokumentów programu Word do PowerPoint prezentacji.

Początek strony

Wstawianie dokumentu programu Word jako obiektu

Najłatwiejszym sposobem wstawienia dokumentu programu Word jest utworzenie dokumentu w programie Word, a następnie dodanie go do prezentacji.

  1. Wybierz slajd, w którym chcesz umieścić dokument programu Word.

  2. Kliknij pozycję Wstawianie > Obiekt.

    Opcja Obiekt znajduje się na karcie Wstawianie.
  3. Jeśli dokument programu Word już istnieje, w oknie dialogowym Wstawianie obiektu wybierz pozycję Utwórz z pliku.

    Okno dialogowe Wstawianie obiektu z zaznaczoną opcją „Utwórz z pliku”.
  4. Kliknij pozycję Przeglądaj, aby zlokalizować dokument programu Word, który chcesz wstawić. Zaznacz odpowiedni dokument programu Word i kliknij przycisk OK.

  5. Upewnij się, że pola wyboru Łącze i Wyświetl jako ikonę zostały wyczyszczone. Kliknij przycisk OK, aby wstawić zawartość dokumentu programu Word jako obiekt.

    Uwaga: Jeśli wolisz, aby dokument programu Word był otwierany w programie Word, zamiast w programie PowerPoint, zaznacz pole wyboru Wyświetl jako ikonę, aby wstawić ikonę do prezentacji. Kliknięcie tej ikony spowoduje otwarcie dokumentu w programie Word.

    Okno dialogowe Wstawianie obiektu z zaznaczonym polem wyboru „Wyświetl jako ikonę”

    Porada: Możesz również wstawić obiekt połączony. Zaznacz pole wyboru Łącze, aby obiekt stał się skrótem do zaimportowanego dokumentu programu Word.

    Początek strony

Używanie dokumentu programu Word jako konspektu w celu utworzenia prezentacji

  1. W dokumencie programu Word kliknij pozycję Narzędzia główne.

  2. Przy użyciu galerii Style sformatuj zawartość w dokumencie programu Word.

    • Wyróżnij zawartość, której chcesz użyć jako tytułu slajdu, a następnie wybierz pozycję Nagłówek 1 w galerii Style.

    • Wyróżnij zawartość, której chcesz użyć jako tekstu slajdu, a następnie wybierz pozycję Nagłówek 2 w galerii Style.

  3. W dokumencie programu Word kliknij pozycję Plik > Zapisz, a następnie kliknij pozycję Plik > Zamknij.

    Uwaga: Dokument programu Word należy zamknąć, aby można go było wstawić do prezentacji programu PowerPoint.

  4. Otwórz program PowerPoint i kliknij pozycję Narzędzia główne > Nowy slajd.

    Opcja Nowy slajd znajduje się na karcie Narzędzia główne.
  5. Wybierz pozycję Slajdy z konspektu.

    W menu rozwijanym Nowy slajd kliknij pozycję Slajdy z konspektu.
  6. Znajdź i zaznacz odpowiedni dokument programu Word w oknie dialogowym Wstawianie konspektu, a następnie kliknij pozycję Wstaw. Dla każdego stylu Nagłówek 1 w dokumencie zostanie utworzony nowy slajd.

    Uwaga: Jeśli dokument programu Word dokument nie zawiera żadnych stylów Nagłówek 1 i Nagłówek 2, program PowerPoint utworzy slajd dla każdego akapitu w zawartości.

Początek strony

Zobacz też

Opis różnic między obiektami połączonymi a obiektami osadzonymi

Zmienianie obiektów połączonych lub osadzonych

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów Microsoft Office

Czy te informacje były pomocne?

Jaka jest jakość tłumaczenia?
Co wpłynęło na Twoje wrażenia?

Dziękujemy za opinię!

×