Nadawanie rysunkom profesjonalnego wyglądu za pomocą motywów

Motyw w Visio to zestaw kolorów i efektów, które można zastosować do rysunku jednym kliknięciem. Motywy to szybki sposób nadawania rysunkom profesjonalnego wyglądu. 

Kolory wszystkich kształtów (lub określonych kształtów) można zmienić jednocześnie przez zastosowanie motywu. 

Stosowanie motywu

  1. Na karcie Projektowanie w grupie Motywy kliknij strzałkę Więcej, Przycisk Więcej.

  2. Przytrzymaj wskaźnik myszy na motywie, aby wyświetlić podgląd na stronie rysunku.

  3. Kliknij motyw, aby go zastosować.

Kliknięcie motywu powoduje zastosowanie go do bieżącej strony lub do wszystkich stron na rysunku, w zależności od ustawienia opcji. Aby zmienić to ustawienie, kliknij prawym przyciskiem myszy motyw, a następnie kliknij polecenie Zastosuj do bieżącej strony lub Zastosuj do wszystkich stron.

Szybkie porady:

  • Aby usunąć bieżący motyw ze wszystkich kształtów, na karcie Projektowanie w grupie Motywy kliknij pozycję Brak motywu.

  • Aby usunąć motyw z zaznaczonych kształtów, na karcie Narzędzia główne w grupie Style kształtów kliknij przycisk Usuń motyw.

  • Niektóre motywy zawierają również kolor tła. Aby zastosować nowy kolor tła do motywu, na karcie Projektowanie w grupie Tła kliknij pozycję Tła i wybierz odpowiednie tło.

  • Jeśli nie chcesz, aby kolor tła motywu był wyświetlany podczas drukowania, kliknij pozycję Plik > Drukuj > Drukuj wszystkie strony (lub pierwszy przycisk w obszarze Ustawienia), a następnie kliknij pozycję Bez tła.

  • Po zastosowaniu motywu zostanie on zastosowany do wszystkich kształtów, które dodasz do rysunku. Aby tymczasowo wyłączyć tę funkcję, w grupie Motywy kliknij przycisk Więcej Przycisk Więcej , a następnie wyczyść zaznaczenie opcji Zastosuj motyw do nowych kształtów.

Zapobieganie wpływaniu motywów na kształt

Możesz nie chcieć stosować motywu do każdego kształtu na rysunku. Na przykład jeśli na rysunku jest znak ruchu, prawdopodobnie nie chcesz, aby kolor wypełnienia lub deseń były zmieniane po zastosowaniu motywu.

Aby uniemożliwić stosowanie motywów do określonego kształtu, można uniemożliwić zastosowanie motywów do tego kształtu lub chronić kształt przed kolorami motywu lub efektami motywu.

Zapobieganie stosowaniu motywu do kształtu

  1. Zaznacz kształt.

  2. Na karcie Narzędzia główne w grupie Style kształtów kliknij przycisk Więcej Przycisk Więcej , a następnie wyczyść pole wyboru Zezwalaj na motywy.

Używanie tekstu, linii lub koloru wypełnienia, który nie zmienia się wraz z motywem

  • Zaznacz kształt.

  • Wykonaj jedną z następujących czynności:

    • Na karcie Narzędzia główne w grupie Style kształtów kliknij przycisk Wypełnienie lub Linia,a następnie wybierz jeden z kolorów w obszarze Kolory standardowe.

    • Na karcie Narzędzia główne w grupie Czcionka kliknij przycisk kolor Przycisk Kolor czcionki , a następnie wybierz jeden z kolorów w obszarze Kolory standardowe.

Zobacz też

Tworzenie motywu niestandardowego

Stosowanie motywu i koloru motywu do diagramu

  1. Otwórz diagram do edycji.

  2. Na wstążce wybierz pozycję Projektowanie > Motywy Ikona motywów.

  3. Wybierz motyw z listy.

    Lista motywów
  4. Na wstążce wybierz pozycję Projektowanie > Kolory motywu Ikona kolorów motywu.

  5. Wybierz kolor motywu z listy.

    Lista kolorów motywu

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów Microsoft Office

Czy te informacje były pomocne?

Jaka jest jakość tłumaczenia?
Co wpłynęło na Twoje wrażenia?

Dziękujemy za opinię!

×