Jak szybko przechwycić te pomysły podczas burzy mózgów podczas tworzenia rekordu, który można analizować, edytować i działać na później?

Podczas tworzenia diagramu burzy mózgów w programie Microsoft Office Visio można utworzyć wizualne archiwum pomysłów, jak na poniższym rysunku. Diagram ułatwia szybkie rozpoznawanie i kolejność motywów oraz hierarchii, dzięki czemu można z nich szybko wydobić plan działania z chaotycznego systemu generującego pomysły.

Diagram burzy mózgów

W tym artykule opisano pięć różnych sposobów tworzenia diagramu burzy mózgów w programie Visio. Każda metoda ma swój atrakcyjność, w zależności od tego, jak chcesz pracować.

Używanie diagramu burzy mózgów

Diagram burzy mózgów można używać na dwa podstawowe sposoby. Pierwszym z nich jest rozpoczęcie od pomysłu głównego, a następnie wygenerowanie hierarchicznie powiązanych tematów i tematów tematycznych w celu stworzenia wielu różnych możliwych metod.

Drugi to przechwytywanie wszystkich pomysłów w sposób wyrażany i w późniejszym czasie w celu uporządkowania ich w diagramie hierarchicznym. Następnie możesz poprawiać, uściślić i udostępniać wyniki członkom grupy. Ta metoda jest najbardziej przydatna podczas burzy mózgów, podczas której ludzie szybko podają się za pomysły. W tym ustawieniu hierarchie nie zawsze są widoczne i trzeba szybko przechwytywać pomysły.

Rozpoczynanie nowego diagramu burzy mózgów

  • Kliknij pozycję Plik, a następnie kliknij pozycję Nowy.

  • W obszarze Firmakliknij pozycję Diagram burzy mózgów. Jeśli nie widzisz pozycję Biznesowe, kliknij pozycję Szablony lub Kategorie.

    Wybieranie szablonu diagramu burzy mózgów

Rozwijanie strony rysunku w celu dopasowania do diagramu burzy mózgów

Jeśli diagram burzy mózgów wykracza poza granice strony rysunku, możesz łatwo rozwinąć stronę bez przenoszenia tematów na inną stronę. Istnieją dwa sposoby zmiany rozmiaru strony: ręczne przeciąganie obramowań strony lub korzystanie z okna dialogowego Ustawienia strony.

Zmienianie rozmiaru strony rysunku przez ręczne przeciąganie obramowań

  1. W menu Widok kliknij polecenie Powiększenie,a następnie kliknij pozycję Cała strona. W tym widoku są przedstawiono obramowania strony rysunku.

  2. Umieść wskaźnik myszy na obramowaniu strony rysunku, którą chcesz rozwinąć, a następnie naciśnij klawisz CTRL. Gdy wskaźnik zmieni się w strzałkę z dwoma grotami, przeciągnij wskaźnik, aby zmienić rozmiar strony.

Ręczne rozszerzanie strony rysunku przez przeciąganie krawędzi.

Zmienianie rozmiaru strony rysunku za pomocą okna dialogowego Ustawienia strony

  1. Kliknij kartę Projektowanie,a następnie naciśnij klawisz Shift+F5 , aby otworzyć okno dialogowe Ustawienia strony.

  2. Kliknij kartę Rozmiar strony.

  3. W obszarze Rozmiarniestandardowy wpisz rozmiar strony, który ma być stroni kliknij przycisk OK.

Okno dialogowe Ustawienia strony

Uwaga: Zmiany rozmiaru strony rysunku zostaną wprowadzone tylko do obecnie wyświetlanej strony. Pamiętaj też, aby podczas wpisywania rozmiaru strony wpisać odpowiednią jednostkę miary (cale lub milimetry) w polach Rozmiar niestandardowy.

Korzystanie ze wstążki Burza mózgów

Najbardziej typowe zadania związane z tworzeniem diagramu burzy mózgów, takie jak dodawanie tematu głównego lub rozmieszczanie tematów na stronie, można wykonać, klikając przyciski na wstążce Burza mózgów.

Możesz łatwo uzyskać dostęp do tych narzędzi bez przeciągania wskaźnika poza stronę rysunku. Jeśli na przykład korzystasz z komputera typu Tablet, wystarczy nacisnąć tylko raz wstążkę Burza mózgów, aby umieścić tematy na stronie rysunku.

Wstążka Burza mózgów zapewnia dostęp do wszystkich narzędzi zaprojektowanych specjalnie dla szablonu Burza mózgów. Oprócz dodawania i rozmieszczania tematów możesz użyć poleceń na tej wstążce w celu wykonania takich czynności, jak zmiana typu istniejącego tematu lub przeniesienie tematu na nową stronę.

Pasek narzędzi Burza mózgów

Tworzenie diagramu przy użyciu karty Burza mózgów

  1. Na karcie Burza mózgów kliknij pozycję Główna.

  2. Po wybraniu kształtu wpisz tekst, który ma reprezentować główny pomysł.

  3. Po wybraniu kształtu Temat główny kliknij pozycję Temat podrzędny.

    Temat podrzędny łączy się z tematem głównym i jest podwładny.

  4. Wpisz tytuł tematu podrzędnego.

Dodawanie kolejnych tematów przy użyciu paska narzędzi Burza mózgów

Do diagramu możesz dodać kolejne tematy, wykonując jedną z następujących czynności:

Dodawanie wielu tematów podrzędnych

  1. Wybierz temat, do którego chcesz dodać tematy podrzędne, a następnie na pasku narzędzi Burza mózgów kliknij pozycję Wiele tematów podrzędnych.

  2. W oknie dialogowym wpisz tekst dla każdego nowego tematu i po każdym z nich naciśnij klawisz ENTER. Po zakończeniu dodawania wszystkich tematów kliknij przycisk OK.

Dodaj nazwy tematów, które chcesz dodać, po jednym w wierszu.

Dodawanie tematu równorzędnego

  1. Wybierz temat, do którego chcesz dodać temat tego samego poziomu, a następnie na pasku narzędzi Burza mózgów kliknij pozycję Równorzędna.

  2. Wpisz tytuł tematu.

Dodawanie jednego tematu na raz

  1. Wybierz temat, do którego chcesz dodać temat tego samego poziomu lub temat podrzędny, a następnie na pasku narzędzi Burza mózgów kliknij pozycję Równorzędny lub Temat podrzędny.

  2. Wpisz tytuł tematu.

Rozmieszczanie tematów

Możesz poprawić wygląd diagramu i zmaksymalizować miejsce na stronie rysunku, wykonując następujące czynności:

  • Na pasku narzędzi Burza mózgów kliknij pozycję Automatyczne rozmieszczanie.

Porada: Możesz ręcznie rozmieścić tematy, wybierając tematy, które chcesz przenieść, a następnie przeciągając je do innego miejsca na stronie. Podczas przenoszenia tematu jego łączniki są automatycznie zmieniane w położenie, a jego tematy podrzędne są przesuwane razem z nim.

Korzystanie z menu skrótów

W Microsoft Office skrótów (czyli w przypadku kliknięcia prawym przyciskiem myszy) to przydatne narzędzie, którego można używać, gdy chcesz szybko wykonać akcję bez przenoszenia kursora poza stronę. Menu skrótów zawiera również standardowe Visio strony rysunku dla zadań, takich jak kopiowanie i wklejanie kształtów.

Większość doświadczonych użytkowników używa tej metody skrótu ze względu na jej ułatwienia dostępu. W Visio można łatwo utworzyć diagram przy użyciu tej metody.

Kontekst programu Visio lub menu dostępne po kliknięciu prawym przyciskiem myszy

Tworzenie diagramu przy użyciu metody skrótów

  1. Kliknij prawym przyciskiem myszy stronę rysunku i kliknij pozycję Dodaj temat główny.

  2. Po wybraniu kształtu wpisz tekst, który ma reprezentować główny pomysł.

  3. Kliknij prawym przyciskiem myszy kształt Temat główny, a następnie kliknij polecenie Dodaj temat podrzędny.

  4. Wpisz tytuł tematu podrzędnego.

Dodawanie tematów za pomocą metody skrótów

Istnieje kilka sposobów dodawania tematów do diagramu:

Dodawanie wielu tematów podrzędnych

  1. Kliknij prawym przyciskiem myszy temat, do którego chcesz dodać wiele tematów podrzędnych, a następnie kliknij polecenie Dodaj wiele tematów podrzędnych.

    wybierz temat, kliknij prawym przyciskiem myszy i wybierz polecenie Dodaj wiele tematów

  2. W oknie dialogowym wpisz tekst dla każdego nowego tematu i po każdym z nich naciśnij klawisz ENTER. Po zakończeniu dodawania wszystkich tematów kliknij przycisk OK.

Dodawanie tematu równorzędnego

  1. Kliknij prawym przyciskiem myszy temat, do którego chcesz dodać temat tego samego poziomu, a następnie kliknij pozycję Dodaj temat równorzędny.

  2. Wpisz tekst nowego tematu.

Dodawanie tematu na raz

  1. Kliknij prawym przyciskiem myszy temat, do którego chcesz dodać temat lub temat podrzędny na tym samym poziomie, a następnie kliknij pozycję Dodaj temat równorzędny lub Dodaj temat podrzędny.

  2. Wpisz tytuł tematu.

Rozmieszczanie tematów

Możesz poprawić wygląd diagramu i zmaksymalizować miejsce na stronie rysunku, wykonując następujące czynności:

  • Kliknij prawym przyciskiem myszy pusty obszar na stronie, a następnie kliknij polecenie Automatycznie rozmieść kształty.

Porada: Możesz ręcznie rozmieścić tematy, wybierając tematy, które chcesz przenieść, a następnie przeciągając je do innego miejsca na stronie. Podczas przenoszenia tematu jego łączniki są automatycznie zmieniane w położenie, a jego tematy podrzędne są przesuwane razem z nim.

Korzystanie z okna konspektu

Okno Konspekt zawiera strukturę drzewa diagramu burzy mózgów, która rejestruje hierarchiczne relacje tematów i kondensuje wszystkie informacje podzielone na wiele kształtów i stron w jedno centralne miejsce. Funkcja umożliwia organizowanie pomysłów w widoku liniowym bez wpływu na wygląd diagramu i bez konieczności przechodzenia między kształtami i stronami.

Okno konspektu programu Visio

Włączanie lub wyłączanie okna konspektu

Aby włączyć lub wyłączyć okno konspektu, na karcie Burza mózgów zaznacz lub wyczyść pole wyboru Okno konspektu.

Zaznacz lub wyczyść pole wyboru okna konspektu

Tworzenie diagramu za pomocą okna konspektu

  1. W oknie konspektukliknij prawym przyciskiem myszy pozycję "Rysunek1" lub nazwę zapisanego pliku rysunku, a następnie kliknij pozycję Dodaj temat główny.

  2. Kliknij prawym przyciskiem myszy pozycję Temat główny i wybierz pozycję Zmień nazwę.

  3. Wpisz tekst, który ma reprezentować główny pomysł.

  4. Aby dodać temat podrzędny, kliknij prawym przyciskiem myszy temat główny (lub dowolny inny temat), a następnie kliknij polecenie Dodaj temat podrzędny. Zmień nazwę tematu podrzędnego tak samo jak nazwę tematu głównego.

Porada: Aby usunąć tematy, kliknij prawym przyciskiem myszy temat, a następnie kliknij polecenie Usuń temat. Usunięcie tematu z tematem podrzędnym powoduje również usunięcie wszystkich odpowiadających im tematów tematu podrzędnego. Możesz również usunąć temat, zaznaczając temat, który chcesz usunąć, a następnie naciskając klawisz DELETE.

Dodawanie kolejnych tematów do diagramu za pomocą okna konspektu

Aby dodać więcej tematów w oknie konspektu, kliknij prawym przyciskiem myszy temat, do którego chcesz dodać więcej tematów, a następnie kliknij polecenie Dodaj wiele tematów podrzędne. W oknie dialogowym Dodawanie wielu tematów podrzędnych wpisz nazwy tematów, a następnie kliknij przycisk OK.

Wybierz pozycję Dodaj wiele tematów z menu skrótów

Zmienianie tematu w temat podrzędny

W oknie konspektu tematy są wyświetlane w widoku liniowym, dlatego można w nim sterować hierarchiczną strukturą tematów. W okniekonspektu możesz zmienić temat w inny temat podrzędny, przeciągając jego nazwę na inny poziom.

Jeśli chcesz przenieść temat podrzędny na wyższy (lub niższy poziom) w hierarchii, przeciągnij nazwę tematu podrzędnego na temat wyższego poziomu (lub temat niższego poziomu). Jeśli temat podrzędny, który został przeniesiony, ma odpowiadające im tematy podrzędne, są one przenoszone razem z nim, a zmiany są odzwierciedlane na diagramie.

Przenoszenie tematu podrzędnego na wyższy poziom

Uwaga: Promowanie lub obniżanie wartości tematu w hierarchii za pomocą okna konspektu automatycznie zmienia strukturę diagramu.

Przenoszenie tematu w górę lub w dół w oknie konspektu

W oknie konspektu można organizować tematy i określać ich priorytety bez wpływu na strukturę diagramu. Jeśli na przykład chcesz ustawić priorytety tematów, możesz przenieść tematy o wyższym priorytecie do górnej części okna konspektu rozmieszczenie kształtów na stronie pozostanie takie same.

  • Kliknij prawym przyciskiem myszy temat, który chcesz przenieść, a następnie kliknij polecenie Przenieś w górę lub Przenieś w dół.

    Ta zmiana jest odzwierciedlana tylko w oknie konspektu. Położenie tematu na diagramie pozostaje bez zmian.

Korzystanie z kształtów burzy mózgów

Przeciąganie kształtów ze wzornika Burza mózgów zapewnia większą kontrolę nad położeniem tematów na stronie rysunku i ich typem połączenia.

Uwaga: Ponieważ ta metoda nie wykorzystuje zautomatyzowanych funkcji szablonu Burza mózgów, użycie polecenia Autoorganizowanie i okna konspektu może nie zawsze dać ci spodziewane wyniki.

Panel Burza mózgów

Przed rozpoczęciem: Diagramuj swoje przemyślenia i rozwijaj strony

Przed utworzeniem diagramu należy wziąć pod uwagę dwie kwestie: swoje podejście do tworzenia diagramu oraz sposób dopasowania diagramu do strony rysunku, aby był bardziej czytelny w przypadku dodawania do niego kolejnych tematów. Warto zawrzyj w tym miejscu metody, aby skuteczniej utworzyć diagram podczas sesji burzy mózgów.

Tworzenie diagramu burzy mózgów

Istnieją dwa podstawowe sposoby tworzenia diagramu burzy mózgów:

  • Pierwszym z nich jest rozpoczęcie od pomysłu głównego, a następnie wygenerowanie hierarchicznie powiązanych tematów i tematów tematycznych w celu stworzenia wielu różnych możliwych metod.

  • Drugi to przechwytywanie wszystkich pomysłów w sposób wyrażany i w późniejszym czasie w celu uporządkowania ich w diagramie hierarchicznym. Następnie możesz poprawiać, uściślić i udostępniać wyniki członkom grupy. Ta metoda jest najbardziej przydatna podczas burzy mózgów, podczas której ludzie szybko podają się za pomysły. W tym ustawieniu hierarchie nie zawsze są widoczne i trzeba szybko przechwytywać pomysły.

Rozwijanie strony rysunku w celu dopasowania do diagramu burzy mózgów

Jeśli diagram burzy mózgów wykracza poza granice strony rysunku, możesz łatwo rozwinąć stronę bez przenoszenia tematów na inną stronę. Istnieją dwa sposoby zmiany rozmiaru strony: ręczne przeciąganie obramowań strony lub korzystanie z okna dialogowego Ustawienia strony.

Zmienianie rozmiaru strony rysunku przez ręczne przeciąganie obramowań

  1. W menu Widok wskaż polecenie Powiększenie,a następnie kliknij pozycję Cała strona. W tym widoku można zobaczyć obramowania strony rysunku.

  2. Umieść wskaźnik myszy na obramowaniu strony rysunku, którą chcesz rozwinąć, a następnie naciśnij klawisz CTRL. Gdy wskaźnik zmieni się w strzałkę z dwoma grotami, przeciągnij wskaźnik, aby zmienić rozmiar strony.

Ręczne rozszerzanie strony rysunku przez przeciąganie krawędzi.

Zmienianie rozmiaru strony rysunku za pomocą okna dialogowego Ustawienia strony

  1. W menu Plik kliknij pozycję Ustawienia strony.

  2. Kliknij kartę Rozmiar strony.

  3. W obszarze Rozmiarniestandardowy wpisz rozmiar strony, który ma być stroni kliknij przycisk OK.

Okno dialogowe Ustawienia strony

Uwaga: Zmiany rozmiaru strony rysunku zostaną wprowadzone tylko do obecnie wyświetlanej strony. Pamiętaj też, aby podczas wpisywania rozmiaru strony wpisać odpowiednią jednostkę miary (cale lub milimetry) w polach Rozmiar niestandardowy.

Korzystanie z paska narzędzi Burza mózgów

Najbardziej typowe zadania związane z tworzeniem diagramu burzy mózgów, takie jak dodawanie tematu głównego lub rozmieszczanie tematów na stronie, można wykonać, klikając przyciski na pasku narzędzi Burza mózgów.

Możesz łatwo uzyskać dostęp do tych narzędzi bez przeciągania wskaźnika poza stronę rysunku. Jeśli na przykład korzystasz z komputera typu Tablet, wystarczy nacisnąć tylko raz pasek narzędzi Burza mózgów, aby umieścić tematy na stronie rysunku.

Pasek narzędzi Burza mózgów

Porada: Jeśli nie widzisz paska narzędzi Burza mózgów, w menu Widok wskaż polecenie Paski narzędzi ,a następnie kliknij pozycję Burza mózgów.

Tworzenie diagramu przy użyciu karty lub paska narzędzi Burza mózgów

  1. Na karcie lub pasku narzędzi Burza mózgów kliknij pozycję Główny lub Dodaj temat główny.

  2. Po wybraniu kształtu wpisz tekst, który ma reprezentować główny pomysł.

  3. Po wybraniu kształtu Temat główny kliknij pozycję Dodaj temat podrzędny.

    Temat podrzędny łączy się z tematem głównym i jest podwładny.

  4. Wpisz tytuł tematu podrzędnego.

Dodawanie kolejnych tematów przy użyciu paska narzędzi Burza mózgów

Do diagramu możesz dodać kolejne tematy, wykonując jedną z następujących czynności:

Dodawanie wielu tematów podrzędnych

  1. Wybierz temat, do którego chcesz dodać tematy podrzędne, a następnie na pasku narzędzi Burza mózgów kliknij pozycję Dodaj wiele tematów podrzędnych.

  2. W oknie dialogowym wpisz tekst dla każdego nowego tematu i po każdym z nich naciśnij klawisz ENTER. Po zakończeniu dodawania wszystkich tematów kliknij przycisk OK.

Okno dialogowe Dodawanie wielu tematów podrzędnych

Dodawanie tematu równorzędnego

  1. Wybierz temat, do którego chcesz dodać temat tego samego poziomu, a następnie na pasku narzędzi Burza mózgów kliknij pozycję Dodaj temat równorzędny.

  2. Wpisz tytuł tematu.

Dodawanie jednego tematu na raz

  1. Wybierz temat, do którego chcesz dodać temat lub temat podrzędny tego samego poziomu, a następnie na pasku narzędzi Burza mózgów kliknij pozycję Dodaj temat równorzędny lub Dodaj temat podrzędny.

  2. Wpisz tytuł tematu.

Rozmieszczanie tematów

Możesz poprawić wygląd diagramu i zmaksymalizować miejsce na stronie rysunku, wykonując następujące czynności:

  • Na pasku narzędzi Burza mózgów kliknij pozycję Tematy autoorganizowania.

Porada: Możesz ręcznie rozmieścić tematy, wybierając tematy, które chcesz przenieść, a następnie przeciągając je do innego miejsca na stronie. Podczas przenoszenia tematu jego łączniki są automatycznie zmieniane w położenie, a jego tematy podrzędne są przesuwane razem z nim.

Korzystanie z menu Burza mózgów

Menu Burza mózgów zapewnia dostęp do wszystkich narzędzi zaprojektowanych specjalnie dla szablonu Burza mózgów. Oprócz dodawania i rozmieszczania tematów możesz użyć poleceń z tego menu w celu wykonania takich czynności, jak zmiana typu istniejącego tematu lub przeniesienie tematu na nową stronę.

Menu główne Burza mózgów

Korzystanie z menu skrótów

W Microsoft Office skrótów (czyli w przypadku kliknięcia prawym przyciskiem myszy) to przydatne narzędzie, którego można używać, gdy chcesz szybko wykonać akcję bez przenoszenia kursora poza stronę. Menu skrótów zawiera również standardowe Visio strony rysunku dla zadań, takich jak kopiowanie i wklejanie kształtów.

Większość doświadczonych użytkowników używa tej metody skrótu ze względu na jej ułatwienia dostępu. W Visio można łatwo utworzyć diagram przy użyciu tej metody.

Menu skrótów dla kształtu Temat burzy mózgów

Tworzenie diagramu przy użyciu metody skrótów

  1. Kliknij prawym przyciskiem myszy stronę rysunku i kliknij pozycję Dodaj temat główny.

  2. Po wybraniu kształtu wpisz tekst, który ma reprezentować główny pomysł.

  3. Kliknij prawym przyciskiem myszy kształt Temat główny, a następnie kliknij polecenie Dodaj temat podrzędny.

  4. Wpisz tytuł tematu podrzędnego.

Dodawanie tematów za pomocą metody skrótów

Istnieje kilka sposobów dodawania tematów do diagramu:

Dodawanie wielu tematów podrzędnych

  1. Kliknij prawym przyciskiem myszy temat, do którego chcesz dodać wiele tematów podrzędnych, a następnie kliknij polecenie Dodaj wiele tematów podrzędnych.

    Zaznaczony kształt nowego tematu z widocznym menu skrótów

  2. W oknie dialogowym wpisz tekst dla każdego nowego tematu i po każdym z nich naciśnij klawisz ENTER. Po zakończeniu dodawania wszystkich tematów kliknij przycisk OK.

Dodawanie tematu równorzędnego

  1. Kliknij prawym przyciskiem myszy temat, do którego chcesz dodać temat tego samego poziomu, a następnie kliknij pozycję Dodaj temat równorzędny.

  2. Wpisz tekst nowego tematu.

Dodawanie tematu na raz

  1. Kliknij prawym przyciskiem myszy temat, do którego chcesz dodać temat lub temat podrzędny na tym samym poziomie, a następnie kliknij pozycję Dodaj temat równorzędny lub Dodaj temat podrzędny.

  2. Wpisz tytuł tematu.

Rozmieszczanie tematów

Możesz poprawić wygląd diagramu i zmaksymalizować miejsce na stronie rysunku, wykonując następujące czynności:

  • Kliknij prawym przyciskiem myszy pusty obszar na stronie, a następnie kliknij polecenie Automatycznie rozmieść kształty.

Porada: Możesz ręcznie rozmieścić tematy, wybierając tematy, które chcesz przenieść, a następnie przeciągając je do innego miejsca na stronie. Podczas przenoszenia tematu jego łączniki są automatycznie zmieniane w położenie, a jego tematy podrzędne są przesuwane razem z nim.

Korzystanie z okna konspektu

Okno Konspekt zawiera strukturę drzewa diagramu burzy mózgów, która rejestruje hierarchiczne relacje tematów i kondensuje wszystkie informacje podzielone na wiele kształtów i stron w jedno centralne miejsce. Funkcja umożliwia organizowanie pomysłów w widoku liniowym bez wpływu na wygląd diagramu i bez konieczności przechodzenia między kształtami i stronami.

Okno konspektu

Tworzenie diagramu za pomocą okna konspektu

  1. W oknie konspektukliknij prawym przyciskiem myszy pozycję "Rysunek1" lub nazwę zapisanego pliku rysunku, a następnie kliknij pozycję Dodaj temat główny.

  2. Kliknij prawym przyciskiem myszy pozycję Temat główny i wybierz pozycję Zmień nazwę.

  3. Wpisz tekst, który ma reprezentować główny pomysł.

  4. Aby dodać temat podrzędny, kliknij prawym przyciskiem myszy temat główny (lub dowolny inny temat), a następnie kliknij polecenie Dodaj temat podrzędny. Zmień nazwę tematu podrzędnego tak samo jak nazwę tematu głównego.

Porada: Aby usunąć tematy, kliknij prawym przyciskiem myszy temat, a następnie kliknij polecenie Usuń temat. Usunięcie tematu z tematem podrzędnym powoduje również usunięcie wszystkich odpowiadających im tematów tematu podrzędnego. Możesz również usunąć temat, zaznaczając temat, który chcesz usunąć, a następnie naciskając klawisz DELETE.

Dodawanie kolejnych tematów do diagramu za pomocą okna konspektu

Aby dodać więcej tematów w oknie konspektu, kliknij prawym przyciskiem myszy temat, do którego chcesz dodać więcej tematów, a następnie kliknij polecenie Dodaj wiele tematów podrzędne. W oknie dialogowym Dodawanie wielu tematów podrzędnych wpisz nazwy tematów, a następnie kliknij przycisk OK.

Dodawanie wielu tematów podrzędnych za pomocą Okna konspektu

Zmienianie tematu w temat podrzędny

W oknie konspektu tematy są wyświetlane w widoku liniowym, dlatego można w nim sterować hierarchiczną strukturą tematów. W okniekonspektu możesz zmienić temat w inny temat podrzędny, przeciągając jego nazwę na inny poziom.

Jeśli chcesz przenieść temat podrzędny na wyższy (lub niższy poziom) w hierarchii, przeciągnij nazwę tematu podrzędnego na temat wyższego poziomu (lub temat niższego poziomu). Jeśli temat podrzędny, który został przeniesiony, ma odpowiadające im tematy podrzędne, są one przenoszone razem z nim, a zmiany są odzwierciedlane na diagramie.

Przenoszenie tematu podrzędnego na wyższy poziom

Uwaga: Promowanie lub obniżanie wartości tematu w hierarchii za pomocą okna konspektu automatycznie zmienia strukturę diagramu.

Przenoszenie tematu w górę lub w dół w oknie konspektu

W oknie konspektu można organizować tematy i określać ich priorytety bez wpływu na strukturę diagramu. Jeśli na przykład chcesz ustawić priorytety tematów, możesz przenieść tematy o wyższym priorytecie do górnej części okna konspektu rozmieszczenie kształtów na stronie pozostanie takie same.

  • Kliknij prawym przyciskiem myszy temat, który chcesz przenieść, a następnie kliknij polecenie Przenieś w górę lub Przenieś w dół.

    Ta zmiana jest odzwierciedlana tylko w oknie konspektu. Położenie tematu na diagramie pozostaje bez zmian.

Korzystanie z kształtów burzy mózgów

Przeciąganie kształtów ze wzornika Burza mózgów zapewnia większą kontrolę nad położeniem tematów na stronie rysunku i ich typem połączenia.

Uwaga: Ponieważ ta metoda nie wykorzystuje zautomatyzowanych funkcji szablonu Burza mózgów, użycie polecenia Autoorganizowanie i okna konspektu może nie zawsze dać ci spodziewane wyniki.

Diagram burzy mózgów

Tworzenie diagramu przez przeciągnięcie kształtów na stronę rysunku

  1. Z wzornika Burza mózgów przeciągnij kształt Temat główny na stronę rysunku.

  2. Wpisz tekst, który ma reprezentować temat główny.

  3. Aby dodać temat podrzędny, przeciągnij kształt Temat na stronę. Po wybraniu kształtu Temat wpisz nazwę tematu.

  4. Możesz dodać wiele tematów i tematów tematycznych, przeciągając kształt Wiele tematów na stronę. W oknie dialogowym wpisz nazwę tematów, a następnie kliknij przycisk OK.

Przed połączeniem kształtów: opis typów połączeń

Tematy nie są automatycznie tworzone podczas przeciągania ich ze wzornika Burza mózgów, dlatego warto zrozumieć, jak działają łączniki w Visio.

Visio zawiera dwie metody łączenia tematów z diagramu: kształt-kształt i punkt-punkt. Każda metoda jest przeznaczona do określonych sytuacji, a metoda, której należy użyć, zależy od tego, jak stała ma być rzeczywista wartość punktu połączeń.

Kształt-kształt

W przypadku przenoszenia kształtów połączonych między kształty łączniki zostaną przeniesiene tak, aby połączenie zostało jak naj bezpośrednie. Aby uzyskać połączenie kształt-kształt, przeciągaj końce linii łącznika do środka kształtu, aż wokół kształtu tematu zostanie otoczona czerwona ramka.

Połączenie typu kształt-kształt

Punkt-punkt

Jeśli połączenie jest typu punkt-punkt, końce łącznika są przyklejane do określonych punktów na każdym kształcie. Aby uzyskać połączenie punkt-punkt, przeciągnij końce linii łącznika do punktu na kształcie, aż pojawi się czerwony znak X. Jeśli przeniesiesz kształty, łącznik pozostanie dołączony w tych oryginalnych punktach.

Połączenie typu punkt-punkt

Określanie typu połączenia

Aby sprawdzić, czy połączenie jest typu kształt-kształt, czy punkt-punkt, kliknij łącznik, aby go zaznaczyć.

Różnica w wyglądzie połączeń kształt-kształt i punkt-punkt

Jeśli końce łącznika stają się dużymi czerwonymi kwadratami, połączenie jest typu kształt-kształt. Jeśli końce stają się małymi czerwonymi kwadratami z symbolami (x lub +), połączenie jest punkt-punkt.

Zmienianie jednego typu połączenia z innym

Aby zmienić połączenie kształt-kształt na punkt-punkt, przeciągnij punkt końcowy łącznika poza kształt, a następnie przeciągnij go z powrotem do punktu połączenia oznaczonego niebieskim znakiem x w miejscu, w którym ma zostać ono połączyć się z kształtem.

Aby zmienić połączenie punkt-punkt z kształtem do kształtu, przeciągnij punkt końcowy łącznika na kształt etapu procesu, aż cały kształt zostanie otoczony czerwoną skrzynką.

Zmienianie połączenia punkt-punkt w połączenie kształt-kształt

Połączenie tematów

  1. Przeciągnij łącznik dynamiczny ze wzornika Burza mózgów do pustego obszaru na stronie.

  2. Przeciągaj jeden koniec linii łącznika do środka pierwszego kształtu, który chcesz połączyć, aż kształt tematu zostanie otoczony czerwonym polem.

  3. Przeciągnij drugi koniec linii łącznika na środek drugiego kształtu, który chcesz połączyć, tak aby również był otoczony czerwonym polem.

Łączenie tematów przez przeciąganie punktów końcowych do środka kształtu.

Po zwolnieniu myszy i wybraniu łącznika każdy punkt końcowy jest wyświetlany jako pełny czerwony kwadrat, który wskazuje, że kształty są połączone poprawnie.

Kształty są poprawnie połączone, jeśli punkty końcowe są wyświetlane jako wypełnione czerwone kwadraty.

Pokazywanie skojarzeń między tematami

Możesz wyświetlić specjalną relację między dwoma tematami na diagramie burzy mózgów, używając linii skojarzenia ,która jest wyświetlana jako linia przerywana między skojarzonymi tematami. W przeciwieństwie do łącznika dynamicznego,który definiuje główną strukturę diagramu, linia skojarzenia łączy tematy na różnych gałęziach na tym samym (hierarchicznym) poziomie.

Linia skojarzenia stanowi tylko wizualną wskazówki i nie jest uwzględniana w hierarchii diagramu. W oknie konspektu nie jest wyświetlane skojarzenie między tematami.

Tematy możesz łączyć przy użyciu kształtu Linia skojarzenia w taki sam sposób, jak używasz łącznika dynamicznego. Jeśli połączysz tematy za pomocą wiersza skojarzenia,przekieruje on tematy podczas ich przenoszenia.

Zobacz też

Tworzenie diagramu burzy mózgów

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów Microsoft Office

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?

Dziękujemy za opinię!

×