Podstawowe zadania w programie OneNote dla systemu Windows 10

Ten artykuł zawiera podsumowanie podstawowych zadań i poleceń, które ułatwiają rozpoczęcie pracy z programem OneNote dla systemu Windows 10.

Nie widzisz tego, czego szukasz? Odwiedź stronę Cała zawartość pomocy technicznej dla wszystkich OneNote dla Windows 10. Lub użyj pola Wyszukiwanie w prawym górnym rogu.

Przeglądarka nie obsługuje klipu wideo. Zainstaluj program Microsoft Silverlight, Adobe Flash Player lub Internet Explorer 9.

Tworzenie nowego notesu

Program OneNote dla systemu Windows 10 jest preinstalowany w systemie Windows 10. Przy pierwszym użyciu jest tworzony notes domyślny. Możesz korzystać z tego notesu domyślnego i dodawać do niego własne strony lub w dowolnym momencie utworzyć nowy, pusty notes.

  1. Na dowolnej stronie w lewym górnym rogu kliknij przycisk Pokaż listę notesów Przycisk Pokaż notesy.

  2. U dołu wyświetlonego okienka kliknij pozycję + Notes.

  3. Wprowadź nazwę nowego notesu, a następnie kliknij pozycję Utwórz notes.

    Program OneNote przełączy się do nowego notesu zawierającego nową sekcję i nową, pustą stronę.

Dowiedz się więcej o tworzeniu nowego notesu.

Przełączanie między notesami

Aby przełączać się między wieloma notesami:

  1. Na dowolnej stronie w lewym górnym rogu kliknij przycisk Pokaż listę notesów Przycisk Pokaż notesy.

  2. W wyświetlonym okienku wybierz nazwę notesu, do którego chcesz się przełączyć.

Uwaga: Jeśli nie widzisz odpowiedniego notesu, wybierz pozycję Więcej notesów.

Wpisywanie notatek z klawiatury albo pisanie ich ręcznie

Przeglądarka nie obsługuje klipu wideo. Zainstaluj program Microsoft Silverlight, Adobe Flash Player lub Internet Explorer 9.

Aby sporządzić notatki za pomocą klawiatury lub odręcznie, wykonaj dowolną z następujących czynności:

  • Kliknij lub naciśnij dowolne miejsce na bieżącej stronie i zacznij pisać.

  • Kliknij lub naciśnij nagłówek strony zlokalizowany u góry strony (nad datą i znacznikiem czasu), aby wpisać tytuł strony.

  • Kliknij lub naciśnij dowolne inne miejsce na tej samej stronie, aby rozpocząć nową notatkę, a następnie zacznij pisać.

  • Użyj pióra lub pióra komputera dostarczonego z urządzeniem, aby ręcznie napisać notatki bezpośrednio na ekranie dotykowym. Jeśli chcesz rysować lub pisać palcem, kliknij kartę Rysowanie , kliknij lub naciśnij pióro, którego chcesz użyć, kliknij strzałkę skierowaną w dół obok pióra, aby wybrać kolor pisma odręcznego, a następnie zacznij rysować.

Dowiedz się więcej o tym, jak rysować na stronie OneNote.

Zapisywanie notatek

W programie OneNote dla systemu Windows 10 nie ma przycisku Zapisz. Jest tak, ponieważ program OneNote automatycznie wszystko zapisuje i synchronizuje, niezależnie od rozmiaru przeprowadzanych zmian.

Jeśli zmienisz zdanie co do ostatnio dodanego lub zmienionego elementu, kliknij lub naciśnij przycisk Cofnij Przycisk Cofnij w programie OneNote. w lewym górnym rogu okna aplikacji.

Zaznaczanie tekstu za pomocą dotyku

Aby zaznaczyć tekst na stronie, wykonaj następujące czynności:

  1. Naciśnij dwukrotnie tekst, który chcesz zaznaczyć.

  2. Dostosuj zaznaczenie, przeciągając dwa uchwyty zaznaczenia na początku i na końcu tekstu, który chcesz zaznaczyć.

Po zaznaczeniu wiersza lub akapitu tekstu możesz go wyciąć, skopiować, sformatować, przenieść lub usunąć.

Dowiedz się więcej na temat pracy z OneNote stroną za pomocą dotyku.

Formatowanie tekstu

Przeglądarka nie obsługuje klipu wideo. Zainstaluj program Microsoft Silverlight, Adobe Flash Player lub Internet Explorer 9.

Aby zmienić wygląd tekstu:

  1. Zaznacz tekst, który chcesz sformatować (za pomocą myszy i klawiatury: kliknij i przeciągnij; na urządzeniu dotykowym: naciśnij dwukrotnie wyraz i przeciągnij uchwyty zaznaczenia).

  2. Na karcie Narzędzia główne wybierz formatowanie, które chcesz zastosować (czcionkę, rozmiar czcionki, pogrubienie, kursywę, podkreślenie, kolor, listy, wcięcia itd.).

Jeśli zmienisz zdanie w odniesieniu do formatowania, które zostało zastosowane, kliknij lub naciśnij przycisk Cofnij Przycisk Cofnij w programie OneNote. w lewym górnym rogu okna aplikacji.

Dowiedz się więcej o pracy z tekstem.

Rysowanie i wyróżnianie notatek za pomocą pisma odręcznego

Aby narysować lub wyróżnić najważniejsze informacje w notatkach:

  1. Na karcie Rysowanie kliknij lub naciśnij pióro lub zakreślacz , którego chcesz użyć, kliknij strzałkę w dół wyświetlaną obok zaznaczenia, a następnie wybierz preferowany kolor pisma odręcznego.

    Porada: Jeśli odpowiedni kolor nie jest widoczny na palecie, kliknij pozycję Więcej kolorów.

  2. W razie potrzeby kliknij ponownie strzałkę w dół obok zaznaczenia pióra lub zakreślacza, a następnie wybierz grubość pociągnięć odręcznych, które będą rysowane, wykonując jedną z następujących czynności:

    • Kliknij lub naciśnij symbol + tyle razy, ile potrzebujesz, aby zwiększyć grubość pióra lub zakreślacza.

    • Kliknij lub naciśnij symbol tyle razy, ile potrzebujesz, aby zmniejszyć grubość pióra lub zakreślacza.

  3. Narysuj coś lub sporządź notatki odręczne.

Jeśli chcesz usunąć wszystkie narysowane lub wyróżnione elementy, kliknij lub naciśnij przycisk Gumka na karcie Rysowanie. Po wybraniu gumki naciśnij pociągnięcia odręczne lub zakreślacza, które chcesz wymazać.

Dowiedz się więcej o pracy z funkcją pisma odręcznego na stronie OneNote.

Dodawanie tagów

Tagi umożliwiają wizualne oznaczanie i priorytetyzowanie ważnych notatek, aby można było z łatwością wrócić do nich w przyszłości.

  1. Aby dodać tag do notatki, kliknij lub naciśnij dowolny wiersz tekstu napisany na klawiaturze lub odręcznie.

  2. Na karcie Narzędzia główne wybierz jedną z następujących opcji:

    • Kliknij lub naciśnij tag Zadanie do wykonania Pole wyboru Do wykonania, aby dodać pole wyboru na początku wiersza tekstu. Jest to przydatne w przypadku elementów na liście zadań, które musisz wykonać.

    • Kliknij lub naciśnij strzałkę w dół obok ikony Zadanie do wykonania i wybierz jeden z pozostałych tagów (Ważne, Pytanie, Krytyczne, Kontakt, Adres lub Numer telefonu).

Uwaga: Tag Zadanie do wykonania jest interakcyjny. Możesz go kliknąć lub nacisnąć, aby zaznaczyć pole wyboru (lub usunąć jego zaznaczenie), co pozwoli na aktualizowanie list zadań do wykonania.

Dodawanie linków

W programie OneNote dla systemu Windows 10 możesz tak sformatować tekst, aby stał się linkiem.

  1. Zaznacz tekst, który chcesz sformatować (za pomocą myszy i klawiatury: kliknij i przeciągnij; na urządzeniu dotykowym: naciśnij dwukrotnie wyraz i przeciągnij uchwyty zaznaczenia).

  2. Kliknij lub naciśnij pozycję Wstawianie > Link.

  3. W razie potrzeby zmień wyrazy pokazywane w polu Tekst do wyświetlenia.

  4. W polu Adres wpisz adres URL, a następnie kliknij lub naciśnij przycisk Wstaw.

Uwaga: Za każdym razem, gdy zaczniesz wpisywać adres URL w notatkach (na przykład www.onenote.com), program OneNote automatycznie zamienia tekst na link. Naciśnięcie lub kliknięcie sformatowanego linku spowoduje automatyczne otwarcie adresu docelowego w przeglądarce.

Dowiedz się więcej o wstawianiu linków na stronach..

Wstawianie obrazu

Możesz wstawiać obrazy z aparatu komputera, pliku lub z trybu online na komputerze lub urządzeniu.

Aby wstawić obraz z aparatu:

  1. Na dowolnej stronie naciśnij miejsce, w którym chcesz wstawić obraz.

  2. Na karcie Wstawianie kliknij lub naciśnij pozycję Obrazy.

  3. Wybierz pozycję Z aparatu.

    W przypadku wyświetlenia monitu zezwól programowi OneNote na korzystanie z kamery komputera.

  4. Po wyświetleniu obrazu na żywo z kamery naciśnij ekran, aby zrobić zdjęcie.

  5. Kliknij lub naciśnij pozycję Wstaw wszystkie, aby wstawić przechwycony obraz (lub obrazy).

Uwaga: Jeśli urządzenie jest wyposażone w kamerę, ale opcja Aparat nie jest dostępna, oznacza to, że program OneNote potrzebuje uprawnienia do używania kamery. W Windows 10 kliknij lub naciśnij przycisk Start, a następnie przejdź do pozycji Ustawienia > Prywatność > Aparat. Na stronie Aparat poszukaj komunikatu potwierdzającego, że "Dostęp do aparatu dla tego urządzenia jest włączony". Jeśli nie jest, kliknij lub naciśnij pozycję Zmień, a następnie ustaw opcję Dostęp do aparatu dla tego urządzenia na Wartość Włączone.

Aby wstawić obraz z pliku:

  1. Na dowolnej stronie naciśnij miejsce, w którym chcesz wstawić obraz.

  2. W menu Wstaw naciśnij pozycję Obrazy, a następnie wybierz pozycję Z pliku.

  3. Przejdź do lokalizacji obrazu, który chcesz wstawić, zaznacz go naciśnięciem i naciśnij pozycję Otwórz.

Uwaga: Aby edytować obraz znajdujący się już w notatkach, najpierw zaznacz go naciśnięciem. Po jego zaznaczeniu możesz zmienić jego rozmiar, przenosić go na stronie, a także oznaczyć go tagiem. Naciśnij i przytrzymaj obraz, aby wyświetlić menu z dodatkowymi opcjami, łącznie z opcją Obraz. Z poziomu menu Obraz możesz obrócić obraz.

Aby wstawić obraz z trybu online:

  1. W menu Wstaw naciśnij pozycję Obrazy, a następnie wybierz pozycję Z w trybie online.

  2. W wyświetlonym okienku wyszukaj obraz, który chcesz wstawić, a następnie kliknij lub naciśnij obraz, aby go wstawić.

Wstawianie dokumentów i plików do notatek

Aby wstawić dokument lub plik do programu OneNote:

  1. Na dowolnej stronie naciśnij miejsce, w którym chcesz wstawić dokument lub plik.

  2. Na karcie Wstawianie kliknij lub naciśnij pozycję Plik.

  3. Przejdź do lokalizacji pliku, który chcesz wstawić, zaznacz go, a następnie kliknij lub naciśnij pozycję Otwórz.

Dowiedz się więcej o używaniu plików z OneNote.

Wstawianie tabeli

Aby dodać do notatek nową tabelę:

  1. Na dowolnej stronie naciśnij miejsce, w którym chcesz wstawić tabelę.

  2. Naciśnij menu Wstawianie, a następnie naciśnij pozycję Tabela.

    W programie OneNote zostanie utworzona niewielka tabela zawierająca jeden wiersz i dwie kolumny.

  3. Naciśnij pierwszą komórkę i zacznij pisać.

Aby przejść do następnej kolumny (lub utworzyć nową kolumnę), naciśnij klawisz Tab na klawiaturze. Aby utworzyć nowy wiersz komórek, umieść kursor w ostatniej komórce z prawej strony, a następnie naciśnij klawisz Enter. Jeśli nie masz klawiatury, kliknij kartę Tabela, aby zmienić lub sformatować tabelę.

Dowiedz się więcej o pracy z tabelami.

Dodawanie kolejnych stron

Możesz dodać dowolną liczbę notatek na stronie, ale dodanie kolejnych stron w notesie pozwala zachować dobrą organizację.

Aby dodać nową stronę, wykonaj następujące czynności:

  1. U dołu listy stron w lewej części okna aplikacji kliknij lub naciśnij pozycję + Strona.

    Jeśli nie widzisz tego przycisku, najpierw kliknij lub naciśnij przycisk Pokaż notesy Przycisk Pokaż notesy w pobliżu lewego górnego rogu okna aplikacji OneNote.

  2. Po wyświetleniu nowej strony wpisz tytuł strony nad znacznikiem daty i czasu.

Uwaga: Możesz zmienić kolejność stron, przeciągając ich tytuły w górę i w dół na liście. W przypadku komputera lub tabletu z obsługą dotyku możesz nacisnąć i przytrzymać nazwę strony, aż zobaczysz uchwyty przenoszenia.

Dodawanie kolejnych sekcji

Wszystkie strony można przechowywać w jednej sekcji notesu, ale dodawanie kolejnych sekcji wraz z powiększaniem się notesu w miarę upływu czasu pomoże w zachowaniu dobrej organizacji.

Aby utworzyć nową sekcję, wykonaj następujące czynności:

  1. U dołu listy sekcji w lewej części okna aplikacji kliknij lub naciśnij pozycję + Sekcja.

    Jeśli nie widzisz tego przycisku, najpierw kliknij lub naciśnij przycisk Pokaż notesy Przycisk Pokaż notesy w pobliżu lewego górnego rogu okna aplikacji OneNote.

  2. Po wyświetleniu nowej sekcji wpisz nową nazwę opisującą notatki, które umieścisz w nowej sekcji, a następnie naciśnij klawisz Enter.

Nowa sekcja zawiera jedną pustą stronę. Możesz zacząć sporządzać notatki na tej stronie i dodawać kolejne strony zawsze, gdy są potrzebne.

Uwaga: Możesz zmienić kolejność sekcji, przeciągając ich nazwy w górę i w dół na liście. W przypadku komputera lub tabletu z obsługą dotyku możesz nacisnąć i przytrzymać nazwę sekcji, aż zobaczysz uchwyty przenoszenia.

Drukowanie notatek

Możesz wydrukować kopię papierową dowolnej strony w notesie. Możesz wybrać wiele typowych rozmiarów, takich jak prawne, letter, A4, zdjęcia, PDF i wiele innych.

  1. W obszarze Drukarka wybierz drukarkę, której chcesz użyć.

  2. W obszarze Kopie wybierz liczbę kopii do wydrukowania.

  3. W obszarze Orientacja wybierz, czy chcesz drukować w widoku Pionowa (wysokie strony), czy Pozioma (szerokie strony).

  4. W obszarze Strony wybierz, czy chcesz wydrukować bieżącą stronę, bieżącą sekcję, czy bieżący notes.

  5. Aby drukować w formacie PDF, w obszarze Drukarka wybierz pozycję Microsoft Print to PDF.

  6. Aby wybrać rozmiar strony, kliknij lub naciśnij pozycję Więcej ustawień , a następnie w obszarze Papier i jakość wybierz rozmiar.

    Możesz wybierać spośród wielu typowych rozmiarów, takich jak prawne, literowe, A4, zdjęcia i wiele innych.

Dowiedz się więcej o drukowaniu w OneNote.

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności

Poznaj szkolenia >

Uzyskuj nowe funkcje w pierwszej kolejności

Dołącz do niejawnych testerów firmy Microsoft >

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?

Dziękujemy za opinię!

×