Ponowne używanie (importowanie) slajdów z innej prezentacji

Do prezentacji można dodać jeden lub więcej slajdów z innego slajdu bez konieczności otwierania innego pliku.

(Domyślnie projekt slajdu, który wstawiasz, jest dziedziczony po skopiowanym slajdzie w prezentacji docelowej. Możesz jednak zdecydować się na zachowanie formatowania kopiowaego slajdu).

W przypadku importowania slajdów z jednej prezentacji do drugiej jest to po prostu kopia oryginału. Zmiany wprowadzone w kopii nie mają wpływu na oryginalny slajd w innej prezentacji. 

  1. Otwórz prezentację, do której ma zostać dodany slajd.

  2. W okienku miniatur slajdów po lewej stronie kliknij miejsce, w którym chcesz dodać slajd.

    Czerwona linia pozioma wskazuje miejsce, w którym zostanie wstawiony nowy slajd lub slajd.
  3. Na karcie Narzędzia główne na wstążce w grupie Slajdy kliknij strzałkę pod przyciskiem Nowy slajd ,a następnie wybierz pozycję Użyj ponownie slajdów.

    Polecenie Użyj ponownie slajdów znajduje się u dołu menu rozwijanego Nowe slajdy.
  4. W okienku Ponowne używanie slajdów kliknij pozycję Otwórz plik PowerPoint slajdów.

    Przeglądanie w celu zlokalizowania prezentacji
  5. W oknie dialogowym Przeglądanie znajdź i kliknij plik prezentacji zawierający slajd, który chcesz umieścić, a następnie kliknij przycisk Otwórz.

  6. Jeśli chcesz, aby slajd, który dodajesz do prezentacji docelowej, zachowywał formatowanie oryginalnej prezentacji, zaznacz pole wyboru Zachowaj formatowanie źródłowe przed dodaniem slajdu do prezentacji docelowej. (Jeśli to pole wyboru nie jest zaznaczone, skopiowane slajdy dziedziczą styl slajdu, po którym zostały wstawione). Następnie w okienku Ponowne używanie slajdów wykonaj jedną z następujących czynności:

    • Aby dodać jeden slajd, kliknij go.

    • Aby dodać wszystkie slajdy, kliknij prawym przyciskiem myszy dowolny slajd, a następnie wybierz polecenie Wstaw wszystkie slajdy.

      Wybierz opcję "Zachowaj formatowanie źródłowe", jeśli chcesz, aby wstawione slajdy zachowywały styl używany w oryginalnej prezentacji.

Opisane tutaj funkcje są dostępne po zalogowaniu się do programu Office przy użyciu konta służbowego.

Importowanie slajdów z innej prezentacji do bieżącej

  1. W okienku miniatur po lewej stronie zaznacz slajd, po którym chcesz wstawić zaimportowane slajdy.

  2. Na karcie Narzędzia główne wybierz pozycję Użyj ponownie slajdów.

    Przycisk Użyj ponownie slajdów

    Po prawej stronie zostanie otwarte okienko Ponowne używanie slajdów. Zostaną wyświetlone ostatnie prezentacje.

  3. Wybierz prezentację z listy, aby wyświetlić poszczególne slajdy na tej liście.

  4. Kliknij miniaturę slajdu, aby skopiować ją do bieżącej prezentacji.

    Zaimportowany slajd domyślnie zachowuje kolory i formatowanie prezentacji, z których pochodzi.

  5. Po zaimportowaniu slajdów z wybranej prezentacji możesz zamknąć to okienko lub wyszukać inne slajdy do zaimportowania.

    W okienku Ponowne używanie slajdów u góry znajduje się pole Wyszukaj

Więcej szczegółów

  • Pole wyszukiwania u góry okienka Ponowne używanie slajdów pozwala wyszukać dowolną prezentację, niezależnie od tego, czy jest ona przechowywana na dysku twardym komputera, na dysku SharePoint lub Usługa OneDrive używana w pracy lub szkole.

  • Przycisk Przeglądaj pod polem wyszukiwania umożliwia eksplorowanie folderów w poszukiwaniu tego, co chcesz.

  • Domyślnie importowany slajd zachowuje formatowanie prezentacji, z która pochodzi. Dostępne są jednak trzy opcje formatowania. Po wstawieniu slajdu jest on wyświetlany w okienku miniatur po lewej stronie, a na miniaturze pojawia się menu podręczne (Ctrl). Kliknij go, aby wyświetlić trzy opcje wklejania:

    Opcja

    Opis

    Opcja Użyj motywu docelowego

    Używanie motywu docelowego

    Zaimportowany slajd przejmuje schemat kolorów i styl bieżącej prezentacji.

    Opcja Zachowaj formatowanie źródłowe

    Zachowaj formatowanie źródłowe

    Zaimportowany slajd zachowuje schemat kolorów i styl prezentacji, z których pochodziła.

    Opcja Obraz

    Obraz

    Na slajdzie, który jest obecnie zaznaczony w okienku miniatur po lewej stronie, zostanie wstawiony obraz slajdu źródłowego. W razie potrzeby można przesuwać obraz i zmieniać jego rozmiar.

  1. Otwórz prezentację, do której ma zostać dodany slajd.

  2. W okienku miniatur slajdów po lewej stronie kliknij miejsce, w którym chcesz dodać slajd.

    Czerwona linia pozioma wskazuje miejsce, w którym zostanie wstawiony nowy slajd lub slajd.
  3. Na karcie Narzędzia główne na wstążce w grupie Slajdy kliknij strzałkę pod przyciskiem Nowy slajd ,a następnie wybierz pozycję Użyj ponownie slajdów.

    Polecenie Użyj ponownie slajdów znajduje się u dołu menu rozwijanego Nowe slajdy.
  4. W okienku Ponowne używanie slajdów kliknij pozycję Otwórz plik PowerPoint slajdów.

    Przeglądanie w celu zlokalizowania prezentacji

    Inna opcja to Otwieranie biblioteki slajdów.PowerPoint 2010 i PowerPoint 2013 pozwalają publikować slajdy w bibliotece slajdów (zestawie slajdów przechowywanych w bibliotece slajdów biblioteka programu SharePoint ). Jeśli do zarządzania dokumentami i inną zawartością Produkty programu SharePoint 2010 lub produktów firmy SharePoint 2007, może być dostępna biblioteka slajdów. Aby uzyskać więcej informacji, przeczytaj udostępnianie i ponowne używanie slajdów PowerPoint slajdów).

  5. W oknie dialogowym Przeglądanie znajdź i kliknij plik prezentacji zawierający slajd, który chcesz umieścić, a następnie kliknij przycisk Otwórz.

  6. Jeśli chcesz, aby slajd, który dodajesz do prezentacji docelowej, zachowywał formatowanie oryginalnej prezentacji, zaznacz pole wyboru Zachowaj formatowanie źródłowe przed dodaniem slajdu do prezentacji docelowej. (Jeśli to pole wyboru nie jest zaznaczone, skopiowane slajdy dziedziczą styl slajdu, po którym zostały wstawione). Następnie w okienku Ponowne używanie slajdów wykonaj jedną z następujących czynności:

    • Aby dodać jeden slajd, kliknij go.

    • Aby dodać wszystkie slajdy, kliknij prawym przyciskiem myszy dowolny slajd, a następnie wybierz polecenie Wstaw wszystkie slajdy.

      Wybierz opcję "Zachowaj formatowanie źródłowe", jeśli chcesz, aby wstawione slajdy zachowywały styl używany w oryginalnej prezentacji.
  1. Otwórz prezentację, do której ma zostać dodany slajd.

  2. W okienku zawierającym karty Konspekt i Slajdy kliknij pozycjęSlajdy , a następnie kliknij miejsce, w którym chcesz dodać slajd.

    Dodawanie slajdu z pliku

  3. Na karcie Narzędzia główne w grupie Slajdy kliknij pozycję Nowy slajd, a następnie pozycję Użyj ponownie slajdów.

  4. W okienku Ponowne używanie slajdów kliknij pozycję Otwórz plik PowerPoint slajdów.

  5. W oknie dialogowym Przeglądanie znajdź i kliknij plik prezentacji zawierający slajd, który chcesz umieścić, a następnie kliknij przycisk Otwórz.

    Porada: W okienku Ponowne używanie slajdów Microsoft Office PowerPoint 2007 miniatury slajdów z wybranej prezentacji. Przesuń wskaźnik myszy na miniaturę, aby wyświetlić większą wersję zawartości slajdu.

  6. W okienku Ponowne używanie slajdów wykonaj jedną z następujących czynności:

    Uwaga: Jeśli chcesz, aby slajd, który dodajesz do prezentacji docelowej, zachowywał formatowanie oryginalnej prezentacji, zaznacz pole wyboru Zachowaj formatowanie źródłowe przed dodaniem slajdu do prezentacji docelowej.

    • Aby dodać jeden slajd, kliknij go.

    • Aby dodać wszystkie slajdy, kliknij prawym przyciskiem myszy dowolny slajd, a następnie kliknij polecenie Wstaw wszystkie slajdy na menu skrótów.

  1. Otwórz istniejącą prezentację lub utwórz nową prezentację, do której chcesz wstawić slajdy.

  2. W widoku normalnym w okienku nawigacji kliknij slajd, po którym chcesz wstawić inne slajdy.

  3. Na karcie Narzędzia główne w obszarze Slajdykliknij strzałkę obok pozycji Nowy slajd ,a następnie kliknij pozycję Użyj ponownie slajdów.

    Menu Nowy slajd zawiera polecenie Użyj ponownie slajdów.
  4. W oknie dialogowym znajdź prezentację, którą chcesz wstawić, i zaznacz ją. Kliknij przycisk OK.

    Kopie wszystkich slajdów są wstawiane do prezentacji. Jeśli potrzebujesz tylko niektórych z nich, możesz je usunąć, zaznaczając je w okienku po lewej stronie i naciskając klawisz Delete na klawiaturze. (Aby zaznaczyć wiele slajdów do usunięcia, przytrzymaj na COMMAND , gdy klikniesz slajdy. )

Podczas kopiowania slajdów z jednej prezentacji do drugiej użyj opcji Zachowaj projekt oryginalnych slajdów, jeśli chcesz, aby slajdy miały ten sam projekt, który mają w oryginalnej prezentacji. W przeciwnym razie skopiowane slajdy odziedziczą projekt slajdu, po który zostały wstawione w nowej prezentacji.

Kopiowanie wszystkich slajdów

  1. Otwórz istniejącą prezentację lub utwórz nową prezentację, do której chcesz wstawić slajdy.

  2. W okienku nawigacji kliknij slajd, po którym chcesz wstawić inne slajdy, w sposób opisany poniżej:

    1. W menu Widok kliknij polecenie Normalny.

    2. U góry okienka nawigacji kliknij kartę Slajdy  Karta Slajdy  , a następnie kliknij odpowiedni slajd. W zależności od szerokości okienka nawigacji zostaną wyświetlone karty z nazwami Karta o nazwie Slajdy i Karta o nazwie Konspekt  lub karty z ikonami Slajdy  Karta Slajdy i Konspekt  Karta Konspekt.  

  3. Na karcie Narzędzia główne w obszarze Slajdykliknij strzałkę obok pozycji Nowy slajd ,a następnie kliknij pozycję Wstaw slajdy z innej prezentacji.

    Karta Narzędzia główne, grupa Slajdy
  4. Zaznacz prezentację, którą chcesz wstawić, kliknij pozycję Wstaw wszystkie slajdy, a następnie kliknij pozycję Wstaw.

Kopiowanie wybranych slajdów

  1. Otwórz istniejącą prezentację lub utwórz nową prezentację, do której chcesz wstawić slajdy.

  2. W okienku nawigacji kliknij slajd, po którym chcesz wstawić inne slajdy, w sposób opisany poniżej:

    1. W menu Widok kliknij polecenie Normalny.

    2. U góry okienka nawigacji kliknij kartę Slajdy  Karta Slajdy  , a następnie kliknij odpowiedni slajd. W zależności od szerokości okienka nawigacji zostaną wyświetlone karty z nazwami Karta o nazwie Slajdy i Karta o nazwie Konspekt  lub karty z ikonami Slajdy  Karta Slajdy i Konspekt  Karta Konspekt. Aby zaznaczyć wiele slajdów, przytrzymaj naciśnięty klawisz COMMAND  podczas klikania slajdów. Jeśli slajdy zostały uporządkowane w sekcjach, możesz też zaznaczyć całą grupę slajdów, klikając tytuł sekcji.

  3. Na karcie Narzędzia główne w obszarze Slajdykliknij strzałkę obok pozycji Nowy slajd ,a następnie kliknij pozycję Wstaw slajdy z innej prezentacji.

    Karta Narzędzia główne, grupa Slajdy
  4. Zaznacz prezentację, którą chcesz wstawić, kliknij pozycję Wybierz slajdy do wstawienia, a następnie kliknij pozycję Wstaw.

  5. Kliknij slajdy, których chcesz użyć, a następnie kliknij przycisk Wstaw.

    Użyj opcji Zachowaj projekt oryginalnych slajdów, jeśli chcesz, aby slajdy miały ten sam projekt, który mają w oryginalnej prezentacji. W przeciwnym razie skopiowane slajdy odziedziczą projekt slajdu, po który zostały wstawione w nowej prezentacji.

    Uwaga: Jeśli dodajesz wybrane slajdy, okno dialogowe Finder slajdów pozostaje otwarte do momentu kliknięcia przycisku Zamknij. Umożliwia to dodawanie różnych slajdów do różnych sekcji prezentacji. Umożliwia również przełączenie się do kolejnej prezentacji (za pomocą przycisku Otwórz nowy plik), aby skopiować slajdy z tej prezentacji.

Uwaga: W PowerPoint dla sieci web możesz wstawić slajdy z innych prezentacji tylko jeden na raz.

  1. Otwórz prezentację, do której chcesz wstawić slajdy.

  1. W okienku miniatur slajdów po lewej stronie kliknij slajd, po którym chcesz dodać slajd.

  2. Na karcie Narzędzia główne na wstążce w grupie Slajdy wybierz pozycję Użyj ponownie slajdów.

    Wybierz pozycję Użyj ponownie slajdów

  3. W okienku wyszukiwania, które zostanie otwarte, znajdź i wybierz plik prezentacji zawierający odpowiednie slajdy. Zostanie wyświetlona lista slajdów do ponownego użycia.

    Okienko wyszukiwania

  4. Umieść wskaźnik myszy na slajdzie, który chcesz wstawić, i wybierz pozycję Wstaw slajd, aby użyć go ponownie w prezentacji. PowerPoint slajdu po bieżącym slajdzie. 

    Wybierz pozycję Wstaw slajd

Zobacz też

Kopiowanie i wklejanie slajdów

Udostępnianie i ponowne używanie slajdów w bibliotekach slajdów PowerPoint slajdów

Dodawanie, duplikowanie i usuwanie slajdów oraz zmienianie ich rozmieszczenia w programie PowerPoint

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów Microsoft Office

Czy te informacje były pomocne?

Jaka jest jakość tłumaczenia?
Co wpłynęło na Twoje wrażenia?

Dziękujemy za opinię!

×