Ten artykuł zawiera podstawowe pojęcia Microsoft Word, które ułatwiają nowym użytkownikom rozpoczynanie tworzenia zaawansowanych, profesjonalnie wyglądanych dokumentów.

  1. Kliknij przycisk Start Przycisk Start systemu Windows lub naciśnij klawisz Windows klawiatury, aby wyświetlić menu Start.

  2. Na liście aplikacji znajdź program Word i kliknij go. Zostanie wyświetlony ekran uruchamiania i zostanie uruchomiony program Word.

    Porada: Przy pierwszym uruchomieniu programu Word może zostać wyświetlone Umowa licencyjna na oprogramowanie firmy Microsoft.

Aby zamknąć program Word, kliknij przycisk x Zamknięcie w prawym górnym rogu ekranu.

Jeśli od ostatniego zapisania dokumentu zostały wprowadzone jakiekolwiek zmiany, zostanie wyświetlone okno komunikatu z pytaniem, czy chcesz zapisać zmiany. Aby zapisać zmiany, kliknij przycisk Tak. Aby zakończyć pracę bez zapisywania zmian, kliknij przycisk Nie. Jeśli kliknąłem przycisk x przez pomyłkę, kliknij przycisk Anuluj.

Początek strony

Interfejs użytkownika programu Word

1    Pasek tytułu: wyświetla nazwę edytowanego dokumentu oraz nazwę obecnie zainstalowanego oprogramowania. Zawiera również standardowe przyciski Minimalizuj, Przywróć i Zamknij.

2    Pasek narzędzi Szybki dostęp: często używane polecenia, takie jak Zapisz,Cofniji Ponowne uruchamianie, znajdują się tutaj. Na końcu paska narzędzi Szybki dostęp znajduje się menu rozwijane, w którym można dodać inne często używane lub często potrzebne polecenia.

3    Karta Plik: Kliknij ten przycisk, aby znaleźć polecenia działające w samym dokumencie, a nie w jego zawartości, takie jak Nowy,Otwórz,Zapiszjako,Drukuj i Zamknij.

4    Wstążka: Polecenia potrzebne do pracy znajdują się tutaj. Wygląd Wstążki różni się w zależności od rozmiaru monitora. Program Word skompresuje wstążkę, zmieniając rozmieszczenie kontrolek w celu dostosowania mniejszych monitorów.

5    Okno edycji: wyświetla zawartość edytowanego dokumentu.

6    Pasek przewijania: umożliwia zmianę położenia wyświetlania edytowanego dokumentu.

7    Pasek stanu: wyświetla informacje o edytowanym dokumencie.

8    Kontrolka slajdu z powiększeniem: umożliwia zmianę ustawień powiększenia edytowanego dokumentu.

Początek strony

W programie Word musisz zapisać dokument, aby można było zakończyć pracę bez utraty pracy. Po zapisaniu dokumentu jest on przechowywany jako plik na komputerze lub w lokalizacji sieciowej. Później możesz otworzyć plik, zmienić go i wydrukować.

Aby zapisać dokument, wykonaj następujące czynności:

  1. Kliknij przycisk Zapisz na pasku narzędzi Szybki dostęp. Zostanie wyświetlone okno Zapisywanie jako.

  2. Wybierz lokalizację, w której chcesz zapisać dokument, i wprowadź nazwę pliku w polu Nazwa pliku. Aby zmienić nazwę pliku, wpisz nową nazwę pliku.

  3. Kliknij przycisk Zapisz.

Możesz otworzyć dokument programu Word, aby wznowić pracę. Aby otworzyć dokument, wykonaj następujące czynności:

  1. Otwórz Eksploratora plików i kliknij pozycję Dokumenty. Zostanie wyświetlona lista dokumentów.

  2. Jeśli dokument, nad którym chcesz pracować, znajduje się na liście, kliknij nazwę pliku, aby go otworzyć. Jeśli dokumentu nie ma na liście, przejdź do lokalizacji, w której został zapisany plik, i kliknij dwukrotnie ten plik. Zostanie wyświetlony ekran uruchamiania programu Word, a następnie dokument zostanie wyświetlony.

Porada: Dokument można też otworzyć z poziomu programu Word, klikając kartę Plik, a następnie klikając pozycję Otwórz. Aby otworzyć ostatnio zapisany dokument, kliknij pozycję Ostatnie.

Początek strony

Przed edytowaniem lub formatowaniem tekstu należy najpierw zaznaczyć ten tekst. Aby zaznaczyć tekst, wykonaj poniższe czynności.

  1. Umieść kursor na początku tekstu, który chcesz edytować lub sformatować, a następnie naciśnij lewym przyciskiem myszy.

  2. Przytrzymując naciśnięty lewy przycisk myszy, przesuń go w prawo (tak zwane "przeciąganie"), aby zaznaczyć tekst. Kolor tła zostanie dodany w lokalizacji zaznaczonego tekstu, aby wskazać zakres zaznaczenia.

Większość narzędzi do formatowania tekstu można znaleźć, klikając kartę Narzędzia główne, a następnie wybierając pozycję z grupy Czcionka.

Wstążka programu Word 2010

1    To jest karta Narzędzia główne.

2    To jest grupa Czcionka na karcie Narzędzia główne.

3    To jest przycisk Pogrubienie. W poniższej tabeli przedstawiono nazwy i funkcje wszystkich przycisków w grupie Czcionka.

Obraz przycisku

Nazwa

Funkcja

Przycisk Czcionka

Czcionka

Zmienia czcionkę.

Przycisk Rozmiar czcionki

Rozmiar czcionki

Zmienia rozmiar tekstu.

Przycisk Zwiększ czcionkę

Powiększanie czcionki

Zwiększa rozmiar tekstu.

Przycisk Zmniejsz czcionkę

Zmniejsz czcionkę

Zmniejsza rozmiar tekstu.

Przycisk Zmień wielkość liter

Zmień wielkość liter

Zmienianie w całym zaznaczonym tekście wielkich i małych liter lub innych typowych liter.

Przycisk Wyczyść formatowanie

Obraz przycisku

Wyczyści całe formatowanie zaznaczonego tekstu, pozostawiając tylko zwykły tekst.

Przycisk Pogrubienie

Pogrubienie

Umożliwia pogrubienie zaznaczonego tekstu.

Przycisk Kursywa

Kursywa

Stosowanie kursywy do zaznaczonego tekstu.

Przycisk Podkreślenie

Podkreślenie

Rysuje linię pod zaznaczonym tekstem. Kliknij strzałkę listy rozwijanej, aby wybrać typ podkreślenia.

Przycisk Przekreślenie

Przekreślenie

Rysuje linię przez środek zaznaczonego tekstu.

Przycisk Indeks dolny

Indeks dolny

Tworzy znaki indeksu dolnego.

Przycisk Indeks górny

Indeks górny

Tworzy znaki indeksu górnego.

Przycisk Efekty tekstowe

Efekty tekstowe

Zastosowanie do zaznaczonego tekstu efektu wizualnego, takiego jak cień, poświata lub odbicie.

Przycisk Kolor wyróżnienia tekstu

Kolor wyróżnienia tekstu

Sprawia, że tekst wygląda tak, jakby był oznaczony piórem zakreślacza.

Przycisk Kolor czcionki

Kolor czcionki

Zmienia kolor tekstu.

Początek strony

Style umożliwiają szybkie formatowanie głównych elementów w dokumencie, takich jak nagłówki, tytuły i podtytuły. Wykonaj poniższe czynności, aby zastosować style do tekstu w dokumencie.

  1. Wyróżnij tekst, który chcesz zmienić.

  2. Na karcie Narzędzia główne w grupie Style zatrzymaj wskaźnik na dowolnym stylu, aby wyświetlić podgląd na żywo bezpośrednio w dokumencie. Aby wyświetlić pełną listę stylów, kliknij strzałkę Więcej w celu otwarcia okienka Style.

  3. Aby zastosować styl najbardziej odpowiedni do tekstu, po prostu go kliknij.

Po zakończeniu stosowania stylów do poszczególnych elementów program Word umożliwia zmianę wyglądu całego dokumentu jednocześnie za pomocą zestawu stylów.

  1. Na karcie Projektowanie w grupie Formatowanie dokumentu wybierz jeden ze wstępnie zdefiniowanych zestawów stylów, na przykład Podstawowy lubNieformalny. Zatrzymaj wskaźnik na dowolnym zestawie stylów, aby wyświetlić podgląd na żywo bezpośrednio w dokumencie. Aby wyświetlić więcej wstępnie zdefiniowanych zestawów stylów, kliknij strzałkę w dół po prawej stronie grupy Formatowanie dokumentu.

  2. Aby zastosować zestaw stylów najbardziej odpowiedni do tekstu, po prostu go kliknij.

Początek strony

W programie Word możesz łatwo zmienić odstępy między wierszami i akapitami w dokumencie.

  1. Na karcie Projektowanie kliknij pozycję Odstępy akapitu, aby wyświetlić listę rozwijaną opcji odstępów akapitu. Zatrzymaj wskaźnik na dowolnym stylu odstępów akapitu, aby wyświetlić podgląd na żywo bezpośrednio w dokumencie.

  2. Gdy znajdziesz go, kliknij go.

Porada: Aby zdefiniować własne odstępy między akapitami, wybierz pozycję Niestandardowe odstępy między akapitami.

Początek strony

Można łatwo wyświetlić podgląd układu dokumentu po wydrukowaniu bez drukowania.

  1. Kliknij kartę Plik.

  2. Kliknij przycisk Drukuj, aby wyświetlić podgląd dokumentu.

  3. Przejrzyj Ustawienia właściwości, które możesz zmienić.

  4. Jeśli właściwości drukarki i dokument są wyświetlane w sposób za ciebie, kliknij przycisk Drukuj.

Przeglądarka nie obsługuje klipu wideo.

Początek strony

Aby użyć programu Word, odszukaj ikonę programu Word w menu Start i kliknij ją.

  1. Kliknij przycisk Start Obraz przycisku aby wyświetlić menu Start.

  2. Wskaż polecenie Wszystkie programy, Microsoft Office, a następnie kliknij pozycjęMicrosoft Word 2010.

  3. Zostanie wyświetlony ekran uruchamiania i zostanie uruchomiony program Word.

Porada: Przy pierwszym uruchomieniu programu Word może zostać wyświetlone Umowa licencyjna na oprogramowanie firmy Microsoft.

Aby zakończyć, wybierz polecenie Zakończ na karcie Plik.

  1. Kliknij kartę Plik.

  2. Wybierz pozycję Zakończ.

Jeśli od ostatniego zapisania dokumentu zostały wprowadzone jakiekolwiek zmiany, zostanie wyświetlone okno komunikatu z pytaniem, czy chcesz zapisać zmiany. Aby zapisać zmiany, kliknij przycisk Tak. Aby zakończyć pracę bez zapisywania zmian, kliknij przycisk Nie. Jeśli przez pomyłkę kliknął przycisk Zakończ, kliknij przycisk Anuluj.

Początek strony

Elementy okna programu Word

1    Pasek tytułu: wyświetla nazwę edytowanego dokumentu oraz nazwę obecnie zainstalowanego oprogramowania. Zawiera również standardowe przyciski Minimalizuj, Przywróć i Zamknij.

2    Pasek narzędzi Szybki dostęp: często używane polecenia, takie jak Zapisz,Cofniji Ponowne uruchamianie, znajdują się tutaj. Na końcu paska narzędzi Szybki dostęp znajduje się menu rozwijane, w którym można dodać inne często używane lub często potrzebne polecenia.

3    Karta Plik: Kliknij ten przycisk, aby znaleźć polecenia działające w samym dokumencie, a nie w jego zawartości, takie jak Nowy,Otwórz,Zapiszjako,Drukuj i Zamknij.

4    Wstążka: Polecenia potrzebne do pracy znajdują się tutaj. Wygląd Wstążki różni się w zależności od rozmiaru monitora. Program Word skompresuje wstążkę, zmieniając rozmieszczenie kontrolek w celu dostosowania mniejszych monitorów.

5    Okno edycji: wyświetla zawartość edytowanego dokumentu.

6    Pasek przewijania: umożliwia zmianę położenia wyświetlania edytowanego dokumentu.

7    Pasek stanu: wyświetla informacje o edytowanym dokumencie.

8    Przyciski wyświetlania: umożliwia zmianę trybu wyświetlania edytowanego dokumentu w celu dopasowania do potrzeb.

9    Kontrolka slajdu z powiększeniem: umożliwia zmianę ustawień powiększenia edytowanego dokumentu.

Początek strony

W programie Word musisz zapisać dokument, aby można było zakończyć pracę bez utraty pracy. Po zapisaniu dokumentu jest on przechowywany jako plik na komputerze. Później możesz otworzyć plik, zmienić go i wydrukować.

Aby zapisać dokument, wykonaj następujące czynności:

  1. Kliknij przycisk Zapisz na pasku narzędzi Szybki dostęp.

  2. W polu Zapisz w określ lokalizację, w której chcesz zapisać dokument. Przy pierwszym zapisaniu dokumentu pierwszy wiersz tekstu w dokumencie jest wstępnie wypełniany jako nazwa pliku w polu Nazwa pliku. Aby zmienić nazwę pliku, wpisz nową nazwę pliku.

  3. Kliknij przycisk Zapisz.

  4. Dokument zostanie zapisany jako plik. Nazwa pliku na pasku tytułu zmieni się tak, aby odzwierciedlała nazwę zapisanego pliku.

Możesz otworzyć dokument programu Word, aby wznowić pracę. Aby otworzyć dokument, wykonaj następujące czynności:

  1. Kliknij przycisk Start, a następnie kliknij pozycję Dokumenty.

  2. Przejdź do lokalizacji, w której został zapisany plik, i kliknij go dwukrotnie. Zostanie wyświetlony ekran uruchamiania programu Word, a następnie dokument zostanie wyświetlony.

Porada: Dokument można też otworzyć z poziomu programu Word, klikając kartę Plik, a następnie klikając pozycję Otwórz. Aby otworzyć ostatnio zapisany dokument, kliknij pozycję Ostatnie.

.

Początek strony

Przed edytowaniem lub formatowaniem tekstu należy najpierw zaznaczyć ten tekst. Aby zaznaczyć tekst, wykonaj poniższe czynności.

  1. Umieść kursor na początku tekstu, który chcesz edytować lub sformatować, a następnie naciśnij lewym przyciskiem myszy.

  2. Przytrzymując naciśnięty lewy przycisk myszy, przesuń go w prawo (tak zwane "przeciąganie"), aby zaznaczyć tekst. Kolor tła zostanie dodany w lokalizacji zaznaczonego tekstu, aby wskazać zakres zaznaczenia.

Większość narzędzi do formatowania tekstu można znaleźć, klikając kartę Narzędzia główne, a następnie wybierając pozycję z grupy Czcionka.

Wstążka programu Word 2010

1    To jest karta Narzędzia główne.

2    To jest grupa Czcionka na karcie Narzędzia główne.

3    To jest przycisk Pogrubienie. W poniższej tabeli przedstawiono nazwy i funkcje wszystkich przycisków w grupie Czcionka.

Obraz przycisku

Nazwa

Funkcja

Przycisk Czcionka

Czcionka

Zmienia czcionkę.

Przycisk Rozmiar czcionki

Rozmiar czcionki

Zmienia rozmiar tekstu.

Przycisk Zwiększ czcionkę

Powiększanie czcionki

Zwiększa rozmiar tekstu.

Przycisk Zmniejsz czcionkę

Zmniejsz czcionkę

Zmniejsza rozmiar tekstu.

Przycisk Zmień wielkość liter

Zmień wielkość liter

Zmienianie w całym zaznaczonym tekście wielkich i małych liter lub innych typowych liter.

Przycisk Wyczyść formatowanie

Obraz przycisku

Wyczyści całe formatowanie zaznaczonego tekstu, pozostawiając tylko zwykły tekst.

Przycisk Pogrubienie

Pogrubienie

Umożliwia pogrubienie zaznaczonego tekstu.

Przycisk Kursywa

Kursywa

Stosowanie kursywy do zaznaczonego tekstu.

Przycisk Podkreślenie

Podkreślenie

Rysuje linię pod zaznaczonym tekstem. Kliknij strzałkę listy rozwijanej, aby wybrać typ podkreślenia.

Przycisk Przekreślenie

Przekreślenie

Rysuje linię przez środek zaznaczonego tekstu.

Przycisk Indeks dolny

Indeks dolny

Tworzy znaki indeksu dolnego.

Przycisk Indeks górny

Indeks górny

Tworzy znaki indeksu górnego.

Przycisk Efekty tekstowe

Efekty tekstowe

Zastosowanie do zaznaczonego tekstu efektu wizualnego, takiego jak cień, poświata lub odbicie.

Przycisk Kolor wyróżnienia tekstu

Kolor wyróżnienia tekstu

Sprawia, że tekst wygląda tak, jakby był oznaczony piórem zakreślacza.

Przycisk Kolor czcionki

Kolor czcionki

Zmienia kolor tekstu.

Początek strony

Style umożliwiają szybkie formatowanie głównych elementów w dokumencie, takich jak nagłówki, tytuły i podtytuły. Wykonaj poniższe czynności, aby zastosować style do tekstu w dokumencie.

  1. Wyróżnij tekst, który chcesz zmienić.

  2. Na karcie Narzędzia główne w grupie Style zatrzymaj wskaźnik na dowolnym stylu, aby wyświetlić podgląd na żywo bezpośrednio w dokumencie.

  3. Aby zastosować styl najbardziej odpowiedni do tekstu, po prostu go kliknij.

Po zakończeniu stosowania stylów do poszczególnych elementów Word 2010 umożliwia zmianę wyglądu całego dokumentu jednocześnie.

  1. Na karcie Narzędzia główne w grupie Style kliknij pozycję Zmień style.

  2. Wskaż zestaw stylów, aby znaleźć wstępnie zdefiniowane zestawy stylów. Zatrzymaj wskaźnik na dowolnym zestawie stylów, aby wyświetlić podgląd na żywo bezpośrednio w dokumencie.

  3. Gdy znajdziesz go, kliknij go.

Przeglądarka nie obsługuje klipu wideo.

Początek strony

Za Word 2010 możesz łatwo zmienić odstępy między wierszami i akapitami w dokumencie.

  1. Na karcie Narzędzia główne w grupie Style kliknij pozycję Zmień style.

  2. Wskaż styl Odstępy akapitu, aby znaleźć wybór wbudowanych stylów odstępów akapitu. Zatrzymaj wskaźnik na dowolnym stylu odstępów akapitu, aby wyświetlić podgląd na żywo bezpośrednio w dokumencie.

  3. Gdy znajdziesz go, kliknij go.

Porada: Aby zdefiniować własne odstępy między akapitami, wybierz pozycję Niestandardowe odstępy między akapitami.

Początek strony

Można łatwo wyświetlić podgląd układu dokumentu po wydrukowaniu bez drukowania.

  1. Kliknij kartę Plik.

  2. Kliknij przycisk Drukuj, aby wyświetlić podgląd dokumentu.

  3. Przejrzyj Ustawienia właściwości, które możesz zmienić.

  4. Jeśli właściwości drukarki i dokument są wyświetlane w sposób za ciebie, kliknij przycisk Drukuj.

Przeglądarka nie obsługuje klipu wideo.

Początek strony

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów Microsoft Office

Czy te informacje były pomocne?

Jaka jest jakość tłumaczenia?
Co wpłynęło na Twoje wrażenia?

Dziękujemy za opinię!

×