Tworzenie diagramu blokowego

W tym temacie pokazano, jak używać diagramu blokowego i schematu blokowego za pomocą szablonów perspektywy .

Diagramy blokowe służą do tworzenia burzy mózgów, planowania i komunikacji za pomocą kształtów blokowych.

Block diagram

Diagramy blokowe z perspektywą umożliwiają stosowanie kształtów 3-w w celu uzyskania znacznego przekazania informacji.

diagram that shows blocks with perspective

Tworzenie diagramu blokowego

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Nowy, w obszarze Szablony lub kategorie kliknij pozycję Ogólne, a następnie kliknij dwukrotnie pozycję Diagram blokowy.

  3. Ze wzornika bloki i bloki , przeciągnij kształty na stronę rysunku.

  4. Aby dodać tekst do kształtu, zaznacz kształt, a następnie wpisz tekst.

Przelewanie kształtów bloku między sobą

  1. Ze bloków, przeciągnij na stronę rysunku jeden kształt jednokierunkowy, pojedynczy, 2-wlub otwarty/zamknięty . Lub, z podniesionych bloków, przeciągnij strzałkę w prawo, strzałkę w górę, Strzałka w lewo, Strzałka w dół, słupek poziomy, pionowylub kształt łamany na stronę rysunku.

  2. Kliknij prawym przyciskiem myszy kształt, a następnie kliknij polecenie Otwórz .

  3. Umieść otwarty koniec kształtu na płaskiej stronie innego kształtu.

Porada: Aby umieścić otwarty kształt i ukryć linie, przesuń kształt Otwórz na wierzch. Aby zmienić kolejność zaznaczonych kształtów, na karcie Narzędzia główne w grupie rozmieszczanie kliknij pozycję przesuń do przodu lub przesuń do tyłu.

Strona rysunku otwarta za pomocą szablonu blok z perspektywą zawiera punkt zbiegu. Po przeciągnięciu wypukłego kształtu bloku na Tę stronę rysunku kształt będzie orientacją tak, aby linie perspektywy wskazywały punkt zbiegu.

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Nowy, w obszarze Szablony lub kategorie kliknij pozycję Ogólne, a następnie kliknij dwukrotnie pozycję Diagram blokowy z perspektywą.

  3. Ze wzornika bloki z perspektywą Przeciągnij kształty na stronę rysunku.

  4. Aby dodać tekst do kształtu, zaznacz go, a następnie wpisz tekst.

  5. Aby zmienić perspektywę kształtów, przeciągnij punkt zbiegu (V.P.) na stronie rysunku do nowej lokalizacji na stronie rysunku lub poza nią.

    Uwaga: Przesunięcie punktu zbiegu powoduje zmianę orientacji wszystkich kształtów skojarzonych z tym punktem.

Porada: Podczas pracy możesz ukryć lub pokazać głębokość. Na karcie Narzędzia główne w grupie Edycja kliknij pozycję Warstwy, a następnie kliknij pozycję Właściwości warstwy. W wierszu głębokości 3D w obszarze widocznekliknij pozycję Wyczyść lub Wyświetl znacznik wyboru, a następnie kliknij przycisk OK.

Kształty na diagramie perspektywicznym można orientować w różnych punktach zbiegu.

  1. Z bloków z perspektywąprzeciągnij nowy kształt punkt zbiegu na diagram.

  2. Zaznacz kształt, którego orientację chcesz zmienić.

  3. Przeciągnij czerwony uchwyt sterujący Vanish point control handle image od środka oryginalnego punktu zbiegu do środka nowego.

    Połączenie między kształtem a punktem zbiegu jest sklejone, gdy uchwyt sterujący Obraz uchwytu sterującego — żółty romb w nowym punkcie zbiegu zmieni kolor na czerwony.

Uwaga: Po dodaniu nowego punktu zbiegu do diagramu z perspektywą kształty na stronie i kształty, które dodasz później, są w dalszym ciągu zorientowane na oryginalny punkt zbiegu. Wykonaj te czynności, aby zmienić orientację dowolnego kształtu na dowolny punkt zbiegu.

  1. Kliknij prawym przyciskiem myszy kształt, który chcesz zmienić, a następnie kliknij polecenie Ustaw głębokość.

  2. Na liście głębokość kliknij wartość procentową. Im wyższa jest wartość procentowa, tym większy będzie wygląd kształtu.

    Porada: Aby kolor cienia był różny od koloru kształtu, kliknij kształt prawym przyciskiem myszy, a następnie kliknij polecenie cień ręczny. Na karcie Narzędzia główne w grupie kształt kliknij przycisk cień, a następnie wybierz kolor cienia.

  1. Kliknij prawym przyciskiem myszy punkt zbiegu, który chcesz usunąć, a następnie kliknij polecenie Zezwalaj na usuwanie.

  2. Wybierz punkt zbiegu, a następnie naciśnij klawisz DELETE.

  1. Na karcie Narzędzia główne w grupie Edycja kliknij pozycję Warstwy, a następnie kliknij pozycję Właściwości warstwy.

  2. W wierszu punkt zbiegu kliknij znacznik wyboru w obszarze widoczny , aby go wyczyścić, a następnie kliknij przycisk OK.

Uwaga: Nawet jeśli nie ukryjesz znikającego punktu, nie będzie on widoczny na wydruku rysunku.

Zobacz też

Tworzenie diagramu cebuli 

Tworzenie diagramów programu Visio za pomocą ekranu dotykowego

Potrzebna dalsza pomoc?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×