Tworzenie diagramu Venna w programie Visio

Diagramy Venna w Visio nachodzących na siebie kształtów (zazwyczaj kół), aby przedstawić i przedstawić relacje, podobieństwa i różnice między zestawami lub grupami. Diagramy Venna można tworzyć przy użyciu szablonu lub tworzyć diagramy niestandardowe z wieloma lub kilkoma kształtami.

W tym artykule:

Tworzenie diagramów Venna przy użyciu szablonu

Aby szybko rozpocząć, użyj diagramu startowego Venna. Dostosuj diagram, dodając własny tekst i kolory.

  1. W Visio Plik w menu Plik kliknij pozycję Nowa firma>,a następnie kliknij pozycję Wykresy marketingowe i diagramy.

  2. Wybierz pozycję Jednostki metryczne lub Jednostki niemetryczne, a następnie kliknij pozycję Utwórz.

  3. Z diagramów marketingowychprzeciągnij kształt diagramu Venna na stronę.

  4. Kliknij segment, aby go wybrać.

  5. Kliknij pozycję Wypełnienie w obszarze Style kształtów i wybierz kolor.

    Wybierz kolor.

  6. Kliknij inny segment.

  7. Kliknij pozycjęWypełnienie i wybierz inny kolor.

  8. Aby dodać tekst do segmentu lub do nakładających się obszarów segmentów, zaznacz diagram Venna,kliknij ten segment lub nakładające się segmenty, a następnie wpisz tekst.

Początek strony

Tworzenie diagramów Venna od podstaw

Jeśli diagram startowy Venna nie jest odpowiedni do potrzeb użytkownika, skompilowanie od podstaw własnego diagramu Venna. Dostosowywanie witryny Microsoft Visio grupy może obejmować tyle grup, ile chcesz.

  1. W Visio w menu Plik kliknij pozycję Nowy, a następnie kliknij pozycję Diagram podstawowy.

  2. Wybierz pozycję Jednostki metryczne lub Jednostki niemetryczne, a następnie kliknij pozycję Utwórz.

  3. Kliknij kartę Plik.

  4. Kliknij pozycję Opcje.

  5. Na ekranieVisio Opcje kliknij pozycję Dostosowywanie Wstążki.

  6. Kliknij przycisk Nowa grupa.

    Kliknij przycisk Nowa grupa.

  7. Kliknij przycisk Zmień nazwę.

  8. Kliknij ikonę Venna, wpisz Graph w polu Nazwa wyświetlana i kliknij przycisk OK.

    Kliknij ikonę Venna, a następnie wpisz Graph w polu Nazwa wyświetlana i kliknij przycisk OK.

  9. W obszarze Wybierz polecenia zwybierz z listy rozwijanej pozycję Polecenia, których nie ma na Wstążce.

    Wybierz pozycję Polecenia, których nie ma na Wstążce.

  10. Przewiń listę w dół i wybierz pozycję Kształty fragmentów.

  11. Kliknij przycisk Dodaj, a następnie kliknij przycisk OK.

    Porady: 

    • Fragment w Graph zostanie wyświetlony na karcie narzędzia Visionarzędzia główne.

    • Fragment w Graph zostanie wyświetlony na karcie Narzędzia Visio narzędzia główne.

  12. Kliknij wzornik Graph i kształty matematyczne.

  13. Przeciągnij kształt Diagram Venna na stronę.

  14. Przeciągnij na stronę inny kształt Diagram Venna i umieść go obok pierwszego koła, aby krawędzie nakładały się. Przeciągaj kształty diagramu Venna na stronę, aż będzie ich tyle, ile potrzebujesz.

  15. Na karcie Narzędzia główne kliknij pozycję Zaznacz w grupie Edytowanie, a następnie kliknij pozycję Zaznacz, a następnie zaznacz wszystko na liście.

  16. Kliknij pozycję Fragment w Graph danych.

    Kliknij pozycję Fragment w Graph danych.

  17. Kliknij poszczególne segmenty, aby zmienić kolor wypełnienia lub dodać tekst.

    Zmienianie koloru wypełnienia lub dodawanie tekstu.

Początek strony

  1. Otwórz Visio sieci Web i przewiń w dół strony do sekcji Diagramy Venna.

    Pierwsza opcja udostępnia pusty diagram i wzornik z kilkoma kształtami Venna. Pozostałe opcje zapewniają wzornik oraz diagram startowy, z których można dostosowywać obraz. Kliknij dowolną opcję, aby wyświetlić jej podgląd. 

  2. Wybierz odpowiednie opcje, a następnie kliknij pozycję Utwórz

  3. Przeciągnij kształty z panelu Kształty na kanwę:

    Panel Kształty zawiera kilka odmian kształtów, których można użyć na diagramie Venna.

  4. Możesz zmienić kolor poszczególnych segmentów kształtów, klikając go prawym przyciskiem myszy i wybierając kolor z menu podręcznego Wypełnienie. 

  5. W panelu Kształty jest dostępna osobna karta Objaśnienia, która umożliwia dodawanie objaśnień do diagramu:

    Przejdź do karty Objaśnienia, aby zobaczyć kształty objaśnień, które można dodać do diagramu Venna.

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów Microsoft Office

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?

Dziękujemy za opinię!

×