Tworzenie kalendarza przy użyciu szablonu

Wiele szablonów kalendarza można używać w programie Excel. Szablon zawiera podstawowy układ kalendarza, który można łatwo dostosować do własnych potrzeb.

Możesz pobrać szablony kalendarza z przydatnymi i kreatywnymi motywami, gdy klikniesz pozycję plik > Nowy w programie Excel.

  1. Wybierz pozycję Wyszukaj szablony online, wpisz kalendarzi Wybierz Przycisk Rozpocznij wyszukiwanie lupy .

  2. Kliknij odpowiedni szablon, a następnie kliknij pozycję Utwórz.

  • Której wersji programu Excel używasz?
  • Nowsze wersje
  • Excel 2011 dla komputerów Mac
  1. W menu Plik kliknij pozycję Nowy z szablonu.

  2. Po prawej stronie w polu wyszukiwania wszystkie szablony wpisz ciąg kalendarza.

  3. Wybierz szablon kalendarza, którego chcesz użyć, i kliknij pozycję Utwórz.

    Możesz łatwo zastosować swój wygląd do kalendarza. Szablony kalendarza są formatowane za pomocą motywów, które umożliwiają stosowanie czcionek, kolorów i efektów formatowania grafiki w całym skoroszycie jednym kliknięciem. Na karcie Układ strony w obszarze motywywybierz spośród dziesiątek wbudowanych motywów dostępnych w galerii motywów lub Znajdź opcje, aby zmienić tylko czcionki motywu lub kolory motywu.

    Ważne: Formuły występują we wszystkich komórkach, w których jest wyświetlana data, a także w tych komórkach w wierszach dat, które są wyświetlane jako puste. Te formuły umożliwiają automatyczne aktualizowanie kalendarza. Jeśli ręcznie zmienisz dane w tych komórkach, kalendarz nie będzie już mógł być aktualizowany automatycznie.

Porada: Możesz również wyszukać inne szablony kalendarzy w trybie online. Pobrane szablony są umieszczane w tymczasowym folderze na komputerze. Możesz od razu zapisać szablon w innej lokalizacji, aby można go było łatwo znaleźć ponownie później. Aby szybko znaleźć wszystkie szablony kalendarza dostępne na Office.com lub na komputerze, w polu wyszukiwania w galerii skoroszytów programu Excel Pole wyszukiwania w szablonie wpisz Kalendarz.

Możesz łatwo zastosować swój wygląd do kalendarza. Szablony kalendarza są formatowane za pomocą motywów, które umożliwiają stosowanie czcionek, kolorów i efektów formatowania grafiki w całym skoroszycie jednym kliknięciem. Na karcie Narzędzia główne w obszarze motywywybierz spośród dziesiątek wbudowanych motywów dostępnych w galerii motywów lub Znajdź opcje, aby zmienić tylko czcionki motywu lub kolory motywu.

Ważne: Formuły występują we wszystkich komórkach, w których jest wyświetlana data, a także w tych komórkach w wierszach dat, które są wyświetlane jako puste. Te formuły umożliwiają automatyczne aktualizowanie kalendarza. Jeśli ręcznie zmienisz dane w tych komórkach, kalendarz nie będzie już mógł być aktualizowany automatycznie.

Tworzenie kalendarza rocznego z jedną stroną

Ważne: Formuły istnieją we wszystkich komórkach, w tym w komórkach, które są puste. Te formuły umożliwiają automatyczne aktualizowanie kalendarza. Jeśli zmienisz ręcznie dane w komórkach, kalendarz nie będzie już mógł aktualizować automatycznie.

  1. W menu Plik kliknij pozycję Nowy z szablonu.

  2. W lewym okienku nawigacji w obszarze Szablonykliknij pozycję Zarządzanie czasem.

  3. Kliknij dwukrotnie szablon kalendarza o jednej stronie .

    Program Excel otworzy nowy arkusz oparty na jednostronicowym szablonie kalendarza.

  4. Kliknij komórkę, w której jest wyświetlany rok, a następnie z wyświetlonej listy podręcznej wybierz odpowiedni rok.

    Po dokonaniu wyboru arkusz kalendarza zostanie automatycznie zaktualizowany.

    Uwaga: Aby zmienić dostępne lata na tej liście, Edytuj dane w arkuszu listy odnośników.

  5. Zapisz skoroszyt.

Tworzenie wieloarkuszowego kalendarza miesięcznego

Skoroszyt kalendarza z wieloma arkuszami zawiera 12 miesięcy w jednym skoroszycie, co jest przydatne do planowania osobistego lub do wprowadzania dat dla każdego roku. Możesz dodać własny tekst niestandardowy w obszarze więcej komórek poniżej każdej komórki daty.

  1. W menu Plik kliknij pozycję Nowy z szablonu.

  2. W lewym okienku nawigacji w obszarze Szablonykliknij pozycję Zarządzanie czasem.

  3. Kliknij dwukrotnie szablon kalendarza wielostronicowego .

    Program Excel otworzy nowy skoroszyt oparty na szablonie kalendarza miesięcznego wiele arkuszy.

  4. Kliknij komórkę K1, a następnie z wyświetlonej listy podręcznej wybierz odpowiedni rok kalendarzowy.

    Po dokonaniu wyboru arkusze kalendarza dla wszystkich miesięcy w skoroszycie są automatycznie aktualizowane.

    Uwaga: Aby zmienić dostępne lata na tej liście, Edytuj dane w arkuszu listy odnośników.

  5. Kliknij dowolną wyższą komórkę w kalendarzu, na przykład pierwszą dostępną komórkę, w której widzisz komunikat "przykładowy tekst", i Dodaj własne informacje.

    Uwaga: Jeśli zmienisz rok kalendarza, który zawiera informacje niestandardowe, informacje niestandardowe, które istniały w kalendarzu, nie zmienią położenia komórki po zmianie dat.

  6. Zapisz skoroszyt.

Zobacz też

Różnice między szablonami, motywami i stylami programu Word

Tworzenie i używanie własnego szablonu w pakiecie Office dla komputerów Mac

Utworzenie kalendarza na przykład w trybie online jest szybkie i proste.

Wybierz jeden z naszych szablonów kalendarzai otwórz go w programie Office dla sieci Web, aby go utworzyć (niektóre kalendarze do edycji w Excel dla sieci Web, niektóre w Word dla sieci Web i inne działają w PowerPoint dla sieci Web ).

Porada: Jeśli jesteś już w Excel dla sieci Web, Zobacz wszystkie szablony kalendarza, przechodząc do pliku > Nowy, a następnie poniżej obrazów szablonów kliknij pozycję więcej w witrynie Office.com.
kliknij pozycję Więcej w witrynie Office.com
Pojawi się Strona szablony dla programu Excel. Na liście kategorii kliknij pozycję kalendarze.

Podczas opracowywania kalendarza prawdopodobnie zechcesz zmienić jego nazwę .

Udostępnianie kalendarza

Po zakończeniu wydrukuj je lub Udostępnij w trybie online. Możesz to zrobić, korzystając z kalendarza otwartego w Excel dla sieci Web. Nie musisz go wcześniej zapisywać (jest to robione automatycznie).

Wydrukowanie

Aby go wydrukować, naciśnij klawisze CTRL + P, a następnie kliknij pozycję Drukuj , aby wyświetlić podgląd. Kliknij ponownie pozycję Drukuj , aby wydrukować arkusz.

Porada: Aby wydrukować wszystkie arkusze w szablonie, kliknij kartę każdego arkusza i wydrukuj je pojedynczo.

Udostępnianie

Aby udostępnić go w trybie online, Wyślij link:

  1. W górnej części ekranu kliknij pozycję Udostępnij.

  2. W obszarze Udostępnij kliknij pozycję Uzyskaj link.

    Kliknij pozycję Uzyskaj link

  3. W obszarze Wybierz opcję kliknij pozycję Tylko wyświetlanie.

    Kliknij pozycję Uzyskaj link

  4. Kliknij pozycję Utwórz link.

  5. Kliknij adres internetowy, aby go zaznaczyć, a następnie skopiuj go i wklej do wiadomości e-mail, wiadomości lub wpisu.

Porada: Jeśli masz blog lub witrynę internetową, możesz osadzić w niej widok kalendarza .

Zobacz też

Bezpłatne szablony aplikacji Excel Online w witrynie Office.com

Potrzebujesz dodatkowej pomocy?

Zawsze możesz zadać pytanie ekspertowi w społeczności technicznej programu Excel lub uzyskać pomoc techniczną w społeczności witryny Answers.

Zobacz też

Szablony kalendarzy programu Excel

Wypróbuj z szablonami

Gdzie są moje szablony niestandardowe?

Pobieranie szablonów z ułatwieniami dostępu dla pakietu Office

Potrzebna dalsza pomoc?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×