Tworzenie osi czasu

Jeśli chcesz utworzyć graficzną reprezentację sekwencji zdarzeń, takich jak punkty kontrolne w projekcie lub główne zdarzenia dotyczące życia danej osoby, możesz użyć osi czasu grafiki SmartArt. Po utworzeniu osi czasu możesz dodawać kolejne daty, przenosić daty, zmieniać układy i kolory oraz stosować różne style.

Przykład podstawowej osi czasu

Tworzenie osi czasu

  1. Na karcie Wstawianie kliknij pozycję SmartArt.

    Kliknięcie przycisku SmartArt

  2. W galerii Wybieranie grafiki SmartArt kliknij pozycję proces, a następnie kliknij dwukrotnie Układ osi czasu.

    Porada: Istnieją dwie grafiki SmartArt osi czasu: podstawowa oś czasu i akcent koła oś czasu, ale możesz również korzystać z niemal dowolnej grafiki SmartArt związanej z procesem.

    Grafiki SmartArt przedstawiające oś czasu

  3. Kliknij pozycję [tekst], a następnie wpisz lub wklej tekst w grafice SmartArt.

    Uwaga: Możesz również otworzyć okienko tekst i wpisać w nim tekst. Jeśli okienko tekstnie jest widoczne,na karcieNarzędzia grafiki SmartArtkliknij pozycję okienko tekstu.

  1. Kliknij kształt na osi czasu.

    Kliknięcie ostatniego punktu daty

  2. Na karcie Narzędzia grafiki SmartArtDesign wykonaj dowolną z następujących czynności:

    • Aby dodać wcześniejszą datę, kliknij pozycję Dodaj kształt, a następnie kliknij pozycję Dodaj kształt przed.

    • Aby dodać późniejszą datę, kliknij pozycję Dodaj kształt, a następnie kliknij pozycję Dodaj kształt po.


      Kliknięcie pozycji Dodaj kształt na karcie Projektowanie

  3. W polu Nowa Data wpisz odpowiednią datę.

  1. Na osi czasu kliknij datę, którą chcesz przenieść.

    Zaznaczanie daty na osi czasu

  2. Na karcie Narzędzia grafiki SmartArtDesign wykonaj dowolną z następujących czynności:

    • Aby przenieść datę wcześniejszą od wybranej daty, kliknij pozycję Przenieś w górę.

  3. Aby przenieść datę późniejszą niż wybrana data, kliknij pozycję Przenieś w dół.

Przenoszenie daty w górę lub w dół

  1. Kliknij oś czasu grafiki SmartArt.

  2. Na karcie Narzędzia grafiki SmartArtDesign w grupie układy kliknij przycisk więcej Przycisk Więcej .

    Kliknięcie w celu wyświetlenia dodatkowych układów

    Uwaga: Aby wyświetlić tylko schematy oś czasu i układy związane z procesem, u dołu listy układy kliknij pozycję więcej układów, a następnie kliknij pozycję proces.

  3. Wybierz oś czasu lub związane z procesem grafiki SmartArt, jak na następującym przykładzie:

    • Aby pokazać postęp na osi czasu, kliknij pozycję Proces z akcentem.

      Proces z akcentem

    • Aby utworzyć oś czasu z obrazami lub zdjęciami, kliknij pozycję Ciągła lista obrazów. Okrągłe kształty są przeznaczone do wyświetlania obrazów.

      Ciągła lista obrazów

  1. Kliknij oś czasu grafiki SmartArt.

  2. Na karcie Narzędzia grafiki SmartArtDesign kliknij pozycję Zmień kolory.

    Zmienianie kolorów osi czasu

    Uwaga: Jeśli karta Narzędzia grafiki SmartArtDesign nie jest widoczna, upewnij się, że oś czasu jest zaznaczona.

  3. Kliknij odpowiednią kombinację kolorów.

Porada: Umieść wskaźnik na dowolnej kombinacji, aby zobaczyć podgląd kolorów na osi czasu.

Styl grafiki SmartArt umożliwia zastosowanie kombinacji efektów, takich jak styl linii, skos lub perspektywa 3-w, jednym kliknięciem, aby nadać oś czasu profesjonalny wygląd.

  1. Kliknij oś czasu.

  2. Na karcie Narzędzia grafiki SmartArtDesign kliknij odpowiedni styl.

    Wybieranie nowego stylu

    Porada: Aby uzyskać więcej stylów, kliknij pozycję więcej Przycisk Więcej , w prawym dolnym rogu okna Style .

Zobacz też

Świadczenie pomocy technicznej dla pakietu Office 2010 zakończono 13 października 2020 r.

Uaktualnij do platformy Microsoft 365, aby pracować w dowolnym miejscu, z dowolnego urządzenia i nadal uzyskiwać pomoc techniczną.

Uaktualnij teraz

Tworzenie osi czasu

  1. Na karcie Wstawianie w grupie Ilustracje kliknij przycisk SmartArt.

    Grupa Kształty na karcie Wstawianie.

  2. W galerii Wybieranie grafiki SmartArt kliknij pozycję proces, a następnie kliknij dwukrotnie Układ osi czasu (na przykład podstawowa oś czasu).

  3. Aby wprowadzić tekst, wykonaj jedną z poniższych czynności:

    • Kliknij pozycję [Tekst] w okienku tekstu, a następnie wpisz tekst.

    • Skopiuj tekst z innego miejsca lub programu, kliknij pozycję [Tekst] w okienku tekstu, a następnie wklej swój tekst.

      Uwaga: Jeśli okienko tekstu jest niewidoczne, kliknij kontrolkę.

      Formant okienka tekstu

    • Kliknij wpis w grafice SmartArt, a następnie wpisz tekst.

      Uwaga: Aby uzyskać optymalne rezultaty, Użyj tej opcji po dodaniu wszystkich żądanych wpisów.

Inne zadania na osi czasu

  1. Kliknij grafikę SmartArt, do której chcesz dodać kolejną pozycję.

  2. Kliknij istniejący wpis znajdujący się najbliżej miejsca, w którym chcesz dodać nowy wpis.

  3. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Tworzenie grafiki kliknij strzałkę obok przycisku Dodaj kształt.

    Grupa Tworzenie grafiki na karcie Projektowanie w obszarze Narzędzia grafiki SmartArt

    Jeśli karta Narzędzia grafiki SmartArt lub Projektowanie nie jest widoczna, upewnij się, że grafika SmartArt jest zaznaczona. Aby otworzyć kartę projektowanie , może być konieczne dwukrotne kliknięcie grafiki SmartArt.

  4. Wykonaj jedną z następujących czynności:

    • Aby wstawić wpis po zaznaczonym wpisie, kliknij pozycję Dodaj kształt po.

    • Aby wstawić wpis przed zaznaczonym wpisem, kliknij pozycję Dodaj kształt przed.

Aby usunąć wpis z osi czasu, wykonaj dowolną z następujących czynności:

  • W grafice SmartArt zaznacz tekst pola tekstowego wpisu, który chcesz usunąć, a następnie naciśnij klawisz DELETE.

  • W okienku Tekst zaznacz cały tekst wpisu, który chcesz usunąć, a następnie naciśnij klawisz DELETE.

    Uwagi: 

    • Aby dodać kształt z okienka tekstu:

      1. Na poziomie kształtu umieść kursor na końcu tekstu w miejscu, w którym chcesz dodać nowy kształt.

      2. Naciśnij klawisz ENTER, a następnie wpisz odpowiedni tekst w nowym kształcie.

  1. W okienku Tekst zaznacz wpis, który chcesz przenieść.

  2. Wykonaj jedną z następujących czynności:

    • Aby przenieść wpis do wcześniejszej daty, w obszarze Narzędzia grafiki SmartArtna karcie projektowanie w grupie Tworzenie grafiki kliknij przycisk Przenieś w górę.

    • Aby przenieść wpis do nowszej daty, w obszarze Narzędzia grafiki SmartArtna karcie projektowanie w grupie Tworzenie grafiki kliknij przycisk Przenieś w dół.
      Grupa Tworzenie grafiki na karcie Projektowanie w obszarze Narzędzia grafiki SmartArt

      Jeśli karta Narzędzia grafiki SmartArt lub Projektowanie nie jest widoczna, upewnij się, że grafika SmartArt jest zaznaczona. Aby otworzyć kartę projektowanie , może być konieczne dwukrotne kliknięcie grafiki SmartArt.

  1. Kliknij prawym przyciskiem myszy oś czasu, którą chcesz zmienić, a następnie kliknij polecenie Zmień układ.

  2. Kliknij pozycję proces, a następnie wykonaj dowolną z następujących czynności:

    • Aby uzyskać prostą, ale efektywną oś czasu, kliknij pozycję podstawowa oś czasu.

      Podstawowa oś czasu

    • Aby pokazać postęp, oś czasu lub kolejne etapy w zadaniu, procesie lub przepływie pracy, kliknij pozycję proces akcentowania.

      Proces z akcentem

    • Aby zilustrować oś czasu z obrazami lub zdjęciami, kliknij pozycję ciągła lista obrazów. Okrągłe kształty są przeznaczone do wyświetlania obrazów.

      Ciągła lista obrazów

Uwaga: Układ grafiki SmartArt można również zmienić, klikając opcję układu w grupie układy na karcie projektowanie w obszarze Narzędzia grafiki SmartArt. Po wskazaniu opcji układu grafika SmartArt zmienia się, aby pokazać, jak będzie wyglądać w danym układzie.

Aby szybko dodać do grafiki SmartArt obraz o jakości projektanta, możesz zmienić kolory lub zastosować styl do osi czasu. Możesz także dodać efekty, takie jak poświaty, wygładzone krawędzie lub efekty 3W. Używając Microsoft PowerPoint 2010, możesz również animować oś czasu.

Do wpisów w grafice SmartArt można zastosować kombinacje kolorów pochodzące z kolory motywu.

  1. Kliknij grafikę SmartArt, której kolor chcesz zmienić.

  2. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Style grafiki SmartArt kliknij przycisk Zmień kolory.

    Zmienianie koloru grafiki SmartArt.

    Jeśli karta Narzędzia grafiki SmartArt lub Projektowanie nie jest widoczna, upewnij się, że grafika SmartArt jest zaznaczona.

  3. Kliknij odpowiednią kombinację kolorów.

Porada: Po przesunięciu wskaźnika myszy na miniaturę można zobaczyć, jak kolory wpłyną na grafikę SmartArt.

  1. W grafice SmartArt kliknij prawym przyciskiem myszy obramowanie pozycji, którą chcesz zmienić, a następnie kliknij polecenie Formatuj kształt.

  2. Aby zmienić kolor obramowania pozycji, kliknij pozycję kolor linii, kliknij pozycję kolor Obraz przycisku , a następnie kliknij odpowiedni kolor.

  3. Aby zmienić styl obramowania pozycji, kliknij pozycję styl linii, a następnie wybierz odpowiednie style linii.

  1. Kliknij grafikę SmartArt, którą chcesz zmienić.

  2. Kliknij prawym przyciskiem myszy obramowanie wpisu, a następnie kliknij polecenie Formatuj kształt.

  3. Kliknij pozycję wypełnienie, a następnie kliknij pozycję wypełnienie pełne.

  4. Kliknij pozycję Kolor Obraz przycisku i kliknij wybrany kolor.

Aby zmienić tło na kolor, którego nie ma w kolory motywu, kliknij pozycję więcej kolorów, a następnie kliknij odpowiedni kolor na karcie Standardowy lub Utwórz własny kolor na karcie niestandardowe . Kolory niestandardowe i kolory na karcie Standardowy nie będą aktualizowane, jeśli motyw dokumentu zostanie później zmieniony.

Aby określić poziom przejrzystości koloru tła, przesuń suwak Przezroczystość lub wprowadź liczbę w polu obok suwaka. Wartość procentową przezroczystości można zmieniać od 0% (całkowicie nieprzezroczyste, ustawienie domyślne) do 100% (całkowicie przezroczyste).

Styl grafiki SmartArt to kombinacja różnych efektów, takich jak styl linii, skos lub perspektywa 3-w, które można zastosować do pozycji w grafice SmartArt w celu utworzenia unikatowego i profesjonalnego wyglądu.

  1. Kliknij grafikę SmartArt, którą chcesz zmienić.

  2. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Style grafiki SmartArt kliknij odpowiedni styl.

    Grupa Style grafiki SmartArt na karcie Projektowanie w obszarze Narzędzia grafiki SmartArt

    Aby wyświetlić więcej stylów grafiki SmartArt, kliknij przycisk Więcej Przycisk Więcej .

Uwaga: Po umieszczeniu wskaźnika myszy na miniaturze można zobaczyć, jak styl grafiki SmartArt wpłynie na tę grafikę.

Zobacz też

Tworzenie osi czasu

  1. Na karcie Wstawianie w grupie Ilustracje kliknij przycisk SmartArt.

    Obraz grupy Ilustracje na Wstążce

  2. W galerii Wybieranie grafiki SmartArt kliknij pozycję proces, a następnie kliknij dwukrotnie Układ osi czasu (na przykład podstawowa oś czasu).

  3. Aby wprowadzić tekst, wykonaj jedną z poniższych czynności:

    • Kliknij pozycję [Tekst] w okienku tekstu, a następnie wpisz tekst.

    • Skopiuj tekst z innego miejsca lub programu, kliknij pozycję [Tekst] w okienku tekstu, a następnie wklej swój tekst.

      Uwaga: Jeśli okienko tekstu jest niewidoczne, kliknij kontrolkę.

      Formant okienka tekstu

    • Kliknij wpis w grafice SmartArt, a następnie wpisz tekst.

      Uwaga: Aby uzyskać optymalne rezultaty, Użyj tej opcji po dodaniu wszystkich żądanych wpisów.

Inne zadania na osi czasu

  1. Kliknij grafikę SmartArt, do której chcesz dodać kolejną pozycję.

  2. Kliknij istniejący wpis znajdujący się najbliżej miejsca, w którym chcesz dodać nowy wpis.

  3. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Tworzenie grafiki kliknij strzałkę obok przycisku Dodaj kształt.

    Dodawanie kształtu

    Jeśli karta Narzędzia grafiki SmartArt lub Projektowanie nie jest widoczna, upewnij się, że grafika SmartArt jest zaznaczona.

  4. Wykonaj jedną z następujących czynności:

    • Aby wstawić wpis po zaznaczonym wpisie, kliknij pozycję Dodaj kształt po.

    • Aby wstawić wpis przed zaznaczonym wpisem, kliknij pozycję Dodaj kształt przed.

Aby usunąć wpis z osi czasu, kliknij pozycję, którą chcesz usunąć, a następnie naciśnij klawisz DELETE.

Uwagi: 

  • Aby dodać kształt z okienka tekstu:

    1. Na poziomie kształtu umieść kursor na końcu tekstu w miejscu, w którym chcesz dodać nowy kształt.

    2. Naciśnij klawisz ENTER, a następnie wpisz odpowiedni tekst w nowym kształcie.

    3. Aby dodać blok asystenta, przy bloku asystenta zaznaczonym w okienku tekstu naciśnij klawisz ENTER.

  • Aby przenieść wpis, kliknij tę pozycję, a następnie przeciągnij ją w nowe miejsce.

  • Aby przesunąć wpis w bardzo niewielkich odstępach, przytrzymaj naciśnięty klawisz CTRL podczas naciskania klawiszy strzałek na klawiaturze.

  1. Kliknij prawym przyciskiem myszy oś czasu, którą chcesz zmienić, a następnie kliknij polecenie Zmień układ.

  2. Kliknij pozycję proces, a następnie wykonaj dowolną z następujących czynności:

    • Aby uzyskać prostą, ale efektywną oś czasu, kliknij pozycję podstawowa oś czasu.

      Podstawowa oś czasu

    • Aby pokazać postęp, oś czasu lub kolejne etapy w zadaniu, procesie lub przepływie pracy, kliknij pozycję proces akcentowania.

      Proces z akcentem

    • Aby zilustrować oś czasu z obrazami lub zdjęciami, kliknij pozycję ciągła lista obrazów. Okrągłe kształty są przeznaczone do wyświetlania obrazów.

      Ciągła lista obrazów

Uwaga: Układ grafiki SmartArt można również zmienić, klikając opcję układu w grupie układy na karcie projektowanie w obszarze Narzędzia grafiki SmartArt. Po wskazaniu opcji układu grafika SmartArt zmienia się, aby pokazać, jak będzie wyglądać w danym układzie.

Aby szybko dodać do grafiki SmartArt obraz o jakości projektanta, możesz zmienić kolory lub zastosować styl grafiki SmartArt do osi czasu. Możesz także dodać efekty, takie jak poświaty, wygładzone krawędzie lub efekty 3W. Przy użyciu prezentacji programu PowerPoint 2007 można animować oś czasu.

Do wpisów w grafice SmartArt można zastosować kombinacje kolorów pochodzące z kolory motywu.

  1. Kliknij grafikę SmartArt, której kolor chcesz zmienić.

  2. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Style grafiki SmartArt kliknij przycisk Zmień kolory.

    Pasek narzędzi grafiki SmartArt — oś czasu

    Jeśli karta Narzędzia grafiki SmartArt lub Projektowanie nie jest widoczna, upewnij się, że grafika SmartArt jest zaznaczona.

  3. Kliknij odpowiednią kombinację kolorów.

Porada: Po przesunięciu wskaźnika myszy na miniaturę można zobaczyć, jak kolory wpłyną na grafikę SmartArt.

  1. W grafice SmartArt kliknij prawym przyciskiem myszy obramowanie pozycji, którą chcesz zmienić, a następnie kliknij polecenie Formatuj kształt.

  2. Aby zmienić kolor obramowania pozycji, kliknij pozycję kolor linii, kliknij pozycję kolor Obraz przycisku , a następnie kliknij odpowiedni kolor.

  3. Aby zmienić styl obramowania pozycji, kliknij pozycję styl linii, a następnie wybierz odpowiednie style linii.

  1. Kliknij grafikę SmartArt, którą chcesz zmienić.

  2. Kliknij prawym przyciskiem myszy obramowanie wpisu, a następnie kliknij polecenie Formatuj kształt.

  3. Kliknij pozycję wypełnienie, a następnie kliknij pozycję wypełnienie pełne.

  4. Kliknij pozycję Kolor Obraz przycisku i kliknij wybrany kolor.

Aby zmienić tło na kolor, którego nie ma w kolory motywu, kliknij pozycję więcej kolorów, a następnie kliknij odpowiedni kolor na karcie Standardowy lub Utwórz własny kolor na karcie niestandardowe . Kolory niestandardowe i kolory na karcie Standardowy nie będą aktualizowane, jeśli motyw dokumentu zostanie później zmieniony.

Aby określić poziom przejrzystości koloru tła, przesuń suwak Przezroczystość lub wprowadź liczbę w polu obok suwaka. Wartość procentową przezroczystości można zmieniać od 0% (całkowicie nieprzezroczyste, ustawienie domyślne) do 100% (całkowicie przezroczyste).

Styl grafiki SmartArt to kombinacja różnych efektów, takich jak styl linii, skos lub 3-w, które można zastosować do pozycji w grafice SmartArt w celu utworzenia unikatowego i profesjonalnie zaprojektowanego wyglądu.

  1. Kliknij grafikę SmartArt, którą chcesz zmienić.

  2. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Style grafiki SmartArt kliknij odpowiedni styl.

    Pasek narzędzi grafiki SmartArt — oś czasu

    Aby wyświetlić więcej stylów grafiki SmartArt, kliknij przycisk Więcej Przycisk Więcej .

  • Po umieszczeniu wskaźnika myszy na miniaturze można zobaczyć, jak styl grafiki SmartArt wpłynie na tę grafikę.

  • Możesz również dostosować grafikę SmartArt, przenosząc pozycje, zmieniając ich rozmiar, dodając wypełnienie lub efekt oraz dodając obraz.

Jeśli używasz PowerPoint 2007, możesz animować oś czasu w celu wyróżnienia poszczególnych wpisów.

  1. Kliknij oś czasu, którą chcesz animować.

  2. Na karcie Animacje w grupie Animacje kliknij pozycję Animuj, a następnie kliknij pozycję Kolejno.

    Obraz karty Animacje

Uwaga: Po skopiowaniu do innego slajdu osi czasu, do której zastosowano animację, zostanie również skopiowana animacja.

Zobacz też

Tworzenie osi czasu

Kiedy chcesz pokazać sekwencję zdarzeń, takich jak punkty kontrolne projektu lub zdarzenia, możesz użyć osi czasu grafiki SmartArt. Po utworzeniu osi czasu można dodawać zdarzenia, przenosić je, zmieniać układy i kolory oraz stosować różne style.

Przykładowa grafika przedstawiająca oś czasu
  1. Na karcie Wstawianie kliknij pozycje SmartArt > Proces.

    Przycisk Wstaw grafikę Smart Art na karcie Wstawianie
  2. Kliknij pozycję Podstawowa oś czasu lub jedną z innych grafik związanych z procesem.

    Wstawienie podstawowej osi czasu
  3. Kliknij symbole zastępcze [Tekst] i wprowadź szczegóły dotyczące zdarzeń.

    Porada:  Możesz również otworzyć Okienko tekstu i wprowadzić w nim tekst. Na karcie Projektowania grafiki SmartArt kliknij pozycję Okienko tekstu.

  1. Kliknij kształt na osi czasu.

    Kliknięcie kształtu na osi czasu
  2. Na karcie Projektowanie grafiki SmartArt kliknij pozycję Dodaj kształt, a następnie kliknij pozycję Dodaj kształt przed lub Dodaj kształt po.

    Dodawanie kształtu przed lub za
  3. Wprowadź odpowiedni tekst.

  1. Na osi czasu kliknij tekst zdarzenia, które chcesz przenieść.

    Kliknięcie tekstu wydarzenia w celu przeniesienia go w czasie do przodu lub wstecz
  2. Na karcie Projektowanie grafiki SmartArt kliknij pozycję Przenieś w górę (po lewej) lub Przenieś w dół (po prawej).

    Wybieranie poleceń Przenieś w górę lub Przenieś w dół

  1. Kliknij oś czasu.

  2. Na karcie Projektowania grafiki SmartArt wskaż panel układu i kliknij strzałkę w dół.

    Wybieranie nowego układu dla osi czasu
  3. Wybierz oś czasu lub związane z procesem grafiki SmartArt, jak na następującym przykładzie:

    • Aby pokazać postęp na osi czasu, kliknij pozycję Proces z akcentem.

      Przykładowy proces z akcentem
    • Aby utworzyć oś czasu z obrazami lub zdjęciami, kliknij pozycję Ciągła lista obrazów. Okrągłe kształty są przeznaczone do wyświetlania obrazów.

      Przykład ciągłej listy obrazów

  1. Kliknij oś czasu.

  2. Na karcie Projektowanie grafiki SmartArt kliknij pozycję Zmień kolory, a następnie kliknij odpowiednią kombinację kolorów.

    Zmienianie schematu kolorów osi czasu

Za pomocą stylu grafiki SmartArt możesz użyć kombinacji efektów, takich jak styl linii, skos lub perspektywa 3-W, aby nadać osi czasu profesjonalny wygląd.

  1. Kliknij oś czasu.

  2. Na karcie Projektowania grafiki SmartArt kliknij wybrany styl.

    Stosowanie stylu do osi czasu grafiki Smart Art

Uwaga:  Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Czy możesz dać nam znać, czy te informacje były pomocne? Oto angielskojęzyczny artykuł do wglądu.

Potrzebna dalsza pomoc?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×