Tworzenie podstawowego schematu blokowego w programie Visio

Tworzenie podstawowego schematu blokowego w programie Visio

Schematy blokowe to diagramy przedstawiające etapy procesu. Podstawowe schematy blokowe są łatwe do utworzenia oraz zrozumienia dzięki prostocie i obrazowości kształtów.

Uwaga: Podstawowy schemat blokowy możesz także utworzyć automatycznie na podstawie danych, używając diagramu Wizualizator danych w programie Visio. Aby uzyskać więcej informacji, zobacz Tworzenie diagramu Wizualizatora danych.

Szablon Podstawowy schemat blokowy w programie Visio zawiera kształty, których można użyć do przedstawiania wielu rodzajów procesów, i jest wyjątkowo przydatny do przedstawiania podstawowych procesów biznesowych, takich jak proces opracowywania propozycji pokazany na poniższej ilustracji.

Przykład schematu blokowego przedstawiającego proces opracowywania propozycji

Tworzenie schematu blokowego

  1. Uruchom program Visio.

  2. Kliknij kategorię Schemat blokowy.

  3. Kliknij dwukrotnie pozycję Podstawowy schemat blokowy.

  4. Przeciągnij po jednym kształcie schematu blokowego dla każdego dokumentowanego etapu procesu.

  5. Połącz kształty schematu blokowego, umieszczając wskaźnik myszy na pierwszym kształcie, a następnie klikając wyświetloną strzałkę, która wskazuje odpowiedni kształt. Jeżeli drugi kształt nie znajduje się bezpośrednio naprzeciwko pierwszego kształtu, kliknij i przytrzymaj małą strzałkę, a następnie przeciągnij i upuść łącznik na środek drugiego kształtu.

  6. Aby dodać tekst do kształtu lub łącznika, zaznacz go, a następnie wpisz tekst. Po zakończeniu wpisywania tekstu kliknij pusty obszar strony rysunku.

  7. Aby zmienić kierunek strzałki łącznika, zaznacz łącznik, a następnie na karcie Kształt w grupie Style kształtów kliknij pozycję Linia, wskaż pozycję Strzałki, a następnie wybierz właściwy kierunek i styl strzałki.

Poprawianie wyrównania i odstępów

  1. Naciśnij klawisze CTRL+A, aby zaznaczyć wszystkie elementy na stronie rysunku.

  2. Na karcie Narzędzia główne w grupie Rozmieszczanie kliknij pozycję Położenie, a następnie kliknij pozycję Automatyczne wyrównanie i odstępy.

Jeżeli to zadziała niezgodne z oczekiwaniami, naciśnij klawisze CTRL+Z, aby wycofać zmiany, i wypróbuj inne opcje dostępne pod przyciskami Wyrównanie i Położenie.

Przykład schematu blokowego przedstawiającego proces opracowywania propozycji

Co reprezentują kształty schematu blokowego?

Wraz z otwarciem szablonu Podstawowy schemat blokowy jest otwierany wzornik Podstawowe kształty schematu blokowego. Każdy kształt we wzorniku odzwierciedla inny rodzaj etapu procesu. Jednak nie ma żadnych standardowego, uniwersalnego znaczenia kształtów — dowolnego kształtu można mieć dowolne znaczenie uzgodnione przez osoby, które będą tworzyć i czytać schematy blokowe. Większość schematów blokowych zwykle używa tylko trzech lub czterech kształtów, o ile nie ma wyraźnego biznesowego powodu, aby użyć więcej.

Kształty w programie Visio mają nazwy, które wiążą się z ich najczęstszym zastosowaniem. Poniżej przedstawiono niektóre z najczęściej stosowanych kształtów:

  • Początek/koniec    Tego kształtu należy użyć w pierwszym i ostatnim etapie procesu.

    Kształt Element końcowy

  • Proces    Ten kształt odpowiada typowemu etapowi procesu. To jest najczęściej używany kształt w prawie każdym procesie.

    Kształt Proces

  • Decyzja    Ten kształt wskazuje punkt, w którym wybór kolejnego etapu zależy od podjęcia decyzji. Wyników może być wiele, ale zwykle są tylko dwa odpowiadające decyzjom tak lub nie.

    Kształt Decyzja

  • Podproces    Tego kształtu należy użyć w przypadku zestawu etapów połączonych w celu utworzenia podprocesu zdefiniowanego w innym miejscu — często na innej stronie tego samego dokumentu. Jest on przydatny w bardzo długich i skomplikowanych diagramach

    Kształt Proces wstępnie zdefiniowany

  • Dokument    Ten kształt reprezentuje etap, którego wynikiem jest dokument.

    Kształt Dokument

  • Dane    Ten kształt wskazuje, że informacje przychodzą do procesu z zewnątrz lub opuszczają proces. Ten kształt można także użyć do przedstawiania materiałów i czasem jest nazywany kształtem wejścia/wyjścia.

    Kształt Dane

  • Odwołanie na stronie    Ten mały okrąg wskazuje, że następny (lub poprzedni) etap znajduje się w innym miejscu na rysunku. Jest to szczególnie przydatne w przypadku dużych schematów blokowych, gdzie należałoby używać długich łączników, które mogą być trudne do śledzenia.

    Kształt Odwołanie na stronie

  • Odwołanie międzystronicowe    Po upuszczeniu tego kształtu na stronę rysunku jest otwierane okno dialogowe, w którym można utworzyć zestaw hiperlinków między dwoma stronami schematu blokowego lub między kształtem podprocesu a osobną stroną schematu blokowego przedstawiającą etapy w tym podprocesie.

    Kształt Odwołanie międzystronicowe

Zobacz też

Klip wideo: Tworzenie schematu blokowego

Wyświetlanie przykładowych szablonów i diagramów programu Visio w trybie online 

Tworzenie diagramów programu Visio za pomocą ekranu dotykowego

Tworzenie nowego schematu blokowego

  1. Uruchom programVisio dla sieci Web​​​​​.

  2. W Galerii na stronie głównej przewiń w dół do kategorii Podstawowy schemat blokowy.

    Opcje Podstawowy schemat blokowy na stronie głównej programu Visio.

  3. Wybierz opcję z tego wiersza, a następnie kliknij w niej przycisk Utwórz

    Pierwsza opcja oferuje na początek wzornik ze standardowymi kształtami i pustą kanwę. Pozostałe opcje w wierszu oferują wzornik, jak również diagram startowy z kilkoma kształtami dodanymi już na kanwie. 

Projektowanie schematu blokowego

  1. Przeciągnij po jednym kształcie schematu blokowego dla każdego dokumentowanego etapu procesu.

  2. Połącz kształty schematu blokowego, umieszczając wskaźnik myszy na pierwszym kształcie, a następnie klikając wyświetloną strzałkę, która wskazuje odpowiedni kształt. Jeżeli drugi kształt nie znajduje się bezpośrednio naprzeciwko pierwszego kształtu, kliknij i przytrzymaj małą strzałkę, a następnie przeciągnij i upuść łącznik na środek drugiego kształtu.

  3. Aby dodać tekst do kształtu lub łącznika, zaznacz go, a następnie wpisz tekst. Po zakończeniu wpisywania tekstu naciśnij klawisz ESC.

  4. Aby zmienić kierunek strzałki łącznika, zaznacz połączenie, a następnie w karcie Kształt wybierz strzałkę w dół obok pozycji Kontur kształtu.

    Zostanie wyświetlona galeria Kontur kształtu.

  5. Wskaż pozycję Strzałki, a następnie wybierz preferowany styl i kierunek strzałki. 

    Program Visio dla sieci Web udostępnia kilka opcji dotyczących kierunku i stylu strzałek.

Zobacz też

Dodawanie łączników między kształtami

Edytowanie linii, strzałek lub punktów łączników

Obsługa techniczna pakietu Office 2010 zakończy się wkrótce

Uaktualnij do platformy Microsoft 365, aby pracować w dowolnym miejscu, z dowolnego urządzenia i nadal uzyskiwać pomoc techniczną.

Uaktualnij teraz

Tworzenie schematu blokowego

  1. Kliknij kartę Plik.

    Karta Plik nie jest widoczna?

    Jeśli karta Plik nie jest widoczna, przejdź do następnego kroku tej procedury.

  2. Kliknij pozycję Nowe, kliknij pozycję Schemat blokowy, a następnie w obszarze Dostępne szablony kliknij pozycję Podstawowy schemat blokowy.

  3. Kliknij przycisk Utwórz.

  4. Przeciągnij po jednym kształcie schematu blokowego dla każdego dokumentowanego etapu procesu.

    Uwaga: Zobacz sekcję Co reprezentują kształty schematu blokowego?, aby uzyskać informacje na temat wyboru kształtów dla poszczególnych etapów.

  5. Połącz kształty schematu blokowego jednym z następujących sposobów.

    Łączenie dwóch kształtów:

    1. Na karcie Narzędzia główne w grupie Narzędzia kliknij przycisk Łącznik.

    2. Przeciągnij kursor od punktu połączenia pierwszego kształtu Obraz punktu połączenia — niebieski znak X do punktu połączenia drugiego kształtu. Po połączeniu kształtów punkty końcowe łącznika zmienią kolor na czerwony.

      Schemat blokowy z punktami połączenia w kolorze czerwonym

    Łączenie jednego kształtu z wieloma kształtami z pojedynczego punktu połączenia:

    Domyślnie łączniki są ustawione jako łączniki z kątem prostym, zatem jeśli pojedynczy punkt jednego kształtu zostanie połączony z trzema innymi kształtami, będzie to wyglądać jak na rysunku poniżej.

    Kształt połączony z trzema innymi kształtami za pomocą łączników z kątem prostym

    Aby każdy z łączników rozchodził się promieniście z punktu centralnego pierwszego kształtu do punktów na pozostałych kształtach, należy ustawić opcję łączników Łącznik prostoliniowy, jak pokazano na poniższym rysunku.

    Schemat blokowy z łącznikami prostoliniowymi rozchodzącymi się promieniście z punktu centralnego

    1. Na karcie Narzędzia główne w grupie Narzędzia kliknij przycisk Łącznik.

    2. Dla każdego kształtu, z którym chcesz utworzyć połączenie, przeciągnij kursor z tego samego punktu połączenia Obraz punktu połączenia — niebieski znak X kształtu do punktu połączenia każdego z pozostałych kształtów.

    3. Kliknij prawym przyciskiem myszy każdy z łączników i kliknij pozycję Łącznik prostoliniowy.

  6. Aby powrócić do edycji normalnej, na karcie Narzędzia główne w grupie Narzędzia kliknij przycisk Wskaźnik - narzędzie.

  7. Aby dodać tekst do kształtu lub łącznika, zaznacz go, a następnie wpisz tekst. Po zakończeniu wpisywania tekstu kliknij pusty obszar strony rysunku.

  8. Aby zmienić kierunek strzałki łącznika, zaznacz łącznik, a następnie w grupie Kształt kliknij strzałkę po prawej stronie pozycji Linia, wskaż pozycję Strzałki, a następnie wybierz właściwy kierunek strzałki.

Początek strony

Drukowanie dużego schematu blokowego

Najłatwiejszym sposobem na wydrukowanie schematu blokowego mającego rozmiar większy od rozmiaru papieru w drukarce jest wydrukowanie go na wielu arkuszach, a następnie sklejenie arkuszy taśmą.

Przed przystąpieniem do drukowania należy upewnić się, że strona rysunku wyświetlana w programie Visio zawiera cały schemat blokowy. Kształty pozostające poza krawędzią strony rysunku programu Visio nie zostaną wydrukowane.

Aby wydrukować duży schemat blokowy, wykonaj następujące czynności:

  1. Mając otwarty schemat blokowy, na karcie Projektowanie w grupie Ustawienia strony kliknij przycisk Rozmiar, a następnie wybierz pozycję Dopasuj do rysunku.

  2. Kliknij kartę Plik.

    Karta Plik nie jest widoczna?

    Jeśli karta Plik nie jest widoczna, przejdź do następnego kroku tej procedury.

  3. Kliknij polecenie Drukuj, a następnie kliknij pozycję Podgląd wydruku.

    Na podglądzie wydruku linie kropkowane oddzielają poszczególne strony
  4. Aby wydrukować schemat blokowy na wielu arkuszach papieru, wykonaj następujące czynności:

    1. W widoku Podgląd wydruku w grupie Drukowanie kliknij przycisk Ustawienia strony.

    2. Na karcie Ustawienia wydruku w polu Papier drukarki wybierz właściwy rozmiar papieru, jeśli nie jest jeszcze wybrany.

    3. Kliknij przycisk OK.

    4. W grupie Podgląd kliknij pozycję Pojedynczy fragment, aby zobaczyć, jak rysunek będzie drukowany na każdym arkuszu. (Możesz przełączać się między stronami, klikając pozycję Następny fragment lub Poprzedni fragment).

    5. Jeśli rysunek wygląda satysfakcjonująco, w grupie Drukowanie kliknij przycisk Drukuj.

    6. Po wydrukowaniu rysunku można przyciąć marginesy, nałożyć na siebie strony i połączyć je ze sobą.

  5. Aby wydrukować schemat blokowy na pojedynczym arkuszu, wykonaj następujące czynności:

    1. W widoku Podgląd wydruku w grupie Drukowanie kliknij przycisk Ustawienia strony.

    2. Na karcie Ustawienia wydruku w polu Papier drukarki wybierz właściwy rozmiar papieru, jeśli nie jest jeszcze wybrany.

    3. W obszarze Powiększenie wydruku zaznacz opcję Wpasuj w arkusze.

    4. Po prawej stronie opcji Wpasuj w arkusze wpisz 1 w polu obok tekstu poziomo oraz wpisz 1 w polu obok tekstu pionowo.

    5. Kliknij przycisk OK.

    6. W grupie Drukowanie kliknij przycisk Drukuj.

Co reprezentują kształty schematu blokowego?

Wraz z otwarciem szablonu Podstawowy schemat blokowy jest też otwierany wzornik Podstawowy schemat blokowy. Każdy kształt we wzorniku odzwierciedla inny etap procesu.

Program TE000130250 zawiera wiele innych specjalistycznych wzorników i kształtów, których można użyć na diagramie schematu blokowego. Aby uzyskać więcej informacji na temat znajdowania innych kształtów, zobacz Organizowanie i znajdowanie kształtów za pomocą okna Kształty.

  • Początek/koniec    Tego kształtu należy użyć w pierwszym i ostatnim etapie procesu.

    Kształt Element końcowy

  • Proces    Ten kształt odzwierciedla etap procesu.

    Kształt Proces

  • Podproces    Tego kształtu należy użyć w przypadku zestawu etapów połączonych w celu utworzenia podprocesu zdefiniowanego w innym miejscu — często na innej stronie tego samego rysunku.

    Kształt Proces wstępnie zdefiniowany

  • Dokument    Ten kształt reprezentuje etap, którego wynikiem jest dokument.

    Kształt Dokument

  • Dane    Ten kształt wskazuje, że informacje przychodzą do procesu z zewnątrz lub opuszczają proces. Ten kształt można także użyć do przedstawiania materiałów i czasem jest nazywany kształtem wejścia/wyjścia.

    Kształt Dane

  • Odwołanie na stronie    Ten mały okrąg wskazuje, że następny (lub poprzedni) etap znajduje się w innym miejscu na rysunku. Jest to szczególnie przydatne w przypadku dużych schematów blokowych, gdzie należałoby używać długich łączników, które mogą być trudne do śledzenia.

    Kształt Odwołanie na stronie

  • Odwołanie międzystronicowe    Po upuszczeniu tego kształtu na stronę rysunku jest otwierane okno dialogowe, w którym można utworzyć zestaw hiperlinków między dwoma stronami schematu blokowego lub między kształtem podprocesu a osobną stroną schematu blokowego przedstawiającą etapy w tym podprocesie.

    Kształt Odwołanie międzystronicowe

Uwaga: Nie możesz znaleźć potrzebnego kształtu?     Aby dowiedzieć się więcej na temat znajdowania innych kształtów, zobacz artykuł Organizowanie i znajdowanie kształtów za pomocą okna Kształty.

Tworzenie schematu blokowego

  1. W menu Plik wskaż pozycję Nowy, wskaż pozycję Schemat blokowy, a następnie kliknij pozycję Podstawowy schemat blokowy.

  2. Przeciągnij po jednym kształcie schematu blokowego dla każdego dokumentowanego etapu procesu.

  3. Połącz kształty schematu blokowego jednym z następujących sposobów.

    Uwaga: Aby uzyskać informacje o innych sposobach łączenia kształtów, zobacz Dodawanie łączników między kształtami w programie Visio.

    Łączenie dwóch kształtów

    1. Kliknij narzędzie Łącznik Obraz przycisku na pasku narzędzi Standardowy.

    2. Przeciągnij kursor od punktu połączenia pierwszego kształtu Obraz punktu połączenia — niebieski znak X do punktu połączenia drugiego kształtu. Po połączeniu kształtów punkty końcowe łącznika zmienią kolor na czerwony.

      Końcówki łącznika mają kolor czerwony, gdy kształty zostaną sklejone

    Łączenie jednego kształtu z wieloma kształtami z pojedynczego punktu połączenia

    Domyślnie łączniki są ustawione jako łączniki z kątem prostym, zatem jeśli pojedynczy punkt jednego kształtu zostanie połączony z trzema innymi kształtami, będzie to wyglądać jak na rysunku poniżej.

    Kształt połączony z trzema innymi kształtami za pomocą łączników z kątem prostym

    Aby każdy z łączników rozchodził się promieniście z punktu centralnego pierwszego kształtu do punktów na pozostałych kształtach, należy ustawić opcję łączników Łącznik prostoliniowy, jak pokazano na poniższym rysunku.

    Kształt połączony z trzema innymi kształtami za pomocą łączników prostych

    1. Kliknij narzędzie Łącznik Obraz przycisku na pasku narzędzi Standardowy.

    2. Dla każdego kształtu, z którym chcesz utworzyć połączenie, przeciągnij kursor z tego samego punktu połączenia Obraz punktu połączenia — niebieski znak X kształtu do punktu połączenia każdego z pozostałych kształtów.

    3. Kliknij prawym przyciskiem myszy każdy z łączników i kliknij pozycję Łącznik prostoliniowy.

  4. Kliknij narzędzie Wskaźnik Przycisk wskaźnika na pasku narzędzi Standardowy, aby wrócić do normalnego edytowania.

  5. Aby dodać tekst do kształtu lub łącznika, zaznacz go, a następnie wpisz tekst. Po zakończeniu wpisywania tekstu kliknij pusty obszar strony rysunku.

  6. Aby zmienić kierunek strzałki łącznika, zaznacz połączenie, a następnie w menu Kształt wskaż polecenie Operacje i kliknij pozycję Odwróć końce.

Co reprezentują kształty schematu blokowego?

Wraz z otwarciem szablonu Podstawowy schemat blokowy jest otwierany wzornik Podstawowy schemat blokowy. Każdy kształt we wzorniku odzwierciedla inny etap procesu.

Spośród wszystkich kształtów ze wzornika Podstawowy schemat blokowy tylko kilka jest często używanych. Tutaj opisano te często używane kształty. Aby uzyskać więcej informacji o rzadziej używanych kształtach, otwórz rozwijany link (Rzadziej używane kształty schematu blokowego) na końcu tej sekcji.

  • Element końcowy    Tego kształtu należy użyć w pierwszym i ostatnim etapie procesu.

    Kształt Element końcowy

  • Proces    Ten kształt odzwierciedla etap procesu.

    Kształt Proces

  • Proces wstępnie zdefiniowany    Tego kształtu należy użyć w przypadku zestawu etapów połączonych w celu utworzenia podprocesu zdefiniowanego w innym miejscu — często na innej stronie tego samego rysunku.

    Kształt Proces wstępnie zdefiniowany

  • Decyzja    Ten kształt wskazuje punkt, w którym wybór kolejnego etapu zależy od podjęcia decyzji. Wyników może być wiele, ale zwykle są tylko dwa odpowiadające decyzjom tak lub nie.

    Kształt Decyzja

  • Dokument    Ten kształt reprezentuje etap, którego wynikiem jest dokument.

    Kształt Dokument

  • Dane    Ten kształt wskazuje, że informacje przychodzą do procesu z zewnątrz lub opuszczają proces. Ten kształt można także użyć do przedstawiania materiałów i czasem jest nazywany kształtem wejścia/wyjścia.

    Kształt Dane

  • Kształty schematu blokowego    Możesz kliknąć ten kształt wielokrotny prawym przyciskiem myszy, aby ustawić go na dowolny z następujących kształtów: Proces, Decyzja, Dokument lub Dane. Każdy tekst wpisany w kształcie oraz wszystkie informacje dodane do jego właściwości Dane kształtu pozostają z kształtem.

    Kształt we wzorniku będzie wyglądał następująco:

    Kształty schematu blokowego

    To zostanie wyświetlone, gdy przeciągniesz kształt na stronę rysunku i klikniesz go prawym przyciskiem myszy:

    Kształty schematu blokowego z menu rozwijanym prawym przyciskiem myszy

  • Przechowywane dane    Użyj tego kształtu do przedstawienia etapu, którego wynikiem jest przechowywanie informacji.

    Kształt Przechowywane dane

  • Odwołanie na stronie    Ten mały okrąg wskazuje, że następny (lub poprzedni) etap znajduje się w innym miejscu na rysunku. Jest to szczególnie przydatne w przypadku dużych schematów blokowych, gdzie należałoby używać długich łączników, które mogą być trudne do śledzenia.

    Kształt Odwołanie na stronie

  • Odwołanie międzystronicowe    Po upuszczeniu tego kształtu na stronę rysunku jest otwierane okno dialogowe, w którym można utworzyć zestaw hiperlinków między dwoma stronami schematu blokowego lub między kształtem podprocesu a osobną stroną schematu blokowego przedstawiającą etapy w tym podprocesie.

    Kształt Odwołanie międzystronicowe

Rzadziej używane kształty schematu blokowego

  • Łącznik dynamiczny    Ten łącznik rysuje ścieżkę wokół napotkanych kształtów.

    Kształt Łącznik dynamiczny

  • Łącznik elastyczny — krzywa    Ten łącznik ma zakrzywienia, które można dopasować.

    Łącznik elastyczny — krzywa

  • Pole z autodopasowaniem wysokości     Jest to pole tekstowe z obramowaniem, które dopasowuje się do ilości wpisywanego tekstu. Możesz ustawić szerokość, przeciągając krawędzie kształtu. Ten kształt nie przedstawia etapu w procesie, jednak to przydatny sposób na dodanie pola tekstowego do schematu blokowego.

    Pole z autodopasowaniem wysokości

  • Adnotacja     To pole tekstowe otoczone nawiasami dopasowuje się do ilości wpisywanego tekstu. Możesz ustawić szerokość, przeciągając krawędzie kształtu. Ten kształt, podobnie jak kształt Pole z autodopasowaniem wysokości, nie odzwierciedla etapu w procesie. Służy do dodawania komentarzy dotyczących kształtów schematu blokowego.

    Kształt Adnotacja

  • Dane wprowadzane ręcznie    To etap, na którym osoba dostarcza informacji do procesu.

    Kształt Dane wprowadzane ręcznie

  • Operacja ręczna    To etap, który musi zostać wykonany przez osobę.

    Kształt Operacja ręczna

  • Pamięć wewnętrzna    Ten kształt przedstawia informacje przechowywane na komputerze.

    Kształt Pamięć wewnętrzna

  • Dane dostępne bezpośrednio    Ten kształt przedstawia informacje przechowywane tak, że do każdego pojedynczego rekordu można uzyskać dostęp bezpośrednio. Odzwierciedla to sposób przechowywania danych na dysku twardym komputera.

    Kształt Dane bezpośrednie

  • Dane dostępne sekwencyjnie    Ten kształt przedstawia informacje przechowywane w sekwencji, takie jak dane na taśmie magnetycznej. Gdy dane są przechowywane w sekwencji, muszą zostać pobrane w sekwencji. Aby na przykład uzyskać dostęp do rekordu 7, należy najpierw należy przejść przez rekordy od 1 do 6.

    Kształt Dane sekwencyjne

  • Karta i taśma papierowa    Ten kształt przedstawia fizyczną kartę lub taśmę papierową. We wczesnych systemach komputerowych do przechowywania i pobierania danych oraz do przechowywania i uruchamiania programów używano systemu kart perforowanych i taśmy papierowej.

    Kształt karta

  • Wyświetlanie    Ten kształt przedstawia informacje, które są wyświetlane osobie, zwykle na ekranie komputera.

    Kształt Wyświetlanie

  • Przygotowanie    Ten kształt wskazuje, gdzie są inicjowane zmienne w ramach przygotowania do procedury.

    Kształt Przygotowanie

  • Tryb równoległy    Ten kształt pokazuje, gdzie dwa różne procesy mogą działać jednocześnie.

    Kształt Tryb równoległy

  • Limit pętli    Ten kształt oznacza maksymalną liczbę razy, jaką można uruchomić pętle, zanim będzie ona musiała przejść do następnego etapu.

    Kształt Limit pętli

  • Transmisja sterowania    Ten kształt wskazuje etap, który przechodzi do etapu innego niż typowy następny etap po spełnieniu określonych warunków.

    Kształt Transmisja sterowania

Drukowanie dużych schematów blokowych

Najłatwiejszym sposobem na wydrukowanie schematu blokowego mającego rozmiar większy od rozmiaru papieru w drukarce jest wydrukowanie go na wielu arkuszach, a następnie sklejenie arkuszy taśmą.

Przed przystąpieniem do drukowania należy upewnić się, że strona rysunku wyświetlana w programie Visio zawiera cały schemat blokowy. Kształty pozostające poza krawędzią strony rysunku programu Visio nie zostaną wydrukowane. Można zobaczyć, czy strona rysunku jest wystarczająco duża na schemat blokowy, sprawdzając podgląd w oknie dialogowym Ustawienia strony (menu Plik, Ustawienia strony, karta Ustawienia wydruku).

Schemat blokowy, który jest za duży w stosunku do strony rysunku programu Visio, obok schematu blokowego, który pasuje do strony rysunku programu Visio

1. Schemat blokowy jest za duży w stosunku do strony rysunku programu Visio.

2. Schemat blokowy, który pasuje do strony rysunku programu Visio.

Dopasowywanie strony rysunku programu Visio do schematu blokowego

  1. W otwartym schemacie blokowym w menu Plik kliknij pozycję Ustawienia strony.

  2. Kliknij kartę Rozmiar strony.

  3. W obszarze Rozmiar strony kliknij pozycję Dopasuj rysunek do zawartości.

Aby zobaczyć, jak zostanie wydrukowany schemat blokowy, zobacz Podgląd wydruku znajdujący się w menu Plik. Na poniższym rysunku przedstawiono schemat blokowy, który zostanie wydrukowany na czterech arkuszach papieru o rozmiarze Letter.

Podgląd wydruku dużego schematu blokowego, który będzie drukowany na 4 kartkach papieru

Drukowanie dużego schematu blokowego na wielu arkuszach papieru

  1. W menu Plik kliknij pozycję Ustawienia strony.

  2. Na karcie Ustawienia wydruku w polu Papier drukarki wybierz właściwy rozmiar papieru, jeśli nie jest jeszcze wybrany. Nie klikaj jeszcze przycisku OK.

  3. Na karcie Rozmiar strony kliknij pozycję Dopasuj rysunek do zawartości. Teraz na podglądzie jest widoczna różnica między nową stroną a papierem drukarki.

  4. Kliknij przycisk OK.

  5. W menu Plik kliknij pozycję Podgląd wydruku, aby zobaczyć, jak zostanie wydrukowany schemat blokowy.

    Uwaga: Jeśli między stronami są zacieniowane marginesy, oznaczają one obszary, które są drukowane na obu arkuszach papieru, aby podczas ich składania nie było przerw w schemacie blokowym.

  6. Po wydrukowaniu rysunku można przyciąć marginesy, nałożyć na siebie strony i połączyć je ze sobą.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×