Usunięcie pliku powoduje usunięcie go z lokalizacji, w której jest przechowywany. Jeśli lokalizacja przechowywania to Dysk twardy, plik zostanie przeniesiony do Kosza. Jeśli lokalizacja przechowywania jest dyskiem, dyskiem CD lub lokalizacją sieciową, plik zostanie zniszczyny.

Nie można usunąć pliku otwartego przez inną osobę w żadnym programie. Plik musi zostać zamknięty, a jeśli jest to plik udostępniony, musi być zaewidencjonowany.

Uwaga: Aby uzyskać więcej informacji na temat usuwania i przywracania plików i folderów, zobacz Centrum pomocy i obsługi technicznej usługi Microsoft Windows, do którego można uzyskać dostęp, klikając pozycję Pomoc i obsługa techniczna w menu Start. Aby uzyskać informacje na temat Kosza, zobacz Wyświetlanie, przywracanie lub usuwanie elementów z Kosza.

Najlepszym sposobem na usunięcie plików jest użycie Windows plików.

Usuwanie pliku za pomocą Eksploratora plików

  1. Otwieranie okna Eksploratora plików. 

    Porada: Aby szybko uzyskać dostęp do Eksploratora plików, naciśnij klawisze Windows Naciśnij klawisz systemu Windows + E.

  2. Znajdź plik, który chcesz usunąć.

  3. Zaznacz plik i naciśnij klawisz Delete lub kliknij pozycję Usuń na karcie Narzędzia główne na wstążce.

Porada: Możesz także wybrać więcej niż jeden plik do usunięcia jednocześnie. Naciśnij i przytrzymaj klawisz CTRL podczas zaznaczania wielu plików do usunięcia. Aby zaznaczyć długą listę plików, kliknij pierwszy plik na liście, naciśnij i przytrzymaj klawisz SHIFT, a następnie kliknij ostatni plik na liście.

Aby uzyskać więcej informacji, zobacz: Usuwanie pliku za pomocą Eksploratora plików

Usuwanie pliku z listy ostatnio używanych plików w Office pliku

Jeśli chcesz zachować plik, ale po prostu usunąć go z listy ostatnio używanych plików, wykonaj następujące czynności:

  1. Kliknij pozycję Plik > Otwórz.

  2. Znajdź plik, który chcesz usunąć.

  3. Kliknij prawym przyciskiem myszy plik, a następnie kliknij polecenie Usuń z listy.

Aby uzyskać więcej informacji na temat dostosowywania listy ostatnio używanych plików, zobacz: Dostosowywanie listy ostatnio używanych plików.

W Office 2010 lub Office 2007 możesz usuwać pliki w aplikacjach Office lub za pomocą Eksploratora Windows plików.

Usuwanie pliku w programie Office pliku

  1. Kliknij pozycję Plik > Otwórz w programie Office 2010 lub kliknij przycisk Microsoft Office ,Obraz przycisku pakietu Office, a następnie kliknij pozycję Otwórz w Office 2007.

  2. Znajdź plik, który chcesz usunąć.

  3. Kliknij prawym przyciskiem myszy plik, a następnie kliknij polecenie Usuń na menu skrótów.

    Porada: Możesz także wybrać więcej niż jeden plik do usunięcia jednocześnie. Naciśnij i przytrzymaj klawisz CTRL podczas zaznaczania wielu plików do usunięcia. Aby zaznaczyć długą listę plików, kliknij pierwszy plik na liście, naciśnij i przytrzymaj klawisz SHIFT, a następnie kliknij ostatni plik na liście.

Usuwanie pliku za pomocą Eksploratora Windows plików

  1. Otwórz Eksploratora Windows.

    Porada: Aby szybko uzyskać dostęp do Eksploratora Windows, naciśnij klawisze Windows klawisze Naciśnij klawisz systemu Windows + E.

  2. Znajdź plik, który chcesz usunąć.

  3. Kliknij prawym przyciskiem myszy plik, a następnie w menu skrótów kliknij polecenie Usuń.

Aby uzyskać więcej informacji, zobacz: Usuwanie pliku za pomocą Eksploratora plików

Tematy pokrewne

Usuwanie strony w programie Word
Usuwanie plików lub folderów z OneDrive
Office pamięci podręcznej dokumentów

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów Microsoft Office

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?

Dziękujemy za opinię!

×