Wyświetlanie obciążeń pracą i dostępności zasobów w wersji klasycznej programu Project

Jako menedżer projektu, jednym z najważniejszych aspektów Twojej roli jest monitorowanie przydziałów dla każdego z zasobów, aby można było efektywnie zrównoważyć ich obciążenia pracą. Niektóre zasoby mogą mieć nadmierną alokację, a inne mogą być niedolokowane. Możesz sprawdzić, jak wydajnie zasoby Twojego projektu i czy musisz wprowadzić jakiekolwiek zmiany, wyświetlając ich obciążenia i dostępność w programie Microsoft Project.

Co chcesz zrobić?

Przeglądanie obciążeń pracą zasobów przy użyciu widoku Użycie zasobu

  1. Na karcie Zadanie lubZasób kliknij pozycję Użycie zasobuw menu rozwijaym Widok.

  2. Przejrzyj nazwy zasobów i przypisane do nich zadania w tabela części widoku Użycie zasobu.

  3. Przejrzyj skala czasu widoku, aby zobaczyć, jak jest przydzielana praca w wybranym okresie.

W wielu widokach zasobów, w tym w widoku Użycie zasobu, zasoby z nadmierną alokacją są wyświetlane na czerwono. Alokacja występuje po każdym przekroczeniu maksymalna liczba jednostek zasobu przez jakiś czas. W arkuszach zasobów pole wskaźnika dla zasobów z nadmierną alokacją również zawiera wskaźnik bilansowania zasobów, który wskazuje, że zasób został bilansowany. Sprawdź wskaźnik i przejrzyj przydziały zadań, aby ocenić, czy można akceptować alokację.

Załóżmy na przykład, że dwa zadania mają czas trwania cztery godziny i oba zadania rozpoczynają się i kończą w tym samym czasie. Jeśli oba zadania zostały przypisane do Tomasza, ma on technicznie nadmierną alokację, ponieważ w ciągu tych czterech godzin w ramach tych dwóch zadań Tomasz pracuje na poziomie 200 procent. Jeśli jednak dla ustawienia poziomowania jest ustawiona podstawa każdego dnia, nie trzeba go poziomować, ponieważ w ciągu całego dnia nie przekracza on łącznej 8-godzinnej wydajności pracy.

Uwaga: Oprócz przydziałów zasobów dla zadań w obecnie otwieranych projektach w widoku Użycie zasobu są również wyświetlane przydziały zasobów sumarnych. Przydziały zasobów sumaracyjnych wskazują łączną ilość pracy, do którą jest przydzielony zasób we wszystkich innych projektach. Przydziały zasobów podsumowujących są wyświetlane tylko wtedy, gdy masz połączenie z programem Microsoft Project Server i projekt w przedsiębiorstwie otwarte. Jeśli nie chcesz, aby wiersze przydziałów podsumowań wpływały na sumy wyświetlane w widoku Użycie zasobu, możesz zaznaczyć wiersze przydziałów sumarnych i nacisnąć klawisz DELETE.

Można również wyświetlić i zmodyfikować widok Użycie zasobu, aby wyświetlić wszystkie przydziały zasobów i ich procenty alokacji pracy w grafiku. W tym widoku pokazano wszystkie przydziały według zasobów oraz sposób przydzielenia w pełni tych zasobów do przydzielonych zadań w czasie.

  1. Na karcie Zadanie lubZasób kliknij pozycję Użycie zasobuw menu rozwijaym Widok.

  2. Na karcie Formatowanie kliknij pozycję Dodaj szczegóły.

  3. Na liście Dostępne pola kliknij pozycję Alokacja procentowa, a następnie kliknijpozycję Pokaż .

  4. Przejrzyj skala czasu części widoku. W alloc %. dodany właśnie wiersz umożliwia wyświetlanie procentowej wartości całkowitej dostępnej zasobu w czas pracy przydzielonych do przydziałów w wybranym okresie. Ponadto część widoku na skalę czasu pokazuje na czerwono zarówno pracę z nadmierną alokacją zasobu, jak i jej procent alokacji, dzięki czemu można dokładnie przypiąć nadmierną alokację zasobu.

Porada: Możesz powiększyć okres wyświetlany na skali czasu (na przykład zmienić widok z dni na godziny), klikając pozycję Powiększ (+) znajdującą się w prawym dolnym rogu okna. Podobnie możesz pomniejszyć określony okres (na przykład zmienić widok z dni na tygodnie), klikając pozycję Pomniejsz (-).

Przeglądanie dostępności zasobów przedsiębiorstwa przy użyciu usługi Project Online

Aby znaleźć zasoby z nadmierną alokacją lub niedodzielone w ramach projektu lub między projektami, możesz uzyskać dostęp do usługi Project Online i wyświetlić wykres oraz tabelę dostępności zasobów.

  1. W Centrum projektów usługiProject Online kliknij pozycję Zasoby w menu po lewej stronie.

  2. Wybierz zasób lub zasoby, których informacje o dostępności chcesz wyświetlić, zaznaczając pole wyboru obok ich nazw, a następnie na karcie Zasoby kliknij pozycję Planowanie dyspozycyjności w sekcji Nawigowanie.

    Aby zaznaczyć sąsiadujące zasoby na liście, przytrzymaj na klawiszu SHIFT i kliknij pierwszy, a następnie ostatni zasób. Aby zaznaczyć zasoby niesąsiadjące, przytrzymaj naciśnięty klawisz CTRL podczas klikania poszczególnych zasobów.

  3. W sekcji Widoki na karcie Dostępność wybierz widok zasobów.

    • Aby wyświetlić pracę przydziału pogrupowana najpierw według zasobów, a następnie według projektów, w których znajduje się zasób, wybierz pozycję Praca według zasobu.

    • Aby wyświetlić pracę przydziałów pogrupowanych według projektów, w których zasób się znajduje, wybierz pozycję Użycie zasobu według projektu.

    • Aby wyświetlić ilość czasu, przez który zasób może pracować w określonym okresie, wybierz pozycję Dostępność pozostała.

    • Aby wyświetlić ilość pracy, do którą jest przydzielony zasób, wybierz pozycję Użycie zasobu.

  4. Jeśli na poprzedniej stronie wybrano wiele zasobów, możesz kliknąć legendę na wykresie, aby wybrać zasoby, które chcesz wyświetlić na wykresie.

    W tabeli Szczegóły poniżej wykresu jest wyświetlana skala czasu, w którym jest wyświetlana praca przydzielona zasobowi w określonym przedziale czasu.

Porada: Aby wyświetlić na wykresie inny zakres dat, kliknij pozycję Ustaw zakresy dat na karcie Dostępność, a następnie wybierz nowe daty w polach Ustaw zakres dat.

Używanie wykresu do wyświetlania poszczególnych obciążeń

Widok Wykres zasobów zawiera wykres widoku obciążenia pracą i dostępności pojedynczego zasobu. Ten widok pozwala szybko sprawdzić, czy wybrany zasób ma nadmierną, czy niedolokacyjną alokację w danym okresie. Możesz również sprawdzić procent przydziałów jednostki oraz dostępność zasobów w maksymalna liczba jednostek przydziałów.

  1. Na karcie Zasób wybierz widok Wykres zasobóww sekcji Widok.

  2. Przejrzyj nazwę pierwszego zasobu w widoku Wykres zasobów, przewijając w lewo lub w prawo w lewym oknie.

    Jeśli nazwa zasobu jest wymieniona na czerwono, z nadmierną alokacją jest zasób. Zasoby wymienione na kolor czarny są przydzielane dokładnie według ich pełnej wydajności lub poniżej tych zasobów.

  3. Przejrzyj wykres słupkowy, aby zobaczyć poziom alokacji lub niedolokacji.

    Niebieskie paski (domyślnie) wskazują ilość pracy przydzielonej, która jest w maksymalnej jednostce zasobu lub poniżej jej maksymalnej liczby, i czas pracy dostępności w tym okresie. Czerwone paski (domyślnie) wskazują, że zasób ma nadmierną alokację, ponieważ został przekroczony maksymalny przydział jednostek i czasu pracy w danym okresie.

  4. Przeglądanie najwyższych wartości procentowych alokacji występującej w pokazanym okresie, to jest alokacja maksymalna czasu dla zasobu.

    Jednostki szczytowe są wymienione na dole wykresu.

  5. Aby wyświetlić wykres słupkowy dla następnego zasobu, naciśnij klawisz PAGE DOWN albo użyj paska przewijania lub klawiszy strzałek.

Początek strony

Wyświetlanie listy zasobów z nadmierną alokacją

Można wyświetlić listę tylko tych zasobów, z nadmierną alokacją, wyświetlając widok Arkusz zasobów lub Użycie zasobu, a następnie filtrując zasoby z nadmierną alokacją.

  1. W sekcji Widok z listy rozwijanej kliknij pozycję Arkusz zasobów lub Użycie zasobu.

  2. Na karcie Widok kliknij menu rozwijane Filtr w sekcji Dane, a następnie kliknij pozycję Z nadmierną alokacją zasoby.

  3. Aby ponownie wyświetlić pełną listę zasobów, kliknij menu rozwijane Filtr, a następnie kliknij pozycję Brak filtru.

Uwaga: Nawet bez filtrowania zasobów z nadmierną alokacją można łatwo sprawdzić, które zasoby mają nadmierną alokację, ponieważ ich nazwy są wyświetlane na widok zasobów. Ponadto w widokach Arkusz zasobów i Użycie zasobu pole wskaźnika sugeruje bilans zasobów z nadmierną alokacją.

Widoków zadań można również używać do wyświetlania alokacji, chociaż ich alokacje nie są pokazywane na czerwono tak jak widoki zasobów. Jeśli pracujesz w widoku zadań, możesz przejść przez poszczególne zadania z nadmierną alokacją zasobów, jednak widok zadań nie pokaże, które zasoby (ani ich ile) ma nadmierną alokację.

W dowolnym widoku zadań, takim jak Wykres Gantta lub Diagram sieciowy, na karcie Zasób kliknij pozycję Następna alokacja w sekcji Poziom.

Zasoby grupy z nadmierną alokacją

W widoku Arkusz zasobów lub Użycie zasobu możesz wyświetlić grupa z nadmierną alokacją. Możesz również grupować zasoby według ich alokacja maksymalna, które wskazują ich maksymalne przydziały procentowe w przydziałach w trakcie projektu. Przeglądając zasoby z nadmierną alokacją przez zakres ich nadmiernie alokacji, można w pierwszej kolejności skupić się na najbardziej rozległych zasobach z nadmierną alokacją.

  1. W sekcji Widok kliknij pozycję Arkusz zasobów lub Użycie zasobu.

  2. Na karcie Widok kliknij menu rozwijane Grupuj według, a następnie kliknij polecenie Nowe grupowanie według.

  3. W polu Nazwa pola wybierz pozycję Z nadmierną alokacją.

  4. W polu Kolejność wybierz pozycję Rosnąco lub Malejąco.

    Jeśli klikniesz opcję Rosnąco,w pierwszej kolejności zostanie wyświetlona grupa zasobów, które nie mają z nadmierną alokacją, a grupa zasobów z nadmierną alokacją będzie wyświetlana jako druga.

  5. Aby utworzyć zagnieżdżone grupowanie alokacja maksymalna, kliknij pole Następnie według, a następnie kliknij pozycjęSzczyt .

  6. Nadaj nazwę grupowania, a następnie kliknij przycisk Zastosuj.

    Widok jest pogrupowany zgodnie ze specyfikacjami. Każdy zasób, dla dowolnego przydziału przekraczającego 100 procent jednostek szczytowych w dowolnym momencie w projekcie jest grupowany w obszarze Z nadmierną alokacją: Tak. Jeśli określisz zagnieżdżone grupowanie jednostek szczytowych, pod nagłówkami mogą być dodatkowe grupy, takie jak Szczyt: 200%,Szczyt: 300%i tak dalej.

  7. Aby wyświetlić zasoby wymienione w ich pierwotnej kolejności w polu Grupuj według, kliknij pozycję [Brak grupy].

Znajdowanie zasobów z dostępnym czasem

Jeśli masz zasoby z nadmierną alokacją, warto zidentyfikować zasoby w projekcie, dla których jest dostępny czas, aby można było bardziej równomiernie rozłożyć obciążenie pracą. Ta pojemność jest także przydatna, gdy istnieją dodatkowe nieprzypisane zadania i chcesz dowiedzieć się, kto może podjąć więcej pracy.

Dostępność zasobów jest obliczana przy użyciu następującej formuły:

Dostępność zasobu = Dyspozycyjność zasobów — (przydział zasobu sumarycznego + wyjątki kalendarza)

Przydział zasobu sumarycznego to suma całej pracy wykonanej przez zasób, a wyjątki kalendarza to wszelkie wyjątki od kalendarza bazowego zasobu.

Aby znaleźć zasoby, w których można pracować w dodatkowych godzinach pracy nad zadaniem, można wyświetlić i zmodyfikować widok Użycie zasobu w celu wyświetlenia dostępnego czasu (godzin, dni lub tygodni) na dodatkowe przydziały zasobu. Możesz również użyć tego widoku do redystrybucji pracy z zasobów z nadmierną alokacją do zasobów nieprzydzielonych.

  1. W sekcji Widok kliknij pozycję Użycie zasobu.

  2. Na karcie Formatowanie w sekcji Szczegóły zaznacz pole Dostępność pozostała.

  3. W rem. Dostępne. (dostępność pozostała), sprawdź ilość pracy reprezentującą pozostałą dostępność lub niedolokalizację w każdym okresie.

Możesz również wyświetlić i zmodyfikować widok Wykres zasobów, aby wyświetlić wykres słupkowy obciążenia pracą pojedynczego zasobu, co może ułatwić odkrywanie, kto może pracować nad zadaniem w dodatkowych godzinach. W widoku Wykres zasobów możesz przejrzeć informacje dotyczące jednego zasobu nieprzydzielonych na raz. Ilość dostępnej pracy można sprawdzić według okresu.

  1. W sekcji Widok kliknij pozycję Wykres zasobów.

  2. Na karcie Formatowanie kliknij menu rozwijane Wykres, a następnie wybierz pozycję Dostępność służbowa.

  3. Dla wybranego zasobu sprawdź ilość dostępnej pracy pokazaną na wykresie słupkowym. Przewiń skala czasu, aby zobaczyć niedomiejscowe alokacje w różnych okresach.

  4. Sprawdź ilość dostępnego czasu dla wybranego zasobu u dołu wykres.

  5. Aby przejść do następnego zasobu z dostępną godziną, naciśnij klawisz PAGE DOWN lub użyj paska przewijania lub klawiszy strzałek w okienku po lewej stronie.

Początek strony

Poniższe instrukcje dotyczą programu Microsoft Project 2007.

Co chcesz zrobić?

Przeglądanie obciążeń pracą zasobów przy użyciu widoku Użycie zasobu

  1. W menu Widok kliknij polecenie Użycie zasobu.

  2. Przejrzyj nazwy zasobów i przypisane do nich zadania w tabela części widoku Użycie zasobu.

  3. Przejrzyj skala czasu widoku, aby zobaczyć, jak jest przydzielana praca w wybranym okresie.

W wielu widokach zasobów, w tym w widoku Użycie zasobu, zasoby z nadmierną alokacją są wyświetlane na czerwono. Alokacja występuje po każdym przekroczeniu maksymalna liczba jednostek zasobu przez jakiś czas. W arkuszach zasobów pole wskaźnika dla zasobów z nadmierną alokacją zawiera również wskaźnik bilansowania zasobów Wskaźnik bilansowania zasobów, co oznacza, że zasób został bilansowany. Sprawdź wskaźnik i przejrzyj przydziały zadań, aby ocenić, czy można akceptować alokację.

Załóżmy na przykład, że dwa zadania mają czas trwania cztery godziny i oba zadania rozpoczynają się i kończą w tym samym czasie. Jeśli oba zadania zostały przypisane do Tomasza, ma on technicznie nadmierną alokację, ponieważ w ciągu tych czterech godzin w ramach tych dwóch zadań Tomasz pracuje na poziomie 200 procent. Jeśli jednak dla ustawienia poziomowania jest ustawiona podstawa każdego dnia, nie trzeba go poziomować, ponieważ w ciągu całego dnia nie przekracza on łącznej 8-godzinnej wydajności pracy.

Uwaga: Oprócz przydziałów zasobów dla zadań w obecnie otwieranych projektach w widoku Użycie zasobu są również wyświetlane przydziały zasobów sumarnych. Przydziały zasobów sumaracyjnych wskazują łączną ilość pracy, do którą jest przydzielony zasób we wszystkich innych projektach. Przydziały zasobów podsumowujących są wyświetlane tylko wtedy, gdy masz połączenie z programem Microsoft Office Project Server i projekt w przedsiębiorstwie otwarte. Jeśli nie chcesz, aby wiersze przydziałów podsumowań wpływały na sumy wyświetlane w widoku Użycie zasobu, możesz zaznaczyć wiersze przydziałów sumarnych i nacisnąć klawisz DELETE.

Można również wyświetlić i zmodyfikować widok Użycie zasobu, aby wyświetlić wszystkie przydziały zasobów i ich procenty alokacji pracy w grafiku. W tym widoku pokazano wszystkie przydziały według zasobów oraz sposób przydzielenia w pełni tych zasobów do przydzielonych zadań w czasie.

  1. W menu Widok kliknij polecenie Użycie zasobu.

  2. W menu Format kliknij polecenie Style szczegółów.

  3. Na liście Dostępne pola kliknij pozycję Alokacja procentowa, a następnie kliknijpozycję Pokaż .

  4. Przejrzyj skala czasu części widoku. W alloc %. dodany właśnie wiersz umożliwia wyświetlanie procentowej wartości całkowitej dostępnej zasobu w czas pracy przydzielonych do przydziałów w wybranym okresie. Ponadto część widoku na skalę czasu pokazuje na czerwono zarówno pracę z nadmierną alokacją zasobu, jak i jej procent alokacji, dzięki czemu można dokładnie przypiąć nadmierną alokację zasobu.

Porada: Możesz powiększyć okres wyświetlany na skali czasu (na przykład zmienić widok z dni na godziny), klikając pozycję Powiększ Obraz przycisku . Podobnie możesz pomniejszyć określony okres (na przykład zmienić widok z dni na tygodnie), klikając pozycję Pomniejsz Obraz przycisku .

Przeglądanie dostępności zasobów przedsiębiorstwa przy użyciu usługi Project Online

Aby znaleźć zasoby z nadmierną alokacją lub niedodzielone w ramach projektu lub między projektami, możesz uzyskać dostęp do usługi Project Online i wyświetlić wykres oraz tabelę dostępności zasobów.

  1. W Centrum projektów usługiProject Online kliknij pozycję Zasoby w menu po lewej stronie.

  2. Wybierz zasób lub zasoby, których informacje o dostępności chcesz wyświetlić, zaznaczając pole wyboru obok ich nazw, a następnie na karcie Zasoby kliknij pozycję Planowanie dyspozycyjności w sekcji Nawigowanie.

    Aby zaznaczyć sąsiadujące zasoby na liście, przytrzymaj na klawiszu SHIFT i kliknij pierwszy, a następnie ostatni zasób. Aby zaznaczyć zasoby niesąsiadjące, przytrzymaj naciśnięty klawisz CTRL podczas klikania poszczególnych zasobów.

  3. W sekcji Widoki na karcie Dostępność wybierz widok zasobów.

    • Aby wyświetlić pracę przydziału pogrupowana najpierw według zasobów, a następnie według projektów, w których znajduje się zasób, wybierz pozycję Praca według zasobu.

    • Aby wyświetlić pracę przydziałów pogrupowanych według projektów, w których zasób się znajduje, wybierz pozycję Użycie zasobu według projektu.

    • Aby wyświetlić ilość czasu, przez który zasób może pracować w określonym okresie, wybierz pozycję Dostępność pozostała.

    • Aby wyświetlić ilość pracy, do którą jest przydzielony zasób, wybierz pozycję Użycie zasobu.

  4. Jeśli na poprzedniej stronie wybrano wiele zasobów, możesz kliknąć legendę na wykresie, aby wybrać zasoby, które chcesz wyświetlić na wykresie.

    W tabeli Szczegóły poniżej wykresu jest wyświetlana skala czasu, w którym jest wyświetlana praca przydzielona zasobowi w określonym przedziale czasu.

Porada: Aby wyświetlić na wykresie inny zakres dat, kliknij pozycję Ustaw zakresy dat na karcie Dostępność, a następnie wybierz nowe daty w polach Ustaw zakres dat.

Używanie wykresu do wyświetlania poszczególnych obciążeń

Widok Wykres zasobów zawiera wykres widoku obciążenia pracą i dostępności pojedynczego zasobu. Ten widok pozwala szybko sprawdzić, czy wybrany zasób ma nadmierną, czy niedolokacyjną alokację w danym okresie. Możesz również sprawdzić procent przydziałów jednostki oraz dostępność zasobów w maksymalna liczba jednostek przydziałów.

  1. W menu Widok kliknij polecenie Wykres zasobów.

  2. Przejrzyj nazwę pierwszego zasobu w widoku Wykres zasobów.

    Jeśli nazwa zasobu jest wymieniona na czerwono, z nadmierną alokacją jest zasób. Zasoby wymienione na kolor czarny są przydzielane dokładnie według ich pełnej wydajności lub poniżej tych zasobów.

  3. Przejrzyj wykres słupkowy, aby zobaczyć poziom alokacji lub niedolokacji.

    Niebieskie paski (domyślnie) wskazują ilość pracy przydzielonej, która jest w maksymalnej jednostce zasobu lub poniżej jej maksymalnej liczby, i czas pracy dostępności w tym okresie. Czerwone paski (domyślnie) wskazują, że zasób ma nadmierną alokację, ponieważ został przekroczony maksymalny przydział jednostek i czasu pracy w danym okresie.

  4. Przeglądanie najwyższych wartości procentowych alokacji występującej w pokazanym okresie, to jest alokacja maksymalna czasu dla zasobu.

    Jednostki szczytowe są wymienione na dole wykresu.

  5. Aby wyświetlić wykres słupkowy dla następnego zasobu, naciśnij klawisz PAGE DOWN albo użyj paska przewijania lub klawiszy strzałek.

Początek strony

Wyświetlanie listy zasobów z nadmierną alokacją

Można wyświetlić listę tylko tych zasobów, z nadmierną alokacją, wyświetlając widok Arkusz zasobów lub Użycie zasobu, a następnie filtrując zasoby z nadmierną alokacją.

  1. W menu Widok kliknij polecenie Arkusz zasobów lub Użycie zasobu.

  2. W widoku kliknij pozycję Filtr, a następnie kliknij pozycję Z nadmierną alokacją zasobów.

  3. Aby ponownie wyświetlić pełną listę zasobów, kliknij pozycję Filtruj, a następnie kliknij pozycję Wszystkie zasoby.

Uwaga: Nawet bez filtrowania zasobów z nadmierną alokacją można łatwo sprawdzić, które zasoby mają nadmierną alokację, ponieważ ich nazwy są wyświetlane na widok zasobów. Ponadto w widokach Arkusz zasobów i Użycie zasobu Wskaźnik bilansowania zasobów wskaźnik, który wskazuje na bilansowanie zasobów z nadmierną alokacją.

Widoków zadań można również używać do wyświetlania alokacji, chociaż ich alokacje nie są pokazywane na czerwono tak jak widoki zasobów. Jeśli pracujesz w widoku zadań, możesz przejść przez poszczególne zadania z nadmierną alokacją zasobów, jednak widok zadań nie pokaże, które zasoby (ani ich ile) ma nadmierną alokację.

  1. W dowolnym widoku zadań, takim jak Wykres Gantta lub Diagram sieciowy, w menu Widok wskaż polecenie Paski narzędzi ,a następnie kliknij pozycję Zarządzanie zasobami.

  2. Na pasku narzędzi Zarządzanie zasobami kliknij pozycję Przejdź do następnego ustawienia Obraz przycisku.

Zasoby grupy z nadmierną alokacją

W widoku Arkusz zasobów lub Użycie zasobu możesz wyświetlić grupa z nadmierną alokacją. Możesz również grupować zasoby według ich alokacja maksymalna, które wskazują ich maksymalne przydziały procentowe w przydziałach w trakcie projektu. Przeglądając zasoby z nadmierną alokacją przez zakres ich nadmiernie alokacji, można w pierwszej kolejności skupić się na najbardziej rozległych zasobach z nadmierną alokacją.

  1. W menu Widok kliknij polecenie Arkusz zasobów lub Użycie zasobu.

  2. W menu Projekt wskaż polecenie Grupuj według,a następnie kliknij pozycję Dostosuj grupuj według.

  3. W polu Nazwa pola kliknij pozycję Z nadmierną alokacją.

  4. W polu Kolejność kliknij pozycję Rosnąco lub Malejąco.

    Jeśli klikniesz opcję Rosnąco,w pierwszej kolejności zostanie wyświetlona grupa zasobów, które nie mają z nadmierną alokacją, a grupa zasobów z nadmierną alokacją będzie wyświetlana jako druga.

  5. Aby utworzyć zagnieżdżone grupowanie alokacja maksymalna, kliknij pole Następnie według, a następnie kliknij pozycję Jednostki szczytowe.

  6. Aby zapisać to grupowanie, kliknij przycisk Zapisz. Wpisz nazwę grupowania i jeśli chcesz, aby grupowanie było wyświetlane w menu Grupuj według, zaznacz pole wyboru Pokaż w menu. Kliknij przycisk OK, aby zamknąć okno dialogowe Zapisywanie grupy.

    Widok jest pogrupowany zgodnie ze specyfikacjami. Każdy zasób, dla dowolnego przydziału przekraczającego 100 procent jednostek szczytowych w dowolnym momencie w projekcie jest grupowany w obszarze Z nadmierną alokacją: Tak. Jeśli określisz zagnieżdżone grupowanie jednostek szczytowych, pod nagłówkami mogą być dodatkowe grupy, takie jak Szczyt: 200%,Szczyt: 300%i tak dalej.

  7. Aby wyświetlić zasoby wymienione w ich pierwotnej kolejności w polu Grupuj według, kliknij pozycję Brak grupy.

Znajdowanie zasobów z dostępnym czasem

Jeśli masz zasoby z nadmierną alokacją, warto zidentyfikować zasoby w projekcie, dla których jest dostępny czas, aby można było bardziej równomiernie rozłożyć obciążenie pracą. Ta pojemność jest także przydatna, gdy istnieją dodatkowe nieprzypisane zadania i chcesz dowiedzieć się, kto może podjąć więcej pracy.

Dostępność zasobów jest obliczana przy użyciu następującej formuły:

Dostępność zasobu = Dyspozycyjność zasobów — (przydział zasobu sumarycznego + wyjątki kalendarza)

Przydział zasobu sumarycznego to suma całej pracy wykonanej przez zasób, a wyjątki kalendarza to wszelkie wyjątki od kalendarza bazowego zasobu.

Aby znaleźć zasoby, w których można pracować w dodatkowych godzinach pracy nad zadaniem, można wyświetlić i zmodyfikować widok Użycie zasobu w celu wyświetlenia dostępnego czasu (godzin, dni lub tygodni) na dodatkowe przydziały zasobu. Możesz również użyć tego widoku do redystrybucji pracy z zasobów z nadmierną alokacją do zasobów nieprzydzielonych.

  1. W menu Widok kliknij polecenie Użycie zasobu.

  2. W menu Format wskaż polecenie Szczegóły, a następnie kliknij pozycję Pozostała dostępność.

  3. W rem. Dostępne. (dostępność pozostała), sprawdź ilość pracy reprezentującą pozostałą dostępność lub niedolokalizację w każdym okresie.

Możesz również wyświetlić i zmodyfikować widok Wykres zasobów, aby wyświetlić wykres słupkowy obciążenia pracą pojedynczego zasobu, co może ułatwić odkrywanie, kto może pracować nad zadaniem w dodatkowych godzinach. W widoku Wykres zasobów możesz przejrzeć informacje dotyczące jednego zasobu nieprzydzielonych na raz. Ilość dostępnej pracy można sprawdzić według okresu.

  1. W menu Widok kliknij polecenie Wykres zasobów.

  2. W menu Format wskaż polecenie Szczegóły, a następnie kliknij pozycję Dostępność pracy.

  3. Dla wybranego zasobu sprawdź ilość dostępnej pracy pokazaną na wykresie słupkowym. Przewiń skala czasu, aby zobaczyć niedomiejscowe alokacje w różnych okresach.

  4. Sprawdź ilość dostępnego czasu dla wybranego zasobu u dołu wykres.

  5. Aby przejść do następnego zasobu z dostępną godziną, naciśnij klawisz PAGE DOWN lub użyj paska przewijania lub klawiszy strzałek.

Początek strony

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów Microsoft Office

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?

Dziękujemy za opinię!

×