Wyróżnianie wzorców i trendów przy użyciu formatowania warunkowego w programie Excel dla komputerów Mac

Dotyczy
Excel dla Microsoft 365 dla komputerów Mac Excel 2024 dla komputerów Mac Excel 2021 dla komputerów Mac

Część treści tego tematu może nie dotyczyć wszystkich języków.

Formatowanie warunkowe ułatwia wyróżnianie niektórych wartości lub pozwala na łatwą identyfikację określonych komórek. Ta funkcja zmienia wygląd zakresu komórek na podstawie warunku (lub kryteriów). Użyj formatowania warunkowego, aby wyróżnić komórki zawierające wartości spełniające określone warunki. Możesz też sformatować cały zakres komórek i zmieniać formatowanie wraz ze zmianą wartości w każdej komórce.

W poniższym przykładzie przedstawiono informacje o temperaturze z formatowaniem warunkowym zastosowanym do pierwszych 20% i ostatnich 20% wartości:

Temperatury: 20% najwyższych wartości jest zacieniowane, 20% najniższych wartości jest kolorowe

Oto przykład z zastosowanym formatowaniem warunkowym skali 3-kolorowej:

Wyższe temperatury są cieniowane ciepłymi kolorami, średnie temperatury — mniej ciepłymi kolorami, a niskie temperatury są w kolorze niebieskim

Stosowanie formatowania warunkowego

  1. Zaznacz zakres komórek, tabelę lub cały arkusz, do których chcesz zastosować formatowanie warunkowe.

  2. Na karcie Narzędzia główne wybierz pozycję Formatowanie warunkowe.
    Przycisk Formatowanie warunkowe

  3. Wykonaj jedną z następujących czynności:

    Aby wyróżnić Czynność
    Wartości w poszczególnych komórkach. Przykłady obejmują daty po tym tygodniu, liczby od 50 do 100 lub 10% najniższych wyników. Wskaż pozycję Reguły wyróżniania komórek lub Reguły pierwszych/ostatnich, a następnie wybierz odpowiednią opcję.
    Relacja między wartościami w zakresie komórek. W komórkach są wyświetlane kolorowe paski. Przykłady obejmują porównanie cen lub populacji w największych miastach. Wskaż pozycję Paski danych, a następnie wybierz odpowiednie wypełnienie.
    Relacja między wartościami w zakresie komórek. Stosowana jest skala kolorów, w której intensywność koloru komórki odzwierciedla położenie wartości w kierunku górnego lub dolnego zakresu. Przykładem jest rozkład sprzedaży w regionach. Wskaż pozycję Skale kolorów, a następnie wybierz odpowiednią skalę.
    Zakres komórek składający się z trzech do pięciu grup wartości, w którym każda grupa ma własny próg. Możesz na przykład przypisać zestaw trzech ikon do wyróżnienia komórek odzwierciedlających sprzedaż poniżej 80 000 zł, sprzedaż poniżej 60 000 zł i sprzedaż poniżej 40 000 zł. Możesz też przypisać 5-punktowy system klasyfikacji samochodów i zastosować zestaw pięciu ikon. Wskaż pozycję Zestawy ikon, a następnie wybierz zestaw.

Więcej opcji

Stosowanie formatowania warunkowego do tekstu

  1. Zaznacz zakres komórek, tabelę lub cały arkusz, do których chcesz zastosować formatowanie warunkowe.
  2. Na karcie Narzędzia główne wybierz pozycję Formatowanie warunkowe.
    Przycisk Formatowanie warunkowe
  3. Wskaż pozycję Reguły wyróżniania komórek, a następnie wybierz tekst zawierający.
  4. Wpisz tekst, który chcesz wyróżnić, a następnie wybierz przycisk OK.

Tworzenie niestandardowej reguły formatowania warunkowego

  1. Zaznacz zakres komórek, tabelę lub cały arkusz, do których chcesz zastosować formatowanie warunkowe.
  2. Na karcie Narzędzia główne kliknij pozycję Formatowanie warunkowe.
    Przycisk Formatowanie warunkowe
  3. Wybierz pozycję Nowa reguła.
  4. Wybierz styl, na przykład Skala 3-kolorowa, wybierz odpowiednie warunki, a następnie wybierz przycisk OK.

Formatowanie tylko komórek unikatowych lub zduplikowanych

  1. Zaznacz zakres komórek, tabelę lub cały arkusz, do których chcesz zastosować formatowanie warunkowe.
  2. Na karcie Narzędzia główne wybierz pozycję Formatowanie warunkowe.
    Przycisk Formatowanie warunkowe
  3. Wskaż pozycję Reguły wyróżniania komórek, a następnie wybierz pozycję Duplikuj wartości.
  4. Obok wartości w zaznaczonym zakresie wybierz pozycję Unikatowe lub Zduplikowane.

Kopiowanie formatowania warunkowego do dodatkowych komórek

  1. Zaznacz komórkę z formatowaniem warunkowym, które chcesz skopiować.
  2. Na karcie Narzędzia główne wybierz przycisk Malarz formatów , a następnie zaznacz komórki, do których chcesz skopiować formatowanie warunkowe.

Znajdowanie komórek z formatowaniem warunkowym

Jeśli formatowanie warunkowe zastosowano tylko do niektórych części arkusza, możesz szybko odnaleźć sformatowane komórki, aby skopiować, zmienić lub usunąć formatowanie tych komórek.

  1. Zaznacz dowolną komórkę.
    Jeśli chcesz znaleźć tylko komórki z określonym formatem warunkowym, zacznij od zaznaczenia komórki, która ma ten format.
  2. W menu Edycja wybierz polecenie Znajdź>,przejdź do, a następnie wybierz pozycję Specjalne.
  3. Wybierz pozycję Formaty warunkowe.
    Jeśli chcesz znaleźć tylko komórki z określonym formatem warunkowym użytym w komórce wybranej w kroku 1, wybierz pozycję Takie same.

Czyszczenie formatowania warunkowego w zaznaczeniu

  1. Wybierz komórki z formatowaniem warunkowym, które chcesz usunąć.

  2. Na karcie Narzędzia główne wybierz pozycję Formatowanie warunkowe.
    Przycisk Formatowanie warunkowe

  3. Wskaż polecenie Wyczyść reguły, a następnie wybierz odpowiednią opcję.

    Porada

    Aby usunąć wszystkie formaty warunkowe i wszystkie inne formaty komórek dla zaznaczonych komórek, w menu Edycja wskaż polecenie Wyczyść, a następnie wybierz pozycję Formaty.

Zmienianie reguły formatowania warunkowego

Możesz dostosować reguły domyślne dla formatów warunkowych zgodnie z własnymi wymaganiami. Możesz zmienić operatory porównania, progi, kolory i ikony.

  1. Zaznacz komórkę w zakresie zawierającym regułę formatowania warunkowego, którą chcesz zmienić.
  2. Na karcie Narzędzia główne wybierz pozycję Formatowanie warunkowe.
    Przycisk Formatowanie warunkowe
  3. Wybierz pozycję Zarządzaj regułami.
  4. Zaznacz regułę, a następnie wybierz pozycję Edytuj regułę.
  5. Wprowadź odpowiednie zmiany, wybierz przycisk OK, a następnie ponownie wybierz przycisk OK .

Usuwanie reguły formatowania warunkowego

Możesz usunąć formaty warunkowe, które nie są już potrzebne.

  1. Zaznacz komórkę w zakresie zawierającym regułę formatowania warunkowego, którą chcesz zmienić.
  2. Na karcie Narzędzia główne wybierz pozycję Formatowanie warunkowe.
    Przycisk Formatowanie warunkowe
  3. Wybierz pozycję Zarządzaj regułami.
  4. Zaznacz regułę, a następnie wybierz pozycję Kliknij, aby usunąć zaznaczoną regułę .
  5. Wybierz przycisk OK.

Zobacz też