Znajdowanie wiadomości lub elementu za pomocą wyszukiwania błyskawicznego

Znajdowanie wiadomości lub elementu za pomocą wyszukiwania błyskawicznego

Musisz znaleźć ważną wiadomość w przepełnionej skrzynce odbiorczej lub folderze? Wyszukiwanie błyskawiczne umożliwia szybkie znajdowanie elementów w programie Outlook. Okienko Wyszukiwanie błyskawiczne jest zawsze dostępne we wszystkich folderach programu Outlook, takich jak Poczta, Kalendarz i Zadania.

Aby zapoznać się ze wskazówkami dotyczącymi uzyskiwania jeszcze lepszych wyników za pomocą wyszukiwania błyskawicznego, zobacz artykuł Zawężanie kryteriów wyszukiwania.

Co chcesz zrobić? 

  1. Na pasku nawigacyjnym u dołu ekranu kliknij pozycję Poczta.

    Pasek nawigacyjny z widokami wyświetlanymi jako tekst

    Jeśli tego nie widzisz, być może jest włączona opcja „Kompaktuj nawigację”, co powoduje wyświetlanie ikon zamiast tekstu, jak pokazano poniżej:

    Pasek nawigacyjny z widokami wyświetlanymi jako ikony

    Oprócz włączenia opcji „Kompaktuj nawigację” mogło również zostać zminimalizowane okienko folderów, co skutkuje rozmieszczeniem ikon w pionie. Okienko folderów możesz rozwinąć, klikając przycisk Minimalizuj/Rozwiń, jak pokazano poniżej:

    Widoki wyświetlane jako ikony w zminimalizowanym okienku folderów

  2. Znajdź pole wyszukiwania. Znajduje się ono nad wiadomościami, jak pokazano poniżej:

    Pole wyszukiwania błyskawicznego nad wiadomościami

  3. Aby znaleźć wyraz zawarty w wiadomości lub wiadomość od określonej osoby, w polu wyszukiwania wpisz ten wyraz lub nazwę tej osoby (możesz użyć imienia, nazwiska lub części nazwiska). Wiadomości zawierające określony wyraz lub pochodzące od konkretnej osoby zostaną wyświetlone w wynikach z wyróżnionym tekstem wyszukiwania.

    Wyniki wyszukiwania pasujące do jednego wyrazu

  4. Aby jeszcze bardziej zawęzić wyniki, możesz zmienić wyszukiwanie. Oto kilka typowych przykładów:

    • Wpisz tekst „Raporty z wydatków” (razem z cudzysłowami), aby znaleźć wiadomości zawierające dokładną frazę „raporty z wydatków”.

    • Wpisz ciąg raport ORAZ wydatków (operator „ORAZ” musi zostać wpisany kapitalikami), aby znaleźć wiadomości zawierające zarówno wyraz „raport”, jak i wyraz „wydatków”, ale niekoniecznie w tej kolejności. Możesz też użyć operatora „LUB”.

    • Wpisz ciąg raport NIE wydatków (operator „NIE” musi zostać wpisany kapitalikami), aby znaleźć wiadomości zawierające wyraz „raport”, ale bez wyrazu „wydatków”.

  5. UWAGA: Wyszukiwanie będzie znajdować elementy tylko w przypadku, gdy szukasz na podstawie całego wyrazu lub początkowej części wyrazu. Jeśli szukasz na podstawie środkowej lub końcowej części wyrazu, nie będzie można znaleźć danego elementu. Przykładowo, jeśli temat wiadomości zawiera wyrażenie „Wiadomość e-mail na temat usługi Office 365”, następujące słowa kluczowe wyszukiwania NIE wystarczą, aby znaleźć ten element:

    • „mail” — ponieważ jest to końcowa część wyrazu „e-mail”

    • „365” — ponieważ jest to końcowa część wyrazu „Office 365”

    • „ice” — ponieważ jest to środkowa część wyrazu „Office 365”

  6. Po zakończeniu możesz wyczyścić wyszukiwanie, klikając przycisk X w polu wyszukiwania.

Jeśli nie możesz znaleźć tego, czego szukasz, użyj narzędzi wyszukiwania dostępnych na wstążce, aby zawęzić kryteria wyszukiwania. Po kliknięciu pola wyszukiwania możesz wybrać opcję zakresu po lewej stronie wstążki. Po podjęciu decyzji dotyczącej zakresu możesz uściślić wyszukiwanie, wybierając odpowiednią opcję, taką jak temat lub nadawca.

Zakres (gdzie szukać). W tym miejscu można wyszukać w określonych folderach, takich jak wszystkie skrzynki pocztowe, lub tylko w obecnie wybranym folderze — w większości przypadków będzie to Twoja Skrzynka odbiorcza.

Wybierz zakres, aby zawęzić wyniki wyszukiwania

Uściślanie (czego szukać). Po wybraniu zakresu można dodać inne kryteria w grupie Uściślanie. Gdy wybierzesz opcję, program Outlook doda specjalny skrypt do pola wyszukiwania, aby ograniczyć wyszukiwanie.

Zawężanie wyników wyszukiwania przy użyciu opcji grupy uściślania

Przyjrzyjmy się dostępnym opcjom.

  • Od. Umożliwia filtrowanie wyników wyszukiwania w celu wyświetlenia tylko wiadomości wysłanych przez określoną osobę. Na przykład możesz wyszukać wszystkie wiadomości wysłane przez Anetę.

  • Temat. Umożliwia filtrowanie wyników wyszukiwania według wiersza tematu wiadomości e-mail. Na przykład możesz wyszukać wszystkie wiadomości zawierające słowo kluczowe „raport” w wierszu tematu.

  • Ma załącznik. Zwraca wszystkie wiadomości zawierające załącznik.

  • Przypisane do kategorii. Wybierz kategorię, aby wyświetlić wszystkie oflagowane wiadomości z określonej kategorii.

  • Ten tydzień. Z menu rozwijanego wybierz zakres czasu w celu uściślenia wyników wyszukiwania na podstawie czasu otrzymania wiadomości.

  • Wysłane do. Z menu rozwijanego wybierz odpowiednią opcję, aby przefiltrować wyniki według adresatów wiadomości e-mail. Na przykład możesz odfiltrować wiadomości, które zaadresowano do Ciebie w polu DW, lub te, które zostały wysłane do określonej osoby.

  • Nieprzeczytane. Powoduje wyświetlenie wszystkich nieprzeczytanych wiadomości w wybranym folderze.

  • Oflagowane. Zwraca wiadomości z flagą monitującą.

  • Ważne. Pokazuje wszystkie wiadomości, które zostały oznaczone jako ważne.

  • Więcej. Wybierz z menu opcję, aby dodatkowo zawęzić wyniki wyszukiwania. Na przykład możesz filtrować według charakteru lub rozmiaru wiadomości.

Te opcje możesz łączyć i dopasowywać.

Oto przykład: Możesz wyszukać wszystkie wiadomości od Anety otrzymane w zeszłym miesiącu i zawierające słowo kluczowe „raport” w wierszu tematu.

Aby skonfigurować wyszukiwanie na potrzeby tego przykładu:

  1. Upewnij się, że jest wybrana Skrzynka odbiorcza, a następnie kliknij w polu Wyszukaj.

  2. Wybierz pozycję Podfoldery w grupie Zakres.

  3. Kliknij pozycję Od i wpisz imię Aneta, aby zastąpić wyróżniony tekst w polu wyszukiwania.

  4. Kliknij pozycję Temat i wpisz wyraz raport, aby zastąpić wyróżniony tekst w polu wyszukiwania.

  5. Z menu rozwijanego obok pozycji Ten tydzień wybierz pozycję Ubiegły miesiąc.

    Przykład opcji narzędzi wyszukiwania

Uzyskujesz zbyt wiele wyników? A może po prostu nie udaje się Tobie znaleźć tego, czego szukasz?

  1. Kliknij w polu wyszukiwania.

  2. Na karcie Wyszukiwanie wybierz pozycję Narzędzia wyszukiwania > Znajdowanie zaawansowane.

    Pozycja Znajdowanie zaawansowane w menu Narzędzia wyszukiwania

Zostanie otwarte okno dialogowe Znajdowanie zaawansowane, w którym możesz określić bardziej złożone kryteria, a nawet wyszukiwać na liście kontaktów oraz w kalendarzu, notatkach i zadaniach.

  1. Kliknij kartę Zaawansowane.

  2. W obszarze Określ dalsze kryteria kliknij przycisk Pole, a następnie kliknij pozycję Wszystkie pola poczty. Zostanie wyświetlone menu z polami, według których możesz wyszukiwać, na przykład polami Od, Do, Otrzymano, Temat oraz dziesiątkami innych pól.

    Menu z polami wyszukiwania zaawansowanego

  3. Rozpocznij od wybrania pola, a następnie wybierz kryterium i wartość do przetestowania. Na przykład:

    Ciąg Od/zawiera/Joanna skutkuje wyszukiwaniem wiadomości od osoby, której nazwa zawiera imię „Joanna”. Jako kryterium jest użyty operator zawiera, a nie operator wynosi (dokładnie), więc wyszukiwane dopasowania nie muszą być dokładne. Jeśli więc Joanna używa w poczcie e-mail nazwy „Joanna Dąbrowska”, ciąg Od/wynosi (dokładnie)/Joanna nie zadziała, ponieważ w celu uzyskania dokładnego dopasowania trzeba byłoby określić imię i nazwisko, Joanna Dąbrowska. W takiej sytuacji operator zawiera jest bardzo przydatny jako kryterium.

  4. Dodaj tyle dodatkowych kryteriów, ile potrzebujesz lub ile chcesz przetestować. Na przykład dodaj trzy następne kryteria:

Ciąg Od | zawiera | Joanna skutkuje wyszukiwaniem wiadomości od osoby, której nazwa zawiera imię „Joanna”. Jako kryterium jest użyty operator zawiera, a nie operator wynosi (dokładnie), więc wyszukiwane dopasowania nie muszą być dokładne. Jeśli więc Joanna używa w poczcie e-mail nazwy „Joanna Dąbrowska”, ciąg Od | wynosi (dokładnie) | Joanna nie zadziała, ponieważ w celu uzyskania dokładnego dopasowania trzeba byłoby określić imię i nazwisko, Joanna Dąbrowska. W takiej sytuacji operator zawiera jest bardzo przydatny jako kryterium.

Następnie możemy też dodać poniższe kryteria:

  • Otrzymano | między | 13-05-01 a 13-05-31

  • Wiadomość | zawiera | budżet

  • Do | zawiera | Piotr

    Tworzenie listy kryteriów wyszukiwania

Teraz w programie Outlook będzie wyszukiwana wiadomość od osoby o imieniu „Joanna”, którą otrzymano w maju 2013, z wyrazem „budżet” w treści wiadomości i której adresatem (oprócz Ciebie) jest osoba o imieniu „Piotr”. Poniżej zaprezentowano zbliżenie listy z czterema dodanymi kryteriami.

Pola, kryteria i wartości

Na koniec kliknij przycisk Znajdź teraz, aby uruchomić wyszukiwanie.

Wyniki wyszukiwania zaawansowanego

Jeśli nie odstrasza Cię perspektywa uzyskania ponad 250 wyników, możesz usunąć to ograniczenie:

  1. Wybierz pozycję Plik > Opcje > Wyszukiwanie.

  2. W obszarze Wyniki wyczyść pole wyboru Ulepsz wyszukiwanie, ograniczając liczbę pokazywanych wyników.

Świadczenie pomocy technicznej dla pakietu Office 2010 zakończono 13 października 2020 r.

Uaktualnij do platformy Microsoft 365, aby pracować w dowolnym miejscu, z dowolnego urządzenia i nadal uzyskiwać pomoc techniczną.

Uaktualnij teraz

Co chcesz zrobić?

  1. W okienku nawigacji kliknij folder, który chcesz przeszukać.

  2. W polu Wyszukiwanie błyskawiczne wpisz szukany tekst.

    Pole Wyszukiwanie błyskawiczne

    • Zostaną wyświetlone elementy zawierające wpisany tekst, a szukany tekst zostanie wyróżniony.

    • Aby zawęzić kryteria wyszukiwania, wpisz więcej znaków.

  3. Aby rozszerzyć zakres wyszukiwania, uwzględniając wszystkie foldery, na końcu wyników wyszukiwania kliknij pozycję Spróbuj wyszukać ponownie.

    Uwagi: 

    • Aby ponownie umieścić punkt wstawiania w polu Wyszukiwanie błyskawiczne, naciśnij klawisze CTRL+E.

    • Po zakończeniu wyszukiwania można je wyczyścić, klikając pozycję Zamknij wyszukiwanie Przycisk Zamknij wyszukiwanie obok pola Wyszukiwanie błyskawiczne.

    • Załączniki są przeszukiwane, ale wyniki wyszukiwania w załącznikach nie są wyróżniane.

Wyszukiwanie można zawęzić, dodając kryteria. Po kliknięciu pola Wyszukiwanie błyskawiczne lub wpisaniu w nim tekstu jest tworzona karta Narzędzia wyszukiwania. W grupie Uściślanie jest dostępny szereg opcji kryteriów pomocnych w zawężeniu wyszukiwania.

Karta Narzędzia wyszukiwania na wstążce

Uwaga: Zakres pól wyszukiwania, jakie można dodać, zależy od bieżącego widoku w programie Outlook (na przykład Poczta, Kalendarz, Kontakty, Zadania, Notatki, Lista folderów lub Dziennik). Na dostępność określonych pól wyszukiwania wpływa również używany w danym momencie profil e-mail programu Outlook. Po zakończeniu działania i ponownym uruchomieniu programu Outlook pola wyszukiwania nie są usuwane. Jest jednak usuwane zapytanie wyszukiwania.

Zapisywanych jest 10 ostatnich wyszukiwań — można ich użyć ponownie.

  • Kliknij pole Wyszukiwanie błyskawiczne, na karcie Narzędzia wyszukiwania w grupie Opcje kliknij pozycję Ostatnie wyszukiwania, a następnie kliknij szukany wyraz lub frazę do ponownego użycia.

    Polecenie Ostatnie wyszukiwania na wstążce

Zobacz też

Zawężanie kryteriów w celu uzyskania lepszych wyników wyszukiwania w programie Outlook

Potrzebna dalsza pomoc?

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×