Dotyczy
Teams

Uwaga: Ten artykuł dotyczy tylko środowisk, w których dostawcą identyfikacji są Active Directory Federation Services (AD FS).

Symptomy

Nie możesz zalogować się do aplikacji Microsoft Teams po nawiązaniu połączenia z siecią firmową, w której zainstalowano usługę AD FS. Ponadto jest wyświetlany następujący komunikat o błędzie uwierzytelniania:

Nowoczesne uwierzytelnianie nie powiodło się, ale nadal będzie można się zalogować. Kod stanu to 4c7. 

Przyczyna

Ten błąd występuje, ponieważ aplikacja Microsoft Teams wymaga uwierzytelniania formularzy. Po wdrożeniu usług AD FS uwierzytelnianie formularzy nie jest domyślnie włączone w intranecie.

Rozwiązanie

Jeśli zintegrowane uwierzytelnianie systemu Windows nie powiedzie się, zostanie wyświetlony monit o zalogowanie się przy użyciu uwierzytelniania formularzy.

Aby rozwiązać ten problem, włącz uwierzytelnianie formularzy przy użyciu przystawki programu Microsoft Management Console (MMC) usług AD FS na komputerze z lokalną kopią usługi Active Directory. Poniżej opisano, jak to zrobić:  

  1. W okienku nawigacji przejdź do pozycji Zasady uwierzytelniania.

  2. W obszarze Akcje w okienku szczegółów wybierz pozycję Edytuj globalne uwierzytelnianie podstawowe.

  3. Na karcie Intranet wybierz pozycję Uwierzytelnianie formularzy.

  4. Wybierz pozycję OK (lub Zastosuj).

Więcej informacji

Poniżej opisano, jak skonfigurować zasady uwierzytelniania.

Nadal potrzebujesz pomocy? Odwiedź witrynę Microsoft Community.

Potrzebujesz dalszej pomocy?

Chcesz uzyskać więcej opcji?

Poznaj korzyści z subskrypcji, przeglądaj kursy szkoleniowe, dowiedz się, jak zabezpieczyć urządzenie i nie tylko.