PROBLEM
Po uruchomieniu konsoli zarządzania programu Exchange w programie Exchange Server 2010, a następnie próby nawiązania połączenia z organizacją usługi Exchange Online w pakiecie Office 365 jest wyświetlany następujący komunikat o błędzie:
Wystąpił błąd inicjalizacji podczas uzyskiwania informacji o zakresie zarządzania dla "<> konta użytkownika": nie można znaleźć zestawu "Microsoft. Exchange. Data. Directory, Version = 15.0.0.0, Culture = neutral, PublicKeyToken = 31bf3856ad364e35".
PRZYCZYNA
Ten problem występuje, jeśli zakres zarządzania w środowisku usługi Exchange Online jest przypisany do użytkownika otwierającego konsolę zarządzania programu Exchange. Zakresy zarządzania są zwykle używane do ograniczania kont użytkowników, w których mogą wprowadzać zmiany.
OBEJŚCIE PROBLEMU
Aby obejść ten problem, wykonaj dowolną z poniższych czynności, stosownie do sytuacji:
-
Zarządzanie organizacją usługi Exchange Online za pomocą zdalnego programu PowerShell. Program PowerShell umożliwia utworzenie zdalnej sesji powłoki w celu bezpośredniego połączenia z usługą Exchange Online. Aby uzyskać więcej informacji, zobacz łączenie się z usługą Exchange Online przy użyciu zdalnego programu PowerShell.
-
Jeśli w środowisku lokalnym nie ma serwerów programu Exchange 2003, możesz użyć serwera Exchange 2013 jako serwera hybrydowego. Administratorzy mogą zarządzać lokalnym środowiskiem programu Exchange i usługą Exchange Online przy użyciu Centrum administracyjnego programu Exchange (SKK), które jest dostępne w programie Exchange 2013.
-
Aby zarządzać skrzynkami pocztowymi w chmurze, użyj konsoli zarządzania programu Exchange (EMC) w programie Exchange 2010 i korzystaj z centrum administracyjnego programu Exchange w usłudze Exchange Online.
-
W usłudze Exchange Online Usuń zakres zarządzania z roli zarządzania, która jest przypisana do użytkownika lub grupy korzystającej z konsoli zarządzania programu Exchange.
WIĘCEJ INFORMACJI
Aby uzyskać więcej informacji na temat pracy z zakresami zarządzania, zobacz Opis zakresów ról zarządzania. Nadal potrzebujesz pomocy? Nadal potrzebujesz pomocy? Przejdź do witryny Microsoft Community lub Exchange TechNet forum.