Symptomy
"FRx księgi głównej jest obecnie zablokowany przez użytkownika od 12:00:00" ten błąd występuje podczas próby nawiązania połączenia z firmą FRx. Po usunięciu plików indeksu księgi głównej (pliki kończą się na. G32 Extension) zlokalizowane w katalogu SysData FRx, błąd będzie nadal występował.
Przyczyna
Gdy FRx ponownie buduje plik indeksu księgi głównej, tworzy on. LCK w katalogu SysData, w którym można śledzić, kto buduje plik i jak długo proces rozpoczął. Jeśli FRx jest nienormalnie przerywana w trakcie tego procesu, ze względu na komunikat o błędzie lub nieoczekiwane wyjście. LCK, plik zostanie pozostawiony w katalogu SysData, co uniemożliwia dalsze próby odbudowania pliku indeksu.
Rozwiązanie
Jeśli nie ma innych użytkowników, którzy konstruują. G32, usuń plik. LCK i spróbuj ponownie połączyć się z firmą. Aby zapoznać się z instrukcjami dotyczącymi lokalizowania katalogu SysData, zobacz artykuł z bazy wiedzy Knowledge Base, w jaki sposób ustalić lokalizację katalogu SysData. Jeśli ten artykuł nie rozwiąże problemu, skontaktuj się z dostawcą pomocy technicznej usługi FRx. Kliknij tutaj, aby uzyskać listę dostawców księgi głównej, która zapewnia pomoc techniczną dla FRx.