Objawy
Po zainstalowaniu pakietu Microsoft Office 2010 lub odpowiednich aktualizacji Instalator nie odpowiada. Ponadto instalacja nie jest ukończona.
Przyczyna
Ten problem może występować z powodu usługi buforu wydruku.
Obejście problemu
Aby obejść ten problem, tymczasowo wyłączyć usługę Bufor wydruku, spróbuj zainstalować wersję pakietu Office 2010 lub odpowiednich aktualizacji, a następnie uruchom ponownie usługę. Aby to zrobić, wykonaj następujące kroki:
-
Otwórz program konsoli usługi.
-
Windows 8
-
Przesuń w z prawej strony ekranu, a następnie wybierz polecenie Szukaj. Lub, jeśli za pomocą myszy, wskaż polecenie prawym dolnym rogu ekranu, a następnie kliknij przycisk wyszukiwania.
-
Wpisz services.msc z ekranu Start, a następnie dotknij lub kliknij usługi na liście wyników.
-
-
System Windows 7, Windows Vista i Windows XP
-
Kliknij przycisk Start, kliknij polecenie Uruchom, wpisz services.msc, a następnie kliknij przycisk OK.
-
-
-
Przejrzyj listę usług, znajdź Bufor wydruku i otwórz go.
-
Dotknij lub kliknij przycisk Zatrzymaj, a następnie kliknij przycisk OK.
-
Spróbuj ponownie zainstalować pakiet Office 2010 lub odpowiednich aktualizacji.
-
Jak pakiet Office 2010 lub odpowiednich aktualizacji są zainstalowane na komputerze, przejdź wstecz do listy usług i Otwórz Bufor wydruku.
-
Dotknij lub kliknij przycisk Start, a następnie kliknij przycisk OK.
Uwaga Ten problem może wystąpić, jeśli masz drukarki HP Officejet 4500.