Interfejs użytkownika zawiesza się po kliknięciu przycisku na karcie "Telefon" w Lync 2011 dla komputerów Mac 14.0.5

Objawy

Załóżmy, zaloguj do wersji 14.0.5 Microsoft Lync Mac 2011 klienta. Interfejs użytkownika zawiesza się podczas próby na karcie telefonicznej . Jednak pasek menu jest dostępne.

Przyczyna

Ten problem występuje, ponieważ funkcja Nsconcretemutableattributedstringnie nie można malować interfejsu użytkownika, gdy ma danych, który nie jest analizowany w celu prawidłowego numeru telefonu.

Rozwiązanie

Aby rozwiązać ten problem, należy zainstalować następującej aktualizacji zbiorczej:

2888920 opis programu Microsoft Lync 2011 dla komputerów Mac 14.0.6 aktualizacji

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów firmy Microsoft

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×