Przejdź do głównej zawartości
Pomoc techniczna
Zaloguj się przy użyciu konta Microsoft
Zaloguj się lub utwórz konto.
Witaj,
Wybierz inne konto.
Masz wiele kont
Wybierz konto, za pomocą którego chcesz się zalogować.

Objawy

Po uruchomieniu łącznika klienta na komputerze klienta może pojawić się następujący komunikat o błędzie:

Nie może połączyć komputer z serwerem, ponieważ trwa inna instalacja oprogramowania lub, na komputerze nie ma oczekuje na ponowne uruchomienie. Zakończyć proces instalacji, lub uruchom ponownie komputer i spróbuj ponownie połączyć.

Uwaga Ten problem może nadal występują nawet po ponownym uruchomieniu komputera wielokrotnie.

Uwaga Ten problem występuje na komputerze klienckim podczas nawiązywania połączenia z serwerem Stosowane do sekcji. Kroki rozwiązania należy wykonać na komputerze klienckim.

Przyczyna

Ten problem może występować, ponieważ wcześniejszej instalacji oprogramowania na komputerze klienckim opuścił komputera w stanie oczekiwania ponowne i ponownym uruchomieniu komputera nie wyczyszczenie stanu.

Rozwiązanie

Ważne Aby rozwiązać ten problem, należy najpierw ponownie uruchomić komputer.

Jeśli ponowne uruchomienie nie rozwiązuje problemu i chcesz rozwiązać ten problem, przejdź do sekcji "w tym miejscu jest łatwo ustalić". Jeśli wolisz ręcznie rozwiązać ten problem, przejdź do sekcji "Samodzielne rozwiązywanie problemu".

Poniżej znajdziesz łatwe rozwiązanie

Aby automatycznie rozwiązać ten problem, kliknij przycisk Pobierz . W oknie dialogowym Pobieranie pliku kliknij przycisk Otwórzlub Uruchom , a następnie wykonaj kroki w Kreatorze łatwo ustalić.

  • Ten kreator może być tylko w języku angielskim. Jednak naprawa automatyczna działa również w innych wersjach językowych systemu Windows.

  • Jeśli nie pracujesz na komputerze, którego dotyczy problem, zapisz narzędzie naprawy FixIt na dysku flash lub dysku CD, a następnie uruchom go na komputerze, którego dotyczy problem.

Włączyć tę poprawkę

Samodzielne rozwiązywanie problemu

Easy fix 50865 

Aby samodzielnie rozwiązać ten problem na komputerze klienckim, wykonaj następujące kroki:

  1. Kliknij przycisk Start, kliknij polecenie Uruchom, wpisz polecenie regedit, a następnie kliknij OK.

  2. Zlokalizuj i kliknij, aby zaznaczyć następujący podklucz rejestru:

    Menedżer HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session

  3. Po zaznaczeniu podklucza określonego w kroku 2, kliknij prawym przyciskiem myszy PendingFileRenameOperations, a następnie kliknij przycisk Usuń.

  4. Zlokalizuj i kliknij, aby zaznaczyć następujący podklucz rejestru:

    Aktualizacja HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto

  5. Po zaznaczeniu klucza określonego w kroku 4, kliknij prawym przyciskiem myszy RebootRequired, a następnie kliknij przycisk Usuń.

  6. W menu plik kliknij polecenie Zakończ , aby zamknąć Edytor rejestru.

  7. Uruchom ponownie komputer.

Uwaga: dotyczy to kroki na komputerach klienckich, wszystkie wersje systemu Windows XP, Windows Vista, Windows 7 i Windows 8

Potrzebujesz dalszej pomocy?

Chcesz uzyskać więcej opcji?

Poznaj korzyści z subskrypcji, przeglądaj kursy szkoleniowe, dowiedz się, jak zabezpieczyć urządzenie i nie tylko.

Społeczności pomagają zadawać i odpowiadać na pytania, przekazywać opinie i słuchać ekspertów z bogatą wiedzą.

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?
Jeśli naciśniesz pozycję „Wyślij”, Twoja opinia zostanie użyta do ulepszania produktów i usług firmy Microsoft. Twój administrator IT będzie mógł gromadzić te dane. Oświadczenie o ochronie prywatności.

Dziękujemy za opinię!

×