Objawy
Podczas wykonywania kopii zapasowej plików za pomocą kopii zapasowej systemu Windows na komputerze z systemem Windows 7, kopia zapasowa nie powiedzie się i zostanie wyświetlony następujący komunikat o błędzie:
0x81000015
Kopia zapasowa systemu Windows nie może utworzyć pliku zip. Być może dysk, na którym jest zainstalowany system Windows ma za mało miejsca lub może to być tymczasowy błąd. Upewnij się, że masz co najmniej < rozmiar > MB wolnego miejsca i spróbuj ponownie.
Ten problem występuje, jeśli masz jeden z następujących programów oprogramowania innych firm zainstalowane na komputerze:
-
Narzędzie Kopia zapasowa carbonite
-
IDrive aplikacji
-
StuffIt
Uwaga Ten problem może również wystąpić, jeśli zainstalowano niektóre inne programy oprogramowania innych firm, które monitorują pliki z rozszerzeniem .zip.
Przyczyna
Ten problem występuje z powodu konfliktów między kopia zapasowa systemu Windows i programów oprogramowania innych firm, które są skojarzone z plikami zip.
Obejście problemu
Aby obejść ten problem, użyj jednej z poniższych rozwiązań przed uruchomieniem kopia zapasowa systemu Windows:
-
Jeśli masz zainstalowane narzędzie kopii zapasowej Carbonite, należy wyłączyć narzędzie.
-
Jeśli masz zainstalowane aplikacje IDrive, wyłączyć aplikacje.
-
Jeśli masz zainstalowany StuffIt, należy usunąć skojarzenia .zip z StuffIt.
-
Jeśli są uruchomione inne programy oprogramowania innych firm, które są skojarzone z pliku .zip, wyłącz programy.
Uwaga Po wykonaniu kopii zapasowej, można ponownie włączyć oprogramowanie innych firm.
Produkty innych firm omówione w tym artykule są wytwarzane przez producentów niezależnych od firmy Microsoft. Firma Microsoft nie udziela żadnych gwarancji, domniemanych ani żadnego innego rodzaju, odnośnie do wydajności lub niezawodności tych produktów.
Stan
Firma Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft wymienionych w sekcji „Dotyczy”.