Komunikat o błędzie: aby zapobiec ewentualnej utracie danych, program Microsoft Excel nie może przesunąć niepustych komórek poza arkusz

Symptomy

Podczas próby wstawienia wierszy lub kolumn do arkusza programu Microsoft Excel 2000 może zostać wyświetlony komunikat o błędzie podobny do następującego:

Aby zapobiec ewentualnej utracie danych, program Microsoft Excel nie może przesunąć niepustych komórek poza arkusz.

Przyczyna

Ten problem może wystąpić, jeśli dodano formułę do całego arkusza lub jeśli formatowanie (takie jak obramowanie) zostało dodane do całej kolumny lub wiersza.

Rozwiązanie

Aby rozwiązać ten problem, wyczyść poszczególne komórki w wierszu lub kolumnie, a następnie Usuń formatowanie z pozostałych wierszy i kolumn. W tym celu wykonaj następujące czynności:

  1. Kliknij komórkę nagłówka w pierwszej pustej kolumnie po prawej stronie danych. (Komórka nagłówka jest pierwszą komórką każdej kolumny i wskazuje kolumnę, w której się znajdujesz).

  2. Naciśnij i przytrzymaj klawisze CTRL + SHIFT, a następnie naciśnij klawisz Strzałka w prawo, aby zaznaczyć wszystkie kolumny na prawo od pierwszej kolumny, która została kliknięta.

  3. W menu Edycja kliknij polecenie Usuń.

  4. Kliknij pierwszy pusty wiersz poniżej ostatniego wiersza danych.

  5. Naciśnij i przytrzymaj klawisze CTRL + SHIFT, a następnie naciśnij klawisz Strzałka w dół, aby zaznaczyć wszystkie wiersze znajdujące się poniżej pierwszego klikniętego wiersza.

  6. W menu Edycja kliknij polecenie Usuń.Uwaga Aby usunąć formatowanie z pozostałych komórek, wykonaj poniższe czynności.

  7. Kliknij małą komórkę między nagłówkiem pierwszy wiersz a pierwszym nagłówkiem kolumny, aby zaznaczyć cały arkusz.

  8. W menu Format kliknij polecenie komórki, a następnie kliknij kartę obramowanie .Uwaga Formatowanie dodane do pozostałych komórek może być różne. W kroku 8 przyjęto założenie, że chcesz usunąć formatowanie obramowania . Aby usunąć inne typy formatowania, w oknie dialogowym Formatowanie komórek może być konieczna zmiana ustawień na innej karcie.

  9. Kliknij pozycję Brak, a następnie kliknij przycisk OK.

  10. Kliknij dowolną komórkę w wierszu, w którym chcesz wstawić wiersz.

  11. W menu Wstaw kliknij polecenie wiersz. Aby wstawić kolumnę, kliknij pozycję kolumna.

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów firmy Microsoft

Czy te informacje były pomocne?

Jak zadowalająca jest jakość tłumaczenia?

Co wpłynęło na Twoje wrażenia?

Czy chcesz przekazać jakieś inne uwagi? (Opcjonalnie)

Dziękujemy za opinię!

×