Symptomy
Po otwarciu bazy danych programu Microsoft Access w witrynie programu SharePoint jest wyświetlany następujący komunikat ostrzegawczy:
Strefa czasowa komputera lokalnego nie odpowiada bieżącemu ustawieniu regionalnemu programu SharePoint. Operacje dotyczące dat nie będą działać poprawnie
Przyczyna
Ten problem występuje, ponieważ w ustawieniach regionalnych systemu Windows i programu SharePoint Server jest używana inna strefa czasowa.
Rozwiązanie
Aby rozwiązać ten problem, wykonaj poniższe czynności.
-
Stosowanie najnowszych aktualizacji dla systemu Windows i programu SharePoint Server. W tym celu wykonaj następujące czynności:
-
Aby uzyskać najnowsze aktualizacje w systemie Windows, uruchom polecenie Windows Update.
-
Na serwerze programu SharePoint Uruchom program Windows Update, aby uzyskać najnowsze aktualizacje dla systemu Windows Server i dla programu SharePoint Server.
-
-
Identyfikowanie ustawienia strefy czasowej w witrynie programu SharePoint, do której jest publikowana baza danych sieci Web programu Access. W tym celu wykonaj następujące czynności:
-
W górnej części witryny programu SharePoint kliknij strzałkę obok pozycji Witamy w <nazwa użytkownika>, a następnie kliknij pozycję Moje ustawienia.
-
Na stronie Informacje o użytkowniku kliknij pozycję Moje ustawienia regionalne.
-
Upewnij się, że w sekcji Doserwowanie ustawień sieci Web na stronie Ustawienia regionalne jest zaznaczone pole wyboru zawsze Obserwuj ustawienia sieci Web .
-
Sprawdź ustawienia strefy czasowej .
-
-
Ustaw tę samą strefę czasową dla systemu Windows i programu SharePoint Server. W tym celu wykonaj następujące czynności:
-
Kliknij przycisk Start, kliknij polecenie Panel sterowania, a następnie otwórz element Data i godzina .
-
W elemencie Data i godzina kliknij pozycję Zmień strefę czasową, a następnie wybierz strefę czasową używaną przez witrynę programu SharePoint.
-