Objawy
Rozważ następujący scenariusz:
-
W środowisku programu Lync Server 2013 lub Microsoft Lync Server 2010 jest wdrożona usługa automatycznymi konferencji (CAA).
-
Kilku konferencji zaplanowano w tym samym czasie.
-
Wielu użytkowników telefonowania do CAA, a następnie dołączyć do publicznych komutowanych sieci (PSTN) połączenia różnych konferencjach jako lider w tym samym czasie.
W tym scenariuszu ulega awarii gwint wewnętrzny usługi CAA. Dodatkowo co najmniej jeden użytkownik jest odłączony od konferencji i niczego nie słyszy.
Przyczyna
Ten problem występuje, ponieważ usługa CAA nie ma blokady lub innego mechanizmu synchronizacji radzić sobie z wywołań współbieżnych.
Rozwiązanie
Aby rozwiązać ten problem, należy zainstalować jedną z następujących aktualizacji: