Przejdź do głównej zawartości
Pomoc techniczna
Zaloguj się przy użyciu konta Microsoft
Zaloguj się lub utwórz konto.
Witaj,
Wybierz inne konto.
Masz wiele kont
Wybierz konto, za pomocą którego chcesz się zalogować.

Objawy

W programie Microsoft Office 365 dedykowane/ITAR, użytkownik może wystąpić jeden z następujących problemów w Microsoft Lync/Skype dla klientów biznesowych:

  • Funkcje, takie jak następujące nie działają zgodnie z oczekiwaniami:

    • Zapisywanie historii konwersacji

    • Obecność aktualizacji, który jest oparty na informacji z kalendarza

    • Spośród powiadomienia o pakietu Office, które są wyświetlane w kartotece kontaktu użytkownika

  • Użytkownik może być wielokrotnie monit podaj nazwę użytkownika i hasło, aby połączyć się z serwerem Exchange.

Ponadto użytkownik może zostać wyświetlony jeden z następujących komunikatów o błędzie:

Lync nie może połączyć się z serwerem Exchange. Lync spróbuje ponownie nawiązać połączenie. Historia, poczty głosowej i funkcje związane z programu Outlook będą niedostępne.

Nie można nawiązać połączenia z usług sieci Web programu Exchange do pobierania kalendarza i Out of Office informacji.

Lync Trwa określanie lokalizacji usług sieci Web programu Exchange. Może to potrwać kilka minut.

Lync występują problemy z połączeniem z serwerem Exchange. Lync będzie próbował naprawić połączenia, dopóki nie zostaną w pełni przywrócone. Historia, poczty głosowej i funkcje związane z programu Outlook mogą być niedostępne lub nieaktualne do momentu przywrócenia połączenia.

Przyczyna

Ten problem występuje, jeśli jeden lub więcej z następujących warunków jest spełniony:

  • Integracja z programem Outlook lub Microsoft Exchange Server jest wyłączona.

  • Wymiany poświadczeń są niepoprawne.

  • Usługa usługi sieci Web programu Exchange (EWS) nie jest włączona.

  • Zapora lub serwer proxy blokuje ruch niezbędne.

  • Klient programu Lync nie może zidentyfikować informacje odpowiednie usługi automatycznego wykrywania.

Rozwiązanie

Aby rozwiązać ten problem, wykonaj następujące kroki:

  1. Upewnij się, że klient Lync ma najnowszą aktualizację. Aby to zrobić, zobacz Skype dla firm i Aktualiz.

  2. Potwierdź, że klient programu Lync jest skonfigurowany dla integracji programu Exchange lub Outlook:

    1. Znajdź Klienta programu Lync > Opcje > osobistych.

    2. W obszarze Menedżera informacji osobistychupewnij się, czy Microsoft Exchange lub Microsoft Outlook wybrano wraz z żądanych funkcji:

      alternate text

      Uwaga: Jeśli te opcje są niedostępne, mogą być ograniczone poprzez ustawienie zasady grupy lub zasady klienta, które jest stosowane dla danego użytkownika programu Lync.

  3. Sprawdzanie poprawności poświadczeń programu Exchange po zarejestrowaniu się w programie Outlook Web Access.

  4. Upewnij się, że EWS jest włączona dla użytkownika. Aby to zrobić, należy użyć sesje zdalne programu PowerShell uruchomić następujące polecenie programu Exchange:Get-casmailbox <smtp> | fl EWSEnabled Jeśli wartość atrybutu EWSEnabled jest ustawiona na wartość FALSE, Lync/Skye dla integracji przedsiębiorstw nie powiedzie się.

  5. Upewnij się, że istnieje serwer proxy lub zapora, która blokuje ruch. Porty 443 dla środowiska Exchange musi być otwarty na zaporze, jak i w serwerach proxy, aby umożliwić ruch wymiana swobodnie przejść.

  6. Zidentyfikować problemy EWS, doświadczanych w programie Outlook (wolny/zajęty lub nieobecny).

  7. Potwierdź poprawność EWS adres URL, który używa klienta programu Lync. Aby to zrobić, wykonaj następujące kroki:

    1. Naciśnij i przytrzymaj klawisz Ctrl, kliknij prawym przyciskiem myszy ikonę programu Lync w obszar powiadomień, a następnie kliknij Informacje o konfiguracji. Znajdź ustawienie EWS w polu EWS zewnętrzny adres URL .

    2. Zmiana wartości znalezione w ustawieniu EWS zewnętrzny adres URL , tak aby kończy się "Exchange.asmx". Na przykład:

      Domyślne EWS zewnętrzny adres URL: https://mail.outlook.com/EWS/Exchange.asmx/WSSecurity

      Zmieniony EWS zewnętrzny adres URL: https://mail.outlook.com/EWS/Exchange.asmx

      Uwaga Jeśli nie ma żadnej wartości w EWS wewnętrzny lub zewnętrzny adres URL EWS, przejdź do kroku 8.

    3. Wprowadź adres zmienionych EWS zewnętrzny adres URL do przeglądarki, a następnie wprowadź poświadczenia Exchange, jeśli zostanie wyświetlony monit, aby to zrobić. Powinien zostać wyświetlony komunikat odpowiedzi XML (w Exchange Server 2010) lub stronę usługi (w programie Exchange Server 2013).

      Jeśli strona nie jest wyświetlana, to prawdopodobnie sieci lub DNS problem, który uniemożliwia rozpoznawanie adresu URL i zespołów sieci powinny być zaangażowane.

  8. Jeśli EWS zewnętrzny adres URL i wewnętrzny adres URL EWS są puste, jest prawdopodobne, że nie jest proces automatycznego wykrywania.

    Lync/Skype dla klientów biznesowych nie umożliwia określenie adresu URL punktu połączenia usługi (SCP). Zamiast tego polegają na rekordy DNS. Opierają się na tę czynność w sufiks domeny użytkownika windowsemailaddress usługi lub Poczta atrybut w usłudze Active Directory.

    Co najmniej jeden z następujących rekordów DNS ma ustalonych w środowisku programu Exchange:

    • https://<SMTP-Domain>/autodiscover/autodiscover.xml

    • https://autodiscover.<SMTP-Domain>/autodiscover/autodiscover.xml

    • http://autodiscover.<SMTP-Domain>/autodiscover/autodiscover.xml

    • _autodiscover._tcp. <Domena SMTP> (rekord SRV)


    Sprawdź, czy na komputerze użytkownika można rozwiązać te adresy URL przez próby ping lub lokalizowanie adres URL w przeglądarce internetowej. Pomyślne odpowiedzi powinny być wyświetlane komunikat odpowiedzi XML wraz z kodem błędu 600.

    Jeśli adresy URL nie są wyświetlane po wykonaniu tego kroku, jest to prawdopodobnie problem z siecią i zespołów sieci powinny być zaangażowane do zbadania.

  9. Jeśli problem nie ustąpi, zebrać dzienniki Lync, śledzenia Skrzypek i dane wyjściowe informacje o konfiguracji z 7A krok, a następnie postępuj zgodnie z instrukcjami eskalacji w następującym artykule bazy wiedzy Knowledge Base:

    Podstawy rozwiązywania problemów 2649420 dla programu Lync Online w Office 365 dedykowany

Potrzebujesz dalszej pomocy?

Chcesz uzyskać więcej opcji?

Poznaj korzyści z subskrypcji, przeglądaj kursy szkoleniowe, dowiedz się, jak zabezpieczyć urządzenie i nie tylko.

Społeczności pomagają zadawać i odpowiadać na pytania, przekazywać opinie i słuchać ekspertów z bogatą wiedzą.

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?
Jeśli naciśniesz pozycję „Wyślij”, Twoja opinia zostanie użyta do ulepszania produktów i usług firmy Microsoft. Twój administrator IT będzie mógł gromadzić te dane. Oświadczenie o ochronie prywatności.

Dziękujemy za opinię!

×