Przejdź do głównej zawartości
Pomoc techniczna
Zaloguj się przy użyciu konta Microsoft
Zaloguj się lub utwórz konto.
Witaj,
Wybierz inne konto.
Masz wiele kont
Wybierz konto, za pomocą którego chcesz się zalogować.

Symptomy

W programie Outlook może wystąpić co najmniej jeden z następujących problemów:

  • Przypomnienia programu Outlook nie są wysyłane. Zamiast tego jest wyświetlany następujący komunikat o błędzie:
     

    Wystąpił problem podczas czytania jednego lub kilku przypomnień. Niektóre przypomnienia mogą nie być wyświetlane.

  • Na pasku To-Do nie są wyświetlane żadne zadania i jest wyświetlany następujący błąd:

    Operacja nie powiodła się. Nie można odnaleźć obiektu.

  • Email wiadomości utknęły w folderze Skrzynka nadawcza.

  • Jeśli korzystasz z integracji usługi Microsoft Live Meeting z programem Outlook, po naciśnięciu klawisza F9 lub kliknięciu przycisku Wyślij lub Odbierz zauważysz, że jedynym transportem, usługą lub kontem na liście jest usługa Microsoft Live Meeting.

  • Po kliknięciu prawym przyciskiem myszy skrzynki pocztowej w okienku nawigacji, a następnie kliknięciu przycisku Zamknij nazwę skrzynki pocztowej zostanie wyświetlony jeden z następujących komunikatów o błędzie:

    Ta grupa folderów jest skojarzona z kontem e-mail. Aby usunąć konto, kliknij kartę Plik, a następnie na karcie Informacje kliknij pozycję Ustawienia kont. Wybierz konto e-mail, a następnie kliknij przycisk Usuń.

    Ta grupa folderów jest skojarzona z kontem e-mail. Aby usunąć konto, w menu Narzędzia kliknij pozycję Ustawienia kont, wybierz konto, a następnie kliknij pozycję Usuń.

    Konkretny błąd zależy od uruchomionej wersji programu Outlook.

  • Wyszukiwanie na pulpicie systemu Windows często odbudowuje indeksowanie elementów programu Outlook.

Przyczyna

Te problemy mogą wystąpić, jeśli skrzynka pocztowa jest hostowana w systemie Exchange Server 2010 z dodatkiem Service Pack 1 (SP1) lub nowszym i jeśli masz uprawnienia Pełny dostęp skonfigurowane dla własnej skrzynki pocztowej programu Exchange. W tych wersjach programu Exchange funkcja automatycznego mapowania używa atrybutu msExchDelegateListLink w usłudze Active Directory do określania skrzynek pocztowych, do których masz uprawnienia Pełny dostęp. Następnie udostępnia te informacje funkcji wykrywania automatycznego.

Gdy program Outlook łączy się ze skrzynką pocztową na serwerze programu Exchange 2010 z dodatkiem SP1 (lub nowszym), informacje wykrywania automatycznego pobierane przez program Outlook obejmują skrzynki pocztowe, do których masz uprawnienia Pełny dostęp (pochodzące z atrybutu msExchDelegateListLink w usłudze Active Directory). Te skrzynki pocztowe są następnie wyświetlane w okienku nawigacji.

Po uruchomieniu narzędzia Testowanie autokonfiguracji poczty e-mail w programie Outlook i zbadaniu wynikowych informacji na karcie XML w tym scenariuszu zobaczysz również skrzynkę pocztową użytkownika w obszarze <AlternativeMailbox> z <Type>Delegate, jak w poniższym przykładzie:

       <
>AlternativeMailbox         <Wpisz><pełnomocnika /Typ>
        <DisplayName>E14 User1</DisplayName>
        <LegacyDN>/o=WINGTIPTOYS/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recipients/cn=E14 User1</LegacyDN>
        <Server>E2010CASHUB.Wingtiptoys.com</Server>
      </AlternativeMailbox>

W tym przykładzie narzędzie Testowanie autokonfiguracji poczty e-mail zostało uruchomione w kliencie programu Outlook dla systemu E14 User1. Skrzynka pocztowa użytkownika E14 została również wymieniona jako skrzynka pocztowa pełnomocnika w informacjach XML pobranych z wykrywania automatycznego.

Rozwiązanie

Aby rozwiązać ten problem, usuń uprawnienie Pełny dostęp, które zostało udzielone Twojemu kontu we własnej skrzynce pocztowej. W tym celu wykonaj następujące czynności:

  1. W konsoli zarządzania programu Exchange w obszarze Konfiguracja adresata wybierz pozycję Skrzynka pocztowa, a następnie wybierz skrzynkę pocztową, dla której chcesz zarządzać uprawnieniem Pełny dostęp.

  2. W okienku Akcje wybierz pozycję Zarządzaj uprawnieniami pełnego dostępu.

  3. W oknie dialogowym Zarządzanie uprawnieniami pełnego dostępu wybierz konto, dla którego chcesz usunąć uprawnienie Pełny dostęp, a następnie kliknij przycisk Usuń.

  4. Kliknij pozycję Zarządzaj.

  5. Kliknij przycisk Zakończ.

Uwaga 16. Jeśli korzystasz z programu Exchange 2010 z dodatkiem SP2 lub nowszym, możesz użyć polecenia cmdlet podobnego do następującego, aby usunąć uprawnienie Pełny dostęp ze skrzynki pocztowej:

Remove-MailboxPermission — <> użytkownika <użytkownika> —AccessRights FullAccess

Potrzebujesz dalszej pomocy?

Chcesz uzyskać więcej opcji?

Poznaj korzyści z subskrypcji, przeglądaj kursy szkoleniowe, dowiedz się, jak zabezpieczyć urządzenie i nie tylko.

Społeczności pomagają zadawać i odpowiadać na pytania, przekazywać opinie i słuchać ekspertów z bogatą wiedzą.

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?
Jeśli naciśniesz pozycję „Wyślij”, Twoja opinia zostanie użyta do ulepszania produktów i usług firmy Microsoft. Twój administrator IT będzie mógł gromadzić te dane. Oświadczenie o ochronie prywatności.

Dziękujemy za opinię!

×