Przejdź do głównej zawartości
Pomoc techniczna
Zaloguj się przy użyciu konta Microsoft
Zaloguj się lub utwórz konto.
Witaj,
Wybierz inne konto.
Masz wiele kont
Wybierz konto, za pomocą którego chcesz się zalogować.

Aby uzyskać informacje dotyczące różnic między klientami e-mail programu Microsoft Outlook i Microsoft Outlook Express kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:

257824 OL2000: różnice między programami Outlook i Outlook ExpressWażne: Ten artykuł zawiera informacje dotyczące modyfikowania rejestru. Przed przystąpieniem do modyfikacji rejestru należy koniecznie wykonać ich kopię zapasową i upewnij się, że wiesz, jak przywrócić rejestr w przypadku pojawienia się problemu. Aby uzyskać informacje na temat kopii zapasowej, przywracania i edytowania rejestru kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:

256986 Opis rejestru systemu Microsoft Windows

Objawy

Podczas uruchamiania programu Outlook Express, program może przestać odpowiadać i wskaźnik myszy mogą być wyświetlane jako klepsydry.

Przyczyna

Jedną z przyczyn tego problemu może być uszkodzony informacji w podkluczu rejestru swój Numer ID tożsamości .

Rozwiązanie

Ostrzeżenie: nieprawidłowe korzystanie z Edytora rejestru może spowodować poważne problemy, wymagające ponownego zainstalowania systemu operacyjnego. Firma Microsoft nie gwarantuje, że można rozwiązać problemy wynikające z nieprawidłowego użycia Edytora rejestru. Użyj Edytora rejestru na własne ryzyko.

Aby rozwiązać ten problem, użyj Edytora rejestru do eksportu, Usuń, a następnie zaimportować informacje podklucza rejestru Numer identyfikacyjny tożsamość dla każdej tożsamości.


Korzystając z tej procedury, można zachować ustawienia użytkownika, ustawienia konta, książek adresowych i magazyny wiadomości.

Jak wyeksportować i usunąć tożsamości

  1. Zamknij wszystkie programy.

  2. Kliknij przycisk Start, a następnie kliknij polecenie Uruchom.

  3. W polu Otwórz wpisz regedit, a następnie kliknij przycisk OK.

  4. Zlokalizuj następujący podklucz rejestru:

    HKEY_CURRENT_USER\Identities\Numer identyfikacyjny IDUwaga: istnieje jeden podklucz dla każdej istniejącej tożsamości. Wykonaj następujące kroki dla każdej tożsamości. Numer identyfikacyjny ID podklucz ma postać ciągiem alfanumerycznym, takich jak:

    {C099C720-F752-11D2-87CB-00C04FADCFBE}

  5. W lewym okienku kliknij pozycję pierwszego podklucza \Identities\Numer identyfikacyjny ID drzewa, a następnie zanotuj dane nazwę użytkownika w okienku po prawej stronie.

  6. W menu Rejestr kliknij polecenie Eksportuj plik rejestru.

  7. W polu Nazwa pliku wpisz nazwę użytkownika, zanotowaną w kroku 5.

  8. W polu Zapisz w kliknij Pulpit, a następnie kliknij przycisk Zapisz. Powtórz poprzednie kroki, aby wyeksportować każdy podklucz Numer identyfikacyjny tożsamości .

  9. Po wyeksportowaniu każdego podklucza Numer identyfikacyjny tożsamości , kliknij prawym przyciskiem myszy podklucz Numer identyfikacyjny ID drzewa, a następnie kliknij Usuń. Gdy zostanie wyświetlony monit o usunięcie klucza, kliknij przycisk Tak.

  10. Usuń klucz tożsamości głównego HKCU\Identities.

  11. Zamknij Edytor rejestru.

Pliki z rozszerzeniem .reg nazwy użytkownikasą teraz na pulpicie. Każdy plik odpowiada jednej z Twoich tożsamości.

Jak zaimportować tożsamości

Zaimportować plik reg każdej nazwy użytkownika. Uruchom program Outlook Express, po zaimportowaniu każdy plik, aby określić, czy poszczególne tożsamości jest uszkodzone. Aby to zrobić:

  1. Na pulpicie systemu Windows kliknij dwukrotnie wyeksportowany plik .reg pierwszej nazwy użytkownika.

  2. Uruchom program Outlook Express, aby potwierdzić, że program działa poprawnie dla tej tożsamości.

  3. Powtórz poprzedni krok dla każdego pliku .reg nazwy użytkownika.

Czy nie usuwaj żadnych plików reg nazwa_użytkownikanieużywających do momentu, aż potwierdzić, czy program Outlook Express działa poprawnie. Jeśli program Outlook Express nie działa poprawnie po zakończeniu importu plików reg, tej tożsamości jest tożsamość, który jest przyczyną problemu. Usunięcie tożsamości, a następnie utworzyć go ponownie.

Aby uzyskać dodatkowe informacje na temat tworzenia tożsamości kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:

209169 OLEXP: jak tworzyć i używać tożsamości w programie Outlook Express 5

Potrzebujesz dalszej pomocy?

Chcesz uzyskać więcej opcji?

Poznaj korzyści z subskrypcji, przeglądaj kursy szkoleniowe, dowiedz się, jak zabezpieczyć urządzenie i nie tylko.

Społeczności pomagają zadawać i odpowiadać na pytania, przekazywać opinie i słuchać ekspertów z bogatą wiedzą.

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?
Jeśli naciśniesz pozycję „Wyślij”, Twoja opinia zostanie użyta do ulepszania produktów i usług firmy Microsoft. Twój administrator IT będzie mógł gromadzić te dane. Oświadczenie o ochronie prywatności.

Dziękujemy za opinię!

×