Przejdź do głównej zawartości
Pomoc techniczna
Zaloguj się przy użyciu konta Microsoft
Zaloguj się lub utwórz konto.
Witaj,
Wybierz inne konto.
Masz wiele kont
Wybierz konto, za pomocą którego chcesz się zalogować.

Symptomy

U Exchange Online wystąpi jeden z następujących objawów. 

Objaw 1

Gdy utworzysz spotkanie, a następnie wybierzesz listę sal konferencyjnych w Asystencie planowania, lista zostanie wyświetlona na krótko, ale zniknie.

Objaw 2

Po utworzeniu spotkania, a następnie dodaniu pojedynczej sali konferencyjnej w Asystencie planowania pokój jest wyświetlany na krótko, ale znika.

Objaw 3

Jeśli dodasz wiele pokojów do spotkania w Asystencie planowania, cała lista pomieszczeń zniknie.

Przyczyna

Te problemy występują, jeśli spełniony jest jeden z następujących warunków:

  • Przyczyna 1. Ustawienia skrzynki pocztowej pokoju określają nieprawidłowe godziny pracy. Na przykład ustawienie godziny zakończenia jest wcześniejsze niż ustawienie godziny rozpoczęcia.

  • Przyczyna 2. W skrzynce pocztowej skonfigurowano nieprawidłowe godziny pracy.

  • Przyczyna 3. Strefa czasowa godzin pracy użytkownika lub udostępnionej skrzynki pocztowej, która planuje pokój, nie jest zgodna ze strefą czasową godzin pracy pokoju.

Rozwiązanie

Aby rozwiązać problem opisany w temacie Przyczyna 1, zresetuj godziny pracy w skrzynce pocztowej pokoju do prawidłowej wartości.

Uwaga Należy najpierw zlokalizować skrzynki pocztowe lub skrzynki pocztowe, których dotyczy problem. W tym celu dodaj skrzynki pocztowe z listy pomieszczeń do Asystenta planowania pojedynczo, aż znikną. Ostatnią dodawaną skrzynką pocztową jest skrzynka pocztowa, na którą ma to wpływ.

Po znalezieniu skrzynki pocztowej, na którą ma to wpływ, wykonaj następujące czynności:
 

  1. Udziel kontu pełnych uprawnień dostępu do sal konferencyjnych.

  2. Użyj swojego konta, aby zalogować się do aplikacja Microsoft Outlook Web App.

  3. Kliknij swoją nazwę w prawym górnym rogu okna.

  4. W oknie Otwieranie innej skrzynki pocztowej otwórz skrzynkę pocztową pokoju konferencyjnego, kliknij pozycję Opcje, a następnie kliknij pozycję Zobacz wszystkie opcje.

  5. W okienku nawigacji kliknij pozycję Ustawienia, a następnie kliknij pozycję Kalendarz.

  6. Może zostać wyświetlony komunikat o błędzie. Niezależnie od tego zmień godziny pracy na inne niż ich bieżące ustawienie, a następnie kliknij przycisk Zapisz.

Aby rozwiązać problem opisany w temacie Przyczyna 2, zmień godziny pracy. W tym celu wykonaj następujące czynności:

  1. Za pomocą polecenia cmdlet programu PowerShell Get-MailboxCalendarConfiguration sprawdź wartości WorkingHoursStartTime i WorkingHoursEndTime.

  2. Użyj następujących poleceń cmdlet programu PowerShell, aby zmienić wartości w programie PowerShell: Set-MailboxCalendarConfiguration -Identity username -WorkingHoursStartTime hh:mm:ss and Set-MailboxCalendarConfiguration -Identity username -WorkingHoursEndTime hh:mm:ss Uwaga Może zostać wyświetlony komunikat "Godzina zakończenia wprowadzona przed godziną rozpoczęcia. Godzina rozpoczęcia musi wystąpić przed godziną zakończenia, jeśli ustawienie WorkingHoursEndTime jest ustawione z wartością przed ostrzeżeniem WorkingHoursStartTime".

Aby rozwiązać problem opisany w temacie Przyczyna 3, zmień strefę czasową godzin pracy użytkownika lub udostępnionej skrzynki pocztowej tak, aby była zgodna ze skrzynką pocztową pokoju. W tym celu wykonaj następujące czynności: 

  1. Użyj następującego polecenia cmdlet programu PowerShell, aby sprawdzić wartości parametrów WorkingHoursTimeZone . Get-MailboxCalendarConfiguration

  2. Użyj następującego polecenia cmdlet programu PowerShell, aby zmienić wartość.  Set-MailboxCalendarConfiguration -Identity Mailbox -WorkingHoursTimeZone <ExTimeZoneValue>

Potrzebujesz dalszej pomocy?

Chcesz uzyskać więcej opcji?

Poznaj korzyści z subskrypcji, przeglądaj kursy szkoleniowe, dowiedz się, jak zabezpieczyć urządzenie i nie tylko.

Społeczności pomagają zadawać i odpowiadać na pytania, przekazywać opinie i słuchać ekspertów z bogatą wiedzą.

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?
Jeśli naciśniesz pozycję „Wyślij”, Twoja opinia zostanie użyta do ulepszania produktów i usług firmy Microsoft. Twój administrator IT będzie mógł gromadzić te dane. Oświadczenie o ochronie prywatności.

Dziękujemy za opinię!

×