Przejdź do głównej zawartości
Pomoc techniczna
Zaloguj się przy użyciu konta Microsoft
Zaloguj się lub utwórz konto.
Witaj,
Wybierz inne konto.
Masz wiele kont
Wybierz konto, za pomocą którego chcesz się zalogować.

Objawy

Następujące problemy mogą wystąpić podczas korzystania z programu Microsoft Forefront Client Security.

Symptom 1

Na komputerze z systemem Microsoft Windows 2000 z dodatkiem Service Pack 4 złośliwym interfejsu użytkownika nie można otworzyć po zalogowaniu się do komputera przy użyciu konta innego niż administrator.

Symptom 2

W obszar powiadomień ikony programu Forefront Client Security, stanie się pomarańczowy do wskazania, że wystąpił problem. Podczas otwierania klienta programu Forefront Client Security do widoku problemu klienta niepoprawnie zgłasza, że aktualizacja produktu jest dostępna dla klienta programu Forefront Client Security. Aktualizacja produktu nie jest dostępne.

Uwaga: W tym scenariuszu powiadomienia zaktualizować nowy produkt różni się od powiadomienia aktualizacji nowej definicji .

Symptom 3

Przy zapisywaniu dokumentu programu Microsoft Office Word, która już istnieje na wolumin FAT32, plik znika nieoczekiwanie. Dzieje się tak tylko po włączeniu ochrony antywirusowej w czasie rzeczywistym (RTP).

Symptom 4

Usługa Microsoft Forefront Client Security wykrywającego złośliwe oprogramowanie nieoczekiwanego zatrzymania. Następnie ta usługa nie odzyskuje automatycznie. Ten symptom występuje, jeśli aktualizacja silnika lub podpis jest nieprawidłowy.

Przyczyna

Przyczyny 1

Symptom 1 występuje z powodu problemu uprawnień, które są specyficzne dla systemu Windows 2000. W systemie Windows 2000 użytkownik niebędący administratorem odmówiono dostępu do funkcji RegisterGPNotification . Ta funkcja służy do monitorowania zmian zasad.

Przyczyny 2

Symptom 2 występuje, ponieważ wartość rejestru nie jest resetowany, zgodnie z oczekiwaniami po pomyślnym uaktualnieniu. Aby określić bieżący stan programu Forefront Client Security Agent, klienta programu Forefront Client Security kwerendy następujący wpis rejestru:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft Forefront\Client Security\1.0\AM\ProductUpdateAvailableUwaga: Wartość 0 wskazuje, że nowe aktualizacje są niepotrzebne. Wartość 1 wskazuje, że potrzebne są nowe aktualizacje.

Jednak pakiet aktualizacji klienta programu Forefront Client Security nie resetuje tę wartość rejestru na wartość 0 po ostatniej aktualizacji.

Przyczyny 3

Symptom 3 występuje jeden z następujących powodów:

  • Program Word czasami usuwa pliki, gdy nie można uzyskać dostępu do tymczasowego pliku kopii zapasowej.

  • Menedżer We/Wy nie zamyka plik poprawnie na FAT32 woluminu, jeśli Menedżer obiektów odrzuca akcję Otwórz podczas zabezpieczeń sprawdza, kiedy plik jest dostępny.

Przyczyna 4

Symptom 4 występuje, ponieważ usługa Microsoft Forefront Client Security wykrywającego złośliwe oprogramowanie rejestruje z Menedżera sterowania usługami (SCM) automatycznie uruchomić dwa razy po awarii. Jeśli nieprawidłowy podpis powoduje zatrzymanie wielokrotnie usługi, Menedżer sterowania usługami sprawia, że tylko dwie próby ponownego uruchomienia i nie będzie ponownie uruchomić usługę.

Rozwiązanie

Informacje o poprawce

Obsługiwana poprawka jest udostępniana przez firmę Microsoft. Jednak ta poprawka jest przeznaczona tylko do usunięcia problemu opisanego w tym artykule. Tylko w systemach, których dotyczy ten problem, należy zastosować tę poprawkę. Ta poprawka może być wciąż w fazie testowania. Jeśli dany system nie jest poważnie narażony na ten problem, firma Microsoft zaleca, aby poczekać na następną aktualizację oprogramowania zawierającą tę poprawkę.

Jeśli poprawka jest dostępna do pobrania, pojawi się sekcja "Poprawka dostępna do pobrania" na początku tego artykułu z bazy wiedzy Knowledge Base. Jeśli nie ma tej sekcji, skontaktuj się z Obsługą i Wsparciem Klienta Microsoft w celu uzyskania poprawki.

Uwaga Jeśli wystąpią dodatkowe błędy lub konieczność rozwiązania problemu, być może trzeba będzie utworzyć osobne zlecenie usługi. Zwykłe koszty obsługi będą zastosowane do dodatkowych pytań i problemów, których nie można rozwiązać przy użyciu określonej poprawki. Aby uzyskać pełną listę numerów telefonów działu obsługi klienta firmy Microsoft lub utworzyć osobne zlecenie usługi odwiedź następującą witrynę firmy Microsoft w sieci Web:

http://support.microsoft.com/contactus/?ws=supportUwaga "Poprawka dostępna do pobrania" zawiera listę języków, dla których dostępna jest poprawka. Jeśli odpowiedni język nie jest widoczny, to dlatego, że poprawka nie jest dostępna dla danego języka.
Uwaga Ta poprawka jest dostępna, z witryny Microsoft Update lub programu Windows Server Update Services. Jeśli chcesz uzyskać plik dla wdrażania przy użyciu innej metody, wykonaj następujące kroki:

  1. Odwiedź następującą witrynę sieci Web Microsoft Update Catalog:

    http://catalog.update.microsoft.com/v7/site/Home.aspx

  2. Typ 938054 w polu wyszukiwania , a następnie kliknij przycisk Wyszukaj.

  3. Kliknij przycisk Dodaj , aby dodać tę poprawkę do koszyka.

  4. W pobliżu paska wyszukiwania u góry kliknij łącze Wyświetl koszyk .

  5. Zlokalizuj, a następnie kliknij przycisk Pobierz .

  6. Kliknij przycisk Przeglądaj, określ folder, aby pobrać poprawkę do, a następnie kliknij przycisk OK.

  7. Kliknij przycisk Kontynuuj, a następnie zaakceptuj umowę licencyjną. Poprawka powoduje rozpoczęcie pobierania.

Wymagania wstępne

Nie istnieją żadne wymagania wstępne dotyczące instalacji tej poprawki.

Wymagania dotyczące ponownego uruchomienia

Musisz ponownie uruchomić komputer po zastosowaniu tej poprawki.

Informacje dotyczące zastępowania poprawek

Ta poprawka nie zastępuje wcześniej wydanej poprawki.

Informacje o plikach

Wersja anglojęzyczna tej poprawki ma atrybuty plików (lub nowsze) wymienione w poniższej tabeli. Daty i godziny odpowiadające tym plikom zostały podane w formacie uniwersalnego czasu koordynowanego (UTC, Coordinated Universal Time). Po wyświetleniu informacji o pliku są konwertowane na czas lokalny. Aby zobaczyć różnicę między czasem UTC i czasem lokalnym, należy użyć z karty Strefa czasowa w aplecie Data i godzina w Panelu sterowania.
Program Forefront Client Security, x64-bitowego

Nazwa pliku

Rozmiar pliku

Wersja

Data

Godzina

AMHelp.chm

65,216

8 marca 2007 r.

1:43:26: 00

Mpasbase.vdm

572,720

1.0.0.0

8 marca 2007 r.

1:44:44: 00

MpAsDesc.dll

53 136

1.5.1941.0

2 sierpnia 2007 roku.

1:24:14: 00

Mpasdlta.vdm

9,008

1.0.0.0

8 marca 2007 r.

1:44:44: 00

Mpavbase.vdm

204,624

1.0.0.0

8 marca 2007 r.

1:44:44: 00

Mpavdlta.vdm

9,040

1.0.0.0

8 marca 2007 r.

1:44:44: 00

MpAvRtm.dll

154,512

1.5.1941.0

2 sierpnia 2007 roku.

1:12:12: 00

MpClient.dll

549,264

1.5.1941.0

2 sierpnia 2007 roku.

1:12:18: 00

MpCmdRun.exe

494,992

1.5.1941.0

2 sierpnia 2007 roku.

1:12:18: 00

MpEngine.dll

3,758,984

1.1.2701.0

4 lipca 2007 r.

1:18:14: 00

Mpevmsg.dll

27,024

1.5.1941.0

2 sierpnia 2007 roku.

1:23:32: 00

Mpfilter.cat

10,672

7 lipca 2007

12:09:12 AM

Mpfilter.inf

2,941

8 marca 2007 r.

1:44:42: 00

Mpfilter.sys

89,488

1.5.1941.0

7 lipca 2007

12:09:12 AM

MpOAv.dll

121,232

1.5.1941.0

2 sierpnia 2007 roku.

1:12:08: 00

MpRtMon.dll

1,184,656

1.5.1941.0

2 sierpnia 2007 roku.

1:12:22: 00

MpSigDwn.dll

183,184

1.5.1941.0

2 sierpnia 2007 roku.

1:12:12: 00

MpSoftEx.dll

795,024

1.5.1941.0

2 sierpnia 2007 roku.

1:12:22: 00

MpSvc.dll|MpSvc.dll

406,928

1.5.1941.0

2 sierpnia 2007 roku.

1:12:18: 00

MpUtil.dll

250,256

1.5.1941.0

2 sierpnia 2007 roku.

1:12:14: 00

MSASCui.exe

1,640,336

1.5.1941.0

2 sierpnia 2007 roku.

1:12:24: 00

MsMpCom.dll

309,136

1.5.1941.0

2 sierpnia 2007 roku.

1:12:18: 00

MsMpEng.exe|MsMpEng.exe

18,320

1.5.1941.0

2 sierpnia 2007 roku.

1:12:08: 00

MsMpLics.dll

12,688

1.5.1941.0

2 sierpnia 2007 roku.

1:12:02: 00

MsMpRes.dll

767,888

1.5.1941.0

2 sierpnia 2007 roku.

1:24:48: 00

Program Forefront Client Security, wersje x86

Nazwa pliku

Rozmiar pliku

Wersja

Data

Godzina

AMHelp.chm

65,216

8 marca 2007 r.

1:43:26: 00

Mpasbase.vdm

572,720

1.0.0.0

8 marca 2007 r.

1:44:44: 00

MpAsDesc.dll

52,624

1.5.1941.0

1 sierpnia 2007

11:52:44 PM

Mpasdlta.vdm

9,008

1.0.0.0

8 marca 2007 r.

1:44:44: 00

Mpavbase.vdm

204,624

1.0.0.0

8 marca 2007 r.

1:44:44: 00

Mpavdlta.vdm

9,040

1.0.0.0

8 marca 2007 r.

1:44:44: 00

MpAvRtm.dll

128,912

1.5.1941.0

1 sierpnia 2007

23:19:44: 00

MpClient.dll

369,552

1.5.1941.0

1 sierpnia 2007

23:19:54: 00

MpCmdRun.exe

341,904

1.5.1941.0

1 sierpnia 2007

23:19:52: 00

MpEngine.dll

2,783,624

1.1.2701.0

3 lipca 2007 r.

1:18:18: 00

Mpevmsg.dll

27,024

1.5.1941.0

1 sierpnia 2007

23:51:40: 00

Mpfilter.cat

10,672

7 lipca 2007

12:09:12 AM

Mpfilter.inf

2,941

8 marca 2007 r.

1:44:42: 00

Mpfilter.sys

70,928

1.5.1941.0

7 lipca 2007

12:09:12 AM

MpOAv.dll

95,632

1.5.1941.0

1 sierpnia 2007

23:19:42: 00

MpRtMon.dll

734,608

1.5.1941.0

1 sierpnia 2007

23:19:56: 00

MpSigDwn.dll

133,520

1.5.1941.0

1 sierpnia 2007

23:19:46: 00

MpSoftEx.dll

521,616

1.5.1941.0

1 sierpnia 2007

23:19:56: 00

MpSvc.dll

299,920

1.5.1941.0

1 sierpnia 2007

23:19:52: 00

MpUtil.dll

180,624

1.5.1941.0

1 sierpnia 2007

23:19:46: 00

MSASCui.exe

1,037,200

1.5.1941.0

1 sierpnia 2007

23:19:58: 00

MsMpCom.dll

225,168

1.5.1941.0

1 sierpnia 2007

23:19:50: 00

MsMpEng.exe

18,832

1.5.1941.0

1 sierpnia 2007

11:19:38 PM

MsMpLics.dll

12,688

1.5.1941.0

1 sierpnia 2007

11:19:30 PM

MsMpRes.dll

769,936

1.5.1941.0

1 sierpnia 2007

11:53:50 PO POŁUDNIU

Obejście problemu

Obejście 1

Aby obejść symptom 1, należy zalogować się przy użyciu konta administratora do komputera z systemem Windows 2000.

Obejście 2

Aby obejść symptom 2, wykonaj następujące kroki:

Ważne Niniejsza sekcja, metoda lub zadanie zawiera informacje dotyczące modyfikowania rejestru. Jednak niepoprawne zmodyfikowanie rejestru może spowodować poważne problemy. W związku z tym upewnij się, że wykonujesz następujące kroki ostrożnie. Aby zapewnić sobie dodatkową ochronę, wykonaj kopię zapasową rejestru przed przystąpieniem do modyfikacji. Wtedy będziesz mógł przywrócić rejestr w przypadku wystąpienia problemu. Aby uzyskać więcej informacji na temat wykonywania kopii zapasowej i przywracania rejestru, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:

322756 jak wykonać kopię zapasową i przywrócić rejestr w systemie Windows

  1. Kliknij przycisk Start, kliknij polecenie Uruchom, wpisz polecenie regedit, a następnie kliknij OK.

  2. Zlokalizuj i kliknij następujący podklucz rejestru:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft Forefront\Client Security\1.0\AM

  3. Kliknij prawym przyciskiem myszy podklucz rejestru AM , a następnie kliknij polecenie uprawnienia.

  4. Kliknij przycisk Zaawansowane.

  5. Na karcie właściciel kliknij innych użytkowników lub grup.

  6. W oknie dialogowym Wybieranie: użytkownik, komputer lub grupę dodać do grupy Administratorzy , a następnie kliknij przycisk OK.

  7. Kliknij przycisk OK , aby zamknąć okno dialogowe Zaawansowane ustawienia zabezpieczeń .

  8. Kliknij przycisk OK , aby zamknąć okno dialogowe uprawnienia .

  9. W podkluczu rejestru AM zlokalizowanej w kroku 2 kliknij prawym przyciskiem myszy wpis rejestru ProductUpdateAvailable , a następnie kliknij polecenie Modyfikuj.

  10. W polu Dane wartości wpisz wartość 0, a następnie kliknij przycisk OK.

  11. Zamknij Edytor rejestru.

Uwaga Podczas następnej aktualizacji klienta programu Forefront Client Security stają się dostępne, ten problem nie zniknie, ponieważ aktualizacja spowoduje zresetowanie ProductUpdateAvailable wpisu rejestru na 0. Bieżąca rozdzielczość jest dla użytkowników, którzy chcą natychmiast rozwiązać stan.

Stan

Firma Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft wymienionych w sekcji „Dotyczy”.

Więcej informacji

Aby uzyskać więcej informacji dotyczących terminologii aktualizacji oprogramowania, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:

824684 Opis standardowej terminologii używanej do opisywania aktualizacji oprogramowania firmy Microsoft

Potrzebujesz dalszej pomocy?

Chcesz uzyskać więcej opcji?

Poznaj korzyści z subskrypcji, przeglądaj kursy szkoleniowe, dowiedz się, jak zabezpieczyć urządzenie i nie tylko.

Społeczności pomagają zadawać i odpowiadać na pytania, przekazywać opinie i słuchać ekspertów z bogatą wiedzą.

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?
Jeśli naciśniesz pozycję „Wyślij”, Twoja opinia zostanie użyta do ulepszania produktów i usług firmy Microsoft. Twój administrator IT będzie mógł gromadzić te dane. Oświadczenie o ochronie prywatności.

Dziękujemy za opinię!

×