Symptomy
Po otwarciu określonych elementów spotkania lub kontaktów program Outlook ulega awarii z następującym podpisem awarii:
Nazwa aplikacji powodującej błąd: OUTLOOK.EXE, wersja: 15.0.4535.1508
Nazwa modułu powodującego błąd: wwlib.dll, wersja: 15.0.4535.1507Ase zobacz sekcję Więcej informacji, aby uzyskać instrukcje dotyczące ustalania informacji o podpisie awarii na komputerze.
Przyczyna
Ten problem może wystąpić, jeśli zainstalowano następującą aktualizację:
Opis aktualizacji Word 2013: 8 października 2013
http://support.microsoft.com/kb/2817631
Ta aktualizacja instaluje Wwlib.dll wersji 15.0.4535.1507.
Rozwiązanie
Ten problem został rozwiązany w następującej aktualizacji:
Opis pakietu poprawek Word 2013 (Word-x-none.msp): 10 grudnia 2013
http://support.microsoft.com/kb/2837674
Jeśli masz instalację msi pakietu Office 2013 i nie możesz zainstalować aktualizacji z grudnia, możesz odinstalować aktualizację z 8 października 2013 dla Word 2013. Możesz odinstalować tę aktualizację, wykonując poniższe czynności.
-
Otwórz Panel sterowania.
-
Wybierz pozycję Programy i funkcje.
-
Wybierz pozycję Wyświetl zainstalowane aktualizacje.
-
Na liście zainstalowanych aktualizacji wyszukaj i wybierz aktualizację kb2817631.
-
Kliknij pozycję Odinstaluj.
Jeśli masz instalację szybka instalacja pakietu Office 2013, zezwól instalacji na aktualizację do najnowszej wersji (15.0.4551.1011).
http://support.microsoft.com/gp/office-2013-click-to-run
Jeśli ten problem występuje i nie możesz w tej chwili przeprowadzić aktualizacji do najnowszej wersji szybka instalacja, możesz wrócić do wersji 15.0.4535.1004, wykonując czynności opisane w poniższym artykule z bazy wiedzy Knowledge Base:
2770432 Jak przywrócić wcześniejszą wersję technologii Szybka instalacja pakietu Office 2013
Więcej informacji
Poniższe czynności umożliwiają sprawdzenie dziennika zdarzeń aplikacji w celu ustalenia, czy występuje ten konkretny problem z Wwlib.dll wersji 15.0.4535.1507.
-
Windows 8
-
Na stronie startowej wpisz "komputer".
-
Na wyświetlonej liście aplikacji kliknij prawym przyciskiem myszy pozycję "Komputer", a następnie wybierz pozycję Zarządzaj w dolnej części ekranu.
-
W oknie Zarządzanie komputerem rozwiń Podgląd zdarzeń, rozwiń węzeł Dzienniki systemu Windows, a następnie wybierz pozycję Aplikacja.
-
W okienku Akcje po prawej stronie kliknij pozycję Filtruj bieżący dziennik.
-
W oknie dialogowym Filtrowanie bieżącego dziennika wybierz pozycję Błąd aplikacji na liście rozwijanej Źródła zdarzeń, a następnie wprowadź 1000 miejsc, w których <wszystkie identyfikatory zdarzeń>.
-
Kliknij przycisk OK.
-
Przejrzyj informacje podane na karcie Ogólne dla każdego zdarzenia wyświetlanego w filtrowanym dzienniku.
-
Po zakończeniu przeglądania filtrowanego dziennika kliknij pozycję Wyczyść filtr w okienku Akcje, aby usunąć filtr.
-
Zamknij okno Zarządzanie komputerem.
-
-
Windows 7
-
Kliknij przycisk Start, kliknij prawym przyciskiem myszy pozycję Komputer, a następnie kliknij pozycję Zarządzaj.
-
W oknie Zarządzanie komputerem rozwiń Podgląd zdarzeń, rozwiń węzeł Dzienniki systemu Windows, a następnie wybierz pozycję Aplikacja.
-
W okienku Akcje po prawej stronie kliknij pozycję Filtruj bieżący dziennik.
-
W oknie dialogowym Filtrowanie bieżącego dziennika wybierz pozycję Błąd aplikacji na liście rozwijanej Źródła zdarzeń, a następnie wprowadź 1000 miejsc, w których <wszystkie identyfikatory zdarzeń>.
-
Kliknij przycisk OK.
-
Przejrzyj informacje podane na karcie Ogólne dla każdego zdarzenia wyświetlanego w filtrowanym dzienniku.
-
Po zakończeniu przeglądania filtrowanego dziennika kliknij pozycję Wyczyść filtr w okienku Akcje, aby usunąć filtr.
-
Zamknij okno Zarządzanie komputerem.
-