Przejdź do głównej zawartości
Pomoc techniczna
Zaloguj się przy użyciu konta Microsoft
Zaloguj się lub utwórz konto.
Witaj,
Wybierz inne konto.
Masz wiele kont
Wybierz konto, za pomocą którego chcesz się zalogować.

Symptomy

Gdy masz kalendarz internetowy iCloud dodane do Twój profil programu Outlook Microsoft Outlook 2010 i Outlook 2013 może ulec awarii, wkrótce po uruchomieniu programu Outlook. Uwaga Jeśli używasz programu Outlook 2010 może również zobacz następujący błąd podczas uruchamiania programu Outlook.

Nie można uruchomić programu Microsoft Outlook. Nie można otworzyć okna programu Outlook. Nie można otworzyć zestawu folderów.

Przyczyna

Ten problem występuje z powodu kodowanie odpowiedzi z kalendarza iCloud, która została dodana do subskrypcji kalendarzy internetowych.

Rozwiązanie

Apple rozwiązać ten problem, 5 marca 2015. Po tej dacie 2010 i Outlook 2013 kalendarza iCloud pomyślnie zsynchronizować, a program Outlook nie ulega już awarii po dodaniu kalendarza programu iCloud.

Obejście

Jeśli nadal występuje problem lub kalendarz iCloud nie są poprawnie synchronizowane, należy usunąć iCloud kalendarza z programu Outlook, a następnie dodaj go ponownie. Aby to zrobić, wykonaj następujące kroki:

  1. Otworzyć elementu poczty w Panelu sterowania, a następnie kliknij polecenie Konta E-mail.

  2. Kliknij kartę Kalendarze internetowe .

  3. Wybierz kalendarz internetowy iCloud, a następnie kliknij przycisk Zmień.alternate text

  4. Wybierz adres URL, który jest wyświetlany obok lokalizacji, a następnie naciśnij klawisze CTRL + C, aby skopiować tekst.alternate text

  5. Kliknij przycisk OK.

  6. Wybierz kalendarz internetowy iCloud, a następnie kliknij przycisk Usuń.alternate text

  7. Kliknij przycisk Tak , aby potwierdzić, że chcesz usunąć kalendarz internetowy.

  8. Kliknij kartę Pliki danych .

  9. Wybierz Kalendarze internetowe, a następnie kliknij przycisk Usuń.alternate text

  10. Kliknij przycisk Tak , aby potwierdzić, że chcesz usunąć pliku danych kalendarza internetowego.

  11. Na karcie Kalendarze internetowe kliknij przycisk Nowy.

  12. Naciśnij klawisze CTRL + V, aby wkleić adres URL, który został skopiowany w kroku 4. Uwaga Jeśli w kroku 4 nie skopiuj adres URL, należy zalogować się do swojego konta iCloud, aby uzyskać adres URL dla kalendarza iCloud.

  13. Kliknij pozycję Dodaj.

  14. W obszarze Nazwa folderu wpisz nazwę folderu kalendarza iCloud, a następnie zmień odpowiednie opcje, których można użyć.

  15. Kliknij przycisk OK.

  16. Kliknij przycisk Zamknij, a następnie kliknij przycisk Zamknij , aby zamknąć okno Ustawienia poczty.

Więcej informacji

Można zweryfikować, przeglądając zawartość dziennika aplikacji komputera, na którym jest uruchomiony program Outlook występuje ten problem. Poszukaj błędu aplikacji zdarzenia o identyfikatorze 1000, która zawiera jeden z następujących zestawów danych, w zależności od używanej wersji programu Outlook. Program Outlook 2013 Nazwa błędnej aplikacji: programu OUTLOOK. Nazwa modułu EXEFaulting: mso.dllException kod: przesunięcie 0xc0000005Fault: 0x010eb9a9 lub 0x010edfe1 Nazwa aplikacji FaultingOutlook 2010: Program OUTLOOK. Nazwa modułu EXEFaulting: mso.dllException kod: przesunięcie 0xc0000005Fault: 0x00710af4The produkty innych firm, które omówiono w tym artykule są wytwarzane przez producentów niezależnych od firmy Microsoft. Firma Microsoft nie udziela żadnych gwarancji, domniemanych ani żadnego innego rodzaju, odnośnie do wydajności lub niezawodności tych produktów.

Potrzebujesz dalszej pomocy?

Chcesz uzyskać więcej opcji?

Poznaj korzyści z subskrypcji, przeglądaj kursy szkoleniowe, dowiedz się, jak zabezpieczyć urządzenie i nie tylko.

Społeczności pomagają zadawać i odpowiadać na pytania, przekazywać opinie i słuchać ekspertów z bogatą wiedzą.

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?
Jeśli naciśniesz pozycję „Wyślij”, Twoja opinia zostanie użyta do ulepszania produktów i usług firmy Microsoft. Twój administrator IT będzie mógł gromadzić te dane. Oświadczenie o ochronie prywatności.

Dziękujemy za opinię!

×