Przejdź do głównej zawartości
Pomoc techniczna
Zaloguj się przy użyciu konta Microsoft
Zaloguj się lub utwórz konto.
Witaj,
Wybierz inne konto.
Masz wiele kont
Wybierz konto, za pomocą którego chcesz się zalogować.

Symptomy

Rozpatrzmy następujący scenariusz:

  • Skonfigurowano połączenie między programem Microsoft Forefront Threat Management Gateway (TMG) 2010 i inną witryną dla sieci VPN (protokół IPsec) VPN z witryną internetową (Point-to-site Tunneling Protocol) Możesz pomyślnie uzyskać dostęp do zasobów za pośrednictwem tunelu.

  • Zintegrowane Równoważenie obciążenia sieciowego (NLB) w macierzy TMG 2010.

  • Próbujesz uzyskać dostęp do zasobów w innej witrynie.

W tym scenariuszu tunel IPsec nie działa i nie można uzyskać dostępu do zasobów po obu stronach tunelu.Uwaga Zakres tego problemu jest w rzeczywistości większy niż sieć VPN między lokacjami IPsec. Opisany tutaj problem może wystąpić w przypadku wdrożeń opartych na TMG 2010, dla których włączono zintegrowane Równoważenie obciążenia sieciowego podczas uruchamiania zdarzeń usługi WMI równoważenia obciążenia sieciowego, takich jak zbieżność węzłów. Najbardziej widocznym przykładem sieci VPN między lokacjami, w której jest włączone Równoważenie obciążenia sieciowego.

Przyczyna

Ten problem występuje, ponieważ TMG 2010 niepoprawnie definiuje listy arbitralnej kontroli dostępu (DACL) dla usług COM, które są dostępne w TMG 2010. Te listy DACL uniemożliwiają akceptowanie powiadomień dotyczących zdarzeń WMI równoważenia obciążenia sieciowego przez usługi TMG. Z tego powodu wewnętrzny stan równoważenia obciążenia sieciowego TMG nie jest aktualizowany, a podskładniki zależne od stanu równoważenia obciążenia sieciowego, takie jak definicje filtrów IPsec, nie są inicjowane poprawnie.

Rozwiązanie

Informacje o dodatku Service Pack

Ten problem rozwiązano w dodatku Service Pack 1 do programu Forefront TMG 2010.Aby uzyskać więcej informacji na temat uzyskiwania oprogramowania Forefront TMG 2010 z dodatkiem Service Pack 1, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:

981324 Lista problemów rozwiązanych w dodatku Service Pack 1 do programu Forefront Threat Management Gateway 2010

Informacje o aktualizacji

Aby rozwiązać ten problem, wykonaj następujące czynności:

  1. Zastosuj aktualizację dla programu Forefront TMG 2010, który jest dostępny w centrum pobierania Microsoft: Download Pobierz teraz pakiet aktualizacji dla programu Forefront TMG 2010 (KB 980674). Aby uzyskać więcej informacji na temat pobierania plików pomocy technicznej firmy Microsoft, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:

    119591 Jak uzyskać pliki pomocy technicznej Microsoft w usługach onlineFirma Microsoft przeskanowała ten plik w poszukiwaniu wirusów. Firma Microsoft użyła najbardziej aktualnego oprogramowania antywirusowego, które było dostępne w dniu, w którym plik został opublikowany. Plik jest przechowywany na serwerach z podwyższonym zabezpieczeniami, które ułatwiają zapobieganie wprowadzaniu nieautoryzowanych zmian w pliku.

  2. Uruchom ponownie komputer, na którym jest uruchomiony program Forefront TMG 2010.

Stan

Firma Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft wymienionych w sekcji "dotyczy".Ten problem został po raz pierwszy rozwiązany w programie Forefront TMG 2010 z dodatkiem Service Pack 1.

Potrzebujesz dalszej pomocy?

Chcesz uzyskać więcej opcji?

Poznaj korzyści z subskrypcji, przeglądaj kursy szkoleniowe, dowiedz się, jak zabezpieczyć urządzenie i nie tylko.

Społeczności pomagają zadawać i odpowiadać na pytania, przekazywać opinie i słuchać ekspertów z bogatą wiedzą.

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?
Jeśli naciśniesz pozycję „Wyślij”, Twoja opinia zostanie użyta do ulepszania produktów i usług firmy Microsoft. Twój administrator IT będzie mógł gromadzić te dane. Oświadczenie o ochronie prywatności.

Dziękujemy za opinię!

×