Urządzenie używa programu Exchange ActiveSync nie może uzyskać dostępu skrzynek pocztowych w środowisku Exchange Server 2010

Symptomy

Rozpatrzmy następujący scenariusz:

  • Są częścią mieszane środowisko Microsoft Exchange Server 2007 i Microsoft Exchange Server 2010.

  • Masz serwer programu Exchange Server 2010, który ma zainstalowaną rolą serwera dostępu klienta.

  • Masz urządzenie Exchange ActiveSync, który łączy się z serwerem dostępu klienta programu Exchange Server 2010.

  • Synchronizowanie skrzynki pocztowe między urządzeniem a serwerem Exchange Server 2007.

W tym scenariuszu urządzenia Exchange ActiveSync nie może uzyskać dostępu skrzynki pocztowe. Ponadto proces W3WP.exe zużywa zasoby ogromnej pamięci na serwerze dostępu klienta programu Exchange Server 2010.

Przyczyna

Ten problem występuje, ponieważ Exchange ActiveSync ProxyHandler niepotrzebnie tworzy żądania serwera proxy i czeka na żądania, które mają być wypełnione. To zachowanie powoduje, że wiele żądań serwera proxy limitu czasu, a następnie są tworzone nowe żądania.

Rozwiązanie

Aby rozwiązać ten problem, należy zainstalować następujący pakiet zbiorczy aktualizacji:

Opis pakietu zbiorczego aktualizacji 5 dla programu Exchange Server 2010 z dodatkiem Service Pack 1

Stan

Firma Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft wymienionych w sekcji „Dotyczy”.

Więcej informacji

Aby uzyskać więcej informacji na temat programu Exchange ActiveSync odwiedź następujące witryny firmy Microsoft:

Aby uzyskać więcej informacji dotyczących sposobu uaktualniania programu Exchange ActiveSync w środowisku Exchange 2010 odwiedź następujące witryny firmy Microsoft:

Aby uzyskać więcej informacji o przejściu klientowi dostępu do programu Exchange Server 2010 odwiedź następujące witryny firmy Microsoft:

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów firmy Microsoft

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×