Przejdź do głównej zawartości
Pomoc techniczna
Zaloguj się przy użyciu konta Microsoft
Zaloguj się lub utwórz konto.
Witaj,
Wybierz inne konto.
Masz wiele kont
Wybierz konto, za pomocą którego chcesz się zalogować.

Informacje wewnętrzne pomocy technicznej firmy Microsoft

Nr błędu: 117948 (Obsługa zawartości)

Informacje wewnętrzne pomocy technicznej firmy Microsoft

Nr błędu: 274972 (Windows SE)

Informacje wewnętrzne pomocy technicznej firmy Microsoft

Nr błędu: 335253 (WindowsSE)

Objawy

Rozważ następujący scenariusz:

  • Zainstalowaniu roli serwera zasad sieciowych i dostępu do usług na serwerze, na którym jest uruchomiony system Windows Server 2008 lub Windows Server 2008 R2. Usługa Routing i dostęp zdalny jest uruchomiona na tym serwerze.

  • Można skonfigurować serwer, aby przyjąć jeden lub więcej następujących połączeń:

    • Protokół point-to-Point Tunneling Protocol (PPTP)

    • Protokół Layer 2 Tunneling Protocol (L2TP)

    • Secure Socket Tunneling Protocol (SSTP)

  • Kilku klientów jednocześnie połączyć się z serwerem.

W tym scenariuszu może wystąpić awaria usługi Routing i dostęp zdalny (RRAS). Jeśli ta usługa ulegnie awarii, wszystkie istniejące połączenia wirtualnej sieci prywatnej (VPN) są kończone, a nowe połączenia sieci VPN nie może być ustalona. Należy ręcznie ponownie uruchomić serwer, aby odzyskać z emisji.

Przyczyna

Ten problem jest spowodowany przez błąd synchronizacji w trasie tabeli Manager (iprtrmgr.dll) usługi RRAS. Gdy występuje problem chronometrażu, usługi RRAS uzyskuje dostęp do zwolnionej pamięci. To zachowanie powoduje wyjątek naruszenie zasad dostępu, która ulega awarii usługi RRAS.

Rozwiązanie

Informacje o poprawce

Obsługiwana poprawka jest udostępniana przez firmę Microsoft. Jednak ta poprawka jest przeznaczona do usunięcia tylko problemu opisanego w tym artykule. Zastosuj poprawkę tylko w systemach, w których występuje problem opisany w tym artykule. Ta poprawka może być wciąż w fazie testowania. Jeśli dany system nie jest poważnie narażony na ten problem, firma Microsoft zaleca, aby poczekać na następną aktualizację oprogramowania zawierającą tę poprawkę.

Jeśli poprawka jest dostępna do pobrania, pojawi się sekcja "Poprawka dostępna do pobrania" na początku tego artykułu z bazy wiedzy Knowledge Base. Jeśli nie ma tej sekcji, skontaktuj się z Obsługą i Wsparciem Klienta Microsoft w celu uzyskania poprawki.

Uwaga Jeśli wystąpią dodatkowe błędy lub konieczność rozwiązania problemu, być może trzeba będzie utworzyć osobne zlecenie usługi. Zwykłe koszty obsługi będą zastosowane do dodatkowych pytań i problemów, których nie można rozwiązać przy użyciu określonej poprawki. Aby uzyskać pełną listę numerów telefonów pomocy technicznej i obsługi klienta firmy Microsoft lub utworzyć osobne zlecenie usługi, odwiedź następującą witrynę firmy Microsoft w sieci Web:

Uwaga "Poprawka dostępna do pobrania" zawiera listę języków, dla których dostępna jest poprawka. Jeśli odpowiedni język nie jest widoczny, to dlatego, że poprawka nie jest dostępna dla danego języka.
Ważne poprawki systemu Windows Vista i Windows Server 2008 są zawarte w tych samych pakietach. Jednakże tylko jeden z tych produktów może być wymieniony na stronie "Żądanie poprawki". Aby zażądać pakietu poprawek, który dotyczy systemu Windows Vista i Windows Server 2008, wystarczy wybrać produkt, który znajduje się na stronie.

Wymagania wstępne

Aby zastosować tę poprawkę, komputer musi działać jeden z następujących systemów operacyjnych:

  • Windows Server 2008

  • Windows Server 2008 Service Pack 2 (SP2)

  • Windows Server 2008 R2

Ponadto musi mieć dostęp do usług zasad sieciowych i roli serwera zainstalowanych na komputerze.

Wymagania dotyczące ponownego uruchomienia

Po zainstalowaniu tej poprawki należy ponownie uruchomić usługę Routing i dostęp zdalny

Informacje dotyczące rejestru

Nie trzeba wprowadzać żadnych zmian w rejestrze.

Informacje o plikach

Wersja anglojęzyczna tej poprawki ma atrybuty plików (lub nowsze) wymienione w poniższej tabeli. Daty i godziny odpowiadające tym plikom zostały podane w formacie uniwersalnego czasu koordynowanego (UTC, Coordinated Universal Time). Po wyświetleniu informacji o pliku są konwertowane na czas lokalny. Aby zobaczyć różnicę między czasem UTC i czasem lokalnym, należy użyć z karty Strefa czasowa w aplecie Data i godzina w Panelu sterowania.

Informacje o plikach systemu Windows Server 2008

Pliki MANIFESTU (manifest) i pliki MUM (mum) instalowane są dla każdego środowiska są
wymienione osobno. Pliki MUM i pliki MANIFESTU oraz skojarzone pliki katalogu zabezpieczeń (.cat), są krytyczne dla utrzymania stanu zaktualizowanego składnika. Pliki wykazu zabezpieczeń (ich atrybuty nie zostały wymienione) są podpisane za pomocą podpisu cyfrowego firmy Microsoft.

Wszystkie obsługiwane wersje systemu Windows Server 2008 x86

Potrzebujesz dalszej pomocy?

Chcesz uzyskać więcej opcji?

Poznaj korzyści z subskrypcji, przeglądaj kursy szkoleniowe, dowiedz się, jak zabezpieczyć urządzenie i nie tylko.

Społeczności pomagają zadawać i odpowiadać na pytania, przekazywać opinie i słuchać ekspertów z bogatą wiedzą.

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?
Jeśli naciśniesz pozycję „Wyślij”, Twoja opinia zostanie użyta do ulepszania produktów i usług firmy Microsoft. Twój administrator IT będzie mógł gromadzić te dane. Oświadczenie o ochronie prywatności.

Dziękujemy za opinię!

×