Symptomy

Przypis dolny lub jego część może przechodzić na następną stronę po tej, na której znajduje się odsyłacz.

Przyczyna

Jeśli przypis dolny nie mieści się w dostępnym miejscu, jego część, a w niektórych przypadkach całość, może zostać automatycznie przeniesiona na następną stronę. Ilość dostępnego miejsca zależy od ilości tekstu na stronie, ustawień marginesów oraz liczby i długości przypisów dolnych.

Obejście problemu

Uwaga: Jeśli używasz dokumentu utworzonego w programie Microsoft Word 97, przed wypróbowaniem obejść opisanych w tym artykule wykonaj następujące kroki:


  1. W menu Narzędzia kliknij polecenie Opcje.

  2. Na karcie
    Zgodność
    wyczyść pole wyboru
    Układ przypisów dolnych jak w programie Word 6.x/95/97.

Jeśli problem nadal występuje, wykonaj następujące kroki opisane w tym artykule.


Jeśli przypis dolny częściowo lub w całości przechodzi na następną stronę, konieczna może być zmiana ustawienia lub formatowania przypisu dolnego. Aby zmienić położenie przypisów dolnych, zastosuj metodę odpowiednią dla danej sytuacji.

Metoda 1: Zmiana opcji Używaj metryki drukarki


Aby zmienić opcję
Używaj metryki drukarki, wykonaj następujące kroki:

  1. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Zgodność.

  2. Na liście
    Opcje zalecane dla
    kliknij pozycję
    Microsoft Word 2000.

  3. W obszarze
    Opcje
    zaznacz pole wyboru
    Układ strony ustalany na podstawie metryki drukarki, a następnie kliknij przycisk
    OK.

Uwaga: W niektórych przypadkach problem rozwiązuje wyczyszczenie pola wyboru
Układ strony ustalany na podstawie metryki drukarki.

Metoda 2: Zmiana odstępu między wierszami dla tekstu normalnego na Dokładnie


Zastosuj tę metodę, jeśli dla dokumentu ustawiony jest odstęp między wierszami inny niż
Pojedyncza
(w menu
Format
kliknij polecenie
Akapit, a następnie kliknij kartę
Wcięcia i odstępy). Ustaw odstęp między wierszami dla normalnego tekstu treści dokumentu na dokładny rozmiar w punktach. Rozmiar ten zależy od kroju i rozmiaru czcionki normalnej. Aby zmodyfikować odstęp między wierszami dla tekstu normalnego, wykonaj następujące kroki:

  1. W menu Edycja kliknij polecenie Zaznacz wszystko.

  2. W menu Format kliknij polecenie Akapit.

  3. Kliknij kartę Wcięcia i odstępy.

  4. W polu
    Odstęp między wierszami
    kliknij pozycję
    Dokładnie, a w polu
    Co
    zwiększ rozmiar w punktach (rozmiar czcionki 12 punktów spróbuj zmienić na przykład na 30 punktów).

  5. Kliknij przycisk OK.

Metoda 3: Ustawienie odstępu między wierszami dla stylu Tekst przypisu końcowego na Dokładnie


Ustaw odstęp między wierszami dla stylu
Tekst przypisu końcowego
na dokładny rozmiar w punktach, nieco większy od rozmiaru czcionki. Spowoduje to zmniejszenie odstępów między przypisami dolnymi, dzięki czemu będzie więcej miejsca na przypisy dolne.


Aby zmodyfikować odstęp między wierszami dla tekstu przypisu końcowego, wykonaj następujące kroki:


  1. W menu Format kliknij polecenie Styl.

  2. Na liście
    Style
    zaznacz pozycję
    Tekst przypisu końcowego, a następnie kliknij przycisk
    Modyfikuj.

  3. W oknie dialogowym
    Modyfikuj styl
    kliknij przycisk
    Format, a następnie kliknij pozycję
    Akapit.

  4. Na liście
    Odstęp między wierszami
    kliknij pozycję
    Dokładnie.

  5. W polu
    Co
    wpisz rozmiar w punktach nieco większy od rozmiaru czcionki tekstu przypisu koncowego, a następnie kliknij przycisk
    OK. Jeśli na przykład rozmiarem czcionki tekstu przypisu koncowego jest 10 punktów, ustaw odstęp między wierszami na dokładnie 10,5 punkta.


    UWAGA: Jeśli ustawisz odstęp między wierszami na rozmiar mniejszy niż rozmiar w punktach czcionki, górna lub dolna część tekstu może być niewidoczna.

  6. Kliknij przycisk OK, a następnie kliknij przycisk Zastosuj.

Metoda 4: Zmniejszenie rozmiaru czcionki dla stylu Tekst przypisu końcowego


Aby zmodyfikować styl Tekst przypisu końcowego, wykonaj następujące kroki:

  1. W menu Format kliknij polecenie Styl.

  2. Na liście
    Style
    zaznacz pozycję
    Tekst przypisu końcowego, a następnie kliknij przycisk
    Modyfikuj.

  3. W oknie dialogowym
    Modyfikuj styl
    kliknij przycisk
    Format, a następnie kliknij pozycję
    Czcionka.

  4. W polu
    Rozmiar
    zmniejsz rozmiar o kilka punktów i kliknij przycisk
    OK.

  5. Kliknij przycisk OK dwa razy, a następnie kliknij przycisk Zastosuj.

Metoda 5: Zmniejszenie rozmiaru marginesów strony


Aby zmniejszyć rozmiar marginesów strony, wykonaj następujące kroki:

  1. W menu Plik kliknij polecenie Ustawienia strony.

  2. Na karcie
    Marginesy
    zmniejsz ustawienia marginesów, a następnie kliknij przycisk
    OK.

Metoda 6: Zmniejszenie rozmiaru tekstu


Zmniejsz o niewielką wartość rozmiar tekstu w punktach. Jeśli do tekstu zastosowano style, możesz bezpośrednio zmodyfikować style. Jeśli do tekstu nie zastosowano stylów, zaznacz tekst i zastosuj jedną z następujących metod:

  • Kliknij polecenie
    Czcionka
    w menu
    Format, aby zmienić rozmiar czcionki.


    lub

  • Kliknij polecenie
    Akapit
    w menu
    Format, aby zmienić odstęp między wierszami dla tekstu.

Metoda 7: Zmiana odstępu między wierszami dla separatora przypisów dolnych


Aby zmienić odstęp między wierszami dla separatora przypisów dolnych, wykonaj następujące kroki:

  1. W menu Widok kliknij polecenie Normalny.

  2. W menu
    Widok
    kliknij polecenie
    Przypisy dolne. W dolnym okienku kliknij przycisk
    Notatki
    (strzałka) i wybierz pozycję
    Separator przypisów dolnych
    z listy
    Przypisy dolne.

  3. Zaznacz separator przypisów dolnych.

  4. W menu
    Format
    kliknij polecenie
    Akapit
    i, podobnie jak w metodzie 2, zmień odstęp między wierszami na dokładną wartość, na przykład 4 lub 5 punktów.

Metoda 8: Wyłączenie kontroli bękartów i wdów dla przypisów dolnych


  1. W menu Widok kliknij polecenie Normalny.

  2. W menu
    Widok
    kliknij polecenie
    Przypisy dolne. W okienku przypisów zaznacz wszystkie przypisy dolne.

  3. W menu Format kliknij polecenie Akapit.

  4. Kliknij kartę
    Podziały wiersza i strony, a następnie wyczyść pole wyboru
    Kontroluj sieroty i wdowy. Kliknij przycisk
    OK.

Metoda 9: Dodanie i ukrycie niestandardowego odsyłacza przypisu końcowego i przypisu dolnego


Na prawo od przypisu dolnego, którego dotyczy problem, wstaw niestandardowy przypis dolny, a następnie sformatuj go jako ukryty. Aby to zrobić, wykonaj następujące kroki:

  1. Umieść punkt wstawiania na prawo od numeru odsyłacza ostatniego przypisu dolnego, a następnie kliknij polecenie
    Przypis dolny
    w menu
    Wstaw.

  2. W obszarze
    Numerowanie
    zaznacz opcję
    Znak niestandardowy, wpisz gwiazdkę (*), a następnie kliknij przycisk
    OK.

  3. Zaznacz nową gwiazdkę przypisu dolnego, naciskając klawisze SHIFT+HOME. W menu
    Format
    kliknij polecenie
    Czcionka. Zaznacz pole wyboru
    Ukrycie, a następnie kliknij przycisk
    OK.

  4. Zaznacz niestandardowy znak
    Odsyłacz przypisu dolnego
    w treści dokumentu i w menu
    Format
    kliknij polecenie
    Czcionka. Zaznacz pole wyboru
    Ukrycie, a następnie kliknij przycisk
    OK.

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności

Poznaj szkolenia >

Uzyskuj nowe funkcje w pierwszej kolejności

Dołącz do niejawnych testerów firmy Microsoft >

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?

Dziękujemy za opinię!

×