Pliki pakietu Microsoft Office 2010 można łatwo zapisać bezpośrednio w bibliotece programu Microsoft SharePoint z poziomu pliku lub do obszaru roboczego programu SharePoint w celu późniejszego zsynchronizowania.

Biblioteki programu SharePoint to lokalizacje w witrynie programu SharePoint, w której można przechowywać pliki udostępnione członkom zespołu i zarządzać nimi. Po dodaniu plików do biblioteki inne osoby mogą je czytać i edytować w zależności od ich uprawnień.

Obszar roboczy programu SharePoint to kopia witryny programu SharePoint lub zaznaczonych sekcji pobranych do komputera, aby można było z niego korzystać w trybie offline. Synchronizowanie obszaru roboczego z witryną programu SharePoint umożliwia przekazywanie dokumentów, nad którymi pracujesz w trybie offline, a także pobieranie plików, które zostały zaktualizowane przez członków zespołu. Aby dowiedzieć się więcej na temat obszarów roboczych programu SharePoint i innych narzędzi do udostępniania plików, zobacz temat Dowiedz się więcej o obszarach roboczych w programie SharePoint Workspace 2010.

W tym dokumencie

Zapisywanie pliku w bibliotece programu SharePoint

Którego programu pakietu Office 2010 używasz?

Access

Wykonaj poniższe czynności, aby zapisać bazę danych programu Access 2010 w bibliotece programu SharePoint:

  1. Kliknij kartę Plik.

  2. Kliknij pozycję zapisz & Publikuj, a następnie kliknij pozycję Zapisz bazę danych jako lub Zapisz obiekt jako.

  3. W obszarze Zaawansowanewybierz pozycję SharePoint, a następnie kliknij pozycję Zapisz jako.

    1. W oknie dialogowym Zapisywanie jako Znajdź lokalizację programu SharePoint, w której chcesz zapisać, a następnie kliknij przycisk Zapisz.

      Aby dowiedzieć się więcej o oknie dialogowym Zapisywanie jako, zobacz Zapisywanie pliku.

Początek strony

Excel

Wykonaj poniższe czynności, aby zapisać arkusz kalkulacyjny lub skoroszyt programu Excel 2010 w bibliotece programu SharePoint:

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Zapisz i wyślij, a następnie kliknij pozycję Zapisz w programie SharePoint.

  3. Znajdź lokalizację programu SharePoint, w której chcesz zapisać element, a następnie kliknij przycisk Zapisz jako.

  4. W oknie dialogowym Zapisywanie jako kliknij przycisk Zapisz.

    Aby dowiedzieć się więcej o oknie dialogowym Zapisywanie jako, zobacz Zapisywanie pliku.

Początek strony

Program InfoPath

Wykonaj poniższe czynności, aby zapisać formularz programu InfoPath 2010 w bibliotece programu SharePoint:

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Zapisz i wyślij, a następnie kliknij pozycję Zapisz w programie SharePoint.

  3. Znajdź lokalizację programu SharePoint, w której chcesz zapisać element, a następnie kliknij przycisk Zapisz jako.

  4. W oknie dialogowym Zapisywanie jako kliknij przycisk Zapisz.

    Aby dowiedzieć się więcej o oknie dialogowym Zapisywanie jako, zobacz Zapisywanie pliku.

Początek strony

OneNote

Wykonaj poniższe czynności, aby zapisać stronę, sekcję lub Notes programu OneNote 2010 w bibliotece programu SharePoint:

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Zapisz jako.

  3. W obszarze Zapisz bieżące Zdecyduj, czy chcesz zapisać stronę, sekcję czy Notes.

  4. Wybierz format, w którym chcesz zapisać, a następnie kliknij pozycję Zapisz jako.

  5. W oknie dialogowym Zapisywanie jako Znajdź lokalizację programu SharePoint, w której chcesz zapisać, a następnie kliknij przycisk Zapisz.

    Aby dowiedzieć się więcej o oknie dialogowym Zapisywanie jako, zobacz Zapisywanie pliku.

Początek strony

Outlook

Wykonaj poniższe czynności, aby zapisać element programu Outlook 2010 w bibliotece programu SharePoint:

  1. Wybierz lub Otwórz element, który chcesz zapisać.

  2. Kliknij kartę Plik.

  3. Kliknij pozycję Zapisz jako.

  4. W oknie dialogowym Zapisywanie jako Znajdź lokalizację programu SharePoint, w której chcesz zapisać, a następnie kliknij przycisk Zapisz.

    Aby dowiedzieć się więcej o oknie dialogowym Zapisywanie jako, zobacz Zapisywanie pliku.

Początek strony

PowerPoint

Wykonaj poniższe czynności, aby zapisać prezentację programu PowerPoint 2010 w bibliotece programu SharePoint:

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Zapisz i wyślij, a następnie kliknij pozycję Zapisz w programie SharePoint.

  3. Znajdź lokalizację programu SharePoint, w której chcesz zapisać element, a następnie kliknij przycisk Zapisz jako.

  4. W oknie dialogowym Zapisywanie jako kliknij przycisk Zapisz.

    Aby dowiedzieć się więcej o oknie dialogowym Zapisywanie jako, zobacz Zapisywanie pliku.

Początek strony

Project

Wykonaj poniższe czynności, aby zapisać projekt programu Project 2010 w bibliotece programu SharePoint:

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Zapisz i wyślij, a następnie kliknij pozycję Zapisz w programie SharePoint.

  3. Znajdź lokalizację programu SharePoint, w której chcesz zapisać element, a następnie kliknij przycisk Zapisz jako.

  4. W oknie dialogowym Zapisywanie jako kliknij przycisk Zapisz.

    Aby dowiedzieć się więcej o oknie dialogowym Zapisywanie jako, zobacz Zapisywanie pliku.

Początek strony

Publisher

Wykonaj poniższe czynności, aby zapisać publikację programu Publisher 2010 w bibliotece programu SharePoint:

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Zapisz jako.

  3. W oknie dialogowym Zapisywanie jako Znajdź lokalizację programu SharePoint, w której chcesz zapisać, a następnie kliknij przycisk Zapisz.

    Aby dowiedzieć się więcej o oknie dialogowym Zapisywanie jako, zobacz Zapisywanie pliku.

Początek strony

Visio

Wykonaj poniższe czynności, aby zapisać rysunek programu Visio 2010 w bibliotece programu SharePoint:

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Zapisz i wyślij, a następnie kliknij pozycję Zapisz w programie SharePoint.

  3. Znajdź lokalizację programu SharePoint, w której chcesz zapisać element, a następnie kliknij przycisk Zapisz jako.

  4. W oknie dialogowym Zapisywanie jako kliknij przycisk Zapisz.

    Aby dowiedzieć się więcej o oknie dialogowym Zapisywanie jako, zobacz Zapisywanie pliku.

    Początek strony

Word

Wykonaj poniższe czynności, aby zapisać dokument programu Word 2010 w bibliotece programu SharePoint:

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Zapisz i wyślij, a następnie kliknij pozycję Zapisz w programie SharePoint.

  3. Znajdź lokalizację programu SharePoint, w której chcesz zapisać element, a następnie kliknij przycisk Zapisz jako.

  4. W oknie dialogowym Zapisywanie jako kliknij przycisk Zapisz.

    Aby dowiedzieć się więcej o oknie dialogowym Zapisywanie jako, zobacz Zapisywanie pliku.

Początek strony

Zapisywanie pliku w obszarze roboczym programu SharePoint

Możesz dodawać dokumenty do bibliotek programu SharePoint w obszarze roboczym programu SharePoint zsynchronizowanym z witryny programu SharePoint z komputerem. Te dokumenty zostaną automatycznie zsynchronizowane z witryną programu SharePoint po następnym połączeniu z serwerem.

Wykonaj poniższe czynności, aby dodać nowe lub istniejące dokumenty do biblioteki programu SharePoint w obszarze roboczym programu SharePoint.

  1. Otwórz obszar roboczy programu SharePoint.

  2. Wybierz bibliotekę programu SharePoint, w której chcesz dodać nowe lub istniejące dokumenty.

  3. Aby dodać nowy dokument, kliknij kartę Narzędzia główne , kliknij pozycję Nowy dokument, a następnie kliknij odpowiedni typ dokumentu.

  4. Aby dodać dokument z systemu plików, kliknij kartę Narzędzia główne , kliknij pozycję Dodaj dokumenty, wybierz odpowiedni dokument, a następnie kliknij przycisk Otwórz.

Aby dowiedzieć się więcej o obszarach roboczych programu SharePoint, zobacz synchronizowanie zawartości w obszarze roboczym programu SharePoint.

Linki pokrewne

Zapisywanie pliku

Centrum przekazywania pakietu Microsoft Office 2010

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności

Poznaj szkolenia >

Uzyskuj nowe funkcje w pierwszej kolejności

Dołącz do niejawnych testerów firmy Microsoft >

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?

Dziękujemy za opinię!

×