Torne seus documentos do Word acessíveis para todos com o Assistente de Acessibilidade

Aplica-se a
Word para Microsoft 365

Este guia fornece instruções passo a passo e práticas recomendadas para garantir que seus documentos do Word sejam acessíveis, tornando seu conteúdo disponível para todos. 

O Assistente de Acessibilidade ajuda você a resolver problemas de acessibilidade enquanto escreve seu documento. Ele orienta você sobre como adicionar um texto alternativo às imagens, permitindo que as pessoas que usam leitores de tela entendam o conteúdo da imagem. Além disso, ele fornece dicas sobre como usar fontes, cores e estilos para tornar seus documentos do Word mais inclusivos.

Observação

O Assistente de Acessibilidade agora está disponível exclusivamente para o Microsoft Word no Windows. Os recursos e instruções mencionados neste artigo se aplicam somente à versão Windows do Microsoft Word.

Neste artigo

Verificar a acessibilidade enquanto trabalha no Word

Usar uma cor de fonte acessível 

Adicionar texto Alt a elementos visuais

Usar os cabeçalhos da tabela

Evite usar tabelas de largura fixa

Use os estilos internos de título, subtítulo e título 

Criar faixas de parágrafo 

Adicionar texto e tela de hiperlink acessíveis Dicas

Criar listas acessíveis

Ajustar o espaço entre frases e parágrafos  

Testar a acessibilidade com uma Leitura Avançada 

Verificar a acessibilidade enquanto trabalha no Word

O Assistente de Acessibilidade é uma ferramenta que analisa seu conteúdo e sinaliza problemas de acessibilidade em seu documento. No Word, o Assistente de Acessibilidade é executado automaticamente em segundo plano, detectando problemas de acessibilidade e enviando lembretes na barra de status. 

Selecione Revisar e, em seguida, Verificar Acessibilidade para abrir o painel de acessibilidade, onde você pode revisar e corrigir problemas de acessibilidade. 

Para usar os recursos descritos neste artigo, abra um novo documento no Word ou acesse um existente. 

Usar cores de fonte acessíveis

O texto no documento deve ser fácil de ler, com contraste suficiente em relação à cor da tela de fundo. 

  1. Vá para a guia Página Inicial ou pressione Alt+H.
  2. No grupo Fonte , selecione a seta ao lado do botão Cor da fonteCor da fonte. 
  3. Para ver apenas as cores que têm contraste suficiente, selecione Somente alto contraste e alterne para ativar o modo de alto contraste.
    Uma captura de tela mostra o local do botão de alternância Somente alto contraste.

Observação

  • Ao passar o mouse sobre qualquer opção de cor no seletor de cores, uma dica de ferramenta indicará se a cor selecionada tem baixo ou bom contraste com o plano de fundo.
  • O Assistente de Acessibilidade sinaliza cores de texto com baixo contraste e fornece sugestões para melhorá-las.

Adicionar texto alt aos visuais

O texto Alt ajuda os usuários cegos ou com baixa visão a entender o conteúdo dos elementos visuais. Esses elementos visuais incluem imagens, elementos gráficos SmartArt, formas, grupos, gráficos, objetos incorporados, tinta e vídeos. 

  1. Selecione a imagem, o vídeo ou qualquer outro conteúdo visual no documento.
  2. Clique com o botão direito do mouse no conteúdo visual e escolha Exibir Texto Alternativo no menu de contexto.
  3. No painel direito, selecione Texto Alternativo, digite uma descrição para o conteúdo visual em uma ou duas frases.

Observação

Se o conteúdo visual for decorativo, selecione Marcar como decorativo. 

Dica

  • Evite usar imagens com texto para transmitir informações essenciais. Em caso afirmativo, insira o mesmo texto no documento.
  • Use texto alt para descrever brevemente a imagem e o texto e por que eles estão lá.
  • Escreva um texto Alt preciso e curto que explique o conteúdo e a função da imagem.
  • Algumas palavras costumam ser suficientes. Não escreva mais do que uma frase ou duas.
  • Não repita o texto ao redor da imagem; Use "um gráfico de" ou "uma imagem de".
  • Para áudio e vídeo, use texto alt e legendas ocultas para surdos ou com deficiência auditiva.
  • Transforme diagramas em imagens e adicione texto alternativo. Evite agrupar objetos em diagramas, pois eles permanecerão na ordem de tabulação.

Usar os cabeçalhos da tabela

Use uma estrutura de tabela simples com cabeçalhos de coluna. Tabelas aninhadas, células vazias e células mescladas ou divididas podem confundir o leitor, dificultando a transmissão de informações úteis. 

  1. na inserção. , selecione o ícone do botão Inserir tabela.Tabela.
  2. Selecione o número de linhas e colunas arrastando o cursor sobre a grade.
  3. Depois que a tabela for inserida, selecione a primeira linha da tabela.
  4. Na guia Design da Tabela , selecione Linha de Cabeçalho no grupo Opções de Estilo de Tabela . 
  5. Isso define a primeira linha como a linha de cabeçalho.

Evite usar tabelas de largura fixa

O uso de tabelas de largura fixa em arquivos do Word pode causar vários problemas de acessibilidade. Eles não se ajustam bem a diferentes tamanhos de tela ou níveis de zoom, dificultando a leitura do conteúdo em dispositivos móveis ou ao aumentar o zoom. Os leitores de tela também podem ter dificuldades com a estrutura fixa, causando confusão para pessoas cegas ou com baixa visão. Use larguras flexíveis para melhor acessibilidade e para garantir uma estrutura de mesa clara. 

Para criar uma tabela de largura flexível:

  1. Selecionar toda a tabela.
  2. Na guia Layout da Tabela , selecione AutoAjuste no grupo Tamanho da Célula .
  3. Selecione AutoAjuste da Janela para ajustar entre as margens da página ou AutoAjuste do Conteúdo para ajustar o texto dentro das células.

Use os estilos internos de título, subtítulo e título

Use os estilos internos de título e subtítulo para o título e subtítulo do documento. Esses estilos são projetados para serem facilmente digitalizados visualmente e com tecnologia assistiva. Os títulos devem fornecer uma estrutura bem definida e servir como pontos de referência de navegação

  1. Selecione o texto que deseja formatar como título.
  2. Selecione a guia Página Inicial ou pressione Alt+H.
  3. Escolha o estilo necessário no grupo Estilos .

Observação

Organizar os títulos na ordem lógica prescrita; Não pule níveis de título. Por exemplo, use Título 1, Título 2 e, em seguida, Título 3, em vez de Título 3, Título 1 e Título 2. 

Para obter instruções passo a passo sobre o uso de títulos e estilos, consulte Melhorar a acessibilidade com estilos de título.  

Criar faixas de parágrafo

Uma faixa de parágrafo no Word é um elemento visual frequentemente usado para enfatizar ou realçar um parágrafo específico em um documento. Normalmente consiste em uma linha horizontal ou uma borda decorativa colocada acima ou abaixo do parágrafo. 

Essa técnica de formatação ajuda a chamar a atenção para o parágrafo, destacando-o do texto ao redor. As faixas de parágrafo podem ser personalizadas com diferentes estilos de linha, cores e espessuras para se adequar ao design e à finalidade de um documento.  

  1. Selecione o texto que você deseja personalizar.
  2. Na guia Página Inicial , selecione a seta para baixo ao lado de Sombreamento de texto com botão de seta para baixoSombreamento no grupo Parágrafo .
  3. No menu Sombreamento, escolha a cor desejada entre as opções fornecidas.

People que usam leitores de tela têm a opção de digitalizar uma lista de links no documento. Os links devem transmitir informações claras e precisas sobre o destino. Você também pode adicionar Dicas de Tela que são exibidas quando você passa o cursor sobre o texto ou as imagens que contêm um hiperlink.  

Para obter as instruções passo a passo sobre como criar hiperlinks acessíveis e dicas de tela, acesse Criar links acessíveis no Word e Criar ou editar um hiperlink.  

  1. Realce o texto ou a imagem para a qual adicionar um link.

  2. Na guia Inserir, selecione o botão Link do Hiperlink ou pressione Ctrl+K.

  3. Para vincular um arquivo ou página da Web existente:

    • Selecione o arquivo ou página da Web existente na seção Vincular a.
    • Insira o endereço da página da Web ou selecione um arquivo para o qual vincular.

    Para vincular um local no mesmo documento:

    • Selecione Colocar neste documento na seção Vincular a .
    • Selecione os títulos ou marcadores aos quais vincular na lista de locais dentro do documento
  4. No campo Texto para exibição, forneça informações definitivas e precisas sobre o destino do link e selecione OK.

Observação

Evite usar textos de links como "clique aqui", "veja esta página", "acesse aqui" ou "saiba mais". Em vez disso, inclua o título completo da página de destino. 

Criar listas acessíveis

Para tornar os documentos mais fáceis para os leitores de tela, use pequenos pedaços, como listas numeradas ou com marcadores. Evite parágrafos simples no meio de listas para evitar confusão. Isso garante uma navegação precisa e aprimora a legibilidade para todos os usuários. 

Lista com marcadores:

  • Coloque o cursor onde deseja iniciar a lista com marcadores.
  • Vá para a guia Página Inicial ou pressione Alt+H.
  • Selecione o botão Lista com marcadoresno grupo Parágrafo .
  • Digite os itens da lista. Pressione Enter após cada item para criar um novo marcador.

Lista numerada:

  • Coloque o cursor onde deseja iniciar a lista numerada.
  • Vá para a guia Página Inicial ou pressione Alt+H.
  • Selecione o botão Lista numerada Numeração no grupo Parágrafo.
  • Digite os itens da lista. Pressione Enter após cada item para criar um novo ponto numerado.

Lista de vários níveis:

  • Coloque o cursor onde deseja iniciar a lista de vários níveis.
  • Vá para a guia Página Inicial ou pressione Alt+H.
  • Selecione o botão Lista de vários níveisMultilevelList no grupo Parágrafo .
  • Escolha o tipo de lista de vários níveis a ser criada nos estilos de lista fornecidos.
  • Digite os itens da lista. Pressione Enter após cada item para criar um novo ponto. Para criar um item de subnível, pressione a tecla Tab antes de digitar.

Ajustar o espaçamento entre frases e parágrafos

O texto pode parecer "se misturar" em uma página (as linhas de texto se comprimem). Para facilitar a leitura, você pode aumentar o espaçamento entre linhas entre as frases e adicionar espaço antes ou depois dos parágrafos. 

  1. Selecione um ou mais parágrafos para ajustar o espaço.

  2. Vá para a guia Página Inicial ou pressione Alt+H.

  3. No grupo Parágrafos, selecione o ícone do botão Espaçamento entre linhas e parágrafos.Espaçamento entre linhas e parágrafos.

    Observação

    Recomenda-se usar um espaçamento entre linhas de 1,5 no arquivo do Word.

  4. No menu suspenso, selecione o espaçamento de linha e parágrafo desejado.

Para obter mais informações, consulte Ajustar recuos e espaçamento no Word. 

Testar a acessibilidade com uma Leitura Avançada

A Leitura Avançada no Microsoft Word aprimora a legibilidade com recursos como Ler em Voz Alta, Espaçamento de Texto, Divisão de Sílaba e Foco de Linha.

  • Na guia Exibir, selecione o botão Leitura AvançadaLeitura Avançada.

Para obter mais informações, consulte Usar a Leitura Avançada no Word. 

Confira também

Melhorar a acessibilidade em seus documentos com o Assistente de Acessibilidade

Receba notificações em tempo real sobre problemas de acessibilidade enquanto trabalha no Microsoft 365 Apps 

Tudo o que você precisa saber para escrever um texto Alt eficaz