Última atualização: 7 de janeiro de 2025
PROBLEMA
Ao tentar adicionar uma conta do Gmail ao Outlook clássico, você pode receber um dos seguintes erros:
"Não foi possível fazer logon no servidor de entrada (POP/IMAP). Marque seu endereço de email e senha e tente novamente."
"Não foi possível configurar sua conta do Google com o IMAP. Talvez seja necessário fazer alterações nas configurações do Gmail."
Se você tiver uma conta do Gmail existente em seu perfil do Outlook, poderá ver o seguinte erro ao tentar Enviar/Receber:
"Tarefa: 'Sincronizando pastas inscritas para username@gmail.com.' erro relatado (0x800CCC0E): 'O Outlook não pode sincronizar pastas inscritas para username@gmail.com. Erro: não é possível conectar-se ao servidor. Se você continuar a receber está mensagem, contate o administrador do servidor ou provedor de serviços de Internet.
CAUSA
Esse problema pode ocorrer se você adicionar a conta do Gmail ao Outlook e, durante a entrada do navegador, não marcou a caixa para:
Selecione quais aplicativos & serviços da Microsoft podem acessar: "Leia, redmine, envie e exclua permanentemente todos os seus emails do Gmail".
STATUS: CORRIGIDO
A partir da Versão 2412 do Canal Atual Build 18324.20168, use a nova solução de repetição abaixo. Para obter mais informações sobre sua versão do Office, vá para Sobre o Office: Qual versão do Office estou usando?
Tente novamente a solução
Quando estiver na compilação fixa, se você perdeu a caixa de seleção dos aplicativos da Microsoft & serviços podem acessar: "Leia, redmine, envie e exclua permanentemente todos os seus emails do Gmail.", você pode repetir o login do navegador selecionando o link Repetir na janela de erro:
Se você estiver na compilação fixa, mas a solução acima não estiver funcionando, use a solução alternativa manual abaixo.
Solução Alternativa Manual
Etapa 1: remover o acesso aos serviços de Microsoft Apps & no Gmail.
- Feche o Outlook.
- Entre na sua conta do Google no google.com.
- Selecione sua foto de perfil no canto superior e selecione Gerenciar sua conta do Google.
- No menu do lado esquerdo, selecione Segurança.
- Role para baixo até Suas conexões com aplicativos & serviços de terceiros e selecione Aplicativos & serviços Microsoft.
- Localize aplicativos & serviços da Microsoft tenha algum acesso à sua Conta do Google e selecione Ver detalhes.
- Em Acesso que você concedeu aos aplicativos & serviços da Microsoft, selecione Remover todo o acesso.
- Selecione Confirmar.
Etapa 2: excluir as credenciais IMAP do Google do Gerenciador de Credenciais do Windows
No menu Iniciar do Windows, procure o Gerenciador de Credenciais e abra-o. No Windows 10, talvez seja necessário abrir o Painel de Controle para acessar o Gerenciador de Credenciais. Para obter mais informações, acesse Acessando o Gerenciador de Credenciais.
Em Gerenciar suas credenciais, selecione Credenciais do Windows.
Role para baixo até Credenciais genéricas e localize aquelas que começam com MicrosoftOffice16_Data:OAUTH2.
Expanda cada um deles e passe o mouse sobre MicrosoftOffice16_Data:OAUTH2 até que ele mostre o nome completo, incluindo o tp_google_imap_Oauth2. Estas são as credenciais do Google para sua conta do Gmail.
Selecione Remover para cada um deles com o MicrosoftOffice16_Data:OAUTH2. Existem duas dessas credenciais para cada conta do Gmail, portanto, remova ambas.
Se você quiser evitar remover as credenciais IMAP do Google, exceto para a conta afetada específica, poderá mapear as credenciais comparando-as com as identidades nesta chave do registro abaixo. Abra o Editor do Registro e cole esse caminho na barra de endereços na parte superior.
Computer\HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Common\Identity\Identities
As subchaves dessa chave do Registro acima incluem sua identidade do Gmail. No início da chave de registro de identidade há um número que corresponde à sua credencial do Gmail no Gerenciador de Credenciais. Consulte os exemplos abaixo para referência.
Depois de executar as etapas acima, você estará pronto para Entrar pelo navegador do Outlook. Abra o Outlook no perfil do Outlook que não estava sincronizando e selecione a barra de negócios Entrar pelo navegador no Outlook. Durante o login, certifique-se de entrar no navegador para marcar a caixa de aplicativos & serviços da Microsoft indicada no início deste artigo.
Se você removeu a conta do Gmail do seu perfil do Outlook, selecione Arquivo, Adicionar conta para adicionar a conta do Gmail novamente e faça o processo de entrada do navegador novamente.
Mais recursos
Pergunte aos especialistas
Conecte-se com especialistas, participe de discussões sobre as mais recentes novidades e práticas recomendadas do Outlook e leia o nosso blog.
Obter ajuda na comunidade
Faça uma pergunta e encontre as soluções com os Agentes de Suporte, MVPs, Engenheiros e outros usuários do Outlook.
Sugira um novo recurso
É um prazer ler seus comentários e sugestões! Compartilhe suas ideias. Estamos ouvindo.
Veja Também
Correções ou soluções alternativas para problemas recentes no Outlook clássico para Windows