Muitos utilizadores consideram que utilizar um teclado externo com atalhos de teclado para bases de dados de ambiente de trabalho do Access no Windows os ajuda a trabalhar de forma mais eficiente. Para usuários com deficiência visual ou problemas de mobilidade, os atalhos de teclado podem ser mais fáceis do que usar a tela sensível ao toque e são uma alternativa essencial ao uso do mouse.
Observação
- Os atalhos neste tópico referem-se ao layout de teclado dos EUA. As teclas para outros layouts podem não corresponder exatamente às teclas de um teclado dos EUA.
- Um sinal de mais (+) em um atalho significa que você precisa pressionar várias teclas ao mesmo tempo.
- Um sinal de vírgula (,) em um atalho significa que você precisa pressionar várias teclas em ordem.
- Este tópico pressupõe que os usuários do JAWS desativaram o recurso Menu Virtual da Faixa de Opções.
Neste tópico
- Atalhos usados com frequência
- Navegar na faixa de opções apenas com o teclado
- Trabalhar com arquivos de banco de dados
- Navegar no espaço de trabalho do Access
- Trabalhar com menus, caixas de diálogo, assistentes e folhas de propriedades
- Trabalhar com caixas de texto, caixas de combinação e caixas de listagem
- Trabalhar com objetos
- Atalhos comuns para as vistas Estrutura, Esquema e Folha de Dados
- Trabalhar na vista Folha de Dados
- Trabalhar na vista Estrutura
- Navegar na Vista Formulário
- Navegar em Pré-visualizar e em Pré-visualizar Esquema
- Trabalhar com painéis
- Selecionar texto ou dados
- Editar texto ou dados
- Navegar em tabelas e células
- Obter ajuda com o Access
- Atalhos diversos de teclado
Atalhos usados com frequência
Esta tabela descreve detalhadamente os atalhos mais frequentemente utilizados em bases de dados de ambiente de trabalho do Access.
| Para fazer isto | Pressione |
|---|---|
| Selecionar o separador ativo do friso e ativar as Informações de Teclas de Atalho. | Alt ou F10 (Para aceder a um separador do friso diferente, utilize as Informações de Teclas de Atalho ou as teclas de seta.) |
| Vá para a guia Página Inicial. | Alt+H |
| Aceder à caixa Diga-me o que pretende fazer no friso. | Alt+G e insira o termo de pesquisa |
| Exibir o menu de atalho do item selecionado. | Shift+F10 ou tecla do Menu do Windows |
| Mudar o foco para um painel diferente da janela. | F6 |
| Abra uma base de dados existente. | Ctrl+A |
| Mostrar ou ocultar o Painel de Navegação. | F11 |
| Mostrar ou ocultar uma folha de propriedades. | F4 |
| Alternar entre o Modo de Edição (com o ponto de inserção apresentado) e o Modo de Navegação na Vista de Folha de Dados ou Vista Estrutura. | F2 |
| Mudar do formulário para a Vista Formulário na Vista Estrutura. | F5 |
| Ir para o campo seguinte ou anterior na Vista Folha de Dados. | Tecla Tab ou Shift+Tab |
| Ir para um registo específico na Vista de Folha de Dados. | Alt+F5 e, em seguida, na caixa de número de registo, escreva o número do registo e prima Enter |
| Abrir a caixa de diálogo Imprimir (para folhas de dados, formulários e relatórios). | Ctrl+P |
| Abrir a caixa de diálogo Configurar Página (para formulários e relatórios). | S |
| Abrir o separador Localizar na caixa de diálogo Localizar e Substituir na Vista Folha de Dados ou Vista Formulário. | Ctrl+F |
| Abrir a janela Ajuda . | F1 |
| Saia do Access. | Alt+F4 |
Navegue na faixa de opções apenas com o teclado
O friso é a faixa na parte superior do Access, organizada em separadores. Quando selecionada, cada separador do friso apresenta um friso diferente. Quando selecionado, cada separador do friso apresenta um friso diferente constituído por grupos e cada grupo inclui um ou mais comandos.
Você pode navegar na faixa de opções usando apenas o teclado. As Informações de Teclas de Atalho são combinações de teclas especiais que pode utilizar para aceder rapidamente a um comando no friso ao premir algumas teclas, independentemente de onde estiver no Access. Todos os comandos no Access podem ser efetuados através de uma Informação de Tecla de Atalho.
Observação
Os suplementos e outros programas podem adicionar novas guias à faixa de opções e podem oferecer Dicas de Teclas para essas guias.
Há duas maneiras de navegar nas guias da faixa de opções:
- Para aceder ao friso, prima Alt e, em seguida, para alternar entre os separadores, utilize as teclas Seta Para a Direita e Seta Para a Esquerda.
- Para acessar diretamente a uma guia na faixa de opções, pressione uma das seguintes Dicas de Tecla:
| Para | Pressione |
|---|---|
| Aceda ao menu Ficheiro . | Alt+F |
| Vá para a guia Página Inicial. | Alt+H |
| Aceda ao separador Criar . | Alt+C |
| Aceder ao separador Dados Externos . | Alt+X |
| Aceda ao separador Ferramentas da Base de Dados . | Alt+Y, 1 |
| Aceder ao separador Tabela . | Alt+J, T |
| Aceda ao separador Suplementos , se existirem. | Alt+X, 2 |
| Aceder à caixa Diga-me o que pretende fazer no friso. | Alt+Q |
Usar o teclado para trabalhar com guias da faixa de opções
Para ir para as guias da faixa de opções, pressione Alt. Para ir diretamente para uma guia, pressione sua Dica de Tecla.
Para mover-se no grupo selecionado no momento, pressione a tecla Seta para baixo .
Para mover-se entre os grupos em uma faixa de opções, pressione Ctrl+Seta para a direita ou Seta para a esquerda .
Para alternar entre os comandos dentro de um grupo, pressione a tecla Tab ou Shift+Tab.
Você ativa os controles de maneiras diferentes, dependendo do tipo de controle:
- Se o controle selecionado for um botão, para ativá-lo, pressione a Barra de espaços ou Enter.
- Se o controle selecionado for um botão de divisão (ou seja, um botão que abre um menu de opções adicionais), para ativá-lo, pressione Alt+Seta para baixo . Pressione a tecla Tab para navegar pelas opções. Para selecionar a opção atual, pressione a Barra de espaços ou Enter.
- Se o controle selecionado for uma lista (por exemplo, a lista Fonte ), para abrir a lista, pressione a tecla de seta para baixo . Em seguida, para mover entre os itens, pressione a tecla de Seta para cima ou Seta para baixo .
- Se o controle selecionado for uma galeria, para selecionar o controle, pressione a Barra de espaços ou Enter. Em seguida, pressione a tecla Tab para procurar os itens.
Dica
Em galerias com mais de uma linha de itens, a tecla Tab move o foco do início para o fim da linha atual. Quando você chegar ao final da linha, o foco mudará para o início da linha seguinte. Pressionar a tecla Seta para a direita no final da linha atual move o foco de volta para o início da linha atual.
Para obter mais informações sobre como usar o teclado e as Dicas de Tecla com a faixa de opções, consulte Usar o teclado para trabalhar com a faixa de opções.
Trabalhar com arquivos de banco de dados
Saiba como usar o teclado para abrir e salvar bancos de dados e imprimir informações de banco de dados.
Abrir e salvar bancos de dados
| Para | Pressione |
|---|---|
| Abra um novo banco de dados. | Ctrl+O |
| Abra um banco de dados existente. | Ctrl+A |
| Abrir a pasta ou arquivo selecionado. | Enter |
| Abrir a pasta um nível acima da pasta selecionada. | Backspace |
| Excluir a pasta ou o arquivo selecionado. | Delete |
| Exibir um menu de atalho para um item selecionado, como uma pasta ou um arquivo. | Shift+F10 ou tecla do Menu do Windows |
| Avançar pelas opções. | Tecla Tab |
| Mover para trás entre as opções. | Shift+Tab |
| Abrir a lista Examinar. | F4 ou Alt+E |
| Salvar um objeto de banco de dados. | Ctrl+B |
| Abra a caixa de diálogo Salvar como . | F12 ou Alt+F, S |
Imprimir informações de banco de dados
| Para | Pressione |
|---|---|
| Imprimir o objeto atual ou o objeto selecionado. | Ctrl+P |
| Na Visualização de Impressão, abra a caixa de diálogo Imprimir . | P ou Ctrl+P |
| Em Visualizar impressão, abra a caixa de diálogo Configuração de página . | S |
| Cancele a Visualização de Impressão ou a Visualização de Layout. | Esc |
| No menu Arquivo , retorne ao seu banco de dados. | Esc |
Navegar no espaço de trabalho do Access
Saiba como usar atalhos de teclado para mover-se no espaço de trabalho do Access. Você também aprenderá a alterar o modo como os bancos de dados são mostrados no Access.
Alternar de documentos com guias para documentos com janelas
Por padrão, os bancos de dados do Access são mostrados como documentos com guias. Se você quiser trabalhar com documentos em janelas sobrepostas, poderá alterar as opções da janela do documento nas opções do aplicativo.
- Para ir para o menu Arquivo , selecione Arquivo ou pressione Alt+F.
- Selecione Opções. A caixa de diálogo Opções do Access é aberta.
- Selecionar Banco de Dados Atual.
- Em Opções da Janela do Documento, selecione Janelas Sobrepostas e selecione OK.
- Feche e reabra o banco de dados atual para que a opção entre em vigor.
Mover no espaço de trabalho do Access
| Para fazer isto | Pressione |
|---|---|
| Mostrar ou ocultar o Painel de Navegação. | F11 |
| Vá para a caixa Pesquisar no Painel de Navegação quando o foco já estiver no Painel de Navegação. | Ctrl+F |
| Alterne para o painel seguinte ou anterior no espaço de trabalho. | F6 ou Shift+F6 Talvez você precise pressionar F6 mais de uma vez. Se pressionar F6 não exibir o painel de tarefas desejado, pressione Alt para mover o foco para a faixa de opções e pressione Ctrl+Tab para mover para o painel de tarefas. |
| Alterne para a janela de banco de dados seguinte ou anterior. | Ctrl+F6 ou Ctrl+Shift+F6 |
| Restaura a janela minimizada selecionada quando todas as janelas estão minimizadas. | Enter |
| Feche a janela do banco de dados ativo. | Ctrl+W |
| Alternar entre o Editor do Visual Basic e a janela ativa anterior. | Alt+F11 |
Trabalhar com menus, caixas de diálogo, assistentes e folhas de propriedades
Saiba como usar os atalhos de teclado para navegar e usar menus, caixas de diálogo, assistentes e folhas de propriedades.
Usar menus
| Para | Pressione |
|---|---|
| Mostrar Dicas de Teclas. | Alt ou F10 |
| Mostrar o menu do ícone do programa (na barra de título do programa), também conhecido como menu de controle. | Alt+Barra de espaços |
| Com o menu ou submenu visível, selecione o comando seguinte ou anterior. | Seta para baixo ou Seta para cima |
| Selecione o menu à esquerda ou à direita ou, quando um submenu estiver visível, alterne entre o menu principal e o submenu. | Seta para a esquerda ou direita |
| Selecione o primeiro ou o último comando no menu ou submenu. | Home ou End |
| Abrir o menu selecionado ou executar a ação atribuída ao botão selecionado. | Barra de espaços ou Enter |
| Abra um menu de atalho ou abra um menu suspenso para o item de galeria selecionado. | Shift+F10 ou tecla do Menu do Windows |
| Rolar a lista de galeria selecionada para cima ou para baixo. | Page Up ou Page Down |
| Mover-se para o início ou para o fim da lista de galeria selecionada. | Ctrl+Home ou Ctrl+End |
| Feche o menu visível e o submenu ao mesmo tempo. | Alt |
| Feche o menu visível ou, com um submenu visível, feche apenas o submenu. | Esc |
Usar caixas de diálogo
| Para | Pressione |
|---|---|
| Alternar para a próxima guia de uma caixa de diálogo. | Ctrl+Tab |
| Alternar para a guia anterior de uma caixa de diálogo. | Ctrl+Shift+Tab |
| Mover para a opção ou grupo de opções seguinte ou anterior. | Tecla Tab ou Shift+Tab |
| Mover-se entre opções na caixa de listagem suspensa selecionada ou mover-se entre opções em um grupo de opções. | Teclas de direção |
| Execute a ação atribuída ao botão selecionado ou marque ou desmarque a caixa de seleção. | Barra de espaços |
| Abrir a lista se estiver fechada e ir para uma opção na lista. | Primeira letra de uma opção em uma lista suspensa |
| Selecione a opção ou marque ou desmarque a caixa de seleção pela letra sublinhada no nome da opção. | Alt+Tecla de letra |
| Abrir a caixa de listagem suspensa selecionada. | Alt+Tecla de seta para baixo |
| Feche a caixa de lista suspensa selecionada. | Esc |
| Execute a ação atribuída ao botão padrão na caixa de diálogo. | Enter |
| Cancele o comando e feche a caixa de diálogo. | Esc |
Usar assistentes
| Para | Pressione |
|---|---|
| Alterne o foco para frente entre os controles no assistente. | Tecla Tab |
| Alterne o foco entre as seções (cabeçalho, corpo e rodapé) do assistente. | F6 |
| Conclua o assistente. | Alt+F |
Usar folhas de propriedade
Esses atalhos de teclado se aplicam a folhas de propriedades para tabelas, consultas, formulários e relatórios no Modo Design e formulários e relatórios no Modo Layout.
| Para fazer isto | Pressione |
|---|---|
| Mostrar ou ocultar a folha de propriedades. | F4 |
| Mover-se entre as opções na lista suspensa de seleção de controle, um item por vez. | Seta para baixo ou Seta para cima |
| Mover-se entre as opções na lista suspensa de seleção de controle, uma página por vez. | Page Down ou Page Up |
| Mover para as guias da folha de propriedades a partir da lista suspensa de seleção de controle. | Tecla Tab |
| Mover-se entre as guias da folha de propriedades com uma guia selecionada, mas nenhuma propriedade selecionada. | Seta para a esquerda ou direita |
| Com uma propriedade já selecionada, mova uma propriedade para baixo em uma guia. | Tecla Tab |
| Com uma propriedade selecionada, mova uma propriedade acima em uma guia ou, se já estiver na parte superior, mova para a guia. | Shift+Tab |
| Alternar para frente entre as guias quando uma propriedade for selecionada. | Ctrl+Tab |
| Alternar para trás entre as guias quando uma propriedade for selecionada. | Ctrl+Shift+Tab |
Trabalhar com caixas de texto, caixas de combinação e caixas de listagem
Use o teclado para navegar e editar o conteúdo em uma caixa de texto, caixa de combinação ou caixa de listagem.
Editar uma caixa de texto
Uma caixa de edição é uma caixa de texto em branco na qual você digita ou cola uma entrada, como seu nome de usuário ou o caminho de uma pasta.
| Para fazer isto | Pressione |
|---|---|
| Ir para o início da entrada. | Home |
| Ir para o fim da entrada. | End |
| Mover-se um caractere para a esquerda ou para a direita. | Seta para a esquerda ou direita |
| Mover uma palavra para a esquerda ou para a direita. | Ctrl+Seta para a esquerda ou para a direita |
| Selecionar do ponto de inserção até o início da entrada de texto. | Shift+Home |
| Selecionar do ponto de inserção até o final da entrada de texto. | Shift+End |
| Altere a seleção em um caractere para a esquerda. | Shift+Seta para a esquerda |
| Alterar o tamanho da seleção um caráter para a direita. | Shift+Seta para a direita |
| Alterar o tamanho da seleção uma palavra para a esquerda. | Ctrl+Shift+Seta para a esquerda |
| Alterar o tamanho da seleção uma palavra para a direita. | Ctrl+Shift+Seta para a direita |
Usar uma caixa de combinação ou de listagem
Uma caixa de listagem exibe um intervalo de valores ou opções imutáveis, que são relacionadas automaticamente. Uma caixa de combinação também apresenta valores ou escolhas, mas não os apresenta até selecionar uma seta pendente. Com uma caixa de combinação, por vezes pode introduzir um valor que não está na lista, tal como faria com uma caixa de texto.
| Para fazer isto | Pressione |
|---|---|
| Abrir uma caixa de combinação. | F4 ou Alt+Tecla de seta para baixo |
| Atualizar os conteúdos do campo de pesquisa , da caixa de listagem ou de uma caixa de combinação. | F9 |
| Mover uma linha para baixo. | Tecla de seta para baixo |
| Mover uma página para baixo. | Page down |
| Mover uma linha para cima. | Tecla de seta para cima |
| Mover uma página para cima. | Page up |
| Sair da caixa de combinação ou da caixa de listagem. | Tecla Tab |
Trabalhar com objetos
Utilize atalhos de teclado para editar e deslocar-se na lista Objetos e para navegar e abrir objetos.
Editar e navegar na lista Objetos
| Para fazer isto | Pressione |
|---|---|
| Mudar o nome de um objeto selecionado. Observação: Só pode mudar o nome de um objeto quando este estiver fechado. |
F2 |
| Mover uma linha para baixo. | Tecla de seta para baixo |
| Deslocar-se para baixo uma janela. | Page down |
| Deslocar-se para o último objeto. | End |
| Mover uma linha para cima. | Tecla de seta para cima |
| Deslocar-se para cima uma janela. | Page up |
Navegar e abrir objetos
| Para | Pressione |
|---|---|
| Abrir a tabela ou consulta selecionada na Vista de Folha de Dados. | Enter |
| Abrir o formulário ou relatório selecionado. | Enter |
| Executar a macro selecionada. | Enter |
| Abra a tabela, consulta, formulário, relatório, macro ou módulo selecionado na Vista Estrutura. | Ctrl+Enter |
| Exiba a janela Immediate no Visual Basic Editor. | Ctrl+G |
Atalhos comuns para as vistas Estrutura, Esquema e Folha de Dados
| Para fazer isto | Pressione |
|---|---|
| Alternar entre o Modo de Edição (com o ponto de inserção apresentado) e o Modo de Navegação numa folha de dados. | F2 |
| Sair do Modo de Navegação e voltar ao Modo de Edição num formulário ou relatório. | Esc |
| Mudar para a folha de propriedades (nas vistas Estrutura e Esquema para formulários e relatórios). | F4 ou Alt+Enter |
| Mudar do formulário para a Vista Formulário na Vista Estrutura. | F5 |
| Alternar entre as partes superiores e inferiores de uma janela (na Vista Estrutura das consultas, macros e na janela Filtro/Ordenação Avançados ). | F6 |
| Alternar entre a grelha do campo, a folha de propriedades, as propriedades do campo, o Painel de Navegação, a Barra de Ferramentas de Acesso Rápido e as Informações de Teclas de Atalho no friso (na Vista Estrutura de tabelas). | F6 |
| Mude do Visual Basic Editor novamente para o formulário ou relatório na Vista Estrutura. | Alt+F11 |
| Alternar para avançar entre vistas quando estiver numa tabela, consulta, formulário ou relatório. Observação: Se estiverem disponíveis vistas adicionais, as combinações de teclas sucessivas mudam o foco para a vista disponível seguinte. |
Ctrl+Seta para a direita |
| Alternar para retroceder entre vistas quando estiver numa tabela, consulta, formulário ou relatório. Observação: Se estiverem disponíveis vistas adicionais, as combinações de teclas sucessivas mudam o foco para a vista anterior. |
Ctrl+Seta para a esquerda Observação: Este atalho não funciona em todas as circunstâncias com todos os objetos. |
Trabalhar na Vista Folha de Dados
Utilize a Vista de Folha de Dados quando trabalhar com tabelas e consultas.
Navegar entre campos e registros
Estes atalhos de teclado funcionam no Modo de Navegação e na Vista de Folha de Dados.
| Para fazer isto | Pressione |
|---|---|
| Deslocar-se para o campo seguinte. | Tecla de Tabulação ou Seta Para a Direita |
| Deslocar-se para o último campo no registo atual. | End |
| Deslocar-se para o campo anterior. | Shift+Tecla de tabulação ou Seta para a esquerda |
| Deslocar-se para o primeiro campo no registo atual. | Home |
| Mover para o campo atual no próximo registro. | Tecla de seta para baixo |
| Mover para o campo atual no último registro. | Ctrl+Seta para baixo |
| Mover para o último campo no último registro. | Ctrl+End |
| Mover para o campo atual no registro anterior. | Seta para cima |
| Mover para o campo atual no primeiro registro. | Ctrl+Seta para cima |
| Mover para o primeiro campo no primeiro registro. | Ctrl+Home |
| Vá para um registro específico. | Alt+F5 e, na caixa número do registro, digite o número do registro e pressione Enter |
Navegar para outra tela de dados
| Para | Pressione |
|---|---|
| Mova uma tela para cima. | Page up |
| Mova uma tela para baixo. | Page down |
| Mover uma tela para a direita. | Ctrl+Page down |
| Mover uma tela para a esquerda. | Ctrl+Page up |
Selecionar e mover uma coluna
| Para | Pressione |
|---|---|
| Selecione a coluna atual ou cancele a seleção da coluna, somente no modo de navegação . | Ctrl+Barra de espaços |
| Estenda a seleção uma coluna para a direita, caso a coluna atual esteja selecionada. | Shift+Seta para a direita |
| Estenda a seleção uma coluna para a esquerda, se a coluna atual estiver selecionada. | Shift+Seta para a esquerda |
Trabalhar com subfolhas de dados
| Para | Pressione |
|---|---|
| Insira a subfolha de dados do último campo do registro anterior na folha de dados. | Tecla Tab |
| Insira a subfolha de dados do primeiro campo do registro seguinte na folha de dados. | Shift+Tab |
| Saia da subfolha de dados e vá para o primeiro campo do próximo registro na folha de dados. | Ctrl+Tab |
| Saia da subfolha de dados e vá para o último campo do registro anterior na folha de dados. | Ctrl+Shift+Tab |
| No último campo da subfolha de dados, insira o próximo campo na folha de dados. | Tecla Tab |
| Na folha de dados, ignore a subfolha de dados e vá para o próximo registro na folha de dados. | Tecla de seta para baixo |
| Na folha de dados, ignore a subfolha de dados e vá para o registro anterior na folha de dados. | Seta para cima |
| Ir para um registro específico em uma subfolha de dados. Observação: Isso move o foco da subfolha de dados para a caixa de número do registro. |
Alt+F5 e, na caixa número do registro, digite o número do registro e pressione Enter |
| Mover da folha de dados para a subfolha de dados do registro. | Ctrl+Shift+Seta para baixo |
| Recolher a subfolha de dados. | Ctrl+Shift+Seta para cima |
Observação
Para navegar entre campos e registros em uma subfolha de dados, use os mesmos atalhos de teclado usados no modo Folha de Dados.
Trabalhar no modo Design
Você trabalha no Modo Design ao criar tabelas, consultas, formulários, relatórios e macros.
Navegar no modo Design
| Para fazer isto | Pressione |
|---|---|
| Alternar entre o modo de edição (com o ponto de inserção exibido) e o modo de navegação . | F2 |
| Abra ou feche a folha de propriedades. | F4 ou Alt+Enter |
| Alternar para o Modo Formulário a partir de um formulário no Modo Design. | F5 |
| Alternar entre as partes superior e inferior de uma janela (no Modo de exibição Design de consultas, macros e na janela Filtrar/Classificar Avançado ). Observação: Use F6 se a tecla Tab não levar você para a seção da tela desejada. |
F6 |
| Alternar para frente entre o painel de design, propriedades, painel de navegação, faixa de opções e controles de zoom (no modo Design de tabelas, formulários e relatórios). | F6 |
| Mostrar ou ocultar o painel Lista de Campos . | Alt+F8 |
| Quando você tiver um módulo de código aberto, alterne do Editor do Visual Basic para o formulário ou relatório no Modo Design. | Shift+F7 |
| Alternar da folha de propriedades de um controle em um formulário ou relatório no Modo Design para a superfície de design sem alterar o foco do controle. | Shift+F7 |
| Copiar o controle selecionado para a área de transferência. | Ctrl+C |
| Recortar o controle selecionado e copiá-lo para a área de transferência. | Ctrl+X |
| Cole o conteúdo da área de transferência no canto superior esquerdo da seção selecionada. | Ctrl+V |
| Mover o controle selecionado para a direita em um pixel ao longo da grade da página. | Seta para a direita |
| Mover o controle selecionado para a esquerda por um pixel ao longo da grade da página. | Seta para a esquerda |
| Mova o controle selecionado para cima em um pixel ao longo da grade da página. Observação: Para controles em um layout empilhado, isso alterna a posição do controle selecionado com o controle diretamente acima dele, a menos que já seja o controle mais alto no layout. |
Seta para cima |
| Mova o controle selecionado para baixo em um pixel ao longo da grade da página. Observação: Para controles em um layout empilhado, isso alterna a posição do controle selecionado com o controle diretamente abaixo dele, a menos que já seja o controle mais baixo no layout. |
Tecla de seta para baixo |
| Mover o controle selecionado para a direita em um pixel (independentemente da grade da página). | Ctrl+Seta para a direita |
| Mover o controle selecionado para a esquerda em um pixel (independentemente da grade da página). | Ctrl+Seta para a esquerda |
| Mover o controle selecionado um pixel para cima (independentemente da grade da página). Observação: Para controles em um layout empilhado, isso alterna a posição do controle selecionado com o controle diretamente acima dele, a menos que já seja o controle mais alto no layout. |
Ctrl+Seta para cima |
| Mover o controle selecionado um pixel para baixo (independentemente da grade da página). Observação: Para controles em um layout empilhado, isso alterna a posição do controle selecionado com o controle diretamente abaixo dele, a menos que já seja o controle mais baixo no layout. |
Ctrl+Seta para baixo |
| Aumentar a largura do controle selecionado à direita em um pixel. Observação: Para controles em um layout empilhado, isso aumenta a largura de todo o layout. |
Shift+Seta para a direita |
| Diminuir a largura do controle selecionado à esquerda em um pixel. Observação: Para controles em um layout empilhado, isso diminui a largura de todo o layout. |
Shift+Seta para a esquerda |
| Diminuir a altura do controle selecionado na parte inferior em um pixel. | Shift+tecla de seta para cima |
| Aumente a altura do controle selecionado na parte inferior em um pixel. | Shift+Seta para baixo |
Editar usando controles no formulário e no relatório no Modo Design
| Para fazer isto | Pressione |
|---|---|
| Copiar o controle selecionado para a área de transferência. | Ctrl+C |
| Recortar o controle selecionado e copiá-lo para a área de transferência. | Ctrl+X |
| Cole o conteúdo da área de transferência no canto superior esquerdo da seção selecionada. | Ctrl+V |
| Mover o controle selecionado para a direita (exceto um controle que faça parte de um layout). | Seta para a direita ou Ctrl+Seta para a direita para mover-se em incrementos menores |
| Mover o controle selecionado para a esquerda (exceto um controle que faça parte de um layout). | Tecla de seta para a esquerda ou Ctrl+Seta para a esquerda para mover-se em incrementos menores |
| Mover o controle selecionado para cima (exceto um controle que faça parte de um layout). | Tecla de seta para cima ou Ctrl+Seta para cima para mover em incrementos menores |
| Mover o controle selecionado para baixo (exceto um controle que faça parte de um layout). | Tecla de seta para baixo ou Ctrl+Seta para baixo para mover em incrementos menores |
| Aumente a altura do controle selecionado. Observação: Se usado com um controle que está em um layout, toda a linha do layout é redimensionada. |
Shift+Seta para baixo |
| Aumente a largura do controle selecionado. Observação: Se usado com um controle que está em um layout, toda a coluna do layout é redimensionada. |
Shift+Seta para a direita |
| Reduza a altura do controle selecionado. Observação: Se usado com um controle que está em um layout, toda a linha do layout é redimensionada. |
Shift+tecla de seta para cima |
| Reduza a largura do controle selecionado. Observação: Se usado com um controle que está em um layout, toda a coluna do layout é redimensionada. |
Shift+Seta para a esquerda |
Navegar no modo Formulário
Você trabalha no Modo Formulário ao inserir dados em um formulário.
Navegar entre campos e registros
Esses atalhos de teclado funcionam no modo de Navegação no Modo de Exibição de Formulário.
| Para fazer isto | Pressione |
|---|---|
| Mover para o próximo campo. | Tecla Tab |
| Ir para o campo anterior. | Shift+Tab |
| Mover para o último controle do formulário e permanecer no registro atual. | End |
| Ir para o último controle do formulário e definir o foco no último registro. | Ctrl+End |
| Mover para o primeiro controle do formulário e permanecer no registro atual. | Home |
| Ir para o primeiro controle do formulário e definir o foco no primeiro registro. | Ctrl+Home |
| Mover para o campo atual no próximo registro. | Ctrl+Page down |
| Mover para o campo atual no registro anterior. | Ctrl+Page up |
| Vá para um registro específico. | Alt+F5 e, na caixa número do registro, digite o número do registro e pressione Enter |
Navegar em formulários com mais de uma página
| Para | Pressione |
|---|---|
| Mova uma página abaixo ou, no final do registro, vá para a página equivalente no próximo registro. | Page down |
| Mover uma página acima ou, no final do registro, mover para a página equivalente no registro anterior. | Page up |
Navegar entre um formulário principal e um subformulário
| Para | Pressione |
|---|---|
| Insira o subformulário do campo anterior no formulário principal. | Tecla Tab |
| Insira o subformulário do campo a seguir no formulário principal. | Shift+Tab |
| Saia do subformulário e vá para o próximo campo no formulário master ou no próximo registro. | Ctrl+Tab |
| Saia do subformulário e vá para o campo anterior no formulário principal ou no registro anterior. | Ctrl+Shift+Tab |
Navegar na visualização de impressão e na visualização de layout
| Para fazer isto | Pressione |
|---|---|
| Abra a caixa de diálogo Imprimir (para folhas de dados, formulários e relatórios). | Ctrl+P |
| Abra a caixa de diálogo Configuração de Página (para formulários e relatórios). | S |
| Cancele a Visualização de Impressão ou a Visualização de Layout. | Esc |
| Role para baixo em pequenos incrementos. | Tecla de seta para baixo |
| Role para baixo uma tela inteira. | Page down |
| Ir para a parte inferior da página. | Ctrl+Seta para baixo |
| Role para cima em pequenos incrementos. | Seta para cima |
| Role para cima uma tela inteira. | Page up |
| Ir para o início da página. | Ctrl+Seta para cima |
| Role para a direita em pequenos incrementos. | Seta para a direita |
| Mover para a borda direita da página. | End |
| Ir para o canto inferior direito da página. | Ctrl+End |
| Role para a esquerda em pequenos incrementos. | Seta para a esquerda |
| Mover para a borda esquerda da página. | Home |
| Ir para o canto superior esquerdo da página. | Ctrl+Home |
| Ir para a caixa de número de página. | Alt+F5 e digite o número da página e pressione Enter |
Trabalhar com painéis
Saiba como usar atalhos de teclado com os painéis de diagrama, grade, SQL ou Lista de Campos .
Usar o painel do diagrama
| Para | Pressione |
|---|---|
| Mover-se entre tabelas, modos de exibição e funções (e unir linhas, se disponíveis). | Tecla Tab ou Shift+Tab |
| Mover-se entre colunas em uma tabela, exibição ou função. | Teclas de direção |
| Escolha a coluna de dados selecionada para saída. | Barra de espaço ou sinal de adição (+) |
| Remova a coluna de dados selecionada do resultado da consulta. | Barra de espaço ou sinal de menos (-) |
| Remova a tabela, o modo de exibição, a função ou a linha de junção selecionada da consulta. | Delete |
Observação
Se houver vários itens selecionados, pressionar a Barra de espaços afetará todos eles. Para selecionar vários itens, mantenha pressionada a tecla Shift enquanto selecione os itens. Para ativar/desativar o estado selecionado de um item, mantenha pressionada a tecla Ctrl enquanto seleciona ele.
Usar painel de grade
| Para | Pressione |
|---|---|
| Mover-se entre as células. | Teclas de direção, tecla Tab ou Shift+Tab |
| Ir para a última linha da coluna atual. | Ctrl+Seta para baixo |
| Ir para a primeira linha da coluna atual. | Ctrl+Seta para cima |
| Mover para a célula superior esquerda na parte visível da grade. | Ctrl+Home |
| Mover para a célula inferior direita. | Ctrl+End |
| Mover-se em uma lista suspensa. | Tecla Seta para cima ou para baixo |
| Selecione uma coluna de grade inteira. | Ctrl+Barra de espaços |
| Alterne entre o modo de edição e o modo de seleção de célula. | F2 |
| Copiar o texto selecionado em uma célula para a área de transferência (no modo de edição ). | Ctrl+C |
| Recortar o texto selecionado em uma célula e colocá-lo na área de transferência (no modo de edição ). | Ctrl+X |
| Cole o texto da área de transferência (no modo de edição ). | Ctrl+V |
| Alternar entre inserir e sobrescrever ao editar em uma célula. | Inserir |
| Marque a caixa de seleção na coluna Saída . Observação: Se vários itens forem selecionados, pressionar essa tecla afetará todos os itens selecionados. |
Barra de espaços |
| Limpar o conteúdo selecionado de uma célula. | Delete |
| Limpar todos os valores de uma coluna de grade selecionada. | Delete |
Usar um painel SQL
Você pode usar as teclas de edição padrão do Windows ao trabalhar no painel SQL. Por exemplo, você pode usar Ctrl+teclas de direção para mover-se entre palavras e os comandos Recortar, Copiar e Colar na guia Página Inicial funcionam normalmente. Você pode inserir apenas texto; não há modo de substituição.
Observação
No modo de exibição SQL, Ctrl+A para selecionar todo o texto só tem suporte no Microsoft 365, no Access 2016 Clique para Executar, no Access 2021 e no Access 2019. Como alternativa, pressione F2.
Usar o painel Lista de campos com um formulário ou relatório nos modos Design ou Layout
| Para fazer isto | Pressione |
|---|---|
| Mostrar ou ocultar o painel Lista de Campos . | Alt+F8 |
| Adicione o campo selecionado à seção de detalhes do formulário ou relatório. | Enter |
| Mover para cima ou para baixo no painel Lista de Campos . | Tecla Seta para cima ou para baixo |
| Mover-se entre os painéis superior e inferior da Lista de Campos. | Tecla Tab |
Selecionar texto ou dados
Saiba como usar o teclado para selecionar um campo, registro ou texto em um campo. Você também pode usar atalhos de teclado para estender sua seleção ou localizar e substituir texto ou dados.
Selecionar um campo ou registro
Observação
Para cancelar uma seleção, utilize a tecla de direção oposta.
| Para | Pressione |
|---|---|
| Selecione o próximo campo. | Tecla Tab |
| Alternar entre o modo de edição (com o ponto de inserção exibido) e o modo de navegação em uma folha de dados. | F2 |
| Sair do modo de navegação em um formulário ou relatório. | Esc |
| Alternar entre a seleção do registro atual e o primeiro campo do registro atual, no modo de navegação . | Shift+Barra de espaços |
| Estenda a seleção para o registro anterior, se o registro atual estiver selecionado. | Shift+tecla de seta para cima |
| Selecionar todos os registros. | Ctrl+A |
Selecionar texto em um campo
| Para | Pressione |
|---|---|
| Altere o tamanho da seleção em um caractere para a direita. | Shift+Seta para a direita |
| Altere o tamanho da seleção uma palavra para a direita. | Ctrl+Shift+Seta para a direita |
| Altere o tamanho da seleção em um caractere para a esquerda. | Shift+Seta para a esquerda |
| Altere o tamanho da seleção em uma palavra para a esquerda. | Ctrl+Shift+Seta para a esquerda |
Estender uma seleção
| Para | Pressione |
|---|---|
| Ative o modo Extender . Observação: No modo Folha de Dados, a Seleção Estendida aparece no canto inferior direito da janela. |
F8 e, em seguida, repetidamente F8 para estender a seleção para a palavra, o campo, o registro e todos os registros |
| Estender uma seleção para campos adjacentes na mesma linha no modo Folha de Dados. | Seta para a esquerda ou direita |
| Estender a seleção para as linhas adjacentes no modo Folha de Dados. | Tecla Seta para cima ou para baixo |
| Desfazer a extensão anterior. | Shift+F8 |
| Cancelar o modo Extendê-lo . | Esc |
Localizar e substituir texto ou dados
| Para | Pressione |
|---|---|
| Abra a guia Localizar na caixa de diálogo Localizar e Substituir . | Ctrl+F |
| Localize a próxima ocorrência do texto especificado na caixa de diálogo Localizar e Substituir quando a caixa de diálogo for fechada (somente no modo Folha de Dados e no Modo Formulário ). | Shift+F4 |
Editar texto ou dados
Use os atalhos de teclado nas seções a seguir para navegar até um ponto de inserção dentro de um campo, copiar, mover ou excluir texto e desfazer alterações. Você também pode usar o teclado para inserir dados nos campos Modo Folha de Dados ou Modo Formulário e atualização.
Mover o ponto de inserção em um campo
Observação
Se o ponto de inserção não estiver visível, pressione F2 para exibi-lo.
| Para | Pressione |
|---|---|
| Mover o ponto de inserção um caractere para a direita. | Seta para a direita |
| Mova o ponto de inserção uma palavra para a direita. | Ctrl+Seta para a direita |
| Mover o ponto de inserção um caractere para a esquerda. | Seta para a esquerda |
| Mover o ponto de inserção uma palavra para a esquerda. | Ctrl+Seta para a esquerda |
| Mova o ponto de inserção para o final do campo em campos unifilares ou mova-o para o final da linha em campos multifilares. | End |
| Mover o ponto de inserção para o final do campo, em campos de várias linhas. | Ctrl+End |
| Mova o ponto de inserção para o início do campo em campos unifilares ou mova-o para o início da linha em campos multifilares. | Home |
| Mover o ponto de inserção para o início do campo, em campos de várias linhas. | Ctrl+Home |
Copiar, mover ou excluir texto
| Para | Pressione |
|---|---|
| Copie a seleção para a área de transferência. | Ctrl+C |
| Recortar a seleção e copiar para a área de transferência. | Ctrl+X |
| Colar o conteúdo da área de transferência no ponto de inserção. | Ctrl+V |
| Exclua a seleção ou o caractere à esquerda do ponto de inserção. | Backspace |
| Exclua a seleção ou o caractere à direita do ponto de inserção. | Delete |
| Exclua todos os caracteres à direita do ponto de inserção. | Ctrl+Delete |
Desfazer alterações
| Para | Pressione |
|---|---|
| Desfazer digitação. | Ctrl+Z ou Alt+Backspace |
| Desfazer alterações no campo atual ou no registro atual. | Esc Se o campo atual e o registro atual tiverem sido alterados, pressione Esc duas vezes para desfazer as alterações, primeiro no campo atual e depois no registro atual. |
Inserir dados no modo Folha de Dados ou no Modo Formulário
| Para fazer isto | Pressione |
|---|---|
| Inserir a data atual. | Ctrl+Ponto-e-vírgula (;) |
| Inserir a hora atual. | Ctrl+Shift+Dois-pontos (:) |
| Inserir o valor padrão para um campo. | Ctrl+Alt+Barra de espaços |
| Inserir o valor do mesmo campo no registro anterior. | Ctrl+Apóstrofo (') |
| Adicionar um novo registro. | Ctrl+Sinal de adição (+) |
| Em uma folha de dados, exclua o registro atual. | Ctrl+Sinal de subtração (-) |
| Salvar alterações no registro atual. | Shift+Enter |
| Alternar entre os valores em uma caixa de seleção ou botão de opção. | Barra de espaços |
| Inserir uma nova linha em um campo de Texto Curto ou de Texto Longo. | Ctrl+Enter |
Atualizar campos com dados atuais
| Para | Pressione |
|---|---|
| Repita a consulta das tabelas subjacentes ou, em um subformulário, repita a consulta da tabela subjacente somente para o subformulário. | Shift+F9 ou F5 |
| Atualizar o conteúdo de uma lista de campos de pesquisa ou de uma caixa de combinação. | F9 |
Navegar em tabelas e células
Use os atalhos de teclado nas seções a seguir para navegar e mover-se em tabelas e células.
Trabalhar e movimentar-se em tabelas
| Para | Pressione |
|---|---|
| Mover-se para a próxima célula. | Tab |
| Mover-se para a célula anterior. | Shift+Tab |
| Mover-se para a próxima linha. | Tecla de seta para baixo |
| Mover-se para a linha anterior. | Tecla de seta para cima |
| Inserir uma tabulação em uma célula. | Ctrl+Tab |
| Iniciar um novo parágrafo. | Enter |
| Adicionar uma nova linha no fim da tabela. | Tecla Tab no final da última linha |
Movimentar-se em tabelas ou células
| Para | Pressione |
|---|---|
| Mover-se um caractere para a esquerda. | Tecla de seta para a esquerda |
| Mover-se um caractere para a direita. | Tecla de seta para a direita |
| Mover uma linha para cima. | Tecla de seta para cima |
| Mover uma linha para baixo. | Tecla de seta para baixo |
| Mover-se uma palavra para a esquerda. | Ctrl+Seta para a esquerda |
| Mover uma palavra para a direita. | Ctrl+Seta para a direita |
| Mover-se para o fim de uma linha. | End |
| Mover-se para o início de uma linha. | Home |
| Mover-se um parágrafo para cima. | Ctrl+Seta para cima |
| Mover-se um parágrafo para baixo. | Ctrl+Seta para baixo |
| Mover-se para o fim de uma caixa de texto. | Ctrl+End |
| Mover-se para o início de uma caixa de texto. | Ctrl+Home |
| Repetir a última ação de Localizar. | Shift+F4 |
Obter ajuda com o Access
A janela Ajuda fornece todo o conteúdo de ajuda do Access.
| Para fazer isto | Pressione |
|---|---|
| Abra a janela Ajuda . | F1 |
| Selecionar o item seguinte na janela Ajuda . | Tecla Tab |
| Selecionar o item anterior na janela Ajuda . | Shift+Tab |
| Executar a ação para o item selecionado. | Enter |
| Selecionar o texto oculto ou hiperligação seguinte. | Tecla Tab |
| Selecionar o texto oculto ou hiperlink anterior. | Shift+Tab |
| Efetuar a ação para o texto oculto ou hiperligação selecionado. | Enter |
| Voltar para o tópico de Ajuda anterior (botão Anterior ). | Alt+Tecla de seta para a esquerda ou Tecla de retrocesso |
| Deslocar pequenas quantidades para cima ou para baixo no tópico de Ajuda atualmente apresentado. | Tecla Seta para cima ou para baixo |
| Deslocar para cima ou para baixo, respetivamente, quantidades maiores no tópico de Ajuda atualmente apresentado. | Page Up ou Page Down |
Atalhos diversos de teclado
| Para | Pressione |
|---|---|
| Apresentar o endereço de hiperligação (URL) completo de uma hiperligação selecionada. | F2 |
| Abra a caixa Zoom para introduzir expressões e outro texto de forma conveniente em pequenas áreas de introdução. | Shift+F2 |
| Copie uma captura de ecrã do ecrã inteiro para a área de transferência. | Print screen |
| Copiar uma captura de ecrã da janela atual para a área de transferência. | ALT+PRINT SCREEN |
| Exibir o conjunto completo de comandos no menu do painel de tarefas. | Ctrl+Seta para baixo |
| Saia do Access. | Alt+F4 |
Confira também
Suporte de leitor de ecrã para o Access
Usar um leitor de tela para iniciar o Access
Suporte técnico para clientes com deficiências
A Microsoft quer proporcionar a melhor experiência possível para todos os clientes. Se for portador de deficiência ou tiver perguntas relacionadas com acessibilidade, contacte o Answer Desk para Pessoas Portadoras de Deficiência da Microsoft para obter assistência técnica. A equipe de suporte do Answer Desk Acessibilidade é treinada no uso de várias tecnologias adaptativas populares e pode oferecer assistência em espanhol, francês, inglês e na língua de sinais dos EUA. Acesse o site do Microsoft Answer Desk Acessibilidade para descobrir os detalhes de contato para a sua região.
Se for um utilizador da administração pública, comercial ou empresarial, contacte o Answer Desk de Acessibilidade para empresas.