No Excel para Windows, localize Opções Avançadas ao selecionarOpções> de Ficheiro>Avançadas.
Opções de edição
Após premir Enter, mover a seleção Torna uma célula adjacente a célula ativa depois de premir Enter na célula ativa atual. Na caixa Direção , indique qual célula adjacente fica ativa.
-
Direcção Faz com que uma célula adjacente seja a próxima célula ativa depois de premir Enter na célula ativa atual. Na caixa Direção , indique qual célula adjacente fica ativa.
Inserir automaticamente uma vírgula decimal Selecione esta caixa marcar para apresentar um número com casas decimais por predefinição.
-
Places Introduza o número de casas decimais na caixa Places para indicar onde é que o Microsoft Office Excel coloca automaticamente a vírgula decimal nos números que escreve como constantes numa folha de cálculo. Um número positivo move a vírgula decimal para a esquerda; Um número negativo move a vírgula decimal para a direita. Se a caixa Places estiver em branco ou estiver definida como 0 (zero), terá de introduzir a vírgula decimal manualmente. Para substituir esta opção, escreva uma vírgula decimal na célula quando escrever o número.
Ativar alça de preenchimento e arrastar e largar células Selecione esta caixa marcar para mover e copiar células e dados arrastando. Quando esta opção está selecionada, também pode arrastar a alça de preenchimento para copiar dados e preencher células adjacentes com uma série de dados.
-
Alertar antes de substituir células Apresenta uma mensagem se largar células sobre outras células que contêm dados.
Permitir a edição diretamente nas células Selecione esta caixa marcar para ativar a edição dentro de uma célula ao fazer duplo clique na célula em vez de editar os conteúdos da mesma na barra de fórmulas.
Expandir formatos e fórmulas de intervalo de dados Selecione para formatar automaticamente os novos itens adicionados ao final de uma lista para corresponder ao formato do resto da lista. As fórmulas repetidas em todas as linhas também são copiadas. Para serem expandidos, os formatos e as fórmulas têm de aparecer em, pelo menos, três das cinco últimas linhas antes da nova linha.
Ativar a entrada de percentagem automática Selecione para multiplicar por 100 todos os números inferiores a 1 introduzidos nas células formatadas no formato de Percentagem. Desmarque esta caixa marcar para multiplicar por 100 todos os números introduzidos nas células formatadas no formato Percentagem, incluindo números iguais ou superiores a 1.
Ativar a Conclusão Automática para os valores das células Conclui as entradas de texto que começa a escrever numa coluna de dados. Se as primeiras letras que escrever corresponderem a uma entrada existente nessa coluna, o Excel preenche automaticamente o texto restante.
-
Pré-visualização da Conclusão Automática Quando o Excel deteta um padrão, apresenta uma pré-visualização e pode optar por utilizar o texto previsto. Selecione esta opção para evitar premir Enter para utilizar a Pré-visualização da Conclusão Automática.
Aplique zoom na imagem com o IntelliMouse Se tiver o dispositivo apontador Microsoft IntelliMouse, defina o botão de roda para ampliar em vez de deslocar na folha de cálculo ou gráfico.
Alertar o utilizador quando ocorrer uma operação potencialmente demorada Selecione se quer ser notificado quando uma operação afeta um grande número de células e pode demorar muito tempo a processar.
-
Quando este número de células (em milhares) Permite especificar o número máximo de células afetadas por uma operação sem serem notificadas. Se forem afetadas mais células do que o número máximo de células, será notificado.
Utilizar separadores de sistema Selecione para utilizar os separadores predefinidos de Decimal e de Milhares. Desmarque para introduzir separadores alternativos.
Separador decimal Para alterar o separador decimal predefinido, limpe Utilizar separadores de sistema, selecione o separador predefinido na caixa Separador decimal e, em seguida, escreva o separador que pretende utilizar.
Separador de milhares Para alterar o separador de milhares predefinido, limpe Utilizar separadores de sistema, selecione o separador predefinido na caixa Separador de milhares e, em seguida, escreva o separador que pretende utilizar.
Movimento do cursor Escolha entre dois modos (para utilizar com texto bidirecional misto):
Captura de ecrã Não criar uma hiperligação automaticamente Impede que o Excel adicione automaticamente uma hiperligação a capturas de ecrã (por exemplo, ligar à página Web de origem).
Cortar, copiar e colar
Mostrar botões Opções de Colagem quando conteúdo é colado Selecione para que o Excel apresente automaticamente uma caixa de diálogo com opções especiais ao colar, como Por exemplo Apenas Formatação e Ligar Células.
Mostrar botões de Opções de Inserção Selecione para que o Excel apresente automaticamente uma caixa de diálogo com opções especiais quando inserir células, linhas ou colunas, como Formatação Igual à Anterior e Limpar Formatação.
Cortar, copiar e ordenar objetos inseridos com as células principais Mantém objetos gráficos, botões, caixas de texto, objetos desenhados e imagens com as respetivas células associadas sempre que cortar, copiar, filtrar ou ordenar numa folha de cálculo.
Avisar se a operação da área de transferência externa falhar Selecione para receber um aviso se o Excel encontrar um erro na área de transferência.
Preferências de abertura de ficheiro
Abra ficheiros do Word, Excel e PowerPoint através do Ambiente de Trabalho ou do Browser. Para obter mais informações, consulte Abrir ligações de ficheiros diretamente nas aplicações de computador do Microsoft 365 a partir do Teams e do Outlook clássico.
Caneta
Utilizar a caneta para selecionar e interagir com os conteúdos por predefinição Utilize uma caneta digital ou um estilete digital para interagir com o Excel.
Ativar o gesto de desenhar sem soltar a tinta digital em formas ao utilizar tinta digital Permitir a conversão de tinta digital em formas. Saiba como converter a sua tinta digital em formas e equações matemáticas.
Tamanho e qualidade da imagem
Eliminar a edição de dados Esta opção elimina os dados utilizados para restaurar imagens para o seu estado original depois de terem sido editadas. Tenha em atenção que, se eliminar os dados de edição, não será possível restaurar a imagem.
Não comprimir imagens no ficheiro Marcar esta opção fornece qualidade de imagem máxima, mas pode resultar em tamanhos de ficheiro muito grandes. Se esta opção estiver desmarcada, as imagens serão reduzidas para o número de píxeis por polegada especificado abaixo quando são guardadas.
Resolução predefinida Utilizar uma resolução diferente da alta fidelidade pode reduzir o número de pixéis nas suas imagens. A resolução de alta fidelidade preserva a qualidade da imagem, mas pode aumentar o tamanho do ficheiro dos seus documentos.
Imprimir
Modo de alta qualidade para gráficos Ao selecionar esta caixa, indica ao Excel para compor gráficos, formas e imagens com maior fidelidade ao imprimir.
Incluir tipos de letra armazenados na impressora
Gráfico
Mostrar os nomes dos elementos do gráfico ao pairar o rato Apresenta o nome de um elemento do gráfico quando coloca o ponteiro sobre o mesmo.
Mostrar valores de pontos de dados ao pairar o rato Apresenta o valor de um ponto de dados quando coloca o ponteiro sobre o mesmo.
As propriedades seguem o ponto de dados do gráfico para todos os novos livros Selecione esta opção para que a formatação e as etiquetas de dados sigam os pontos de dados quando são movidos ou alterados para todos os novos livros que criar.
Livro actual Escolha um livro aberto para utilizar com a definição seguinte (Propriedades a seguir ao ponto de dados do gráfico para o livro atual).
As propriedades seguem o ponto de dados do gráfico para o livro atual Selecione esta opção para que a formatação e as etiquetas de dados sigam os pontos de dados quando são movidas ou alteradas para o livro apresentado na definição anterior, Livro atual.
Exibição
Mostrar este número de Livros Recentes Uma lista de livros utilizados recentemente é apresentada em Recentes na vista Backstage, permitindo-lhe reabri-los rapidamente. Introduza o número de livros que pretende apresentar na caixa Mostrar este número de Livros Recentes . Introduza ou selecione um número positivo entre 0 e 50.
Aceder rapidamente a este número de Livros Recentes Quando a opção estiver selecionada, é apresentada uma lista de ficheiros na parte inferior do separador Ficheiro, em Opções. Defina o número de ficheiros a apresentar alterando o número à direita.
Mostrar este número de Pastas Recentes removidas Uma lista de pastas acedidas recentemente é apresentada em Recentes na vista Backstage, permitindo-lhe reabrir essas pastas rapidamente. Introduza o número de livros que pretende apresentar na caixa Mostrar este número de Pastas Recentes removidas . Introduza ou selecione um número positivo entre 0 e 50.
Unidades de régua Permite selecionar as unidades que pretende apresentar na régua da Vista de Esquema.
Mostrar barra de fórmulas Apresenta a barra de fórmulas. A barra de fórmulas é apresentada na parte superior da folha de cálculo.
Mostrar Descrições da função Apresenta breves descrições das funções que seleciona na lista de funções que é apresentada quando a Conclusão Automática de Fórmulas está ativada.
Para células com comentários, mostrar Selecione uma das seguintes opções para determinar como as notas e comentários são apresentados na folha de cálculo.
Sem comentários ou indicadores Se tiver células que contêm notas ou comentários, esta definição oculta o pequeno indicador no canto superior direito das células.
Apenas indicadores e comentários ao pairar o rato Se tiver células que contêm notas ou comentários, esta definição mostra o pequeno indicador no canto superior direito das células. Esta definição também lhe permite apresentar notas ou comentários ao pairar sobre as células.
Comentários e indicadores Se tiver células que contêm notas ou comentários, esta definição mostra o pequeno indicador no canto superior direito das células. Se uma célula contiver uma nota, o Excel apresentará manter a nota apresentada. Se uma célula contiver um comentário, este permanecerá oculto até pairar o cursor sobre a célula.
A direção padrão escolhe a direção do fluxo para a tela da pasta de trabalho. Tem de voltar a abrir todos os livros existentes para que esta alteração tenha efeito.
Da direita para a esquerda coloca a célula A1 no canto superior direito da vista, com os separadores de folhas alinhados ao lado direito da janela. Os controlos específicos de células aparecem no lado esquerdo das células.
Da esquerda para a direita coloca a célula A1 no canto superior esquerdo da vista, com os separadores da folha alinhados ao lado esquerdo da janela. Os controlos específicos de células aparecem no lado direito das células.
Opções de visualização para este livro
Opções de visualização para este livro Selecione o livro nesta caixa de listagem que é afetado pelas seguintes opções.
Mostrar barra de deslocamento horizontal Apresenta a barra de deslocamento horizontal na parte inferior da folha de cálculo.
Mostrar barra de deslocamento vertical Apresenta a barra de deslocamento vertical no lado direito da folha de cálculo (quando estiver a utilizar o modo de idioma da esquerda para a direita) ou no lado esquerdo (quando estiver a utilizar o modo de idioma da direita para a esquerda).
Mostrar separadores de folhas Apresenta separadores de folhas de cálculo para que possa mover-se entre folhas de cálculo individuais e selecioná-las. As guias de planilha aparecem na parte inferior da janela da planilha.
Agrupar datas no menu Filtro Automático Altera o agrupamento hierárquico de datas para uma lista não hierárquica de datas na lista de datas na parte inferior do menu Filtro Automático em um filtro de data. Por exemplo, você pode filtrar por apenas dois dígitos anos, selecionando manualmente dois dígitos anos de uma lista não hierárquica.
Para objetos, mostrar Selecione uma das opções a seguir para exibir ou ocultar objetos gráficos na pasta de trabalho.
Tudo Exibe todos os objetos gráficos, botões, caixas de texto, objetos desenhados e imagens.
Nada (ocultar objetos) Oculta todos os objetos gráficos, botões, caixas de texto, objetos desenhados e imagens. Objetos ocultos não são impressos.
Opções de exibição para esta planilha
Opções de exibição para esta planilha Selecione a planilha nesta caixa de listagem que é afetada pelas opções a seguir.
Mostrar cabeçalhos de linha e coluna Exibe os números de linha no lado esquerdo (quando você estiver usando o modo de idioma da esquerda para a direita) ou no lado direito (quando estiver usando o modo de idioma da direita para a esquerda) da planilha e letras de coluna na parte superior da planilha.
Mostrar fórmulas em células em vez de seus resultados calculados Exibe as fórmulas nas células em vez dos valores que as fórmulas produzem.
Mostrar quebras de página Exibe as quebras de página que foram definidas automaticamente pelo Excel.
Mostrar zero nas células com valor zero Exibe um 0 (zero) nas células que contêm valores zero.
Mostrar símbolos de estrutura de tópicos se uma estrutura de tópicos for aplicada Exibe símbolos de estrutura de tópicos. Os símbolos de estrutura de tópicos não são exibidos, a menos que a planilha contenha uma estrutura de tópicos.
Mostrar linhas de grade Exibe linhas de grade de célula. Para imprimir linhas de grade, verifique se a caixa Imprimir marcar está selecionada em Linhas de Grade no grupo Opções de Folha na guia Layout de Página.
-
Cor da linha de grade Define a cor das linhas de grade. Se você selecionar Automático, a cor da linha de grade será baseada na cor do texto definida no Painel de Controle do Windows.
Habilitar cálculo multi-thread Selecionada por padrão, essa opção permite o cálculo rápido usando vários processadores. Observe que o Excel só dá suporte ao uso de até 64 núcleos de processador.
Número de threads de cálculo Permite especificar o número de processadores usados para cálculo.
Use todos os processadores neste computador Selecionada por padrão, essa opção usa todos os processadores disponíveis no computador.
Manual do usuário Permite especificar o número de processadores a serem usados. Na caixa Manual , insira um número positivo entre 1 e 1024.
Ao calcular esta pasta de trabalho
Ao calcular esta pasta de trabalho Selecione a pasta de trabalho nesta caixa de listagem que é afetada pelas opções a seguir.
Atualizar links para outros documentos Calcula e atualiza fórmulas que incluem referências a outros aplicativos.
Definir precisão conforme exibido Altera permanentemente os valores armazenados nas células de precisão total (15 dígitos) para qualquer formato exibido, incluindo casas decimais.
Usar o sistema de data 1904 Altera a data de início a partir da qual todas as datas são calculadas de 1º de janeiro de 1900 a 2 de janeiro de 1904.
Salvar valores de link externo Salva cópias dos valores contidos em um documento externo vinculado a uma planilha do Excel. Se uma planilha com links para intervalos grandes em um documento externo exigir uma quantidade extraordinariamente grande de espaço em disco ou demorar muito para ser aberta, desmarcar a caixa de marca Salvar valores de link externo poderá reduzir o espaço em disco e o tempo necessários para abrir a planilha.
Python no Excel
Mostrar automaticamente o Editor do Python Mostrar o editor Python sempre que houver novas entradas.
Tempo limite da fórmula Python (em segundos) O tempo máximo alocado para a execução de uma fórmula Python. Quando esse tempo limite for atingido, a fórmula poderá ser solicitada a terminar antecipadamente e retornar #TIMEOUT!
Tamanho de entrada padrão para imagens Controla o tamanho das imagens usadas como entrada de dados para o Python no Excel. A imagem será dimensionada para a dimensão escolhida na lista suspensa.
Geral
Ignorar outros aplicativos que usam a Troca Dinâmica de Dados (DDE) Impede a troca de dados com outros aplicativos que usam a Troca Dinâmica de Dados (DDE).
Pedir para atualizar links automáticos Exibe uma mensagem que permite confirmar antes que os itens vinculados sejam atualizados.
Mostrar erros da interface do usuário do suplemento Exibe erros na interface do usuário dos suplementos que você instala e usa.
Dimensione o conteúdo para tamanhos de papel A4 ou 8,5 x 11" Para alguns países ou regiões, o tamanho padrão do papel é Carta; para outros, o tamanho padrão é A4. Marque esta caixa de marcação se desejar que o Excel ajuste automaticamente os documentos formatados para o tamanho de papel padrão de outro país ou região (por exemplo, A4) para que eles imprimam corretamente no tamanho de papel padrão para seu país ou região (por exemplo, Carta). Esta opção afeta apenas a impressão. Isso não afeta a formatação no documento.
Sempre abra arquivos criptografados neste aplicativo
Na inicialização, abra todos os arquivos em Na inicialização, o Excel abre automaticamente os arquivos da pasta que você digita nessa caixa de texto. Digite o caminho completo para a pasta na caixa de texto para indicar o local dos arquivos.
Opções da Web Define opções de como os dados do Excel se parecem e respondem quando os dados são exibidos em um navegador da Web.
Habilitar o processamento multi-thread Força o Excel a executar todos os cálculos usando um único thread, o que pode reduzir o uso da CPU, mas pode reduzir os cálculos em pastas de trabalho grandes.
Criar listas para usar em sequências de classificação e preenchimento O Excel fornece listas internas de dia da semana e mês do ano, mas você também pode criar sua própria lista personalizada. Selecione Editar Listas Personalizadas para criar ou excluir uma lista personalizada para classificação e preenchimento de dados.
Compatibilidade com o Lotus
Tecla de menu do Microsoft Office Excel Define a chave que você pode usar para acessar os comandos na Faixa de Opções, um componente da interface de usuário do Microsoft Office Fluent.
Teclas de navegação de transição Ativa um conjunto alternativo de teclas para navegação de planilha, entrada de fórmula, entrada de rótulo e outras ações.
Configurações de compatibilidade do Lotus para
Configurações de compatibilidade do Lotus para Selecione a planilha nesta caixa de listagem que é afetada pelas opções a seguir.
Avaliação de fórmulas de transição Abre e avalia arquivos do Lotus 1-2-3 sem perder ou alterar informações. Quando essa opção é selecionada, o Excel avalia as cadeias de texto como 0 (zero), as expressões boolianas como 0 ou 1 e os critérios do banco de dados de acordo com as regras usadas no Lotus 1-2-3.
Entrada de fórmula de transição Converte fórmulas inseridas na sintaxe do Lotus 1-2-3 versão 2.2 para a sintaxe do Excel e faz com que os nomes definidos no Excel se comportem como nomes definidos no Lotus 1-2-3.
Recursos adicionais do Excel para Windows
Opções de importação e análise de dados no Excel
Personalizar a experiência de salvamento no Office
Adicionar um idioma de edição ou criação, ou definir preferências de idioma no Office
Ferramentas de acessibilidade para o Excel
Adicionar comandos à Barra de Ferramentas de Acesso Rápido
Opções do Office – A guia Geral
No Excel para Mac, localize Opções selecionando Preferências do Excel>...
Abaixo está uma lista selecionada de Preferências do Excel que abordam opções avançadas no Excel para Mac. Para obter orientação sobre as Preferências gerais do Excel, consulte a lista de recursos adicionais no final deste artigo.
Modo de exibição
Mostrar na Pasta de Trabalho
Barra de fórmulas Exibe a barra de fórmulas em todas as pastas de trabalho. Para definir diferentes opções de exibição para pastas de trabalho individuais no menu Exibir, selecione Barra de fórmulas.
As guias de planilha aparecem na parte inferior da janela do documento e são exibidas para que você possa mover entre as planilhas e selecioná-las. Afeta apenas a pasta de trabalho ativa.
Cabeçalhos de Linha e Coluna Os números de linha aparecem à esquerda da planilha e as letras das colunas aparecem na parte superior. Aplica-se somente às planilhas ativas.
Os símbolos de estrutura de tópicos aparecem se a planilha contiver uma estrutura de tópicos. Afeta somente as planilhas ativas.
As linhas de grade ao redor das células são exibidas se essa caixa estiver marcada. Escolha uma cor no menu suspenso. Para imprimir linhas de grade, certifique-se de que a caixa de marcar Imprimir linhas de grade esteja marcada na guia Folha da caixa de diálogo Configuração de página.
Modo de exibição preferencial para novas planilhas: Escolha entre os modos de exibição Normal ou de Impressão. O Excel abre novas planilhas usando o modo de exibição escolhido aqui.
Valores zero Exibe um 0 (zero) nas células que contêm valores zero.
Quebras de página Exibe as quebras de página que foram definidas automaticamente pelo Excel.
Fórmulas Exibe as fórmulas nas células em vez dos valores que as fórmulas produzem.
Dicas de Tela de Função Exibe descrições resumidas das funções que você seleciona na lista de funções exibida quando o Preenchimento Automático de Fórmula está ativado.
Unidade de réguaPermiteselecionar as unidades que você deseja exibir no modo de exibição Layout régua: polegadas, centímetros ou milímetros.
-
Sem comentários ou indicadores Se você tiver células que contêm anotações ou comentários, essa configuração ocultará o pequeno indicador no canto superior direito das células.
-_Indicadores apenas e comentários ao focalizar Se você tiver células que contêm anotações ou comentários, essa configuração mostrará o pequeno indicador no canto superior direito das células. Essa configuração também permite exibir anotações ou comentários passando o mouse sobre as células.
-
Comentários e indicadores Se você tiver células que contêm anotações ou comentários, essa configuração mostrará o pequeno indicador no canto superior direito das células. Se uma célula contiver uma anotação, o Excel mostrará manter a anotação mostrada. Se uma célula contiver um comentário, o comentário permanecerá oculto até que você passe o mouse sobre a célula.
Para células com objetos, mostrar
Selecione uma das opções a seguir para exibir ou ocultar objetos gráficos na pasta de trabalho.
Tudo Exibe todos os objetos gráficos, botões, caixas de texto, objetos desenhados e imagens.
Espaços reservados Mostra apenas os espaços reservados.
Nada (ocultar objetos) Oculta todos os objetos gráficos, botões, caixas de texto, objetos desenhados e imagens. Objetos ocultos não são impressos.
Na faixa de opções, mostrar
Guia Desenvolvedor Mostra ferramentas para personalização avançada que permitem criar e executar macros, trabalhar com dados XML e usar outros controles para criar e automatizar soluções em pastas de trabalho.
Títulos de Grupo Marque esta caixa para exibir os títulos do grupo em cada Guia da Faixa de Opções. Por exemplo: Área de Transferência, Alinhamento, Número, etc.
Escolha na lista de Comandos para adicionar, personalizar ou remover guias ou grupos na Faixa de Opções. Você deve criar um novo Grupo personalizado para adicionar Comandos.
Personalizar uma guia existente na Faixa de Opções
- Selecione a guia que você deseja personalizar.
- Selecione Novo (+) e selecione novo grupo.
- Selecione Renomear (...) para dar um nome personalizado.
- Selecione um comando na lista e selecione Adicionar (>) ou Remover (<) para personalizar seu novo grupo.
Criar uma nova guia na Faixa de Opções
- Selecione Novo (+) e selecione nova guia.
- Selecione Renomear (...) para dar um nome personalizado.
- Adicione grupos e comandos usando as instruções acima.
Editar
Opções de Edição
Editar diretamente nas células Marque esta caixa de marcação para habilitar a edição dentro de uma célula clicando duas vezes na célula, em vez de editar o conteúdo da célula na barra de fórmulas.
Permitir alça de preenchimento e arrastar e soltar células Marque esta caixa de marcação para mover e copiar células e dados arrastando. Quando essa opção estiver selecionada, você também poderá arrastar a alça de preenchimento para copiar dados e preencher as células adjacentes com uma série de dados.
-
Alertar antes de substituir células Exibirá uma mensagem se você soltar células sobre outras células que contêm dados.
Estender formatos e fórmulas de intervalo de dados Selecione para formatar automaticamente os novos itens adicionados ao final de uma lista para corresponder ao formato do restante da lista. As fórmulas repetidas em todas as linhas também são copiadas. Para serem estendidos, os formatos e fórmulas devem aparecer em pelo menos três das cinco últimas linhas que precedem a nova linha.
Inserir automaticamente um ponto decimal Marque esta caixa de marcação para exibir um número com pontos decimais por padrão.
Depois de pressionar Return, mover a seleção Torna uma célula adjacente a próxima célula ativa depois de pressionar ENTER na célula ativa atual. Na caixa Direção , indique qual célula adjacente se torna ativa.
Sugerir variações de fórmula com suporte em versões mais antigas do Excel Com a introdução de matrizes dinâmicas, atualizamos a linguagem de fórmulas do Excel. Como resultado, você poderá inserir fórmulas que não têm suporte em algumas versões mais antigas do Excel. Essa opção recomendará uma fórmula alternativa.
Converter em dados ao digitalizar um documento de um dispositivo iOS Com o recurso de inserção de dados da imagem , você pode inserir dados de um recorte de tela na área de transferência, um arquivo de imagem do computador ou da câmera do iPhone.
Fornecer comentários com animação Exibe o movimento e as alterações da planilha quando você insere ou exclui células, linhas ou colunas. A animação pode diminuir o desempenho de vídeo em alguns sistemas.
Pedir para atualizar links automáticos Exibe uma mensagem quando você abre uma pasta de trabalho que contém links para informações em outros locais, como outros documentos do Office. Com essa opção habilitada, você pode confirmar antes que os itens vinculados sejam atualizados.
Mostrar Converter em Tipos de Dados ao digitar Mostrar as opções Converter em Tipo de Dados ao digitar termos em células que potencialmente correspondem a uma categoria de tipos de dados. Converter em Tipos de Dados fornece uma maneira rápida de converter em tipos de dados, como ações e geografia.
Habilitar o Modo Clique para Adicionar Com o Clique para Adicionar habilitado, ao editar uma fórmula, basta clicar nas células para adicioná-las. Mantenha pressionada a tecla OPT (option) para desabilitar temporariamente esse modo.
Usar separadores do sistema Selecione para usar os separadores padrão de Decimais e Milhar. Desmarque para inserir separadores alternativos.
Separador decimal Para alterar o separador decimal padrão, desmarque Usar separadores do sistema, selecione o separador padrão na caixa Separador decimal e digite o separador que deseja usar.
Separador de milhar Para alterar o separador de milhar padrão, desmarque Usar separadores do sistema, selecione o separador padrão na caixa Separador de milhares e digite o separador que você deseja usar.
Opções de recortar e colar
Mostrar os botões Opções de Colagem Selecione para que o Excel exiba automaticamente uma caixa de diálogo com opções especiais quando você colar, como Somente Formatação e Vincular Células.
Mostrar os botões Opções de Inserção Selecione para que o Excel exiba automaticamente uma caixa de diálogo com opções especiais quando você insere células, linhas ou colunas, como Formatação igual à acima e Limpar formatação.
Recortar, copiar e classificar objetos inseridos com células relacionadas Mantém objetos gráficos, botões, caixas de texto, objetos desenhados e imagens com suas células associadas sempre que você recorta, copia, filtra ou classifica em uma planilha.
Dicas: Com uma planilha aberta, você pode definir qual ação de colar ocorrerá nos seguintes casos:
Pressione o botão Colar na faixa de opções.
Selecione uma célula ou intervalo e pressione ENTER ou Shift+Insert para colar.
Pressione CTRL/CMD+V.
Pressione CTRL/CMD+SHIFT+V.
Opções de Data
Preserve a exibição de datas inseridas com anos de quatro dígitos Altera o formato de data padrão de anos de dois dígitos para anos de quatro dígitos. Por exemplo, se você digitar a data 28/5/1999, o Excel exibirá 28/5/1999 em vez de 28/5/99.
Converter automaticamente sistema de data Quando você copia e cola entre pastas de trabalho que usam sistemas de datas diferentes (1900 e 1904), converte o sistema de datas dos dados de origem para corresponder ao sistema de datas da pasta de trabalho de destino.
Interpretar como século 21 para dois dígitos anos antes Indica o primeiro ano de dois dígitos que você deseja que o Excel interprete como sendo do século XXI. Por exemplo, se você inserir 40, o Excel interpretará os anos de 00 a 39 como 2000 a 2039 e os anos de 40 a 99 como 1940 a 1999.
Caneta
Usar caneta para selecionar e interagir com o conteúdo por padrão Permita que uma caneta digital interaja com o Excel. Saiba como converter sua tinta em formas e equações matemáticas.
Conversão automática de dados
Habilite todas as conversões de dados padrão abaixo ao inserir, colar ou carregar texto no Excel
Remover zeros à esquerda e converter em número Desabilite essa opção para armazenar dados numéricos com zeros à esquerda como texto e manter os zeros à esquerda em vez de convertê-los em um número e perder os zeros à esquerda. Por exemplo, 00123 permanece como 00123 no texto e não é convertido para o número 123.
Mantenha os primeiros 15 dígitos de números longos e exiba em notação científica Desabilite essa opção para armazenar dados numéricos com 16 ou mais dígitos como texto e manter todos os dígitos em vez de manter apenas os primeiros 15 dígitos e convertê-los em um número que pode ser exibido em notação científica. Por exemplo, 12345678901234567890 permanece como 12345678901234567890 no texto e não é convertido para o número 12345678901234500000 ou exibido em notação científica como 1.23457E+19.
Converter os dígitos ao redor da letra "E" em um número em notação científica Desabilite essa opção para armazenar dados numéricos ao redor da letra "E" como texto em vez de convertê-los em um número em notação científica. Por exemplo, 123E5 permanece como 123E5 no texto e não é convertido para o número 1.23E+07 em notação científica.
Converter letras e números contínuos em uma data Desabilite essa opção para armazenar valores "semelhantes a data" com letras e números consecutivos como texto, em vez de converter em uma data. Por exemplo, JAN1 permanece como JAN1 no texto e não é convertido para a data 1 de janeiro. Os dados que incluem espaços ou outros caracteres, como 1º de janeiro ou 1º de janeiro, ainda podem ser tratados como datas.
Ao carregar um arquivo .csv ou semelhante, notifique-me sobre qualquer conversão automática de dados Quando marcado, o Excel exibirá uma mensagem de aviso quando detectar que uma conversão automática de dados opcional está habilitada e prestes a ocorrer ao abrir um arquivo .csv ou .txt. Esta mensagem dá a você a oportunidade de abrir o arquivo uma vez sem converter os dados. Desabilite essa opção para parar de mostrar o aviso.
AutoCorreção
Substituir caminhos da Internet e da rede por hiperlinks Formata automaticamente o texto como um hiperlink quando ele corresponde à sintaxe de um caminho de rede ou Internet.
Você pode habilitar ou desabilitar várias opções para corrigir automaticamente o uso de maiúsculas:
Coloque nomes dos dias em maiúsculas Em idiomas que capitalizam nomes de dias, coloca automaticamente em maiúscula a primeira letra dos nomes quando você os insere em um documento.
Corrigir dois FUNDAMENTOS INíciais Desmarque essa caixa para impedir que a AutoCorreção corrija uma palavra específica que contenha letras maiúsculas e minúsculas mistas (como "IDs").
Coloque em maiúscula a primeira letra das frases Desmarque essa caixa para impedir que a Correção Automática coloque em maiúscula a primeira letra de qualquer frase.
Substituir texto ao digitar Desmarque essa caixa para impedir que o Excel substitua automaticamente uma palavra correspondente na lista Substituir pela palavra correspondente na lista Com. Você pode adicionar várias entradas que apontam para o mesmo texto "Por". Por exemplo: "voce", "vpce" e "vc" podem ser substituídos por "você". Basta adicionar uma entrada separada para cada uma dessas alterações.
Para adicionar uma palavra à lista de exceções, digite a palavra na caixa Substituir e selecione Adicionar. Para excluir uma palavra, selecione a palavra e selecione Excluir.
Gráfico
Mostrar nomes de elementos do gráfico ao focalizar Exibe o nome de um elemento do gráfico quando você passa o ponteiro sobre ele. Essa configuração afeta todos os aplicativos do Office.
Mostrar valores de pontos de dados ao focalizar Exibe o valor de um marcador de dados quando você posiciona o ponteiro sobre ele. Essa configuração afeta todos os aplicativos do Office.
Acessibilidade
A Criação Acessível ajuda você a encontrar e corrigir conteúdo em sua pasta de trabalho que pode dificultar o consumo de conteúdo por pessoas com deficiências. Ative essa configuração para manter o Assistente de Acessibilidade em execução mesmo quando o painel não estiver aberto.
As Dicas de Tecla fornecem uma maneira de acessar os controles na Faixa de Opções usando o teclado. Pressione e solte o pressionamento de tecla de ativação para mostrar as Dicas de Tecla e, em seguida, navegue e execute os controles digitando os caracteres exibidos. Escolha uma opção para definir o pressionamento da tecla de ativação ou desabilitar esse recurso.
Superfícies de controle maiores Essa configuração amplia os controles em determinados casos para permitir uma interação mais fácil ao usar dispositivos de assistência.
Copilot
Habilitar Copilot Selecione esta opção para usar o Copilot no Excel neste dispositivo. (Requer reinicialização.)
Cálculo
Opções de Cálculo Quando o cálculo automático está habilitado, o Excel recalcula a pasta de trabalho automaticamente sempre que um valor que afeta uma fórmula é alterado. Se você desativar esse recurso, deverá recalcular manualmente a pasta de trabalho, por exemplo, usando o comando Calcular Agora.
Habilitar cálculo multi-thread Selecionada por padrão, essa opção permite o cálculo rápido usando vários processadores. Observe que o Excel só dá suporte ao uso de até 64 núcleos de processador.
Número de threads de cálculo Permite especificar o número de processadores usados para cálculo.
Use todos os processadores neste computador Selecionada por padrão, essa opção usa todos os processadores disponíveis no computador.
Manual do usuário Permite especificar o número de processadores a serem usados. Na caixa Manual , insira um número positivo entre 1 e 1024.
Use limites de cálculo iterativo para buscar objetivos ou resolver referências circulares. A menos que você especifique o contrário, o Excel será interrompido após 100 iterações ou quando todos os valores forem alterados em menos de 0,001. Você pode limitar a iteração alterando o número na caixa Máximo de iterações , na caixa Máximo de alterações ou em ambas.
O uso do estilo de referência R1C1 altera a maneira como as fórmulas do Excel se referem às células. Em vez de usar letras para colunas e números para linhas (chamado de notação A1, porque a primeira célula da planilha é a célula A1), o Excel usa números para linhas e colunas, portanto, a primeira célula é R1C1.
Ao calcular pastas de trabalho
Definir precisão conforme exibido altera permanentemente os valores armazenados nas células de precisão total (15 dígitos) para qualquer precisão (o número de casas decimais) exibida, incluindo casas decimais.
Usar o sistema de data 1904 Altera a data de início a partir da qual todas as datas são calculadas de 1º de janeiro de 1900 (sistema de data do Windows) a 2 de janeiro de 1904 (sistema de data do Mac). Afeta apenas a pasta de trabalho ativa.
Salvar valores de link externo Salva cópias dos valores contidos em um documento externo vinculado a uma planilha do Excel. Se uma planilha com links para intervalos grandes em um documento externo exigir uma quantidade extraordinariamente grande de espaço em disco ou demorar muito para ser aberta, desmarcar a caixa de marca Salvar valores de link externo poderá reduzir o espaço em disco e o tempo necessários para abrir a planilha.
Mostrar automaticamente o Editor do Python Mostrar o editor Python sempre que houver novas entradas.
Tempo limite da fórmula Python (em segundos) O tempo máximo alocado para a execução de uma fórmula Python. Quando esse tempo limite for atingido, a fórmula poderá ser solicitada a terminar antecipadamente e retornar #TIMEOUT! Alterar essa configuração fará com que a pasta de trabalho seja recalculada.
Tamanho de entrada padrão para imagens Controla o tamanho das imagens usadas como entrada de dados para o Python no Excel. A imagem será dimensionada para a dimensão escolhida na lista suspensa.
Listas Personalizadas
Listas Personalizadas O Excel fornece listas internas de dia da semana e mês do ano, mas você também pode criar sua própria lista personalizada. Selecione uma lista que deseja editar ou selecione NOVA LISTA na caixa Listas Personalizadas para criar uma nova lista e digite as entradas na caixa Entradas da Lista . O primeiro caractere não pode ser um número. Pressione Return para separar cada entrada.
Você também pode selecionar Importar lista de células para importar entradas da lista de um intervalo de dados em uma planilha (por exemplo, A1:B10) e, em seguida, selecionar Importar. Cada entrada no intervalo de dados deve estar em uma célula separada. O primeiro caractere de uma entrada não pode ser um número.
Saiba mais em Criar ou excluir uma lista personalizada para classificar e preencher dados.
Preenchimento Automático
Usar o Preenchimento Automático Completa entradas de texto que você começa a digitar em uma coluna de dados. Se as primeiras letras que você digitar corresponderem a uma entrada existente nessa coluna, o Excel preencherá o texto restante para você.
Mostrar opções de Preenchimento Automático para funções e intervalos nomeados Selecione esta caixa para que o Excel o ajude a completar fórmulas digitadas em uma célula. Se a primeira entrada for =, o Excel exibirá todas as funções disponíveis e os intervalos nomeados em um menu. Se as próximas letras digitadas corresponderem ao nome de uma função ou a um intervalo nomeado, o Excel exibirá os itens correspondentes.
Preenchimento automático da correspondência mais próxima enquanto digito Se as letras digitadas em uma fórmula corresponderem muito bem ao nome de uma função ou ao intervalo nomeado, o Excel inserirá isso automaticamente na célula.
Mostrar opções após digitar uma ou mais letras Controla quantas letras devem ser digitadas antes que o menu Preenchimento Automático seja exibido com os itens correspondentes. Se você especificar zero letras, o menu Preenchimento Automático aparecerá depois que você digitar o sinal de igual (=).
Mostrar e imprimir fórmulas no Excel para Mac
Mostrar barras de rolagem no Word ou Excel
Copie uma fórmula arrastando a alça de preenchimento no Excel para Mac
Personalizar como o Excel é iniciado no Excel para Mac
Alterar o formato de arquivo para salvar pastas de trabalho no Excel para Mac
Formatos de arquivo com suporte no Excel para Mac
Detectar erros de fórmula no Excel
Por que estou recebendo a mensagem "Fórmula Não Protegida" no Excel?