Aplicar ou remover sombreamento de célula no Excel

Aplica-se a
Excel para Microsoft 365 Excel 2024 Excel 2021 Excel 2019 Excel 2016

Você pode adicionar sombreamento às células preenchendo-as com cores sólidas ou padrões específicos. Se tiver problemas para imprimir o sombreamento de célula aplicado em cores, verifique se as opções de impressão estão corretamente definidas.

Preencher células com cores sólidas

  1. Selecione as células às quais você deseja aplicar sombreamento ou removê-lo. Para obter mais informações sobre como selecionar células em uma planilha, consulte Selecionar células, intervalos, linhas ou colunas em uma planilha.

  2. Na guia Página Inicial, no grupo Fonte, siga um destes procedimentos:
    imagem da faixa de opções do excel

    • Para preencher as células com uma cor sólida, selecione a seta ao lado da imagem do Botão Cor de Preenchimento e, em seguida, em Cores do Tema ou Standard Cores, selecione a cor desejada.

    • Para preencher as células com uma cor personalizada, selecione a seta ao lado da imagem do botão Cor de Preenchimento , selecione Mais Cores e, em seguida, na caixa de diálogo Cores, selecione a cor desejada.

    • Para aplicar a cor selecionada mais recentemente, selecione a imagem do botãoCor de Preenchimento .

      Observação

      O Microsoft Excel salva as 10 cores personalizadas selecionadas mais recentemente. Para aplicar rapidamente uma dessas cores, selecione a seta ao lado da imagem do Botão de Cor de Preenchimento e selecione a cor desejada em Cores Recentes.

      Opção Cores recentes

Dica

Se você quiser usar uma cor de plano de fundo diferente para toda a planilha, selecione o botão Selecionar Tudo antes de selecionar a cor que deseja usar. Isso irá ocultar as linhas de grade, mas é possível melhorar a legibilidade da planilha exibindo bordas ao redor de todas as células.

Botão Selecionar Tudo

Preencher células com padrões

  1. Selecione as células com as quais deseja preencher um padrão. Para obter mais informações sobre como selecionar células em uma planilha, consulte Selecionar células, intervalos, linhas ou colunas em uma planilha.

  2. Na guia Página Inicial , no grupo Fonte , selecione o iniciador de caixa de diálogo Formatar Células .
    Iniciador de caixa de diálogo no grupo Fonte
    Atalho de teclado: Você também pode pressionar CTRL+SHIFT+F.

  3. Na caixa de diálogo Formatar Células , na guia Preenchimento , em Cor da Tela de Fundo, selecione a cor da tela de fundo que você deseja usar.

  4. Siga um destes procedimentos:

    • Para usar um padrão com duas cores, selecione outra cor na caixa Cor do Padrão e, em seguida, selecione um estilo de padrão na caixa Estilo do Padrão .
    • Para usar um padrão com efeitos especiais, selecione Efeitos de Preenchimento e selecione as opções desejadas na guia Gradiente .

Verificar as opções de impressão para imprimir sombreamento de célula colorido

Se as opções de impressão estiverem definidas como Preto e branco ou Qualidade de rascunho , seja propositalmente ou porque a pasta de trabalho contém planilhas e gráficos grandes ou complexos que fizeram com que o modo de rascunho fosse ativado automaticamente, o sombreamento de célula não poderá imprimir em cores.

  1. Na guia Layout da Página , no grupo Configuração da Página , selecione o iniciador da caixa de diálogo Configuração da Página .
    imagem da faixa de opções do excel
  2. Na guia Planilha, em Imprimir, verifique se as caixas de marcação de qualidade Preto e branco e Rascunho estão desmarcadas.

Observação

Se você não vir cores na planilha, pode ser que esteja trabalhando no modo de alto contraste. Se você não vir cores ao visualizar antes de imprimir, pode ser que você não tenha uma impressora colorida selecionada.

Remover sombreamento de célula

  1. Selecione as células que contêm uma cor de preenchimento ou um padrão de preenchimento. Para obter mais informações sobre como selecionar células em uma planilha, consulte Selecionar células, intervalos, linhas ou colunas em uma planilha
  2. Na guia Página Inicial , no grupo Fonte , selecione a seta ao lado de Cor de Preenchimento e selecione Sem Preenchimento.
    imagem da faixa de opções do excel

Definir uma cor de preenchimento padrão para todas as células em uma planilha

No Excel, não é possível alterar a cor de preenchimento padrão de uma planilha. Por padrão, todas as células em uma pasta de trabalho não contêm preenchimento. No entanto, se você criar pastas de trabalho com frequência que contêm planilhas com células que têm uma cor de preenchimento específica, poderá criar um modelo do Excel. Por exemplo, se você cria pastas de trabalho com frequência em que todas as células ficam verdes, pode criar um modelo para simplificar essa tarefa. Para fazer isso, siga estas etapas:

  1. Crie uma nova planilha em branco.

  2. Selecione o botão Selecionar Tudo para selecionar a planilha inteira.
    Botão Selecionar Tudo

  3. Na guia Página Inicial, no grupo Fonte, selecione a seta ao lado da imagem do botão Cor de Preenchimento e selecione a cor desejada.
    Dica Quando você altera as cores de preenchimento das células em uma planilha, as linhas de grade podem se tornar difíceis de ver. Para destacar as linhas de grade na tela, você pode experimentar estilos de borda e linha. Essas configurações estão localizadas na guia Página Inicial , no grupo Fonte . Para aplicar bordas à planilha, selecione a planilha inteira, selecione a seta ao lado da imagem do BotãoBordas e selecione Todas as Bordas.

  4. Na guia Arquivo , selecione Salvar como.

  5. Na caixa Nome do arquivo, digite o nome que deseja usar para o modelo.

  6. Na caixa Salvar como tipo , selecione Modelo do Excel, selecione Salvar e feche a planilha.
    O modelo é colocado automaticamente na pasta Modelos para garantir que ele estará disponível quando você quiser usá-lo para criar uma nova pasta de trabalho.

  7. Para abrir uma nova pasta de trabalho com base no modelo, faça o seguinte:

    1. Na guia Arquivo , selecione Novo.
    2. Em Modelos disponíveis, selecione Meus modelos.
    3. Na caixa de diálogo Novo , em Modelos Pessoais, selecione o modelo que você acabou de criar.

Início da Página