Ocultar ou reexibir planilhas

Aplica-se a
Excel para Microsoft 365 Excel para Microsoft 365 para Mac Excel 2024 Excel 2024 para Mac Excel 2021 Excel 2021 para Mac

Você pode ocultar qualquer planilha para removê-la da exibição. Os dados em planilhas ocultas não são visíveis, mas ainda podem ser referenciados de outras planilhas e pastas de trabalho, e você pode reexibir facilmente planilhas ocultas conforme necessário. 

  1. Clique com o botão direito do mouse na guia da planilha que você deseja ocultar ou em qualquer planilha visível se quiser reexibir as planilhas.

  2. No menu exibido, siga um destes procedimentos:

    • Para ocultar a planilha, selecione Ocultar.

    • Para reexibir planilhas ocultas, selecione-as na caixa de diálogo Reexibir que aparece e selecione OK. 

      A caixa de diálogo Reexibir.

      Observação

      Para selecionar várias planilhas, siga um destes procedimentos:

      • Mantenha pressionada a tecla CTRL (ou Command no Mac) e clique nos itens para selecioná-los.
      • Pressione e mantenha pressionada a tecla SHIFT e use as teclas de direção para cima e para baixo para ajustar a seleção.

Essas etapas funcionam para assinantes do Microsoft 365, assim como as etapas na guia abaixo que correspondem ao seu sistema operacional. Para versões perpétuas do Office, consulte as guias abaixo para ver as etapas compatíveis com sua versão específica do Excel.

Ocultar ou reexibir uma planilha

  1. Selecione as planilhas que você deseja ocultar.
    Como selecionar planilhas

    Para selecionar Faça isto
    Uma única planilha Selecione a guia da planilha.
    Guia Planilha no Windows.
    Se você não vir a guia desejada, clique nos botões de rolagem à esquerda das guias da planilha para exibir a guia e selecione-a.
    Duas ou mais planilhas adjacentes Selecione a guia para a primeira planilha. Em seguida, mantenha pressionada a tecla Shift enquanto seleciona a guia da última planilha que deseja selecionar.
    Duas ou mais planilhas não adjacentes Selecione a guia para a primeira planilha. Em seguida, mantenha pressionada a tecla Ctrl enquanto seleciona as guias das outras planilhas que deseja selecionar.
    Todas as planilhas de uma pasta de trabalho Clique com o botão direito do mouse em uma guia de planilha e selecione Selecionar Todas as Planilhas no menu de atalho.

    Dica

    Quando várias planilhas são selecionadas, [Grupo] aparece na barra de título na parte superior da planilha. Para cancelar uma seleção de várias planilhas em uma pasta de trabalho, clique em alguma planilha não selecionada. Se nenhuma planilha não selecionada estiver visível, clique com o botão direito do mouse na guia da planilha selecionada e clique em Desagrupar Planilhas no menu de atalho.

  2. Na guia Página Inicial , no grupo Células , selecione Formatar>Visibilidade>Ocultar & Reexibir>Ocultar Planilha.
    Ocultar ou reexibir planilhas da Página Inicial. > Células > Formatar > VIsibilidade > Ocultar & Reexibir

  3. Para reexibir planilhas, siga as mesmas etapas, mas selecione Reexibir. Você verá uma caixa de diálogo listando quais planilhas estão ocultas, portanto, selecione as que deseja exibir novamente.
    Reexibir a caixa de diálogo de planilhas.

    Observação

    As planilhas ocultas pelo código VBA têm a propriedade xlSheetVeryHidden; o comando Reexibir não exibirá essas planilhas ocultas. Se você estiver usando uma pasta de trabalho que contém código VBA e encontrar problemas com planilhas ocultas, entre em contato com o proprietário da pasta de trabalho para obter mais informações.

Ocultar ou reexibir uma janela da pasta de trabalho

  • Na guia Exibir , no grupo Janela , clique em Ocultar ou Reexibir.
    Em um Mac, isso fica no menu Janela no menu Arquivo acima da faixa de opções.
    Ocultar ou mostrar uma pasta de trabalho em Exibir > janelas > Ocultar/Reexibir.

Observação

  • Ao reexibir uma pasta de trabalho, selecione na lista na caixa de diálogo Reexibir.
  • Se a opção Reexibir não estiver disponível, a pasta de trabalho não conterá janelas de pastas de trabalho ocultas.
  • Ao sair do Excel, você receberá uma solicitação para confirmar se as alterações deverão ser salvas na janela da pasta de trabalho oculta. Clique em Sim se quiser que a janela da pasta de trabalho seja a mesma que você a deixou (oculta ou não exibida) na próxima vez que abrir a pasta de trabalho.

Ocultar ou exibir janelas de pasta de trabalho na barra de tarefas do Windows

Oculte ou exiba janelas de pasta de trabalho com a Interface de Documento Único, em que cada pasta de trabalho é aberta em sua própria janela.

  1. Clique emOpçõesde Arquivo>.
  2. Em seguida, clique emExibição>Avançada> desmarcar ou marque a caixa marcar Mostrar todas as janelas na barra de tarefas.

Precisa de mais ajuda?

Você sempre pode consultar um especialista na Excel Tech Community ou obter suporte nas Comunidades.

Confira também

Ocultar ou mostrar linhas ou colunas