Apresentar seus dados em um gráfico de bolhas

Aplica-se a
Excel para Microsoft 365 Excel 2024 Excel 2021

Um gráfico de bolhas é um tipo de gráfico de dispersão que usa bolhas em vez de pontos de dados. O tamanho da bolha adiciona uma terceira dimensão de dados. Como um gráfico de dispersão, um gráfico de bolhas não usa um eixo de categoria. Os eixos horizontal e vertical são eixos de valor. Além dos valores x e y, um gráfico de bolhas plota valores z (tamanho).

Saiba mais sobre como plotar dados em um gráfico de bolhas

Você pode usar um gráfico de bolhas em vez de um gráfico de dispersão quando seus dados tiverem três séries de dados com valores relacionados. Os valores na terceira série de dados determinam os tamanhos das bolhas. Os gráficos de bolhas costumam ser usados para apresentar dados financeiros. Diferentes tamanhos de bolha podem ajudar a enfatizar valores específicos.

Para criar um gráfico de bolhas, organize seus dados em linhas ou colunas em uma planilha. Liste os valores x na primeira linha ou coluna e liste os valores y correspondentes e os valores de tamanho da bolha (z) nas linhas ou colunas adjacentes. Por exemplo, organize os dados da planilha conforme mostrado na imagem a seguir.

Gráfico de bolhas

Neste gráfico de bolhas, o número de produtos é exibido ao longo do eixo horizontal, os valores das vendas são exibidos ao longo do eixo vertical e os percentuais de participação no mercado são representados pelo tamanho das bolhas.

Considere usar um gráfico de bolhas quando seus dados incluírem o seguinte:

  • Três valores por ponto de dados Três valores são necessários para cada bolha. Esses valores podem estar em linhas ou colunas na planilha, mas devem estar na seguinte ordem: valor x, valor y e, em seguida, valor z.
  • Várias séries de dados A plotagem de várias séries de dados em um gráfico de bolhas (várias séries de bolhas) é semelhante à plotagem de várias séries de dados em um gráfico de dispersão (várias séries de dispersão). Os gráficos de dispersão usam conjuntos de valores x e y, mas os gráficos de bolhas usam conjuntos de valores x, y e z.

Ao criar um gráfico de bolhas, você pode optar por exibir bolhas no formato 2D ou com um efeito 3D.

Gráfico de bolhas e bolhas com efeito 3D

Criar um gráfico de bolhas elaborado

Gráfico de bolhas formatado

O procedimento a seguir mostra como criar um gráfico de bolhas com resultados semelhantes. Para esse gráfico, usamos os dados da planilha de exemplo. Você pode copiar esses dados para a planilha ou usar seus próprios dados.

  1. Copie os dados da planilha de exemplo em uma planilha em branco ou abra a planilha que contém os dados que você deseja plotar em um gráfico de bolhas. Para copiar os dados da planilha de exemplo

    1. Crie uma planilha ou pasta de trabalho vazia.
    2. Selecione o exemplo no tópico da Ajuda.
    3. Pressione Ctrl+C.
    4. Na planilha, selecione a célula A1 e pressione Ctrl+V.
    Número de Produtos Vendas Porcentagem de participação no mercado
    5 R$ 5.500 3%
    14 US$ 12.200 12%
    20 US$ 60.000 33%
    18 US$ 24.400 10%
    22 US$ 32.000 42%

    Observação

    Verifique se a planilha tem pelo menos quatro linhas ou colunas de dados. Se você criar um gráfico de bolhas de três ou menos linhas ou colunas de dados, o gráfico não plotará as bolhas corretamente.

  2. Selecione os dados que deseja plotar no gráfico de bolhas.

    Observação

    Não inclua títulos de linha ou coluna na seleção. Se você selecionar os títulos com seus dados, o gráfico poderá produzir resultados incorretos.

  3. Na guia Inserir , no grupo Gráficos , clique na seta ao lado de Gráficos de Dispersão. Selecione a seta ao lado de Gráficos de Dispersão

  4. Selecione a bolha com o ícone de efeito 3D.

  5. Clique na área do gráfico. Isso exibe as Ferramentas de Gráfico.

  6. Em Ferramentas de Gráfico, na guia Design , no grupo Estilos de Gráfico , clique no estilo de gráfico que você deseja usar.

  7. Se você vir uma legenda no gráfico, clique na legenda e pressione Delete.

  8. Para alterar o tamanho do gráfico, na guia Formatar , no grupo Tamanho , selecione o tamanho da forma desejado na caixa Altura e Largura da Forma e pressione Enter. Para o nosso gráfico de bolhas, usamos 3.5" a altura e a largura da forma. Faixa de Opções do Outlook

  9. Para formatar e posicionar um título de gráfico no gráfico, clique na área do gráfico e faça o seguinte:

    1. No gráfico, clique no título do gráfico e digite o texto desejado. Para o nosso gráfico de bolhas Industry Market Share Study, digitamos .
    2. Para reduzir o tamanho do título do gráfico, clique com o botão direito do mouse no título, selecione Fonte e insira o tamanho desejado. Para o nosso gráfico de bolhas, usamos 12.
    3. Para alinhar o título do gráfico com a área de plotagem, clique no título do gráfico e arraste-o para a posição desejada.
  10. Para adicionar um título de eixo horizontal, clique na área do gráfico e faça o seguinte:

    1. Clique no sinal de adição ao lado do gráfico.
    2. Selecione Títulos de Eixos e, em seguida, selecione Horizontal Primário.
    3. Marque a caixa de texto Título do Eixo e insira o texto. menu Elementos do Gráfico Para o nosso gráfico de bolhas Number of products, digitamos .
  11. Clique no eixo vertical ou selecione-o em uma lista de elementos do gráfico (guia Formatar , grupo Seleção Atual , caixa Elementos do Gráfico ).

  12. Na guia Formatar, no grupo Seleção Atual, clique em Seleção de Formato.

  13. Em Opções de Eixo, faça o seguinte:

    1. Para Mínimo, digite 0 (zero).
    2. Em Máximo, digite o número desejado. Para o nosso gráfico de bolhas 80000, digitamos .
  14. Na caixa de diálogo Formatar Eixo , clique em Número.

  15. Em Número, na caixa Casas decimais , digite 0 (zero), clique na seta para baixo no canto superior direito e selecione Fechar.

  16. Para aplicar um efeito de formatação especial à área de plotagem, área do gráfico, título do gráfico ou eixo vertical do gráfico, clique nesse elemento do gráfico ou selecione-o em uma lista de elementos do gráfico (guia Formatar , grupo Seleção Atual , caixa Elementos do Gráfico ) e faça o seguinte:

    1. Na guia Formatar , no grupo Estilos de Forma , clique no botão Mais ao lado de Efeitos de Forma.
    2. Clique no efeito desejado. A faixa de opções do Excel mostrando uma seleção de estilos de forma
  17. Se você quiser usar cores de tema diferentes do tema padrão aplicado à sua pasta de trabalho, faça o seguinte:

    1. Na guia Layout da Página , no grupo Temas , clique em Temas. O botão temas na faixa de opções do Excel
    2. Clique no tema que você deseja usar. Passe o mouse sobre cada tema para visualizar como ele aparecerá quando aplicado ao seu gráfico.

Você pode salvar o gráfico como um modelo que pode ser usado como base para outros gráficos semelhantes. Para obter mais informações, acesse Salvar um gráfico personalizado como modelo.